<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Lawsuit Over Man&#8217;s Death In Macomb County Jail Settles For $1.6M &laquo; CBS Detroit</title>
	<meta name="description" content="Details of the agreement were filed Wednesday in federal court." />
	<link rel="pingback" href="http://detroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
						
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Macomb jail death" />
<meta name="keywords" content="macomb jail death" /><meta property="fb:pages" content="115517211842908" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1515782783&amp;back=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F01%2F12%2Flawsuit-over-mans-death-in-macomb-county-jail-settles%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="http://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="http://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Lawsuit Over Man&#8217;s Death In Macomb County Jail Settles For&nbsp;$1.6M Comments Feed" href="http://detroit.cbslocal.com/2018/01/12/lawsuit-over-mans-death-in-macomb-county-jail-settles/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8I1+pEd4d4ljQxnVvnQJys2tuTlU1i4qZD4sr6ffj8ywmuCWwMhULBciJPimdOaEcFidYIJqkTB0UfXZVW1WjZCHhybNCq4spuogK3fMrRx8IxdK32gs/SjdMN2uI+wKw4f1bKF/wg0zqy8HQqD6Lz/Ec3WxN4E8xEefP1kAFHupSY9sE5WKlt4sapfgyGBYTD8j/uSJoK5fchfYU7S3hppJlKMnaBTe0zs60z40gOsip8f4JnnyyuAtbkWJXkKrq72AfSchHab/fnPd79Wz/0w+vheBj6+Qsk9iIg?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EOgjAMRX/IOcFg9MH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTiaQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpUxbE4nKvycn8B3Y2cZw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9IXH8TL8Znobji2oVtgFp9e5GmatPEePA2k51vkgHoGmXEJ/QJ0hkdRrhSA6aKisVohoZbSz6Ck2PL+drR0WKKYOJLz7OewUeRa9WADfGTNliJ1IqpzuIGMd0ZfyGjGNKsKEfGpocJvKT+OIhvrRalDEskfmTUiTWFb2jAisVmacv4t51APz1kCSmnvbYYSqPToX4u7vNGWMJ0y1+65YqhC5TKBxzcfrldLnab7Xq1ujwAP2bHaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdFOwzAMRX+ILOpgCB4Q35KlbufMcULsdBpfv3RCgqJJ25B4smwfX9/E9pCNT6zAanUHEcROmK3fiqHkHVlkT7Vv5SA2JzoOSLSKyKsgD/ae4XDzVKY6IouNqa/Uuq4/C7RgpvVPlYX8R4Vy/ApXARNxLE7hZk/fAgO4RhTCcaeL5M/vO0MmOnYjlHnTomCa/72mfPeHD5W9YmL5L2NALWOV39phVtgigakCpaGs7RJDusDlJNp8SIMudJc3RZ4QDlexAJqd35sCgp+z6nt86zbd02v3+PK8DicPXBnP'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/detroit.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OgjAMBeAXcpRh8M74LAPK3NL9uG4Kb+9INPHKoOlF0/ScDx5RjMFn9BnyFR0y3E2EcWBBYVQElsHeCqb1tZoxUHHezKuQTVvHGd9YPsDP0KBEDJxrkpXG/52ZcGEyE6a9fU1hULQrHalo4xlcmArVb2FMIqE2nJPKJvjN+7y/qG+L1YzViCHlGnOuxnhjlFVLrV/cWfay69tOno72CTqSmyE='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=fa973810-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2Dpcivg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F01%2F12%2Flawsuit-over-mans-death-in-macomb-county-jail-settles%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F01%2F12%2Flawsuit-over-mans-death-in-macomb-county-jail-settles%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='http://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Lawsuit Over Man&#039;s Death In Macomb County Jail Settles For $1.6M" />
<meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2016/03/jail-cell.jpg?w=849" />
<meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2016/03/jail-cell.jpg?w=849" />
<meta property="og:description" content="Details of the agreement were filed Wednesday in federal court." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://detroit.cbslocal.com/2018/01/12/lawsuit-over-mans-death-in-macomb-county-jail-settles/" />
<meta property="og:image:height" content="565" />
<meta property="og:image:width" content="849" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:author" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:published_time" content="2018-01-12T13:21:33+00:00" />
<meta property="article:suggested-social-copy" content="Details of the agreement were filed Wednesday in federal court." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2016/03/jail-cell.jpg?w=849"><meta name="twitter:title" content="Lawsuit Over Man&#039;s Death In Macomb County Jail Settles For $1.6M"/><meta name="twitter:description" content="Details of the agreement were filed Wednesday in federal court."/><meta name="twitter:site" content="/CBSDetroit"/>			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://detroit.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="http://detroit.cbslocal.com/2018/01/12/lawsuit-over-mans-death-in-macomb-county-jail-settles/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "51c4");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DET","news",["lawsuitovermansdeathinmacombcountyjailsettlesfor16m","post","article","local","news","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=260" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-944488 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-658706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-658706"><a href="http://detroit.cbslocal.com">Detroit</a>
<ul class="sub-menu">
	<li id="menu-item-659267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659267"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-658708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658708"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-658709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658709"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-658710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658710"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-658711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658711"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-658712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658712"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-658713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658713"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-658715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658715"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-658716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658716"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-658717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658717"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-658718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658718"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-658719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658719"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-658720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658720"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-658721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658721"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-658722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658722"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-658723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658723"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-658724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658724"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-658725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658725"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-658726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658726"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-658727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658727"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-658728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658728"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-658729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658729"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-658730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658730"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-658731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658731"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-658732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658732"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-658733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658733"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://detroit.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://detroit.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdetroit.files.wordpress.com/2016/04/cbs_detroit.png" alt="CBS Detroit" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link" id="223" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png?w=70" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 62</strong><em class="description">Thomas Kithier and his attorneys; Steve Fishman and Ven Johnson. Outside of federal court in Detroit Jan.11, 2018. (WWJ/Jon Hewett) 26905 West 11 Mile Road Southfield, MI 48033 Station Phone: 248-355-7000 Twitter | Facebook &nbsp; &nbsp; Email / Contact Forms Web Team Community Affairs Local TV Programming Sales Inquiries Technical/Reception Network FAQ/Feedback  WWJ-TV is part [&hellip;]</em></div></a><a href="http://detroit.cbslocal.com/station/wwj-newsradio-950/" title="WWJ Newsradio 950" class="cbs-thumbnail-link" id="222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/wwj_9501.png?w=36" alt="" /></span></div><div class="title-wrapper"><strong class="title">WWJ Newsradio 950</strong><em class="description">Thomas Kithier and his attorneys; Steve Fishman and Ven Johnson. Outside of federal court in Detroit Jan.11, 2018. (WWJ/Jon Hewett) LISTEN LIVE | TOP NEWS | TRAFFIC | WEATHER | PROMOTIONS | EVENTS Welcome to WWJ Newsradio 950 on CBSDetroit.com! Welcome to WWJ Newsradio 950 &#8211; Detroit&#8217;s ONLY all news radio station, with accurate and dependable traffic and weather updates on [&hellip;]</em></div></a><a href="http://detroit.cbslocal.com/station/97-1-the-ticket/" title="97.1 The Ticket" class="cbs-thumbnail-link" id="221" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/971_theticket1.png?w=58" alt="" /></span></div><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong><em class="description">Thomas Kithier and his attorneys; Steve Fishman and Ven Johnson. Outside of federal court in Detroit Jan.11, 2018. (WWJ/Jon Hewett) Today’s Detroit Sports News | Today’s Weather Forecast | Promotions About 97.1 The Ticket 26455 American Drive Southfield, MI 48034 Call the in-studio line at (248) 539-9797. (248) 327-2900 Map Directions Send a comment or suggestion to the Detroit [&hellip;]</em></div></a><a href="http://detroit.cbslocal.com/station/talk-radio-1270-am-wxyt/" title="CBS Sports Radio 1270" class="cbs-thumbnail-link" id="189839" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/1270am1.png?w=108" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1270</strong><em class="description">Thomas Kithier and his attorneys; Steve Fishman and Ven Johnson. Outside of federal court in Detroit Jan.11, 2018. (WWJ/Jon Hewett) Today’s Detroit Sports News | Today’s Weather Forecast | Contests | Promotions About CBS Sports Radio 1270 26455 American Drive Southfield, MI 48034 (248) 327-2900 Map Directions Send a comment or suggestion to the CBS Detroit web [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://detroit.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/01/12/2-alarm-detroit-building-fire/" title="Smoke Billows From 2 Alarm Detroit Building Fire" class="cbs-thumbnail-link item-1515781744" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2013/04/detroit-fire-department.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Smoke Billows From 2 Alarm Detroit Building Fire</strong><em class="description">Additional firefighters are being called in to help.</em></div></a><a href="http://detroit.cbslocal.com/2018/01/12/lawsuit-over-mans-death-in-macomb-county-jail-settles/" title="Lawsuit Over Man&#039;s Death In Macomb County Jail Settles For $1.6M" class="cbs-thumbnail-link item-1515781293" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/03/jail-cell.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lawsuit Over Man&#039;s Death In Macomb County Jail Settles For $1.6M</strong><em class="description">Details of the agreement were filed Wednesday in federal court.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/wwj-newsradio-950/">News Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/your-eye-on-health/" title="Your Eye On Health" class="cbs-thumbnail-link item-1478103816" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/youreyeonhealth.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Eye On Health</strong></div></a><a href="http://detroit.cbslocal.com/audio/wwj-plus/" title="WWJ Plus" class="cbs-thumbnail-link item-1478103630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/wwjplus.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWJ Plus</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong><em class="description">Detroit Sports talk all day on 97.1 The Ticket.</em></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/01/12/south-carolinas-muschamp-gets-6-year-28-2-million-deal/" title="South Carolina&#039;s Muschamp Gets 6-Year, $28.2 Million Deal" class="cbs-thumbnail-link item-1515781166" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/01/gettyimages-900345212.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">South Carolina&#039;s Muschamp Gets 6-Year, $28.2 Million Deal</strong><em class="description">South Carolina coach Will Muschamp has received a new, six-year, $28.2 million contract after leading the Gamecocks to a nine-win season.</em></div></a><a href="http://detroit.cbslocal.com/2018/01/12/sportsline-top-weekend-picks-january-12-2018/" title="SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups" class="cbs-thumbnail-link item-1515780788" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/01/drew-brees-saints-passes1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups</strong><em class="description">With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/97-1-the-ticket/">Sports Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/valenti-and-foster/" title="The Valenti Show" class="cbs-thumbnail-link item-1478204780" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/thevalentishow.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Valenti Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/karsch-and-anderson/" title="Karsch and Anderson" class="cbs-thumbnail-link item-1478016791" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/karschanderson1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karsch and Anderson</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://detroit.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMI0229', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/12/20/best-detroit-restaurants-to-cater-your-new-years-eve-party/" title="Best Detroit Restaurants To Cater Your New Year&#039;s Eve Party" class="cbs-thumbnail-link item-1513796400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/12/thinkstockphotos-622434492.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Detroit Restaurants To Cater Your New Year&#039;s Eve Party</strong><em class="description">Are you hosting a New Year&#039;s Eve party and don&#039;t want to worry about planning the food? Check out our picks for five of the best Detroit restaurants to cater your main event .</em></div></a><a href="http://detroit.cbslocal.com/top-lists/beyond-the-eggnog-your-holiday-drink-guide/" title="Beyond The Eggnog: Your Holiday Drink Guide" class="cbs-thumbnail-link item-1511874000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/11/blue_christmas_cocktails.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beyond The Eggnog: Your Holiday Drink Guide</strong><em class="description">Go beyond the nog and try something a little different this holiday season. Here are five drinks that are far more creative than just another cup of eggnog.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/12/27/best-ways-to-spend-new-years-day-with-your-family-in-detroit/" title="Best Ways To Spend New Years Day With Your Family In Detroit" class="cbs-thumbnail-link item-1514401200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/12/thinkstockphotos-886672464.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Spend New Years Day With Your Family In Detroit</strong><em class="description">One more year is soon to be over and we ring in another making goals, resolutions, and wishing our loved ones health and happiness. Start the year off by enjoying family activities.</em></div></a><a href="http://cwdetroit.cbslocal.com/2017/12/18/best-places-for-christmas-gift-shopping-in-detroit/" title="Best Places For Christmas Gift Shopping In Detroit" class="cbs-thumbnail-link item-1513615618" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/10/shinola.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Christmas Gift Shopping In Detroit</strong><em class="description">Avoid the long lines and crowds and shop these local Detroit places for to complete your Christmas gift list. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/top-lists/guide-2018-north-american-international-auto-show-in-detroit/" title="Guide: 2018 North American International Auto Show In Detroit" class="cbs-thumbnail-link item-1514908194" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/01/gettyimages-631403822.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide: 2018 North American International Auto Show In Detroit</strong><em class="description">This year&#039;s auto show is ready to roll into town. </em></div></a><a href="http://detroit.cbslocal.com/2017/12/13/best-local-gift-card-ideas-in-detroit/" title="Best Local Gift Card Ideas In Detroit" class="cbs-thumbnail-link item-1513191600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/12/thinkstockphotos-622192320.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Local Gift Card Ideas In Detroit</strong><em class="description">Check out this list for the best local gift card ideas in Detroit and the Detroit area.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/charlie-langton-briefs/" title="Charlie Langton Briefs" class="cbs-thumbnail-link item-1478205121" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/charlielangtonbriefs1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charlie Langton Briefs</strong></div></a><a href="http://detroit.cbslocal.com/audio/robertas-whats-hot-around-town/" title="Roberta&#039;s What&#039;s Hot Around Town" class="cbs-thumbnail-link item-1478103688" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/robertaswhatshotaroundtown.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roberta&#039;s What&#039;s Hot Around Town</strong></div></a><a href="http://detroit.cbslocal.com/audio/the-wojo-show/" title="The Wojo Show" class="cbs-thumbnail-link item-1478017470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/wojoshow.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Wojo Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/jamie-and-stoney/" title="Jamie and Stoney" class="cbs-thumbnail-link item-1478016919" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/jamiestoney.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamie and Stoney</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/video" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/program/704/" title="Eye On Detroit" class="cbs-thumbnail-link item-1502206281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/08/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1478019078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://detroit.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/news/auto/" class="main-nav-link">Autos</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/01/12/gm-says-its-mass-producing-cars-without-steering-wheels/" title="GM Says It&#039;s Mass-Producing Cars Without Steering Wheels" class="cbs-thumbnail-link item-1515754863" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/01/sipa_19681123.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Says It&#039;s Mass-Producing Cars Without Steering Wheels</strong><em class="description">The automaker wants to put the vehicles on the road sometime next year with no human backup drivers.</em></div></a><a href="http://detroit.cbslocal.com/2018/01/11/fca-to-invest-1b-in-michigan-plant-pay-out-bonuses/" title="FCA To Invest $1B In Michigan Plant, Pay Out Bonuses" class="cbs-thumbnail-link item-1515721592" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/09/fiat-chrysler.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FCA To Invest $1B In Michigan Plant, Pay Out Bonuses</strong><em class="description">Fiat Chrysler is making a big investment in its Warren Truck Plant.  </em></div></a><a href="http://detroit.cbslocal.com/2018/01/10/pothole-city-michigan-roads-chewing-up-tires-rims-patience/" title="Pothole City: Michigan Roads Chewing-Up Tires, Rims, Patience" class="cbs-thumbnail-link item-1515639444" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/potholes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pothole City: Michigan Roads Chewing-Up Tires, Rims, Patience</strong><em class="description">The majority of customers are coming in with cracked rims.</em></div></a><a href="http://detroit.cbslocal.com/2018/01/09/source-new-toyota-mazda-factory-to-be-built-in-alabama/" title="Source: New Toyota-Mazda Factory To Be Built In Alabama" class="cbs-thumbnail-link item-1515558890" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2014/06/handshake.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Source: New Toyota-Mazda Factory To Be Built In Alabama</strong><em class="description">Toyota and Mazda have picked Alabama as the site of a new $1.6 billion joint-venture auto manufacturing plant according to a person briefed on the decision.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/wwj-newsradio-950-contest-rules/" title="WWJAM Contest Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WWJAM Contest Rules</strong></div></a><a href="http://detroit.cbslocal.com/wxyt-fm-contest-rules/" title="WXYTFM Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WXYTFM Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/01/09/wwj-weekend-box-office-1-11-18-detroit-pistons-v-oklahoma-thunder/" title="Detroit Pistons v. Oklahoma Thunder Giveaway, 1/11/18" class="cbs-thumbnail-link item-1515513058" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/09/detroit-pistons-352x625.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Pistons v. Oklahoma Thunder Giveaway, 1/11/18</strong><em class="description">Listen to WWJ Newsradio 950 on January 10th for your chance to win 2 tickets to see the Detroit Pistons take on the Oklahoma Thunder at Little Caesars Arena on Saturday, January 27, 2018!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-10 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/01/10/guide-to-the-2018-winter-olympics/" title="Guide To The 2018 Winter Olympics" class="cbs-thumbnail-link item-1515601800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/01/gettyimages-902903680.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To The 2018 Winter Olympics</strong><em class="description">Pyeongchang is a small city in the mountains of South Korea, host to the XXIII Olympic Winter Games on Feb. 9-25, 2018. Tickets and accommodation packages are on sale, exclusive of airfare, through the official U.S. reseller.</em></div></a><a href="http://detroit.cbslocal.com/2018/01/03/best-vacations-spots-for-extreme-winter-sports/" title="Best Vacations Spots For Extreme Winter Sports" class="cbs-thumbnail-link item-1515002400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/01/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacations Spots For Extreme Winter Sports</strong><em class="description">Visit any one of these leading vacation spots that offers something for everyone and especially for the thrill-seekers.</em></div></a><a href="http://detroit.cbslocal.com/2017/12/27/best-places-for-ice-fishing-in-the-us/" title="Best Places For Ice Fishing In The US" class="cbs-thumbnail-link item-1514383200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/12/gettyimages-79273477.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Ice Fishing In The US</strong><em class="description">As much a skill as it is a sport, ice fishing isn&#039;t for the faint of heart. Face the chilly challenge prepared with all the essential clothing, equipment, and gear and go to the right places to be rewarded with plenty of fish.</em></div></a><a href="http://detroit.cbslocal.com/2017/12/20/best-backcountry-skiing-in-north-america/" title="Best Backcountry Skiing In North America" class="cbs-thumbnail-link item-1513778400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/12/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Backcountry Skiing In North America</strong><em class="description">Five featured North American ski resorts with optional backcountry skiing.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.detroit.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.detroit.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1478019927" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">WINTER WEATHER ADVISORY:</span>
				<span class="description"><span style="color:#ffffff;"><a style="color:#ffffff;" href="http://detroit.cbslocal.com/2018/01/12/weather-could-turn-treacherous-friday-morning/" target="_blank" rel="noopener"><strong>FREEZING RAIN, SNOW &amp; SLEET </strong></a><strong>| <a style="color:#ffffff;" href="http://detroit.cbslocal.com/winter-weather-alerts/?" target="_blank" rel="noopener">RADAR</a> |<a style="color:#ffffff;" href="http://detroit.cbslocal.com/traffic/" target="_blank" rel="noopener">TRAFFIC</a></strong><strong> | <a style="color:#ffffff;" href="http://detroit.cbslocal.com/first-school-closings/">SCHOOL CLOSINGS</a></strong></span></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Lawsuit Over Man&#8217;s Death In Macomb County Jail Settles For&nbsp;$1.6M</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 12, 2018 at 1:21 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2Dpcivg"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2Dpcivg"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2Dpcivg"></a></span>
			</div>
		
		
			</div>
</div></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91293" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/03/jail-cell.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">(credit: istock)</em></div></div></section>
<p><strong>MOUNT CLEMENS, Mich. (AP)</strong> &#8211; The family of a man who died after a 300-pound officer knelt on his back at a suburban Detroit jail has settled <a href="http://detroit.cbslocal.com/2017/09/06/lawsuit-revived-over-mans-death-in-macomb-county-jail/" target="_blank" rel="noopener">a lawsuit</a> for $1.6 million.</p>
<p>Details of the agreement were filed Wednesday in federal court.</p>
<p>Bronislaw Kulpa suffered a heart attack and died while handcuffed in the Macomb County jail in 2011. The 63-year-old was in a detox unit and had resisted efforts to be taken to a medical unit for evaluation.</p>
<p>Video shows Officer John Cantea kneeling on Kulpa&#8217;s back while other officers watched. An appeals court said a jury &#8220;could reasonably find&#8221; that Cantea used excessive force.</p>
<p>About $1 million will go to Kulpa&#8217;s family. The balance will go to Geoffrey Fieger&#8217;s law firm and another attorney.</p>
<p><em>© Copyright 2018 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/12/lawsuit-over-mans-death-in-macomb-county-jail-settles/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://detroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="610cc7b304" /><input type="hidden" name="_wp_http_referer" value="/2018/01/12/lawsuit-over-mans-death-in-macomb-county-jail-settles/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='944488' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc91926b11" /></p>
<input type="hidden" name="genseq" value="1515782783" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://detroit.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/02/20/best-places-to-see-indie-rock-in-detroit/" title="Best Places To See Indie Rock In Detroit" class="cbs-thumbnail-link item-1488518283" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/02/rockshow.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To See Indie Rock In Detroit</strong><em class="description">It&#039;s called Detroit Rock City for a reason. </em></div></a><a href="http://detroit.cbslocal.com/top-lists/best-barbecue-in-detroit-2/" title="Guide: Best Barbecue In Metro Detroit" class="cbs-thumbnail-link item-1487826951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/istock_000019533020_medium.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide: Best Barbecue In Metro Detroit</strong><em class="description">Sometimes, nothing hits the spot like good barbecue.</em></div></a><a href="http://detroit.cbslocal.com/top-lists/best-ice-cream-in-detroit/" title="Best Ice Cream Shops In Metro Detroit" class="cbs-thumbnail-link item-1487397292" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/10/istock-534330778.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ice Cream Shops In Metro Detroit</strong><em class="description">It&#039;s getting warm outside! Take advantage of it.</em></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/news/auto/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/national/" title="National" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://detroit.cbslocal.com/world/" title="World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/category/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://detroit.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://detroit.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/audio-on-demand/" title="Audio On Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Audio On Demand</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/heard-on-radio/" title="Heard on Radio" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Heard on Radio</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://detroit.cbslocal.com/wwj-tv-school-closings-2/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://events.detroit.cbslocal.com/" title="CBS Local Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Local Events</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://detroit.cbslocal.com/wxyt-fm-contest-rules/" title="WXYT-FM Contest Rules" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">WXYT-FM Contest Rules</strong></div></a><a href="http://detroit.cbslocal.com/wwj-newsradio-950-contest-rules/" title="WWJ Newsradio 950 Contest&nbsp;Rules" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">WWJ Newsradio 950 Contest&nbsp;Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-942219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942219"><a href="http://policies.cbslocal.com/fcc/detroit.television.html">CBS Television Public File</a></li>
<li id="menu-item-942220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942220"><a href="http://policies.cbslocal.com/fcc/detroit.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdetroit.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdetroit.wordpress.com\/wp-login.php?action=logout&_wpnonce=7e513b891e","homeURL":"http:\/\/detroit.cbslocal.com\/","postID":"944488","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kbjBiZzyLwgYx/OKucn3RRlvLeS8zULLQKTJGBl4xIMHpMuiFhE969pD9YV0kCMkcvr553jniTqDphbZCA39TFKouijMW+cl9hzs5hVEqqfpu6JTcLuc/P3o=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://detroit.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Detroit_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-5','user_id':'0','post':'944488','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-5&user_id=0&post=944488&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQc1lhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZHR5TS4mW3AySVE3K1JKdFddZm9hWkRfdlF3NVhDZUVYWD8sVlg5Wnc='}]);
_stq.push([ 'clickTrackerInit', '15909782', '944488' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://detroit.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://detroit.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=007&global=cbslocal&interface=site&station=http%3A%2F%2Fdetroit.cbslocal.com&subctg1=local&subcategory=local&ctg1=news&category=news&location=detroit&type=local&group=swtv&tit=lawsuit-over-mans-death-in-macomb-county-jail-settles" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-56"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-the-ticket" target="_blank" title="97.1 The Ticket" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wwj-newsradio-950" target="_blank" title="WWJ 950" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WWJ 950</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/995-wycd" target="_blank" title="99.5 WYCD" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">99.5 WYCD</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/987-amp-radio" target="_blank" title="AMP 98.7" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">AMP 98.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank" title="104.3 WOMC" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.3 WOMC</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1270" target="_blank" title="Sports Radio 1270" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1270</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://detroit.cbslocal.com/show/valenti-foster/" title="Watch Live: The Valenti Show" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/thevalentishow2.jpg?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Watch Live: The Valenti Show</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 65 seconds ago
	generated in 0.166 seconds
	served from batcache in 0.002 seconds
	expires in 235 seconds
-->
