<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up? &laquo; CBS Detroit</title>
	<meta name="description" content="With the NBA Finals on the brink of a sweep and a full slate of MLB action, SportsLine offers its top weekend picks." />
	<link rel="pingback" href="http://detroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="mlb, nba, nba playoffs, sportsline" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="SportsLine NBA Finals Picks, SportsLine MLB Picks, San Francisco Giants Washington Nationals Picks, Chicago White Sox Boston Red Sox Picks, New York Yankees Mets Picks, Houston Astros Texas Rangers Picks, Golden State Warriors Cleveland Cavaliers Picks" />
<meta name="keywords" content="sportsline nba finals picks, sportsline mlb picks, san francisco giants washington nationals picks, chicago white sox boston red sox picks, new york yankees mets picks, houston astros texas rangers picks, golden state warriors cleveland cavaliers picks" /><meta property="fb:pages" content="178397465506996" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1528477015&amp;back=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F06%2F08%2Fsportsline-top-weekend-picks-june-8-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="http://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="http://detroit.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMhV8IzyoTaDeIZ3FT06V1fogdqr09WWGIiQvKJK6S4zhfTo5xyeBSNI6GduTAim8+o+sVJDkS9NFJHVqZQ8+DolPFXFgSDbu2v8PfAFnq6KNiSEOVdkqfkLZuA0yK02vlcsIXptZRxI9HuxK74ONtbtYmCBRp5LL6uqpA+/lsKW+Df2X1wamhj+QFxMf5f9yxNBXtZ5ChwoUlfm6kiS2Tm2FV28ysz1Hfpg5FFRY/jGx/HVlaBByVVJXlLHYXsQ2kdhK+Ifzc4gHjkIVs4/3zte95Poen7uH+sO8e94duegek+C7I?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEKwjAQRH/IuFhQ8SB+SxrXuHaTLUlq9e+NKVVLQTx4m2HnDUwCfauM+IQ+QTqjwwhXasHUUbEYzdByZ8lHcHLsOF97OlpMEUx86WXWC/gocp0asTF+0gZrkUYxNVncIKY74y9kFEOaFeXI1AwwgZc0HEfxrdWilGGJxE+MOrGm8A0NWLPYLG0Z/7Yz6KeHLCHltNcWQ2l0OjTPxUPeCEuYb/lLt1wx9IFS+YCD26/W1XZTVatddXkAP4vHbg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/detroit.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U9tOwzAM/SHSbEMI8YD4ljR1O3fOhVzaja/HrTaxAqIXCeUhcnJ87PicyN4L7WwCm2Q6goEoO/RSl1GQ04okWk254uM2Su/oUiNRYdAWbXyQa5LbxVmecoM2SuOqTHyrqpGAN9Ed7lkm9O8ZwuW6zQKEwSaoBIt7+iKoQTEiEDbHNAk2v28ECaOsaiAMlSYHgvs/JedXD7zOVid0Nv5XY0Ac2RS/c7cDQ4kEIkcIDLWJlajdLzjvYuI+IoN+uZ1qirZD6GdhLSSv9EkEiPgBfzgho9QuwIyhGNVj1UCaxyVVLp/1ME1VllCJEKO4llgrsaqO/Mpui41dT0Kr4FgiGoLiFmzguk5eO8rGYn0R+2LHazNRqcS9MTbz1ATnSFhBWJrfkCsVrdchJNT0w8J3ebevFVUNbE3vQmKYGf/PyNCqM6e/mdf90+H58LJ73O3bTxdiGQI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=fa973810-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2JEcRqn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F06%2F08%2Fsportsline-top-weekend-picks-june-8-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F06%2F08%2Fsportsline-top-weekend-picks-june-8-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='http://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up?" />
<meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2018/06/kevin-durant-warriors.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2018/06/kevin-durant-warriors.jpg?w=1024" />
<meta property="og:description" content="With the NBA Finals on the brink of a sweep and a full slate of MLB action, SportsLine offers its top weekend picks." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://detroit.cbslocal.com/2018/06/08/sportsline-top-weekend-picks-june-8-2018/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:author" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:published_time" content="2018-06-08T12:15:57+00:00" />
<meta property="article:suggested-social-copy" content="With the NBA Finals on the brink of a sweep and a full slate of MLB action, SportsLine offers its top weekend picks." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2018/06/kevin-durant-warriors.jpg?w=1024"><meta name="twitter:title" content="SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up?"/><meta name="twitter:description" content="With the NBA Finals on the brink of a sweep and a full slate of MLB action, SportsLine offers its top weekend picks."/><meta name="twitter:site" content="/CBSDetroit"/><link rel="canonical" href="http://sports.cbslocal.com/2018/06/08/sportsline-top-weekend-picks-june-8-2018/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://detroit.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="http://detroit.cbslocal.com/2018/06/08/sportsline-top-weekend-picks-june-8-2018/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/detroit.cbslocal.com","url":"http:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/detroit.cbslocal.com\/2018\/06\/08\/sportsline-top-weekend-picks-june-8-2018\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/detroit.cbslocal.com\/2018\/06\/08\/sportsline-top-weekend-picks-june-8-2018\/"},"headline":"SportsLine\u2019s Top Weekend Picks: Will The Warriors Wrap It&nbsp;Up?","description":"With the NBA Finals on the brink of a sweep and a full slate of MLB action, SportsLine offers its top weekend picks.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/06\/kevin-durant-warriors.jpg?w=150"},"keywords":["post","sportslines-top-weekend-picks-will-the-warriors-wrap-it-up","sports","mlb","nba","nba-playoffs","sportsline"],"datePublished":"2018-06-08T12:15:57+00:00","dateModified":"2018-06-08T12:18:23+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "51c4");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DET","sports",["sportslinestopweekendpickswillthewarriorswrapitup","post","article","sports","mlb","nba","nbaplayoffs","sportsline","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=262" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-966198 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-mlb tag-nba tag-nba-playoffs tag-sportsline" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-658706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-658706"><a href="http://detroit.cbslocal.com">Detroit</a>
<ul class="sub-menu">
	<li id="menu-item-658711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658711"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-658712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658712"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-658713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658713"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-658715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658715"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-658716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658716"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-658717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658717"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-658718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658718"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-658719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658719"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-658720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658720"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-658721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658721"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-658722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658722"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-658723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658723"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-658724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658724"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-658725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658725"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-658726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658726"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-658727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658727"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-658728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658728"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-658729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658729"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-658730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658730"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-658731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658731"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-658732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658732"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-658733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658733"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://detroit.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://detroit.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdetroit.files.wordpress.com/2016/04/cbs_detroit.png" alt="CBS Detroit" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link" id="223" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png?w=70" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 62</strong><em class="description">26905 West 11 Mile Road Southfield, MI 48033 Station Phone: 248-355-7000 Twitter | Facebook &nbsp; &nbsp; Email / Contact Forms Web Team Community Affairs Local TV Programming Sales Inquiries Technical/Reception Network FAQ/Feedback  WWJ-TV is part of the CBS Television Stations Group (as is sister station WKBD), one of the largest broadcast groups in the country. [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://detroit.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/06/08/how-to-get-help-for-someone-who-might-be-suicidal/" title="How to Get Help For Someone Who Might Be Suicidal" class="cbs-thumbnail-link item-1528472919" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/06/shutterstock_646781587.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How to Get Help For Someone Who Might Be Suicidal</strong><em class="description"> The death of celebrity chef Anthony Bourdain on Friday and fashion designer Kate Spade earlier in the week spotlights the importance of recognizing potential warning signs.</em></div></a><a href="http://detroit.cbslocal.com/2018/06/08/anthony-bourdain-was-working-on-detroit-documentary-before-death/" title="Anthony Bourdain Was Working on Detroit Documentary Before Death" class="cbs-thumbnail-link item-1528470344" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/06/gettyimages-620646350.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Anthony Bourdain Was Working on Detroit Documentary Before Death</strong><em class="description">The outspoken and adventurous Chef and CNN Host Anthony Bourdain was found dead in his hotel room France at the age of 61.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/wwj-newsradio-950/">News Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/your-eye-on-health/" title="Your Eye On Health" class="cbs-thumbnail-link item-1478103816" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/youreyeonhealth.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Eye On Health</strong></div></a><a href="http://detroit.cbslocal.com/audio/wwj-plus/" title="WWJ Plus" class="cbs-thumbnail-link item-1478103630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/wwjplus.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWJ Plus</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong><em class="description">Detroit Sports talk all day on 97.1 The Ticket.</em></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://shop.cbssports.com/partnerid/9574/source/sportsmenu" title="Team Gear" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/06/08/sportsline-top-weekend-picks-june-8-2018/" title="SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up?" class="cbs-thumbnail-link item-1528474557" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/06/kevin-durant-warriors.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up?</strong><em class="description">With the NBA Finals on the brink of a sweep and a full slate of MLB action, SportsLine offers its top weekend picks.</em></div></a><a href="http://detroit.cbslocal.com/2018/06/08/trump-will-not-be-inviting-nba-champs-to-white-house/" title="Trump Will Not Be Inviting NBA Champs To White House" class="cbs-thumbnail-link item-1528470145" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/06/lebron-james-stephen-curry.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trump Will Not Be Inviting NBA Champs To White House</strong><em class="description">Whichever team wins the championship, Donald Trump says he won&#039;t be inviting them to the White House.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/97-1-the-ticket/">Sports Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/valenti-and-foster/" title="The Valenti Show" class="cbs-thumbnail-link item-1478204780" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/thevalentishow.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Valenti Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/karsch-and-anderson/" title="Karsch and Anderson" class="cbs-thumbnail-link item-1478016791" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/karschanderson1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karsch and Anderson</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://detroit.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMI0229', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/31/detroit-breakfast-brunch-restaurants/" title="Morning Magic: Get To Know Detroit&#039;s Top 5 Breakfast And Brunch Restaurants" class="cbs-thumbnail-link item-1527790563" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/dime_store_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Morning Magic: Get To Know Detroit&#039;s Top 5 Breakfast And Brunch Restaurants</strong><em class="description">Whether you&#039;re battling a hangover with diner fare or seeking a luxurious morning meal, there&#039;s a Detroit restaurant for you.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/30/best-places-for-fresh-fish-in-detroit/" title="Best Places For Fresh Fish In Detroit" class="cbs-thumbnail-link item-1527703200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/shutterstock_453198883.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Fresh Fish In Detroit</strong><em class="description">Check out this list for the best restaurants to find fresh fish in the Detroit area.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/31/what-will-600-rent-you-in-detroit-right-now/" title="What Will $600 Rent You In Detroit, Right Now?" class="cbs-thumbnail-link item-1527795033" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/18059_hoover_st_photo_1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Will $600 Rent You In Detroit, Right Now?</strong><em class="description">Find out how far $600 a month will go in Detroit&#039;s rentals.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/30/cheapest-apartment-rentals-detroit-right-now/" title="The Cheapest Apartment Rentals In Detroit Right Now" class="cbs-thumbnail-link item-1525123932" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/16634-east-8-mile-road-photos-zumper.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Cheapest Apartment Rentals In Detroit Right Now</strong><em class="description">We took a look at local listings for studios and one-bedroom apartments to find out what price-conscious apartment seekers can expect to find.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/06/06/best-places-to-celebrate-fathers-day-with-dad-in-detroit/" title="Best Places To Celebrate Father&#039;s Day With Dad In Detroit" class="cbs-thumbnail-link item-1528308000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/06/shutterstock_628138676.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Celebrate Father&#039;s Day With Dad In Detroit</strong><em class="description">Wondering what to do for your dad for Father&#039;s Day? Check out these picks for five of the best places to celebrate dad&#039;s Big Day in Detroit.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/16/best-memorial-day-walks-runs-and-parades-in-detroit/" title="Best Memorial Day Walks, Runs And Parades In Detroit" class="cbs-thumbnail-link item-1526493600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/shutterstock_400129342.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Memorial Day Walks, Runs And Parades In Detroit</strong><em class="description">Memorial Day is the time to honor our fallen who served the U.S. Events include cooking out, visiting burial sites and parades. This year, get involved with walks and runs as well as enjoying parades among our veterans.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/charlie-langton-briefs/" title="Charlie Langton Briefs" class="cbs-thumbnail-link item-1478205121" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/charlielangtonbriefs1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charlie Langton Briefs</strong></div></a><a href="http://detroit.cbslocal.com/audio/robertas-whats-hot-around-town/" title="Roberta&#039;s What&#039;s Hot Around Town" class="cbs-thumbnail-link item-1478103688" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/robertaswhatshotaroundtown.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roberta&#039;s What&#039;s Hot Around Town</strong></div></a><a href="http://detroit.cbslocal.com/audio/the-wojo-show/" title="The Wojo Show" class="cbs-thumbnail-link item-1478017470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/wojoshow.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Wojo Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/jamie-and-stoney/" title="Jamie and Stoney" class="cbs-thumbnail-link item-1478016919" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/jamiestoney.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamie and Stoney</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/video" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/program/704/" title="Eye On Detroit" class="cbs-thumbnail-link item-1502206281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/08/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1478019078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/news/auto/" class="main-nav-link">Autos</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/24/uber-ends-self-driving-program-in-arizona-after-fatal-crash/" title="Uber Ends Self-Driving Program In Arizona After Fatal Crash" class="cbs-thumbnail-link item-1527160491" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/12/451551330.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Uber Ends Self-Driving Program In Arizona After Fatal Crash</strong><em class="description">The decision announced Wednesday means Uber won&#039;t be bringing back its self-driving cars to the streets to Arizona, eliminating the jobs of about 300 people who served as backup drivers and performed other jobs connected to the vehicles.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/22/investigators-find-no-cause-of-meridian-magnesium-fire/" title="Investigators find no cause of Meridian Magnesium fire" class="cbs-thumbnail-link item-1526987674" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/shutterstock_172161128.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Investigators find no cause of Meridian Magnesium fire</strong><em class="description">Michigan fire investigators say they have failed to determine the cause of the initial explosion that led to a fire that severely damaged an auto parts manufacturing plant.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/21/consumer-reports-wont-recommend-teslas-model-3/" title="Consumer Reports Raises Concerns Over Tesla Model 3 Braking" class="cbs-thumbnail-link item-1526985585" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/shutterstock_539299999.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Consumer Reports Raises Concerns Over Tesla Model 3 Braking</strong><em class="description">Long emergency stopping distances, difficult-to-use controls and a harsh ride stopped Tesla&#039;s Model 3 electric car from getting a recommended buy rating from Consumer Reports.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/17/ford-to-resume-f-150-production-after-supply-plant-fire/" title="Ford to resume F-150 production after supply plant fire" class="cbs-thumbnail-link item-1526554632" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/shutterstock_10806617511.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford to resume F-150 production after supply plant fire</strong><em class="description">Ford is resuming production of its F-150 pickup following a fire at a plant where parts for the vehicle are made.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">SportsLine’s Top Weekend Picks: Will The Warriors Wrap It&nbsp;Up?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 8, 2018 at 12:15 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://detroit.cbslocal.com/tag/mlb">MLB</a>, <a href="http://detroit.cbslocal.com/tag/nba">NBA</a>, <a href="http://detroit.cbslocal.com/tag/nba-playoffs">NBA Playoffs</a>, <a href="http://detroit.cbslocal.com/tag/sportsline">SportsLine</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news_nba  close-btn" id="featured-media"><div class="s2nPlayer k-Nny0naH9" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=Nny0naH9&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>San Francisco Giants vs. Washington Nationals</strong><br />
Friday, June 8, 2018, 7:05 pm ET</p>
<p>WASHINGTON -200</p>
<p>Washington has won seven of 10, though it isn’t due to the offense, which prior to Wednesday’s 11-run outburst was averaging 3.4 runs per game in that stretch. But the Nats get a favorable matchup against the Giants’ Andrew Suarez. He was masterful in his last outing, but the four starts prior he was 0-3 with an 8.05 ERA. On the road, he’s sporting a 6.38 ERA in four appearances. Stephen Strasburg hasn’t been overly dominant, but he does own six straight quality starts. He’s held this Giants lineup &#8212; which relies on station-to-station hitting to score runs &#8212; to a lifetime 23-for-97 effort (.237).</p>
<p><em>SportsLine Expert: Adam Thompson (69-31 in last 100 MLB ML picks)</em></p>
<p><strong>Chicago White Sox vs. Boston Red Sox</strong><br />
Friday, June 8, 2018, 7:10 pm ET</p>
<p>OVER 8</p>
<p>My data sees the White Sox and Red Sox plating at least nine total runs Friday, giving us a value position on the Over. Boston is 6-1 to the Over in the last seven home starts by Chris Sale, while Chicago is on a 9-1 Over spurt in Friday games.</p>
<p><em>SportsLine Expert: Stephen Oh (48-32 in last 80 MLB picks)</em></p>
<div id="attachment_47618" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-47618" src="https://cbssportslocal.files.wordpress.com/2018/06/brett-gardner-aaron-judge-yankees.jpg?w=628&#038;h=465" alt="Aaron Judge #99 of the New York Yankees is congratulated by Brett Gardner #11 after hitting a two-run home run in the thirteenth inning during MLB game action against the Toronto Blue Jays at Rogers Centre on June 6, 2018 in Toronto, Canada. " width="628" height="465" title="SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up?" /><p class="wp-caption-text">Brett Gardner and Aaron Judge (L-R) (Photo Credit: Tom Szczerbowski/Getty Images)</p></div>
<p><strong>New York Yankees vs. New York Mets</strong><br />
Friday, June 8, 2018, 7:10 pm ET</p>
<p>NEW YORK YANKEES -116</p>
<p>The projection model sees the Yankees toppling the Mets in better than 60 percent of simulations, which calls for a play on the thinly priced favorite. The Yankees have won six straight road starts by Masahiro Tanaka, and, in current form, their body of work outweighs the Mets sending ace Jacob deGrom to the hill. They have lost four of his last five home starts against opponents with winning records.</p>
<p><em>SportsLine Expert: Stephen Oh (48-32 in last 80 MLB picks)</em></p>
<p><strong>Houston Astros vs. Texas Rangers</strong><br />
Friday, June 8, 2018, 8:05 pm ET</p>
<p>HOUSTON -185</p>
<p>Going against Justin Verlander just isn&#8217;t a good strategy, and it&#8217;s even worse Friday against a lineup he&#8217;s dominated. Texas has won three of five, but these Rangers are hitting .131 against Verlander lifetime, and the pitcher has been a road warrior, with a 0.44 ERA in six starts. Texas is among the league&#8217;s worst home teams (13-20), while Houston has won nearly two-thirds of its road games. The Astros offense will face a Texas starter (Doug Fister) who has an ERA just short of 7. Houston&#8217;s scored four runs in 13 of its last 16 games, which should be enough for Verlander and one of the league&#8217;s top bullpens.</p>
<p><em>SportsLine Expert: Adam Thompson (69-31 in last 100 MLB ML picks)</em></p>
<p><em><strong>&gt;&gt;MORE: <a href="https://www.sportsline.com/mlb/picksheet/?ttag=SL17_lk_cbslocal" target="_blank" rel="noopener">See all MLB picks</a></strong></em></p>
<div id="attachment_47617" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-47617" src="https://cbssportslocal.files.wordpress.com/2018/06/kevin-durant-warriors.jpg?w=628&#038;h=353" alt="Kevin Durant #35 of the Golden State Warriors reacts against the Cleveland Cavaliers during Game Three of the 2018 NBA Finals at Quicken Loans Arena on June 6, 2018 in Cleveland, Ohio." width="628" height="353" title="SportsLine’s Top Weekend Picks: Will The Warriors Wrap It Up?" /><p class="wp-caption-text">Kevin Durant (Photo Credit: Gregory Shamus/Getty Images)</p></div>
<p><strong>Golden State Warriors vs. Cleveland Cavaliers</strong><br />
Friday, June 8, 2018, 9:00 pm ET</p>
<p>GOLDEN STATE -4.5</p>
<p>The Cavaliers got exactly what they needed in Game 3 of the NBA Finals &#8212; Kevin Love stepped up, and role players such as Rodney Hood and J.R. Smith provided needed contributions. LeBron James recorded a triple-double. And it still wasn&#8217;t enough against a Warriors club that saw Steph Curry and Klay Thompson have off games. The formula appeared ripe for a Cleveland upset, but Kevin Durant&#8217;s monster game, along with a handful of key plays from his teammates, showed again just how big the gap is between these two teams. Barring a Golden State no-show in Game 4, the Warriors should again outlast Cleveland and complete the sweep.</p>
<p><em>SportsLine Expert: Josh Nagel (16-6 in last 22 NBA ATS picks)</em></p>
<p><em><strong>&gt;&gt;MORE: <a href="http://www.sportsline.com/nba/picksheet/?ttag=SL17_lk_cbslocal" target="_blank" rel="noopener">See all NBA picks</a></strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2JEcRqn"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2JEcRqn"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2JEcRqn"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://detroit.cbslocal.com/2018/06/08/trump-will-not-be-inviting-nba-champs-to-white-house/" title="Trump Will Not Be Inviting NBA Champs To White House" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Trump Will Not Be Inviting NBA Champs To White House</strong><em class="description">Whichever team wins the championship, Donald Trump says he won&#039;t be inviting them to the White House.</em></div></a><a href="http://detroit.cbslocal.com/2015/04/05/full-list-of-items-you-can-and-cannot-bring-to-comerica-park-this-season/" title="Full List Of Items You Can And Cannot Bring To Comerica Park This Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Full List Of Items You Can And Cannot Bring To Comerica Park This Season</strong><em class="description">If you&#039;re planning on heading down to Comerica Park for Opening Day on Monday, make sure you know what you can and cannot bring inside the ballpark.</em></div></a><a href="http://detroit.cbslocal.com/2018/06/07/steph-curry-golf-nba-finals/" title="Steph Curry Golfing During Finals, Posts Two Rounds Of 71" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Steph Curry Golfing During Finals, Posts Two Rounds Of 71</strong><em class="description">The two-time MVP is apparently spending his down time during the Finals out on the golf course.</em></div></a><a href="http://detroit.cbslocal.com/2014/09/24/inmates-unforgettable-pick-up-line-unleashed-in-court-video/" title="Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]</strong><em class="description">The inmate is so proud of this pick-up line, he gives the double point and nod to the prosecutor as she says it, miming like, &quot;oh yeah, that&#039;s my line.&quot;</em></div></a><a href="http://detroit.cbslocal.com/2012/06/15/red-solo-cup-myth-busted/" title="Red Solo Cup Myth Busted" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Red Solo Cup Myth Busted</strong><em class="description">If you invite one guest to your party this weekend, it better be Red Solo cup.</em></div></a><a href="http://detroit.cbslocal.com/2017/05/11/female-marlins-fan-flashes-cardinals-pitcher-video/" title="Female Marlins Fan Flashes Cardinals Pitcher [VIDEO]" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Female Marlins Fan Flashes Cardinals Pitcher [VIDEO]</strong><em class="description">The cameras caught it all. </em></div></a><a href="http://detroit.cbslocal.com/2018/06/07/report-kaepernicks-legal-team-subpoena-president-trump-vp-pence/" title="Report: Kaepernick&#039;s Legal Team Expected To Subpoena President Trump, VP Pence In Collusion Case" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Report: Kaepernick&#039;s Legal Team Expected To Subpoena President Trump, VP Pence In Collusion Case</strong><em class="description">The former quarterback&#039;s lawyers are reportedly looking to depose several members of the administration in their collusion case against the NFL.</em></div></a><a href="http://detroit.cbslocal.com/2018/06/06/stephen-curry-lebron-james-nba-finals-mvp-award/" title="Will Stephen Curry Win NBA Finals MVP Award?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Will Stephen Curry Win NBA Finals MVP Award?</strong><em class="description">The outstanding play of Steph Curry, who is averaging 31 points and shooting 50% from three, shouldn&#039;t be overshadowed by LeBron&#039;s efforts.</em></div></a><a href="http://detroit.cbslocal.com/2018/06/05/donald-trump-white-house-visit-cavaliers-warriors-lebron-james-stephen-curry-nba-finals/" title="NBA Playoff Talk Turns To Trump And White House Visits" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NBA Playoff Talk Turns To Trump And White House Visits</strong><em class="description">LeBron James knows for certain that this year&#039;s NBA champion, be it the Cavaliers or Warriors, will not visit the White House.</em></div></a><a href="http://detroit.cbslocal.com/2018/01/22/tigers-announce-2018-promotional-giveaways/" title="Tigers Announce 2018 Promotional Giveaways" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tigers Announce 2018 Promotional Giveaways</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/news/auto/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/category/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://detroit.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://detroit.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/audio/" title="Audio On Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Audio On Demand</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/wwj-tv-school-closings-2/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://k.intellitxt.com/ast/js/cbslocal/cbslocal_detroit_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-4','user_id':'0','post':'966198','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-4&user_id=0&post=966198&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxXVVReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OUt3V2V8ODZwRFRtcmJNU1tPJjRMTmglUG4mdSZYakJvTixWLUVWZTYzUjhKb3VQdmM='}]);
_stq.push([ 'clickTrackerInit', '15909782', '966198' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://detroit.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://detroit.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-56");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=007&#038;global=cbslocal&#038;interface=site&#038;station=http%3A%2F%2Fdetroit.cbslocal.com&#038;ctg1=sports&#038;category=sports&#038;location=detroit&#038;type=local&#038;group=swtv&#038;tit=sportsline-top-weekend-picks-june-8-2018");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-the-ticket" target="_blank" title="97.1 The Ticket" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wwj-newsradio-950" target="_blank" title="WWJ 950" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WWJ 950</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/995-wycd" target="_blank" title="99.5 WYCD" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">99.5 WYCD</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/987-amp-radio" target="_blank" title="AMP 98.7" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">AMP 98.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank" title="104.3 WOMC" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/womc-2018-facebook-profile-picture.jpg?w=180&amp;h=180&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.3 WOMC</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1270" target="_blank" title="Sports Radio 1270" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1270</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>