<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>NASA&#8217;s Planet-Hunting Telescope Discovers Two Distant Planets &laquo; CBS Detroit</title>
	<meta name="description" content="An orbital telescope designed to hunt for worlds beyond our solar system has discovered two distant planets at least 49 light-years away." />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="local tv, talkers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="NASA, Transiting Exoplanet Survey Satellite, TESS, Cape Canaveral, Florida, Pi Mensae c, LHS 3844 b, Kepler" />
<meta name="keywords" content="nasa, transiting exoplanet survey satellite, tess, cape canaveral, florida, pi mensae c, lhs 3844 b, kepler" /><meta property="fb:pages" content="178397465506996" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1537563354&amp;back=https%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F09%2F21%2Fnasas-planet-hunting-telescope-discovers-two-distant-planets%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1uwyAMhV9oDqumLlfTnsUhbkpifgamUd9+NGmlRruhkXYFx+CPo2PUHEB7J+REyZksJXUxQekuAXuNrIzTnPtS1impk/dCsSnbN1XdSLajfu0PkdhjXwcInAfjkrK+z1xOu0g4GTeAo3nFbSr7oHh3VtY6wJjU+JMpXtWJsNyIbIazbERjjdvnZrkEFh0OFBdfmwqUOCfx4cUBrJxsO4eGgY2b/scdcVFO/gZpMzxYbKZCGkkC6gkWVWdmeQ678pUgpgSz6QeSV0fmZwaN0edEfBPNQ9SBklyZdoQfSjwgZAOjVPbf2p7z/LZfh+PH53vbtsfD+Av2jWR3?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdsOwiAQRH9IXC+pPhm/heKKaxe2Adrq34s09RIT44NvM9k5kwzA0CojPqFPkE7oMEJPLZg6KhajGVruLPkITg4d5+tAB4spgokPPc96Bi9FrlMTNsWP2mAt0iimJosLxHRl/IWMYkizohx5NyNM4CWNx0l8a7UoZVgi8W9GHVlT+IYGrFlslraMf9oP6KeHLCHltNcWQ2l0OjT3xWPeCEv43PKXbukxDIFS+YC92y2rdVVtN6vF9nwDP6LHcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/detroit.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=fa973810-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2PW98Eh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F09%2F21%2Fnasas-planet-hunting-telescope-discovers-two-distant-planets%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F09%2F21%2Fnasas-planet-hunting-telescope-discovers-two-distant-planets%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='https://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="NASA&#039;s Planet-Hunting Telescope Discovers Two Distant Planets" />
<meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2018/09/3b241e3e871c43dba99b1c5ac3762645.jpg?w=1200" />
<meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2018/09/3b241e3e871c43dba99b1c5ac3762645.jpg?w=1200" />
<meta property="og:description" content="An orbital telescope designed to hunt for worlds beyond our solar system has discovered two distant planets at least 49 light-years away." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://detroit.cbslocal.com/2018/09/21/nasas-planet-hunting-telescope-discovers-two-distant-planets/" />
<meta property="og:image:height" content="675" />
<meta property="og:image:width" content="1200" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:author" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:published_time" content="2018-09-21T16:05:45+00:00" />
<meta property="article:suggested-social-copy" content="An orbital telescope designed to hunt for worlds beyond our solar system has discovered two distant planets at least 49 light-years away." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2018/09/3b241e3e871c43dba99b1c5ac3762645.jpg?w=1200"><meta name="twitter:title" content="NASA&#039;s Planet-Hunting Telescope Discovers Two Distant Planets"/><meta name="twitter:description" content="An orbital telescope designed to hunt for worlds beyond our solar system has discovered two distant planets at least 49 light-years away."/><meta name="twitter:site" content="/CBSDetroit"/><link rel="canonical" href="https://detroit.cbslocal.com/2018/09/21/nasas-planet-hunting-telescope-discovers-two-distant-planets/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://detroit.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="https://detroit.cbslocal.com/2018/09/21/nasas-planet-hunting-telescope-discovers-two-distant-planets/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2018\/09\/21\/nasas-planet-hunting-telescope-discovers-two-distant-planets\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2018\/09\/21\/nasas-planet-hunting-telescope-discovers-two-distant-planets\/"},"headline":"NASA&#8217;s Planet-Hunting Telescope Discovers Two Distant&nbsp;Planets","description":"An orbital telescope designed to hunt for worlds beyond our solar system has discovered two distant planets at least 49 light-years away.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/09\/3b241e3e871c43dba99b1c5ac3762645.jpg?w=150"},"keywords":["post","nasas-planet-hunting-telescope-discovers-two-distant-planets","offbeat","local-tv","talkers"],"datePublished":"2018-09-21T16:05:45+00:00","dateModified":"2018-09-21T16:08:25+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "51c4");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DET","default",["nasasplanethuntingtelescopediscoverstwodistantplanets","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=268" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-976512 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-local-tv tag-talkers w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://cbsdetroit.files.wordpress.com/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/3939355-first-forecast-tonight-friday-september-21-2018/" title="First Forecast Tonight-Friday September 21, 2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537562100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/B69/263/B6926347EF444F818FA39A8060CA549A.jpg"></span></div><div class="title-wrapper"><strong class="title">First Forecast Tonight-Friday September 21, 2018</strong><em class="description">Above normal temps today, but the cool down begins this evening- partly cloudy skies and temps on the low 50&#039;s overnight</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/video/3939355-first-forecast-tonight-friday-september-21-2018/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/B69/263/B6926347EF444F818FA39A8060CA549A.jpg" /><meta itemprop="name" content="First Forecast Tonight-Friday September 21, 2018"><meta itemprop="description" content="Above normal temps today, but the cool down begins this evening- partly cloudy skies and temps on the low 50&#039;s overnight"><meta itemprop="duration" content="T56S" /><meta itemprop="uploadDate" content="2018-09-21T20:35:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Detroit" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdetroit.files.wordpress.com/2018/07/4_detroit_cbs621.png?w=256" /></div></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/09/21/tickets-for-michelle-obamas-book-tour-are-going-fast-front-row-seats-priced-at-3k/" title="Tickets For Michelle Obama&#039;s Book Tour Are Going Fast, Front Row Seats Priced At $3K" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537552964 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/gettyimages-981570654.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tickets For Michelle Obama&#039;s Book Tour Are Going Fast, Front Row Seats Priced At $3K</strong><em class="description">She may not be Beyoncé, but Michelle Obama is selling out arenas -- for her book tour.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/tickets-for-michelle-obamas-book-tour-are-going-fast-front-row-seats-priced-at-3k/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/gettyimages-981570654.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Tickets For Michelle Obama&#039;s Book Tour Are Going Fast, Front Row Seats Priced At $3K"><meta itemprop="description" content="She may not be Beyoncé, but Michelle Obama is selling out arenas -- for her book tour."></a><a href="https://detroit.cbslocal.com/2018/09/21/michigan-ag-launches-priest-probe-after-pennsylvania-report/" title="Michigan AG Launches Priest Probe After Pennsylvania Report" class="cbs-thumbnail-link item-1537551788" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/03/priest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan AG Launches Priest Probe After Pennsylvania Report</strong><em class="description">The Michigan attorney general is asking the public to share confidential tips about possible sexual abuse by priests in the state.</em></div></a><a href="https://detroit.cbslocal.com/2018/09/21/explosion-levels-detroit-area-home-2-critically-injured/" title="Explosion Levels Detroit-Area Home; 2 Critically Injured" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537551487 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/185492883-e1527095651389.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explosion Levels Detroit-Area Home; 2 Critically Injured</strong><em class="description">Police say two people were critically injured by a suspected natural gas explosion that leveled a home in suburban Detroit and shook the surrounding neighborhood.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/explosion-levels-detroit-area-home-2-critically-injured/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/05/185492883-e1527095651389.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Explosion Levels Detroit-Area Home; 2 Critically Injured"><meta itemprop="description" content="Police say two people were critically injured by a suspected natural gas explosion that leveled a home in suburban Detroit and shook the surrounding neighborhood."></a><a href="https://detroit.cbslocal.com/2018/09/21/whitmer-denies-gop-attack-ad-alleging-refusal-to-prosecute-nassar/" title="Whitmer Denies GOP Attack AD Alleging Refusal To Prosecute Nassar" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537551197 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2013/09/whitmer-_gretchen-credit-whitmer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whitmer Denies GOP Attack AD Alleging Refusal To Prosecute Nassar</strong><em class="description">Democrat Gretchen Whitmer on Friday denied Republicans&#039; allegation that as Ingham County&#039;s interim prosecutor two years ago.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/whitmer-denies-gop-attack-ad-alleging-refusal-to-prosecute-nassar/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2013/09/whitmer-_gretchen-credit-whitmer.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Whitmer Denies GOP Attack AD Alleging Refusal To Prosecute Nassar"><meta itemprop="description" content="Democrat Gretchen Whitmer on Friday denied Republicans&#039; allegation that as Ingham County&#039;s interim prosecutor two years ago."></a><a href="https://detroit.cbslocal.com/2018/09/21/ups-hiring-around-100000-workers-for-holiday-season/" title="UPS Hiring Around 100,000 Workers For Holiday Season" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537535307 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/06/s094682887.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UPS Hiring Around 100,000 Workers For Holiday Season</strong><em class="description">UPS expects to hire about 100,000 seasonal employees for the upcoming holiday season, the company said in a press release.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/ups-hiring-around-100000-workers-for-holiday-season/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/06/s094682887.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="UPS Hiring Around 100,000 Workers For Holiday Season"><meta itemprop="description" content="UPS expects to hire about 100,000 seasonal employees for the upcoming holiday season, the company said in a press release."></a><a href="https://detroit.cbslocal.com/2018/09/21/88-year-old-woman-survives-attack-in-livonia-store-parking-lot/" title="88-Year-Old Woman Survives Attack In Livonia Store Parking Lot" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537534648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_703576261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">88-Year-Old Woman Survives Attack In Livonia Store Parking Lot</strong><em class="description">Two people have been charged with stealing the car of an 88-year-old suburban Detroit woman who emerged from the attack with bruises but plenty of spunk.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/88-year-old-woman-survives-attack-in-livonia-store-parking-lot/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_703576261.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="88-Year-Old Woman Survives Attack In Livonia Store Parking Lot"><meta itemprop="description" content="Two people have been charged with stealing the car of an 88-year-old suburban Detroit woman who emerged from the attack with bruises but plenty of spunk."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://detroit.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMI0229', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="https://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong><em class="description">Detroit Sports talk all day on 97.1 The Ticket.</em></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/09/21/nfl-picks-week-3-chargers-rams-broncos-ravens-matt-yurus/" title="NFL Picks - Week 3: Top Team In Los Angeles?" class="cbs-thumbnail-link item-1537561477" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/jared-goff-rams.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Picks - Week 3: Top Team In Los Angeles?</strong><em class="description">CBS Dallas&#039;s Matt Yurus weighs in on the weekend&#039;s biggest NFL matchups, including the Chargers-Rams showdown in Los Angeles.</em></div></a><a href="https://detroit.cbslocal.com/2018/09/21/fantasy-football-week-3-keelan-cole-desean-jackson/" title="Fantasy Football Week 3: Start Keelan Cole, Sit Desean Jackson?" class="cbs-thumbnail-link item-1537560314" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/gettyimages-1034359700.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Week 3: Start Keelan Cole, Sit Desean Jackson?</strong><em class="description">CBSSports.com fantasy football experts don&#039;t necessarily think the Fitzmagic to Jackson explosion will continue, while Cole is establishing himself as a No. 1 guy for the Jags.</em></div></a><a href="https://detroit.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/" title="Chargers-Rams Week 3 Matchup" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537547527 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/philip-rivers-chargers2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers-Rams Week 3 Matchup</strong><em class="description">The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/philip-rivers-chargers2.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Chargers-Rams Week 3 Matchup"><meta itemprop="description" content="The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?"></a><a href="https://detroit.cbslocal.com/2018/09/21/sportsline-top-weekend-picks-nfl-college-football/" title="SportsLine&#039;s Top Weekend Picks: Football And More Football" class="cbs-thumbnail-link item-1537541716" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/drew-brees-saints.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: Football And More Football</strong><em class="description">With the NFL now in Week 3 and plenty of Top 25 college football action, SportsLine offers its top weekend picks.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/09/21/fall-2018-orchards-and-happenings-across-metro-detroit/" title="Fall 2018: Orchards And Happenings Across Metro Detroit" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537559183 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_4624894.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fall 2018: Orchards And Happenings Across Metro Detroit</strong><em class="description">Summer 2018 has come and gone, and this Saturday marks the first day of fall. Check out our list of the best apple orchards, cider mills and events across Metro Detroit to help you kick off the season.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/fall-2018-orchards-and-happenings-across-metro-detroit/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_4624894.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Fall 2018: Orchards And Happenings Across Metro Detroit"><meta itemprop="description" content="Summer 2018 has come and gone, and this Saturday marks the first day of fall. Check out our list of the best apple orchards, cider mills and events across Metro Detroit to help you kick off the season."></a><a href="https://detroit.cbslocal.com/2018/09/21/fall-2018-5-fun-facts-about-autumn/" title="Fall 2018: 5 Fun Facts About Autumn" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537537384 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2014/05/autumn-sun-rays-weather.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fall 2018: 5 Fun Facts About Autumn</strong><em class="description">Fall is about to begin. The day and night will be equal — almost — and the chances of seeing the stunning Northern Lights displays increase.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/fall-2018-5-fun-facts-about-autumn/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2014/05/autumn-sun-rays-weather.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Fall 2018: 5 Fun Facts About Autumn"><meta itemprop="description" content="Fall is about to begin. The day and night will be equal — almost — and the chances of seeing the stunning Northern Lights displays increase.
"></a><a href="https://detroit.cbslocal.com/2018/09/21/these-2-michigan-cities-are-the-best-for-veterans/" title="These 2 Michigan Cities Are The Best For Veterans" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537535644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/08/gettyimages-458806818.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">These 2 Michigan Cities Are The Best For Veterans</strong><em class="description">The Military Times did a study to see what cities are best for veterans. Here are the Michigan&#039;s cities that made the list.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/these-2-michigan-cities-are-the-best-for-veterans/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/08/gettyimages-458806818.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="These 2 Michigan Cities Are The Best For Veterans"><meta itemprop="description" content="The Military Times did a study to see what cities are best for veterans. Here are the Michigan&#039;s cities that made the list.
"></a><a href="https://detroit.cbslocal.com/2018/09/20/waterfront-home-full-of-luxury-in-detroit/" title="Waterfront Home Full Of Luxury In Detroit" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537453267 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/a1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Waterfront Home Full Of Luxury In Detroit</strong><em class="description">Expect an Italian marble foyer, Detroit skyline views and an elevator to move you around.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/20/waterfront-home-full-of-luxury-in-detroit/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/a1.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Waterfront Home Full Of Luxury In Detroit"><meta itemprop="description" content="Expect an Italian marble foyer, Detroit skyline views and an elevator to move you around.
"></a><a href="https://detroit.cbslocal.com/2018/09/18/2018s-most-fun-cities-in-america/" title="2018&#039;s Most Fun Cities In America" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537276088 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2012/07/navy-pier.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018&#039;s Most Fun Cities In America</strong><em class="description">Whether you&#039;re looking for parks and playgrounds or dance clubs and bars, this new report has you covered.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/18/2018s-most-fun-cities-in-america/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2012/07/navy-pier.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="2018&#039;s Most Fun Cities In America"><meta itemprop="description" content="Whether you&#039;re looking for parks and playgrounds or dance clubs and bars, this new report has you covered.
"></a><a href="https://detroit.cbslocal.com/2018/09/17/two-michigan-cities-rank-top-budget-travel-destinations-2/" title="Two Michigan Cities Rank Top Budget Travel Destinations" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537216433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1058190533-2bfed76a5f264a72836d10358476cca31.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Michigan Cities Rank Top Budget Travel Destinations</strong><em class="description">Budget Travel announced the winners of the first annual “Budget Travel Awards” including two top Michigan Travel destinations.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/17/two-michigan-cities-rank-top-budget-travel-destinations-2/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1058190533-2bfed76a5f264a72836d10358476cca31.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Two Michigan Cities Rank Top Budget Travel Destinations"><meta itemprop="description" content="Budget Travel announced the winners of the first annual “Budget Travel Awards” including two top Michigan Travel destinations."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://detroit.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1478019078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/09/17/two-michigan-cities-rank-top-budget-travel-destinations-2/" title="Two Michigan Cities Rank Top Budget Travel Destinations" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537216433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1058190533-2bfed76a5f264a72836d10358476cca31.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Michigan Cities Rank Top Budget Travel Destinations</strong><em class="description">Budget Travel announced the winners of the first annual “Budget Travel Awards” including two top Michigan Travel destinations.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/17/two-michigan-cities-rank-top-budget-travel-destinations-2/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1058190533-2bfed76a5f264a72836d10358476cca31.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Two Michigan Cities Rank Top Budget Travel Destinations"><meta itemprop="description" content="Budget Travel announced the winners of the first annual “Budget Travel Awards” including two top Michigan Travel destinations."></a><a href="https://detroit.cbslocal.com/2018/09/12/michigan-resort-city-will-host-triathlon-event-in-2019/" title="Michigan Resort City Will Host Triathlon Event In 2019" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536755141 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/triathlon.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Resort City Will Host Triathlon Event In 2019</strong><em class="description">A triathlon that will be part of the Ironman 70.3 series has been scheduled for next summer in Traverse City.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/12/michigan-resort-city-will-host-triathlon-event-in-2019/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/triathlon.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Michigan Resort City Will Host Triathlon Event In 2019"><meta itemprop="description" content="A triathlon that will be part of the Ironman 70.3 series has been scheduled for next summer in Traverse City."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/09/06/ford-recalls-2m-f-150-pickup-trucks-seat-belts-can-cause-fires/" title="Ford Recalls 2M F-150 Pickup Trucks, Seat Belts Can Cause Fires" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536243959 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2013/06/2013-ford-f-150.jpg?w=290&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Recalls 2M F-150 Pickup Trucks, Seat Belts Can Cause Fires</strong><em class="description">Under pressure from U.S. safety regulators, Ford is recalling about 2 million F-150 pickup trucks in North America because the seat belts can spark and cause fires.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/06/ford-recalls-2m-f-150-pickup-trucks-seat-belts-can-cause-fires/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2013/06/2013-ford-f-150.jpg?w=290&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Ford Recalls 2M F-150 Pickup Trucks, Seat Belts Can Cause Fires"><meta itemprop="description" content="Under pressure from U.S. safety regulators, Ford is recalling about 2 million F-150 pickup trucks in North America because the seat belts can spark and cause fires."></a><a href="https://detroit.cbslocal.com/2018/07/25/sergio-marchionne-who-saved-fiat-and-chrysler-has-died/" title="Sergio Marchionne, who saved Fiat and Chrysler, has died" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532531898 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/07/sergiomarchionne-7d76e49452224d3b899514886c9788b4.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sergio Marchionne, who saved Fiat and Chrysler, has died</strong><em class="description">ergio Marchionne, a charismatic and demanding CEO who engineered two long-shot corporate turnarounds to save carmakers Fiat and Chrysler from near-certain failure, died Wednesday. He was 66.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/07/25/sergio-marchionne-who-saved-fiat-and-chrysler-has-died/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/07/sergiomarchionne-7d76e49452224d3b899514886c9788b4.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Sergio Marchionne, who saved Fiat and Chrysler, has died"><meta itemprop="description" content="ergio Marchionne, a charismatic and demanding CEO who engineered two long-shot corporate turnarounds to save carmakers Fiat and Chrysler from near-certain failure, died Wednesday. He was 66."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/321-live/" title="CBS 62 Live Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 62 Live Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">4:30 PM</strong><em class="description">Face the Truth</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Jeff Glor</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NASA&#8217;s Planet-Hunting Telescope Discovers Two Distant&nbsp;Planets</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 21, 2018 at 4:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://detroit.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3848147&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Detroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DET&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2PW98Eh&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)</strong> &#8212; An orbital telescope designed to hunt for worlds beyond our solar system has discovered two distant planets, officials said this week.</p>
<p>NASA&#8217;s Transiting Exoplanet Survey Satellite, better known as TESS, spotted &#8220;super-Earth&#8221; and &#8220;hot Earth&#8221; planets in solar systems at least 49 light-years away, marking the satellite&#8217;s first discovery since its April launch from Cape Canaveral, Florida.</p>
<p>While astronomers say the two planets are too hot to support life, TESS is expected to make many more such discoveries.</p>
<p>MIT researchers announced Wednesday the discovery of Pi Mensae c, a &#8220;super-earth&#8221; planet 60 light-years away orbiting its sun every 6.3 days.</p>
<p>The discovery of LHS 3844 b, a &#8220;hot-earth&#8221; planet 49 light-years away that orbits its sun every 11 hours, was announced on Thursday.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">On discovery of two candidate planets in <a href="https://twitter.com/NASA_TESS?ref_src=twsrc%5Etfw">@NASA_TESS</a>&#39;s first data, <a href="https://twitter.com/TESSatMIT?ref_src=twsrc%5Etfw">@TESSatMIT</a> Deputy Director of Science <a href="https://twitter.com/ProfSaraSeager?ref_src=twsrc%5Etfw">@ProfSaraSeager</a> <a href="https://twitter.com/MIT?ref_src=twsrc%5Etfw">@MIT</a> said &quot;The team is excited about what TESS might discover next. We do know that planets are out there, littering the night sky, just waiting to be found.&quot; <a href="https://t.co/TbCoP2Ak84">pic.twitter.com/TbCoP2Ak84</a></p>
<p>&mdash; NASA_TESS (@NASA_TESS) <a href="https://twitter.com/NASA_TESS/status/1043125885619060737?ref_src=twsrc%5Etfw">September 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The two newest planets, which still need to be reviewed by other researchers, offer the chance for follow-up study, officials said.</p>
<p>TESS is designed to build on the work of its predecessor, the Kepler space telescope, which discovered the bulk of some 3,700 exoplanets, worlds circling distant stars. TESS is expected to find more than 20,000 exoplanets during its two-year, $337 million mission.</p>
<p>TESS uses four special cameras and a detection method called transit photometry to look for periodic dips when a planet passes in front of its star as viewed from the satellite’s perspective.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PW98Eh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PW98Eh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PW98Eh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://detroit.cbslocal.com/2018/09/21/snochia-moseley-5-things-to-know-about-maryland-shooter/" title="Snochia Moseley: 5 Things To Know About Maryland Shooter" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Snochia Moseley: 5 Things To Know About Maryland Shooter</strong><em class="description">As people were reporting to work Thursday morning at an industrial area more than 30 miles north of Baltimore, authorities said that a woman opened fire. She shot four people fatally, including herself, officials said.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/snochia-moseley-5-things-to-know-about-maryland-shooter/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Snochia Moseley: 5 Things To Know About Maryland Shooter"><meta itemprop="description" content="As people were reporting to work Thursday morning at an industrial area more than 30 miles north of Baltimore, authorities said that a woman opened fire. She shot four people fatally, including herself, officials said."></a><a href="https://detroit.cbslocal.com/2018/09/20/ground-beef-recall-death-illness/" title="Over 132,000 Pounds Of Ground Beef Recalled; Meat Linked To Death &amp; Illnesses" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Over 132,000 Pounds Of Ground Beef Recalled; Meat Linked To Death &amp; Illnesses</strong><em class="description">The USDA is recalling ground beef products sold nationwide that are believed to be responsible for several illnesses and one death.</em></div></a><a href="https://detroit.cbslocal.com/2014/09/24/inmates-unforgettable-pick-up-line-unleashed-in-court-video/" title="Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]</strong><em class="description">The inmate is so proud of this pick-up line, he gives the double point and nod to the prosecutor as she says it, miming like, &quot;oh yeah, that&#039;s my line.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/" title="Chargers-Rams Week 3 Matchup" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Chargers-Rams Week 3 Matchup</strong><em class="description">The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Chargers-Rams Week 3 Matchup"><meta itemprop="description" content="The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?"></a><a href="https://detroit.cbslocal.com/2018/09/21/patriots-lions-capsule/" title="Patriots-Lions Capsule" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Patriots-Lions Capsule</strong><em class="description">NEW ENGLAND (1-1) at DETROIT (0-2)</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/patriots-lions-capsule/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Patriots-Lions Capsule"><meta itemprop="description" content="NEW ENGLAND (1-1) at DETROIT (0-2)"></a><a href="https://detroit.cbslocal.com/2018/09/21/3-babies-stabbed-at-daycare-center/" title="3 Babies Stabbed At Daycare Center" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">3 Babies Stabbed At Daycare Center</strong><em class="description">Two adults were also stabbed early Friday morning, police said.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/3-babies-stabbed-at-daycare-center/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="3 Babies Stabbed At Daycare Center"><meta itemprop="description" content="Two adults were also stabbed early Friday morning, police said.
"></a><a href="https://detroit.cbslocal.com/2018/09/20/museum-day-free-admission-at-these-michigan-museums-saturday/" title="Museum Day: Free Admission At These Michigan Museums Saturday" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Museum Day: Free Admission At These Michigan Museums Saturday</strong><em class="description">Snag a free ticket to visit one of these Michigan museums on Saturday. Here&#039;s how.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/20/museum-day-free-admission-at-these-michigan-museums-saturday/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Museum Day: Free Admission At These Michigan Museums Saturday"><meta itemprop="description" content="Snag a free ticket to visit one of these Michigan museums on Saturday. Here&#039;s how.
"></a><a href="https://detroit.cbslocal.com/2017/11/06/fatal-crash-on-i-696-results-in-shutdown-of-eastbound-lanes/" title="Fatal Crash On I-696 Results In Shutdown Of Eastbound Lanes" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Fatal Crash On I-696 Results In Shutdown Of Eastbound Lanes</strong><em class="description">Michigan State Police are reporting that there has been a fatal crash tonight on eastbound I-696 that has resulted in a complete shutdown of the highway.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2017/11/06/fatal-crash-on-i-696-results-in-shutdown-of-eastbound-lanes/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Fatal Crash On I-696 Results In Shutdown Of Eastbound Lanes"><meta itemprop="description" content="Michigan State Police are reporting that there has been a fatal crash tonight on eastbound I-696 that has resulted in a complete shutdown of the highway."></a><a href="https://detroit.cbslocal.com/2018/09/21/fall-2018-5-fun-facts-about-autumn/" title="Fall 2018: 5 Fun Facts About Autumn" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Fall 2018: 5 Fun Facts About Autumn</strong><em class="description">Fall is about to begin. The day and night will be equal — almost — and the chances of seeing the stunning Northern Lights displays increase.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/21/fall-2018-5-fun-facts-about-autumn/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Fall 2018: 5 Fun Facts About Autumn"><meta itemprop="description" content="Fall is about to begin. The day and night will be equal — almost — and the chances of seeing the stunning Northern Lights displays increase.
"></a><a href="https://detroit.cbslocal.com/2015/04/05/full-list-of-items-you-can-and-cannot-bring-to-comerica-park-this-season/" title="Full List Of Items You Can And Cannot Bring To Comerica Park This Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Full List Of Items You Can And Cannot Bring To Comerica Park This Season</strong><em class="description">If you&#039;re planning on heading down to Comerica Park for Opening Day on Monday, make sure you know what you can and cannot bring inside the ballpark.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="https://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://detroit.cbslocal.com/wwj-tv-school-closings-2/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201838y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_detroit_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-4','user_id':'0','post':'976512','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-4&user_id=0&post=976512&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQbkI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXUtXZEF+dGNrWXIzaWp5citi'}]);
_stq.push([ 'clickTrackerInit', '15909782', '976512' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://detroit.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://detroit.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=offbeat"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-56");pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=007&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fdetroit.cbslocal.com&#038;ctg1=offbeat&#038;category=offbeat&#038;location=detroit&#038;type=local&#038;group=swtv&#038;tit=nasas-planet-hunting-telescope-discovers-two-distant-planets");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>