<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Latest: Final Countown To Kavanaugh Confirmation &laquo; CBS Detroit</title>
	<meta name="description" content="Brett Kavanaugh, still short of votes in the final hours of the most politicized Supreme Court confirmation battle in years, is campaigning until the end.
" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	<meta name="news_keywords" content="2018, confirmation, election 2018, kavanaugh, supreme court, vote/>
<!-- WP Header - Start -->
	
<meta name="keywords" content="news, 2018, confirmation, election 2018, kavanaugh, supreme court, vote" /><meta property="fb:pages" content="178397465506996" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1538747514&amp;back=https%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F10%2F05%2Flatest-final-countown-to-kavanaugh-confirmation%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Latest: Final Countown To Kavanaugh&nbsp;Confirmation Comments Feed" href="https://detroit.cbslocal.com/2018/10/05/latest-final-countown-to-kavanaugh-confirmation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1uwyAMhV9oDqumLlfTnsUhbkpifgamUd9+NGmlRruhkXYFx+CPo2PUHEB7J+REyZksJXUxQekuAXuNrIzTnPtS1impk/dCsSnbN1XdSLajfu0PkdhjXwcInAfjkrK+z1xOu0g4GTeAo3nFbSr7oHh3VtY6wJjU+JMpXtWJsNyIbIazbERjjdvnZrkEFh0OFBdfmwqUOCfx4cUBrJxsO4eGgY2b/scdcVFO/gZpMzxYbKZCGkkC6gkWVWdmeQ678pUgpgSz6QeSV0fmZwaN0edEfBPNQ9SBklyZdoQfSjwgZAOjVPbf2p7z/LZfh+PH53vbtsfD+Av2jWR3?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdsOwiAQRH9IXC+pPhm/heKKaxe2Adrq34s09RIT44NvM9k5kwzA0CojPqFPkE7oMEJPLZg6KhajGVruLPkITg4d5+tAB4spgokPPc96Bi9FrlMTNsWP2mAt0iimJosLxHRl/IWMYkizohx5NyNM4CWNx0l8a7UoZVgi8W9GHVlT+IYGrFlslraMf9oP6KeHLCHltNcWQ2l0OjT3xWPeCEv43PKXbukxDIFS+YC92y2rdVVtN6vF9nwDP6LHcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/detroit.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=fa973810-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2QvvEnA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F10%2F05%2Flatest-final-countown-to-kavanaugh-confirmation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F10%2F05%2Flatest-final-countown-to-kavanaugh-confirmation%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='https://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Latest: Final Countown To Kavanaugh Confirmation" /><meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2018/09/s099374129.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2018/09/s099374129.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Brett Kavanaugh, still short of votes in the final hours of the most politicized Supreme Court confirmation battle in years, is campaigning until the end." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2018/10/05/latest-final-countown-to-kavanaugh-confirmation/" /><meta property="article:published_time" content="2018-10-05T09:27:23+00:00" /><meta property="article:suggested-social-copy" content="Brett Kavanaugh, still short of votes in the final hours of the most politicized Supreme Court confirmation battle in years, is campaigning until the end.
" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2018/09/s099374129.jpg?w=1500"><meta name="twitter:title" content="Latest: Final Countown To Kavanaugh Confirmation"/><meta name="twitter:description" content="Brett Kavanaugh, still short of votes in the final hours of the most politicized Supreme Court confirmation battle in years, is campaigning until the end."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2018/10/05/latest-final-countown-to-kavanaugh-confirmation/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://detroit.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="https://detroit.cbslocal.com/2018/10/05/latest-final-countown-to-kavanaugh-confirmation/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2018\/10\/05\/latest-final-countown-to-kavanaugh-confirmation\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2018\/10\/05\/latest-final-countown-to-kavanaugh-confirmation\/"},"headline":"Latest: Final Countown To Kavanaugh&nbsp;Confirmation","description":"Brett Kavanaugh, still short of votes in the final hours of the most politicized Supreme Court confirmation battle in years, is campaigning until the end.\r\n","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/09\/s099374129.jpg?w=150"},"keywords":["News","2018","confirmation","Election 2018","kavanaugh","Supreme Court","vote","news","Latest: Final Countown To Kavanaugh\u00a0Confirmation"],"datePublished":"2018-10-05T09:27:23+00:00","dateModified":"2018-10-05T09:27:23+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "51c4");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DET","news",["latestfinalcountowntokavanaughconfirmation","post","article","news","2018","confirmation","election2018","kavanaugh","supremecourt","vote","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=268" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-977962 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-2018 tag-confirmation tag-election-2018 tag-kavanaugh tag-supreme-court tag-vote w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://cbsdetroit.files.wordpress.com/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/3947029-first-forecast-weather-october-5-2018-today/" title="First Forecast Weather October 5, 2018 (Today)" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538740800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/D53/F79/D53F79BDF1A8475CB72B66EDF54C356D.jpg"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 5, 2018 (Today)</strong><em class="description">Cooler Temps Today</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/video/3947029-first-forecast-weather-october-5-2018-today/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/D53/F79/D53F79BDF1A8475CB72B66EDF54C356D.jpg" /><meta itemprop="name" content="First Forecast Weather October 5, 2018 (Today)"><meta itemprop="description" content="Cooler Temps Today"><meta itemprop="duration" content="T58S" /><meta itemprop="uploadDate" content="2018-10-05T12:00:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Detroit" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsdetroit.files.wordpress.com/2018/07/4_detroit_cbs621.png?w=256" /></div></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/10/05/mattress-firm-files-for-bankruptcy-and-will-close-700-stores/" title="Mattress Firm Files For Bankruptcy And Will Close 700 Stores" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538747236 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/07/gettyimages-887199562-e1531755513737.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mattress Firm Files For Bankruptcy And Will Close 700 Stores</strong><em class="description">Online reviews have replaced going to a store to lie down on a mattress. That&#039;s why Mattress Firm, America&#039;s largest bed store, has filed for bankruptcy.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/05/mattress-firm-files-for-bankruptcy-and-will-close-700-stores/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/07/gettyimages-887199562-e1531755513737.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Mattress Firm Files For Bankruptcy And Will Close 700 Stores"><meta itemprop="description" content="Online reviews have replaced going to a store to lie down on a mattress. That&#039;s why Mattress Firm, America&#039;s largest bed store, has filed for bankruptcy.
"></a><a href="https://detroit.cbslocal.com/2018/10/04/michigan-lottery-results-10418/" title="Michigan Lottery Results 10/4/18" class="cbs-thumbnail-link item-1538704942" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/338976e7-5493-4241-85d4-1a3a41f442c7-03a25480609e4b54adea9b33ba2807431.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Lottery Results 10/4/18</strong><em class="description">These Michigan lotteries were drawn Thursday, October 4, 2018.</em></div></a><a href="https://detroit.cbslocal.com/2018/10/04/westland-cop-fired-after-being-charged-in-jail-death/" title="Westland Cop Fired After Being Charged in Jail Death" class="cbs-thumbnail-link item-1538703367" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/feac5423-2efc-4851-a3b9-a496a6c65296-a48270553dd248379acece58369f91cb.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Westland Cop Fired After Being Charged in Jail Death</strong><em class="description">A suburban Detroit police department has fired an officer who is charged with involuntary manslaughter in the death of a man in jail.</em></div></a><a href="https://detroit.cbslocal.com/2018/10/04/prosecutor-law-school-get-grant-for-new-look-at-old-cases/" title="Prosecutor, Law School Get Grant For New Look at Old Cases" class="cbs-thumbnail-link item-1538702968" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/a1777dcf-8b44-4224-8b64-0cb56c087df0.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Prosecutor, Law School Get Grant For New Look at Old Cases</strong><em class="description">The Wayne County Prosecutor&#039;s Office and a law school are getting $451,000 from the federal government to take a fresh look at cases that might have led to wrongful convictions.</em></div></a><a href="https://detroit.cbslocal.com/2018/10/04/buddys-pizza-is-coming-to-the-detroit-zoo/" title="Buddy&#039;s Pizza Is Coming To The Detroit Zoo" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538684807 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2011/02/buddys1.jpg?w=309&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Buddy&#039;s Pizza Is Coming To The Detroit Zoo</strong><em class="description">Even the decor inside this new pizza place tells a story about the Detroit Zoo.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/buddys-pizza-is-coming-to-the-detroit-zoo/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2011/02/buddys1.jpg?w=309&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Buddy&#039;s Pizza Is Coming To The Detroit Zoo"><meta itemprop="description" content="Even the decor inside this new pizza place tells a story about the Detroit Zoo.
"></a><a href="https://detroit.cbslocal.com/2018/10/04/6-michigan-billionaires-make-the-forbes-list-of-richest-americans/" title="6 Michigan Billionaires Make The Forbes List Of Richest Americans" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538684439 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/07/cashdl1-e1530814352369.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Michigan Billionaires Make The Forbes List Of Richest Americans</strong><em class="description">Six Michigan residents have a share of the staggering $2.9 trillion in wealth owned by 400 Americans.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/6-michigan-billionaires-make-the-forbes-list-of-richest-americans/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/07/cashdl1-e1530814352369.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="6 Michigan Billionaires Make The Forbes List Of Richest Americans"><meta itemprop="description" content="Six Michigan residents have a share of the staggering $2.9 trillion in wealth owned by 400 Americans.
"></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://detroit.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMI0229', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="https://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong><em class="description">Detroit Sports talk all day on 97.1 The Ticket.</em></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/10/05/packers-could-be-short-handed-at-receiver-against-lions/" title="Packers Could Be Short-Handed At Receiver Against Lions" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538745325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/mccarthy625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Packers Could Be Short-Handed At Receiver Against Lions</strong><em class="description">When the Packers return to Detroit on Sunday, Rodgers could be without his top three receivers.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/05/packers-could-be-short-handed-at-receiver-against-lions/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/mccarthy625x352.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Packers Could Be Short-Handed At Receiver Against Lions"><meta itemprop="description" content="When the Packers return to Detroit on Sunday, Rodgers could be without his top three receivers."></a><a href="https://detroit.cbslocal.com/2018/10/05/lions-desperately-need-win-over-packers-under-matt-patricia/" title="Lions Desperately Need Win Over Packers Under Matt Patricia" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538744693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/patricia2_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lions Desperately Need Win Over Packers Under Matt Patricia</strong><em class="description">The Detroit Lions seem to need a win over Green Bay to stop Matt Patricia&#039;s first season from being a flop.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/05/lions-desperately-need-win-over-packers-under-matt-patricia/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/patricia2_625x352.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Lions Desperately Need Win Over Packers Under Matt Patricia"><meta itemprop="description" content="The Detroit Lions seem to need a win over Green Bay to stop Matt Patricia&#039;s first season from being a flop."></a><a href="https://detroit.cbslocal.com/2018/10/05/packers-lions-preview-capsule-2/" title="Packers-Lions Preview Capsule" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538743173 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/packers625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Packers-Lions Preview Capsule</strong><em class="description">GREEN BAY (2-1-1) at DETROIT (1-3)</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/05/packers-lions-preview-capsule-2/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/packers625x352.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Packers-Lions Preview Capsule"><meta itemprop="description" content="GREEN BAY (2-1-1) at DETROIT (1-3)"></a><a href="https://detroit.cbslocal.com/2018/10/05/panarin-scores-lifts-blue-jackets-to-3-2-ot-win-over-red-wings/" title="Panarin Scores, Lifts Blue Jackets To 3-2 OT Win Over Red Wings" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538742299 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/justin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Panarin Scores, Lifts Blue Jackets To 3-2 OT Win Over Red Wings</strong><em class="description">The Columbus Blue Jackets were one of the best NHL teams in overtime last year.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/05/panarin-scores-lifts-blue-jackets-to-3-2-ot-win-over-red-wings/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/justin.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Panarin Scores, Lifts Blue Jackets To 3-2 OT Win Over Red Wings"><meta itemprop="description" content="The Columbus Blue Jackets were one of the best NHL teams in overtime last year."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/10/04/detroits-top-5-cocktail-bars-to-visit-now/" title="Detroit&#039;s Top 5 Cocktail Bars To Visit Now" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538670167 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/shutterstock_1040403655-f03da0c91d78416098f1cd89d8d569ba.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Top 5 Cocktail Bars To Visit Now</strong><em class="description">Looking to try the best cocktail bars around?

Hoodline crunched the numbers to find the top cocktail bars in Detroit, using both Yelp data and our own secret sauce to produce a ranked list of where to venture next time you&#039;re on the hunt.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/detroits-top-5-cocktail-bars-to-visit-now/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/shutterstock_1040403655-f03da0c91d78416098f1cd89d8d569ba.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Detroit&#039;s Top 5 Cocktail Bars To Visit Now"><meta itemprop="description" content="Looking to try the best cocktail bars around?

Hoodline crunched the numbers to find the top cocktail bars in Detroit, using both Yelp data and our own secret sauce to produce a ranked list of where to venture next time you&#039;re on the hunt."></a><a href="https://detroit.cbslocal.com/2018/10/04/3-events-to-check-out-in-detroit-this-week/" title="3 Events To Check Out In Detroit This Week" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538666980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/shutterstock_630816977-f5a758c2412f4044a3591266c4979a07.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Events To Check Out In Detroit This Week</strong><em class="description">From a FoodLab open house to a mindful triathlon, there&#039;s plenty to enjoy in Detroit this week. Read on for a rundown of ideas for how to fill your calendar.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/3-events-to-check-out-in-detroit-this-week/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/shutterstock_630816977-f5a758c2412f4044a3591266c4979a07.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="3 Events To Check Out In Detroit This Week"><meta itemprop="description" content="From a FoodLab open house to a mindful triathlon, there&#039;s plenty to enjoy in Detroit this week. Read on for a rundown of ideas for how to fill your calendar."></a><a href="https://detroit.cbslocal.com/2018/10/01/road-trip-fall-color-destinations-in-michigan/" title="Road Trip: 6 Destinations For Fall Colors In Michigan" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538401830 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/shutterstock_493048780.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Road Trip: 6 Destinations For Fall Colors In Michigan</strong><em class="description">The colors peak in October in Michigan. Here are six places to take in the seasonal show.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/01/road-trip-fall-color-destinations-in-michigan/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/shutterstock_493048780.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Road Trip: 6 Destinations For Fall Colors In Michigan"><meta itemprop="description" content="The colors peak in October in Michigan. Here are six places to take in the seasonal show.
"></a><a href="https://detroit.cbslocal.com/2018/09/28/ideas-for-the-perfect-fall-date-in-metro-detroit/" title="Ideas For The Perfect Fall Date In Metro Detroit" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538158122 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_196145264.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ideas For The Perfect Fall Date In Metro Detroit</strong><em class="description">Ready to spice up your traditional date night? With so much to do across Metro Detroit this fall, we&#039;ve put together a list of suggestions to make your next date night a success.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/28/ideas-for-the-perfect-fall-date-in-metro-detroit/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_196145264.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Ideas For The Perfect Fall Date In Metro Detroit"><meta itemprop="description" content="Ready to spice up your traditional date night? With so much to do across Metro Detroit this fall, we&#039;ve put together a list of suggestions to make your next date night a success."></a><a href="https://detroit.cbslocal.com/2018/09/28/from-brunching-to-bar-hopping-heres-what-to-do-in-detroit-this-weekend/" title="From Brunching To Bar Hopping: Here&#039;s What To Do In Detroit This Weekend" class="cbs-thumbnail-link item-1538149672" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1093467722-8150326ff34b4ae9808fe57798068e53.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Brunching To Bar Hopping: Here&#039;s What To Do In Detroit This Weekend</strong><em class="description">From a mimosa-filled brunch to a Harry Potter-themed pub crawl, there&#039;s plenty to enjoy in Detroit this weekend. Read on for a rundown of ideas for how to fill your calendar.</em></div></a><a href="https://detroit.cbslocal.com/2018/09/27/corktown-loft-asks-1-4m/" title="Corktown Loft Asks $1.4M" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538081006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/ctl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Corktown Loft Asks $1.4M</strong><em class="description">There&#039;s 6,000-square feet of space in this massive 3-bedroom loft in Detroit&#039;s Corktown neighborhood.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/27/corktown-loft-asks-1-4m/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/ctl.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Corktown Loft Asks $1.4M"><meta itemprop="description" content="There&#039;s 6,000-square feet of space in this massive 3-bedroom loft in Detroit&#039;s Corktown neighborhood.
"></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/09/17/two-michigan-cities-rank-top-budget-travel-destinations-2/" title="Two Michigan Cities Rank Top Budget Travel Destinations" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537216433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1058190533-2bfed76a5f264a72836d10358476cca31.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Michigan Cities Rank Top Budget Travel Destinations</strong><em class="description">Budget Travel announced the winners of the first annual “Budget Travel Awards” including two top Michigan Travel destinations.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/17/two-michigan-cities-rank-top-budget-travel-destinations-2/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/shutterstock_1058190533-2bfed76a5f264a72836d10358476cca31.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Two Michigan Cities Rank Top Budget Travel Destinations"><meta itemprop="description" content="Budget Travel announced the winners of the first annual “Budget Travel Awards” including two top Michigan Travel destinations."></a><a href="https://detroit.cbslocal.com/2018/09/12/michigan-resort-city-will-host-triathlon-event-in-2019/" title="Michigan Resort City Will Host Triathlon Event In 2019" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536755141 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/triathlon.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Resort City Will Host Triathlon Event In 2019</strong><em class="description">A triathlon that will be part of the Ironman 70.3 series has been scheduled for next summer in Traverse City.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/12/michigan-resort-city-will-host-triathlon-event-in-2019/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/triathlon.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Michigan Resort City Will Host Triathlon Event In 2019"><meta itemprop="description" content="A triathlon that will be part of the Ironman 70.3 series has been scheduled for next summer in Traverse City."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2018/10/03/honda-teams-up-with-gm-on-self-driving-cars/" title="Honda Teams Up With GM On Self-Driving Cars" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538575498 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/10/s099707136.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Honda Teams Up With GM On Self-Driving Cars</strong><em class="description">Honda and General Motors are teaming up to create a new generation of fully autonomous vehicles. </em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/03/honda-teams-up-with-gm-on-self-driving-cars/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/10/s099707136.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Honda Teams Up With GM On Self-Driving Cars"><meta itemprop="description" content="Honda and General Motors are teaming up to create a new generation of fully autonomous vehicles. "></a><a href="https://detroit.cbslocal.com/2018/09/28/another-hairpin-turn-for-tesla-as-stock-dives-on-sec-charge/" title="Another Hairpin Turn For Tesla As Stock Dives On SEC Charge" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538153269 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/gettyimages-974773028-d4441848cc5e474e84e57573559bae5f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Another Hairpin Turn For Tesla As Stock Dives On SEC Charge</strong><em class="description">Tesla investors have taken a wild ride as Wall Street values the promise of one of the world&#039;s leading electric car makers, the hurdles the company faces as it tries to become a world-class manufacturer, and a mercurial CEO who can get the market buzzing with a single tweet.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/28/another-hairpin-turn-for-tesla-as-stock-dives-on-sec-charge/"><meta itemprop="thumbnailUrl" content="https://cbsdetroit.files.wordpress.com/2018/09/gettyimages-974773028-d4441848cc5e474e84e57573559bae5f.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Another Hairpin Turn For Tesla As Stock Dives On SEC Charge"><meta itemprop="description" content="Tesla investors have taken a wild ride as Wall Street values the promise of one of the world&#039;s leading electric car makers, the hurdles the company faces as it tries to become a world-class manufacturer, and a mercurial CEO who can get the market buzzing with a single tweet."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/321-live/" title="CBS 62 Live Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 62 Live Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">The Dr. Oz Show</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">Who Wants to Be a Millionaire?</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Latest: Final Countown To Kavanaugh&nbsp;Confirmation</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 5, 2018 at 9:27 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/2018">2018</a>, <a href="https://detroit.cbslocal.com/tag/confirmation">confirmation</a>, <a href="https://detroit.cbslocal.com/tag/election-2018">Election 2018</a>, <a href="https://detroit.cbslocal.com/tag/kavanaugh">kavanaugh</a>, <a href="https://detroit.cbslocal.com/tag/supreme-court">Supreme Court</a>, <a href="https://detroit.cbslocal.com/tag/vote">vote</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-cnn  close-btn" id="featured-media"><script>cbs_lib.load_script("//z.cdn.turner.com/cnn/van/resources/2.1/scripts/van-widgets.js");</script><div data-cnnvansinglewidget data-affiliate="wwj" data-videoid="politics/2018/10/04/heidi-heitkamp-brett-kavanaugh-decision-sot-vpx.cnn" data-size="auto" data-autostart="true"></div></section>
<div class="main-story-wrapper"><p><strong>(CNN)</strong> &#8212; Brett Kavanaugh, still short of votes in the final hours of the most politicized Supreme Court confirmation battle in years, is campaigning until the bitter end.</p>
<p>On the eve of a dramatic day in the Senate that could dictate his fate, and with several key Republicans undecided, Kavanaugh attempted damage control in an opinion article in the Wall Street Journal.</p>
<p>He appeared to be trying to draw the sting from his explosive testimony last week in which he denied claims that he sexually assaulted Christine Blasey Ford when they were teenagers in the 1980s. His performance raised concerns that his hyper-partisan style was incompatible with the independence and decorum expected of the nine justices who sit on the nation&#8217;s top bench.</p>
<p>&#8220;I was very emotional last Thursday, more so than I have ever been. I might have been too emotional at times,&#8221; wrote Kavanaugh.</p>
<p>&#8220;I know that my tone was sharp, and I said a few things I should not have said. I hope everyone can understand that I was there as a son, husband and dad.&#8221;</p>
<p>It was not clear whether Kavanaugh&#8217;s unorthodox move was motivated by concern that his nomination was in trouble, or whether it was an early attempt to mitigate the political toll of his confirmation fight in the expectation that he will shortly take a seat on the Supreme Court that could cement a conservative majority for many years.</p>
<p>Several White House sources said that the op-ed was Kavanaugh&#8217;s own idea and was intended to show he could rise above the partisan fury that has consumed his nomination.</p>
<p>But it was another sign of how the former White House operative for President George W. Bush has adopted political tactics to support his candidacy in a way that would not have been considered appropriate for many previous nominees. When Ford&#8217;s allegations first became public, for instance, Kavanaugh appeared on Fox News with his wife, in a move that made him look like an under fire political candidate. His op-ed on Thursday night was slightly reminiscent of a presidential candidate who campaigns almost into election day to sway wavering voters.</p>
<p>During his appearance before the Senate Judiciary Committee last week, he shocked many observers by accusing Democrats of trying to destroy him in a &#8220;political hit&#8221; designed to avenge Hillary Clinton&#8217;s 2016 election loss.</p>
<p><strong>Moment of decision</strong><br />
Senators, especially the three Republicans who will decide the destiny of his Supreme Court hopes, have reached the moment of decision after a confirmation battle that has widened America&#8217;s tortured political and societal divides.</p>
<p>They must examine their consciences and loyalties, their legacies or hoped-for political futures and decide whether the allegations of sexual assault should disqualify him from spending the rest of his life on the high court &#8212; no matter what it means for them.</p>
<p>Senate Republican Majority Leader Mitch McConnell has scheduled a Senate vote for Friday at 10:30 a.m. that will force Arizona Sen. Jeff Flake, Maine Sen. Susan Collins and Alaska Sen. Lisa Murkowski to finally reveal their hands. The vote is not a final verdict on Kavanaugh but is likely to establish his chances of reaching the court.</p>
<p>At dawn, Republicans did not have the votes to advance the nomination, people with direct knowledge of the situation tell CNN, though McConnell and his top deputies are optimistic.</p>
<p>The vote will come eight days after California professor Ford gave tearful, poignant testimony in an epochal Senate Judiciary Committee hearing, alleging that Kavanaugh assaulted her when they were teenagers at a house party in the early 1980s.</p>
<p>With the rest of his party straining for the chance to elevate Kavanaugh and enshrine a conservative majority on the court that will validate half a century of movement politics, McConnell can only afford to lose one vote from his side.</p>
<p>And so far, Flake, Collins and Murkowski, who have been under fearsome pressure from the left and the right for days, have not said how they will vote, even after reading a updated FBI background check that delayed votes on Kavanaugh&#8217;s nomination for a week.</p>
<p>Each one of the trio understands that however they vote, they will face a tide of fury &#8212; and be branded traitors either to the conservatism that has its moment of triumph in sight or, in the case of Collins and Murkowski, to their gender as the #MeToo movement challenges conventions that for generations constrained women making allegations against powerful men.</p>
<p>That dilemma has already been faced by Heidi Heitkamp, a Democratic senator facing an uphill re-election fight in Trump country.</p>
<p><strong>A decision that will linger for a lifetime</strong><br />
The North Dakota senator defied warnings that opposing the judge could hurt her in an uphill race and said she would vote against Kavanaugh, even though it could expose her among the more conservative voters of her home state.</p>
<p>&#8220;There&#8217;s an old saying, &#8216;history will judge you but most importantly you will judge yourself,&#8221; Heitkamp, who voted for Trump&#8217;s first Supreme Court pick Neil Gorsuch, told WDAY television.</p>
<p>&#8220;And that&#8217;s really what I&#8217;m saying. I can&#8217;t get up in the morning and look at the experience I&#8217;ve had and say yes to Judge Kavanaugh.&#8221;</p>
<p>Another Democrat who is yet to declare how he will vote &#8212; Sen. Joe Manchin, who faces a re-election race in West Virginia, another state Trump won easily &#8212; also faces a tough choice.</p>
<p>&#8220;Heidi made her decision, I&#8217;ll make mine,&#8221; he said on Thursday.</p>
<p>During a day of bitter partisan brawling, protests and anger, Kavanaugh&#8217;s chances appeared to improve on Thursday, as senators read through an FBI supplementary background check on the judge&#8217;s past.</p>
<p>Both Flake and Collins spoke positively about the report, prompting speculation that it had given them sufficient political cover to move towards a &#8220;Yes&#8221; vote on Kavanaugh.</p>
<p>Trump&#8217;s team seemed increasingly confident as his campaign blasted out an email with the subject line &#8220;Kavanaugh Cleared.&#8221;</p>
<p>During a campaign rally in Minnesota on Thursday night, Trump said Kavanaugh&#8217;s been a target for Democrats since he was nominated.</p>
<p>&#8220;Democrats have been trying to destroy Judge Kavanaugh since the first second he was announced,&#8221; Trump claimed, touting his &#8220;incredible intellect&#8221; and calling him an &#8220;incredible person.&#8221;</p>
<p>If Kavanaugh is confirmed, Trump would fulfill campaign promises to conservative voters that were instrumental in cementing his political coalition and will go down in history as the President who gave the conservative movement its Supreme Court.</p>
<p>But underscoring the uncertainty and political tumult around the nomination, retired Supreme Court Justice John Paul Stevens said that he didn&#8217;t believe Kavanaugh should be confirmed.</p>
<p><strong>Arrests and accusations</strong><br />
As dissent boiled on Capitol Hill, police arrested 302 protesters in the Hart Senate Office Building. Comedienne Amy Schumer was seen amongst those being detained. Earlier, at a rally in Washington anti-Kavanaugh demonstrators chanted: &#8220;Hey hey, ho ho, Kavanaugh has got to go&#8221;</p>
<p>In another scene that has become typical in recent days, a group of protestors confronted Utah Republican Sen. Orrin Hatch in a corridor, and reacted furiously when he told them to &#8220;grow up.&#8221;</p>
<p>As momentum appeared to be building for Kavanaugh, Ford&#8217;s lawyers wrote to FBI Director Christopher Wray to complain that the bureau did not interview Ford or witnesses who had information on her allegations.</p>
<p>&#8220;The &#8216;investigation&#8217; conducted over the past five days is a stain on the process, on the FBI and on our American ideal of justice,&#8221; read the letter from attorneys Debra Katz, Lisa Banks and Michael Bromwich.</p>
<p>Democrats tried to counter Republican arguments that the FBI investigation, which will not be released to the public, contained nothing to corroborate Ford&#8217;s allegations that she was assaulted by Kavanaugh when they were teenagers in the Washington suburbs in the early 1980s. Kavanaugh has denied the allegations.</p>
<p>&#8220;It looks to be a product of an incomplete investigation that was limited, perhaps by the White House,&#8221; Sen. Dianne Feinstein, the top Democrat on the Judiciary Committee, told reporters.</p>
<p><em>The-CNN-Wire</em><br />
<em>™ &amp; © 2018 Cable News Network, Inc., a Time Warner Company. All rights reserved.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2QvvEnA"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2QvvEnA"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2QvvEnA"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/latest-final-countown-to-kavanaugh-confirmation/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://detroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f7e0b50641" /><input type="hidden" name="_wp_http_referer" value="/2018/10/05/latest-final-countown-to-kavanaugh-confirmation/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='977962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="062fb2cda8" /></p>
<input type="hidden" name="genseq" value="1538747515" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://detroit.cbslocal.com/2018/10/04/michigan-lottery-results-10318/" title="Michigan Lottery Results 10/3/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Michigan Lottery Results 10/3/18</strong><em class="description">These Michigan lotteries were drawn Wednesday, October 3, 2018.</em></div></a><a href="https://detroit.cbslocal.com/2018/10/04/michigan-lottery-results-10418/" title="Michigan Lottery Results 10/4/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Michigan Lottery Results 10/4/18</strong><em class="description">These Michigan lotteries were drawn Thursday, October 4, 2018.</em></div></a><a href="https://detroit.cbslocal.com/2018/10/04/ted-turner-reveals-he-has-lewy-body-dementia/" title="Ted Turner Reveals He Has Lewy Body Dementia" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Ted Turner Reveals He Has Lewy Body Dementia</strong><em class="description"> Ted Turner is battling Lewy body dementia, the CNN founder revealed in an interview that will air over the weekend. </em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/ted-turner-reveals-he-has-lewy-body-dementia/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Ted Turner Reveals He Has Lewy Body Dementia"><meta itemprop="description" content=" Ted Turner is battling Lewy body dementia, the CNN founder revealed in an interview that will air over the weekend. "></a><a href="https://detroit.cbslocal.com/2018/10/04/westland-cop-fired-after-being-charged-in-jail-death/" title="Westland Cop Fired After Being Charged in Jail Death" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Westland Cop Fired After Being Charged in Jail Death</strong><em class="description">A suburban Detroit police department has fired an officer who is charged with involuntary manslaughter in the death of a man in jail.</em></div></a><a href="https://detroit.cbslocal.com/2018/10/04/6-michigan-billionaires-make-the-forbes-list-of-richest-americans/" title="6 Michigan Billionaires Make The Forbes List Of Richest Americans" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">6 Michigan Billionaires Make The Forbes List Of Richest Americans</strong><em class="description">Six Michigan residents have a share of the staggering $2.9 trillion in wealth owned by 400 Americans.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/6-michigan-billionaires-make-the-forbes-list-of-richest-americans/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="6 Michigan Billionaires Make The Forbes List Of Richest Americans"><meta itemprop="description" content="Six Michigan residents have a share of the staggering $2.9 trillion in wealth owned by 400 Americans.
"></a><a href="https://detroit.cbslocal.com/2018/10/01/road-trip-fall-color-destinations-in-michigan/" title="Road Trip: 6 Destinations For Fall Colors In Michigan" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Road Trip: 6 Destinations For Fall Colors In Michigan</strong><em class="description">The colors peak in October in Michigan. Here are six places to take in the seasonal show.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/01/road-trip-fall-color-destinations-in-michigan/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Road Trip: 6 Destinations For Fall Colors In Michigan"><meta itemprop="description" content="The colors peak in October in Michigan. Here are six places to take in the seasonal show.
"></a><a href="https://detroit.cbslocal.com/2018/10/04/grand-jury-indicts-detroit-councilman-on-bribery-charges/" title="Grand Jury Indicts Detroit Councilman On Bribery Charges" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Grand Jury Indicts Detroit Councilman On Bribery Charges</strong><em class="description">A federal grand jury on Thursday indicted a Detroit city councilman on bribery charges.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/10/04/grand-jury-indicts-detroit-councilman-on-bribery-charges/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Grand Jury Indicts Detroit Councilman On Bribery Charges"><meta itemprop="description" content="A federal grand jury on Thursday indicted a Detroit city councilman on bribery charges."></a><a href="https://detroit.cbslocal.com/2018/09/27/michigan-stores-that-sold-recalled-beef/" title="List: Michigan Stores That Sold Recalled Beef" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">List: Michigan Stores That Sold Recalled Beef</strong><em class="description">Last week, the USDA and Cargill recalled ground beef products made from the chuck portion of the carcass. Here&#039;s who sold it in Michigan.
</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2018/09/27/michigan-stores-that-sold-recalled-beef/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="List: Michigan Stores That Sold Recalled Beef"><meta itemprop="description" content="Last week, the USDA and Cargill recalled ground beef products made from the chuck portion of the carcass. Here&#039;s who sold it in Michigan.
"></a><a href="https://detroit.cbslocal.com/2018/10/04/detroit-officer-collapses-at-scene-of-robbery-investigation/" title="Detroit Officer Collapses at Scene of Robbery Investigation" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Detroit Officer Collapses at Scene of Robbery Investigation</strong><em class="description">Authorities say a Detroit police officer collapsed at the scene of shooting and stabbing investigation after possibly coming in contact with horse tranquilizer.</em></div></a><a href="https://detroit.cbslocal.com/2017/11/17/man-allegedly-tried-to-buy-10-year-old-girl-for-sex-marriage/" title="Man Allegedly Tried To Buy 10-Year-Old Girl For Sex, Marriage" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Man Allegedly Tried To Buy 10-Year-Old Girl For Sex, Marriage</strong><em class="description">Federal agents have arrested a man who was searching for girls as young as 7 for the purpose of having sex.</em></div><meta itemprop="url" content="https://detroit.cbslocal.com/2017/11/17/man-allegedly-tried-to-buy-10-year-old-girl-for-sex-marriage/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Man Allegedly Tried To Buy 10-Year-Old Girl For Sex, Marriage"><meta itemprop="description" content="Federal agents have arrested a man who was searching for girls as young as 7 for the purpose of having sex."></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="https://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://detroit.cbslocal.com/wwj-tv-school-closings-2/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201840y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdetroit.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdetroit.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4b129cb53","homeURL":"https:\/\/detroit.cbslocal.com\/","postID":"977962","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_detroit_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-4','user_id':'0','post':'977962','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-4&user_id=0&post=977962&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQPyUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLTFwYjAsWUpoaWJYcGsyX0JZ'}]);
_stq.push([ 'clickTrackerInit', '15909782', '977962' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://detroit.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://detroit.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-56");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=007&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fdetroit.cbslocal.com&#038;ctg1=news&#038;category=news&#038;location=detroit&#038;type=local&#038;group=swtv&#038;tit=latest-final-countown-to-kavanaugh-confirmation");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 63 seconds ago
	generated in 0.303 seconds
	served from batcache in 0.001 seconds
	expires in 237 seconds
-->
