<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Goodrum Puts On Show For Friends &amp; Family In Atlanta &#8211; CBS Detroit</title>
	<meta name="description" content="Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday." />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="atlanta braves, detroit tigers, niko goodrum/>	
<!-- WP Header - Start -->

<meta name="keywords" content="mlb, sports, tigers, atlanta braves, detroit tigers, niko goodrum" /><meta property="fb:pages" content="178397465506996" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1559411099&amp;back=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F06%2F01%2Fgoodrum-puts-on-show-for-friends-family-in-atlanta%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Goodrum Puts On Show For Friends &amp; Family In&nbsp;Atlanta Comments Feed" href="https://detroit.cbslocal.com/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j0sOwjAMRC9EcFupQiwQZ0kTU0IdO8qnXJ8oZcOuILGyPbafZuAZlBHOyBnyHT0mWF0AMyVFYjSBY0PFVtmkBDeRjPFY2wPsfkQ/od3+Q0QSbfcBApXZcQIvtlDd6jek1t8A7Uh5zXrG2FAfiqpmlyzhy3gbp/iJtSNFjpf/uEOqE+eW/eov/Th23Xk4Df3jBY2YqK8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1sOQDAQheENqYlE9UmspcaEyvSSzCB2r1bA6zn/B1cxmJNSUtCNIgmcoQDOYjijZxC9mVoUaeArDQn5WOpcayh+JaMUC3v96V9GXI+k8oopjp21zg1Db/v9AT7KPgo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytVO1uwyAMfKExNKkfv6Y9iyEupQWMwGnWt5+TLGuiSlFX9U9kw93FZwO6y8pSYkysY6tyaJ1PVQd/xqpPyBnsWQ3Zu631Tc/gfMQooIvP2pqqAlkIehKI1LRBdgeQipDAYdEiofmacfOYmE82tI0s97zON6gYYw7Aj1azEMhQ+EkX9UiFLU1Kt/SfZWA02IwaQyidrawsMARyT1gSR94GVJdbQxf7jchrI8R+hqZAuerK14Dv0ae7383Gb6mgrMcM3CMiNh4wSDWJ12gx7yZWHx7l7Nx3aIbvsqCVMblgrUq+0bdRjbafG5QcEof8d2D6eLWAXzhTVpmqRGN7HqAcwKIhGi+Hoe850+tEMhgS+BSsSTqkwQ57SotEHQL4skYtKNN1ErrB8i191W2NUM693RFvKVB52Uuw1KYLlq54Hnr4FT8/ttv9frfbbDenH1ZKwC8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2WEZbSD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F06%2F01%2Fgoodrum-puts-on-show-for-friends-family-in-atlanta%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F06%2F01%2Fgoodrum-puts-on-show-for-friends-family-in-atlanta%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='https://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Goodrum Puts On Show For Friends &amp; Family In Atlanta" /><meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2019/06/goody.jpg?w=625" /><meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2019/06/goody.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/" /><meta property="article:published_time" content="2019-06-01T09:49:07+00:00" /><meta property="article:suggested-social-copy" content="Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday." /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2019/06/goody.jpg?w=625"><meta name="twitter:title" content="Goodrum Puts On Show For Friends &amp; Family In Atlanta"/><meta name="twitter:description" content="Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/" />
			<meta property="fb:pages" content="CBSDetroit" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://detroit.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="https://detroit.cbslocal.com/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2019\/06\/01\/goodrum-puts-on-show-for-friends-family-in-atlanta\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2019\/06\/01\/goodrum-puts-on-show-for-friends-family-in-atlanta\/"},"headline":"Goodrum Puts On Show For Friends &amp; Family In&nbsp;Atlanta","description":"Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2019\/06\/goody.jpg?w=150"},"keywords":["MLB","Sports","Tigers","Atlanta Braves","Detroit Tigers","Niko Goodrum","sports","Goodrum Puts On Show For Friends &amp; Family In Atlanta"],"datePublished":"2019-06-01T09:49:07+00:00","dateModified":"2019-06-01T09:49:07+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","sports",["goodrumputsonshowforfriendsfamilyinatlanta","post","article","mlb","sports","tigers","atlantabraves","detroittigers","nikogoodrum","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=273" />
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/xbuI3E0aKrpxxOucOkLye16jYQK97RA0SRrC0JpXhZrNP5RdcRiWPjCwIiBRdgB7vluRjkTX0Jq",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1002335 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://cbsdetroit.files.wordpress.com/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/05/31/state-health-official-accused-of-over-prescribing-opioids/" title="State Health Official Accused Of Over-Prescribing Opioids" class="cbs-thumbnail-link item-1559330290 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_747676462.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Health Official Accused Of Over-Prescribing Opioids</strong><em class="description">A high-ranking state health official has been placed on paid leave after being accused of excessively prescribing opioids.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/need-to-know-2019-grand-prix/" title="Need To Know: 2019 Grand Prix" class="cbs-thumbnail-link item-1559328771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/12/gettyimages-1065104924.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Need To Know: 2019 Grand Prix</strong><em class="description">The Grand Prix is this weekend, when one locals favorite traditions transforming Detroit&#039;s Belle Isle into a race track. Don&#039;t miss Friday when all of the events are free, thanks to Comerica Bank.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/this-car-is-most-likely-to-be-in-a-fatal-accident-in-detroit/" title="This Car Is Most Likely To Be In A Fatal Accident In Detroit" class="cbs-thumbnail-link item-1559327381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/10/greenfield-accident.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Car Is Most Likely To Be In A Fatal Accident In Detroit</strong><em class="description">Did you know some cars are more prone than others to be involved in fatal accidents and those trends vary by region? That&#039;s according to a new report released this week.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/consumers-dte-to-boost-dealings-with-michigan-suppliers/" title="Consumers, DTE To Boost Dealings With Michigan Suppliers" class="cbs-thumbnail-link item-1559319259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/07/8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Consumers, DTE To Boost Dealings With Michigan Suppliers</strong><em class="description">Michigan&#039;s two largest electric utilities have agreed to spend a combined $15 billion on goods and services from Michigan-based companies over the next five years.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/man-charged-in-fatal-shooting-of-cab-driver-detroit/" title="Man Charged In Fatal Shooting Of Cab Driver Detroit" class="cbs-thumbnail-link item-1559318813 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/febd56a7-c1fc-4a2a-adbe-6d1b3fe709bb.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Charged In Fatal Shooting Of Cab Driver Detroit</strong><em class="description">A 35-year-old man has been charged with murder in the fatal shooting of a cab driver during an apparent robbery in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/michigan-matters-filling-the-gaps-in-education-and-keeping-michiganders-healthier/" title="Michigan Matters: Filling the Gaps in Education and Keeping Michiganders Healthier" class="cbs-thumbnail-link item-1559309389 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/roundtable-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Filling the Gaps in Education and Keeping Michiganders Healthier</strong><em class="description">Education was front and center on the Michigan Matters round table as Tonya Allen, David Nicholson, and Charlie Beckham appeared with Senior Producer/Host Carol Cain to talk about how to improve things in schools across the region.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="https://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4095962-first-forecast-weather-june-1-2019-today/" title="First Forecast Weather June 1, 2019 (Today)" class="cbs-thumbnail-link item-1559404800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/7C9/F93/7C9F935D3F11447DB0156DEA34F7294A.jpg?Expires=1654018975&#038;KeyName=mcpkey1&#038;Signature=s3b_vbBuyJ48-8tpxEBqS01935U"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather June 1, 2019 (Today)</strong><em class="description">Storms Move Through Today</em></div><time datetime="2019-06-01T16:00:00+00:00" title="June 1, 2019 at 12:00 pm">2 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4095955-first-forecast-weather-june-1-2019-this-morning/" title="First Forecast Weather June 1, 2019 (This Morning)" class="cbs-thumbnail-link item-1559381400 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather June 1, 2019 (This Morning)</strong><em class="description">Warm Temps Again Today</em></div><time datetime="2019-06-01T09:30:00+00:00" title="June 1, 2019 at 5:30 am">8 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/05/31/detroit-weather-more-rain-this-weekend/" title="Detroit Weather: More Rain This Weekend" class="cbs-thumbnail-link item-1559317974 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_681346432-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Weather: More Rain This Weekend</strong><em class="description">Detroit will see a return of last week&#039;s light rainfall over the next few days, according to drone-powered weather forecasting service Saildrone.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/29/expect-a-return-of-light-rainfall-in-detroit-2/" title="Expect A Return Of Light Rainfall In Detroit" class="cbs-thumbnail-link item-1559159441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_323261750.3fc981b79a3c45abb6b36818a74862b8-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Expect A Return Of Light Rainfall In Detroit</strong><em class="description">Detroit will see a return of last week&#039;s light rainfall this coming week, according to drone-powered weather forecasting service Saildrone.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/" title="Goodrum Puts On Show For Friends &amp; Family In Atlanta" class="cbs-thumbnail-link item-1559396947 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/06/goody.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Goodrum Puts On Show For Friends &amp; Family In Atlanta</strong><em class="description">Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/stream-the-memorial-tournament/" title="Stream The Memorial Tournament" class="cbs-thumbnail-link item-1559337028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/1024x576_cbs_local.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Memorial Tournament</strong><em class="description">The Memorial Tournament comes to you live from Muirfield Village Golf Club in Dublin, Ohio.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/metta-world-peace-ron-artest-quiet-storm-documentary-nba-interview/" title="&#039;The Suspension Was Harsh&#039;: Metta World Peace Still Stung By &#039;Malice At The Palace&#039;; Talks New Showtime Doc &#039;A Quiet Storm&#039;" class="cbs-thumbnail-link item-1559329220" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/quietstorm_0093_r-e1559147509555.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Suspension Was Harsh&#039;: Metta World Peace Still Stung By &#039;Malice At The Palace&#039;; Talks New Showtime Doc &#039;A Quiet Storm&#039;</strong><em class="description">The man formerly known as Ron Artest discusses The Malice At The Palace, winning an NBA title, and his new documentary &quot;Quiet Storm: The Ron Artest Story.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2019/05/31/slow-play-hinders-round-one-at-the-memorial/" title="Slow Play Hinders Round One At The Memorial" class="cbs-thumbnail-link item-1559308288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/jt-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Slow Play Hinders Round One At The Memorial</strong><em class="description">Ryan Moore opened with five birdies in seven holes and never missed a fairway after the first one, posting a 7-under 65 for his best start in his 14th appearance at Muirfield Village. He was one shot ahead of Jordan Spieth, who chipped in for birdie, chipped in for par and holed a 35-foot eagle putt.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/05/29/top-4-things-to-do-on-the-detroit-riverfront/" title="Top 4 Things To Do on the Detroit Riverfront" class="cbs-thumbnail-link item-1559144071 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_1176115519-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 4 Things To Do on the Detroit Riverfront</strong><em class="description">Here are some great things to do while you are on the Detroit Riverfront.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/29/best-family-owned-restaurants-in-metro-detroit/" title="Best Family-Owned Restaurants in Metro Detroit" class="cbs-thumbnail-link item-1559143826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_1241123071.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family-Owned Restaurants in Metro Detroit</strong></div></a><a href="https://detroit.cbslocal.com/2019/05/23/detroit-to-host-a-variety-of-music-events-this-week/" title="Detroit To Host A Variety Of Music Events This Week" class="cbs-thumbnail-link item-1558667605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_687342115.647720a6c6ad454ab7b0092a041b4eba-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit To Host A Variety Of Music Events This Week</strong><em class="description">If you love live music, there&#039;s no time like the present when it comes to getting out and about in Detroit. From salsa to techno music, there are the local shows worth checking out this week.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/23/5-metro-detroit-parks-to-visit-this-summer/" title="5 Metro Detroit Parks To Visit This Summer" class="cbs-thumbnail-link item-1558646992 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_717940207.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Metro Detroit Parks To Visit This Summer</strong></div></a><a href="https://detroit.cbslocal.com/2019/05/23/6-ways-to-celebrate-your-father-on-fathers-day/" title="6 Ways To Celebrate Your Father on Father&#039;s Day" class="cbs-thumbnail-link item-1558620685 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_1092664004.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Ways To Celebrate Your Father on Father&#039;s Day</strong><em class="description">Father&#039;s Day is all about celebrating fathers worldwide. But, many families often have a hard time figuring out how to celebrate the men they love and appreciate the most on this special day. Here are some ways to celebrate your father in the Metro Detroit area on Father&#039;s Day:</em></div></a><a href="https://detroit.cbslocal.com/2019/05/23/5-things-to-look-forward-to-for-ferndale-pride/" title="5 Things To Do at the Ferndale Pride Festival" class="cbs-thumbnail-link item-1558620376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_515947765.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Things To Do at the Ferndale Pride Festival</strong><em class="description">This year, the city of Ferndale will be hosting its ninth annual Pride event. There will be 180 vendors and great events for the LBGTQIA + community to get involved in. Read ahead to find out what events you can look forward to:</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/05/22/travel-from-detroit-to-new-york-city/" title="Travel From Detroit To New York City For The Governor&#039;s Ball" class="cbs-thumbnail-link item-1558538596 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/05/dd.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel From Detroit To New York City For The Governor&#039;s Ball</strong><em class="description">Looking for the right time to visit New York City, but hoping to skip the typical Big Apple tourist scene in favor of a more local experience?</em></div></a><a href="https://detroit.cbslocal.com/2019/04/22/6-secrets-walt-disney-world-vacation/" title="6 Secrets To A Magical Walt Disney World Vacation" class="cbs-thumbnail-link item-1555950680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/453983807_8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Secrets To A Magical Walt Disney World Vacation</strong><em class="description">Susan Veness shares her top 6 secret hacks to make the most of your Walt Disney World vacation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/05/31/consumers-dte-to-boost-dealings-with-michigan-suppliers/" title="Consumers, DTE To Boost Dealings With Michigan Suppliers" class="cbs-thumbnail-link item-1559319259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/07/8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Consumers, DTE To Boost Dealings With Michigan Suppliers</strong><em class="description">Michigan&#039;s two largest electric utilities have agreed to spend a combined $15 billion on goods and services from Michigan-based companies over the next five years.</em></div></a><a href="https://detroit.cbslocal.com/2019/05/24/deal-reached-to-lower-michigan-auto-insurance/" title="Deal Reached To Lower Michigan Auto Insurance" class="cbs-thumbnail-link item-1558702606 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1131982052-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deal Reached To Lower Michigan Auto Insurance</strong><em class="description">Michigan&#039;s Democratic governor and Republican leaders say they&#039;ve reached a bipartisan agreement on legislation to cut the state&#039;s high car insurance premiums.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="https://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Goodrum Puts On Show For Friends &amp; Family In&nbsp;Atlanta</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 1, 2019 at 9:49 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/atlanta-braves/">Atlanta Braves</a>, <a href="https://detroit.cbslocal.com/tag/detroit-tigers/">Detroit Tigers</a>, <a href="https://detroit.cbslocal.com/tag/niko-goodrum/">Niko Goodrum</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-8W8pu3dr" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=8W8pu3dr&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>ATLANTA (AP)</strong> —Goodrum&#8217;s 2 homers, 5 hits lead Tigers past Braves.</p>
<p>Niko Goodrum was an unlikely offensive force.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002336" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002336" class="wp-image-1002336" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=625&#038;h=488" alt="" width="625" height="488" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=625&amp;h=488 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=1250&amp;h=976 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=150&amp;h=117 150w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=451&amp;h=352 451w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=768&amp;h=599 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945435.jpg?w=1024&amp;h=799 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002336" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Shortstop Niko Goodrum #28 of the Detroit Tigers hits a solo home run in the eighth inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>To do it before the home folks made it even sweeter.</p>
<p>Coming into the night batting just .208, Goodrum homered twice and had a career-high five hits to lead the Detroit Tigers to an 8-2 rout of the Atlanta Braves on Friday.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002337" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002337" class="wp-image-1002337" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=625&#038;h=789" alt="" width="625" height="789" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=625&amp;h=789 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=1250&amp;h=1578 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=119&amp;h=150 119w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=279&amp;h=352 279w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=768&amp;h=969 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936407.jpg?w=811&amp;h=1024 811w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002337" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Shortstop Niko Goodrum #28 of the Detroit Tigers gestures after hitting a solo home run in the third inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Nicholas Castellanos and Grayson Greiner also went deep for the Tigers. Spencer Turnbull pitched into the seventh inning, allowing just five hits and one earned run in dealing the Braves their third straight loss at SunTrust Park.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002338" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002338" class="wp-image-1002338" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=625&#038;h=764" alt="" width="625" height="764" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=625&amp;h=764 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=1250&amp;h=1528 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=123&amp;h=150 123w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=288&amp;h=352 288w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=768&amp;h=939 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152936368.jpg?w=837&amp;h=1024 837w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002338" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Catcher Grayson Greiner #17 of the Detroit Tigers gestures after hitting a solo home run in the second inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>But this night belonged to Goodrum, who had a large contingent cheering him on. He is a native of suburban Fayetteville, less than 40 miles south of the Braves&#8217; stadium, and this was his first time playing in Atlanta.</p>
<p>&#8220;I haven&#8217;t played in front of the majority of them since high school,&#8221; Goodrum said. &#8220;To come out there and perform like that, I&#8217;m sure they had a good time. It&#8217;s pretty cool.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002339" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002339" class="wp-image-1002339" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=625&#038;h=484" alt="" width="625" height="484" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=625&amp;h=484 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=1250&amp;h=968 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=150&amp;h=116 150w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=455&amp;h=352 455w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=768&amp;h=594 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152943921.jpg?w=1024&amp;h=793 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002339" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Shortstop Niko Goodrum #28 of the Detroit Tigers hits a double in the seventh inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>How cool?</p>
<p>According to STATS, Goodrum was the first player to have five hits while playing for the first time in his home state since Ohio-born Pete Susko did so for the Washington Senators at Cleveland in 1934.</p>
<p>&#8220;Playing in front of your family is always good,&#8221; Goodrum said. &#8220;Some of us can&#8217;t do that because we don&#8217;t come to Atlanta a lot.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002341" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002341" class="wp-image-1002341" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=625&#038;h=488" alt="" width="625" height="488" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=625&amp;h=488 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=1250&amp;h=976 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=150&amp;h=117 150w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=450&amp;h=352 450w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=768&amp;h=600 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945443.jpg?w=1024&amp;h=800 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002341" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Shortstop Niko Goodrum #28 of the Detroit Tigers gestures to the crowd after hitting a solo home run in the eighth inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Goodrum launched a 419-foot drive that nearly went into the Chop House restaurant above the right-field seats in the third inning. He hit another almost as far in the eighth for the second two-homer game of his career, the other coming against Cleveland on May 14, 2018.</p>
<p>A triple would&#8217;ve given him the cycle.</p>
<p>&#8220;I knew I had a home run, a double and a single,&#8221; he said with a chuckle. &#8220;I&#8217;ll take it.”</p>
<p>Goodrum finished 5 for 5 to raise his average to .230. He scored four times and also collected a run-scoring single in a three-run fifth that blew the game open.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002342" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002342" class="wp-image-1002342" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=625&#038;h=516" alt="" width="625" height="516" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=625&amp;h=516 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=1250&amp;h=1032 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=150&amp;h=124 150w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=426&amp;h=352 426w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=768&amp;h=634 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152939075.jpg?w=1024&amp;h=846 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002342" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Shortstop Niko Goodrum #28 of the Detroit Tigers is congratulated in the dugout after hitting a solo home run in the third inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Greiner homered in the second, and Castellanos added a two-run shot that capped a fifth that was sparked by JaCoby Jones&#8217; leadoff triple. He got his left foot to the bag just ahead of Josh Donaldson&#8217;s tag on the knee — a call that was challenged by the Braves but upheld after a video review.</p>
<p>Buck Farmer came on in the seventh when the Braves loaded the bases against Turnbull (3-4) with no outs. Atlanta got a run on Brian McCann&#8217;s sacrifice fly and reloaded the bases when Ozzie Albies reached on an infield single that deflected off Farmer&#8217;s glove. But the Tigers reliever escaped the jam when pinch hitter Charlie Culberson grounded into an inning-ending double play.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002340" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002340" class="wp-image-1002340" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=625&#038;h=468" alt="" width="625" height="468" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=625&amp;h=468 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=1250&amp;h=936 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=150&amp;h=112 150w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=470&amp;h=352 470w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=768&amp;h=575 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152935614.jpg?w=1024&amp;h=766 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002340" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: Pitcher Mike Foltynewicz #26 of the Atlanta Braves throws a pitch in the first inning during the game against the Detroit Tigers at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>After two straight strong starts, Atlanta&#8217;s Mike Foltynewicz (1-4) had another rough night. His slider was dominating at times — he struck out eight — but too many mistakes up in the zone doomed the right-hander.</p>
<p>That&#8217;s a familiar theme. Of the 31 runs Foltynewicz has given up this season, 19 have scored on homers.</p>
<p>&#8220;It was weird,&#8221; said Foltynewicz, who surrendered seven hits and five runs in five innings. &#8220;I thought I threw the ball pretty well, but the score says otherwise.”</p>
<p>Atlanta has been outscored 22-6 in its last two defeats.</p>
<h3>MORE RARE TERRITORY</h3>
<p>Goodrum was the first Detroit player to post at least five hits, four runs and three RBIs in a game since Carlos Pena on May 27, 2004.</p>
<h3>DEFENSIVE LAPSES</h3>
<p>The Braves had a rough inning defensively in the seventh.</p>
<p>Reliever Jerry Blevins made a terrible throw to first on an attempted pickoff, and Donaldson was charged with the second error of the inning when he failed to come up with a chopper down the third-base line.</p>
<p>The Tigers wound up scoring twice, including an unearned run, to push their lead to 7-1.</p>
<h3>TRAINER&#8217;S ROOM</h3>
<p>Tigers: 1B Miguel Cabrera left in the sixth inning with right knee soreness and was listed as day to day. He said the knee has been bothering him the last three games, but it swelled up against the Braves. &#8220;We&#8217;ll see how I&#8217;m feeling tomorrow and go from there,&#8221; Cabrera said.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_1002343" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1002343" class="wp-image-1002343" src="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=625&#038;h=503" alt="" width="625" height="503" srcset="https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=625&amp;h=503 625w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=1250&amp;h=1006 1250w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=150&amp;h=121 150w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=437&amp;h=352 437w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=768&amp;h=618 768w, https://cbsdetroit.files.wordpress.com/2019/06/gettyimages-1152945483.jpg?w=1024&amp;h=824 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-1002343" class="wp-caption-text">ATLANTA, GEORGIA &#8211; MAY 31: First baseman Miguel Cabrera #24 of the Detroit Tigers looks into the first base dugout in the second inning during the game against the Atlanta Braves at SunTrust Park on May 31, 2019 in Atlanta, Georgia. (Photo by Mike Zarrilli/Getty Images)</p></div>
<p>&nbsp;</p>
<p>Braves: OF Ender Inciarte isn&#8217;t close to returning to the active roster. &#8220;He hasn&#8217;t started his baseball stuff yet,&#8221; manager Brian Snitker said. &#8220;He needs to come in a few days in a row feeling pretty good, amp up his running and things like that before we see him swinging a bat.&#8221; Inciarte has been on the injured list since May 15 with a lumbar strain.</p>
<h3>UP NEXT</h3>
<p>Atlanta right-hander Mike Soroka (5-1) will look to continue his brilliant start to the season when he faces Detroit lefty Daniel Norris (2-3, 4.18 ERA) on Saturday afternoon. Soroka has yet to allow more than one earned run in any of his eight starts and comes in with a minuscule 1.07 ERA. He is just a few innings shy of qualifying for the lowest ERA in the majors.</p>
<p>&nbsp;</p>
<p><em>© 2019 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2WEZbSD"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2WEZbSD"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2WEZbSD"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://detroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0a023dd39a" /><input type="hidden" name="_wp_http_referer" value="/2019/06/01/goodrum-puts-on-show-for-friends-family-in-atlanta/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1002335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c38e76ae0" /></p>
<input type="hidden" name="genseq" value="1559411099" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://detroit.cbslocal.com/2019/05/31/man-tells-12-year-old-girl-to-get-in-the-car-near-bus-stop/" title="Man Tells 12-Year-Old Girl To &#039;Get In The Car&#039; Near Bus Stop" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2014/05/school-bus.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Man Tells 12-Year-Old Girl To &#039;Get In The Car&#039; Near Bus Stop" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/31/man-tells-12-year-old-girl-to-get-in-the-car-near-bus-stop/" class="bump-view" data-bump-view="tp">
								Man Tells 12-Year-Old Girl To &#039;Get In The Car&#039; Near Bus Stop							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/28/michigan-fisherman-breaks-record-with-32-pound-catch/" title="Michigan Fisherman Breaks Record With 32-Pound Catch" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2019/05/bigcatch.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Michigan Fisherman Breaks Record With 32-Pound Catch" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/28/michigan-fisherman-breaks-record-with-32-pound-catch/" class="bump-view" data-bump-view="tp">
								Michigan Fisherman Breaks Record With 32-Pound Catch							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/30/body-of-man-from-small-plane-crash-found-in-lake-michigan/" title="Body Of Man From Small Plane Crash Found In Lake Michigan" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2017/08/lake-michigan-2-amy-e-powers.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Body Of Man From Small Plane Crash Found In Lake Michigan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/30/body-of-man-from-small-plane-crash-found-in-lake-michigan/" class="bump-view" data-bump-view="tp">
								Body Of Man From Small Plane Crash Found In Lake Michigan							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/30/dog-stolen-as-owner-walks-him-in-farmington-hills/" title="Dog Stolen As Owner Walks Him In Farmington Hills" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2019/05/stolen-dog-20190530114934-34690300.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Dog Stolen As Owner Walks Him In Farmington Hills" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/30/dog-stolen-as-owner-walks-him-in-farmington-hills/" class="bump-view" data-bump-view="tp">
								Dog Stolen As Owner Walks Him In Farmington Hills							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/31/royal-oak-nightclub-altercation-ends-in-police-chase-crash/" title="Royal Oak Nightclub Altercation Ends In Police Chase, Crash" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2017/02/istock-521989614.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Royal Oak Nightclub Altercation Ends In Police Chase, Crash" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/31/royal-oak-nightclub-altercation-ends-in-police-chase-crash/" class="bump-view" data-bump-view="tp">
								Royal Oak Nightclub Altercation Ends In Police Chase, Crash							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/31/dogs-in-detroit-looking-for-their-furr-ever-homes/" title="Dogs In Detroit Looking For Their Furr-Ever Homes" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2019/05/shutterstock_1048123303.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Dogs In Detroit Looking For Their Furr-Ever Homes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/31/dogs-in-detroit-looking-for-their-furr-ever-homes/" class="bump-view" data-bump-view="tp">
								Dogs In Detroit Looking For Their Furr-Ever Homes							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/31/this-car-is-most-likely-to-be-in-a-fatal-accident-in-detroit/" title="This Car Is Most Likely To Be In A Fatal Accident In Detroit" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2015/10/greenfield-accident.png?resize=55%2C55" class='widgets-list-layout-blavatar' alt="This Car Is Most Likely To Be In A Fatal Accident In Detroit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/31/this-car-is-most-likely-to-be-in-a-fatal-accident-in-detroit/" class="bump-view" data-bump-view="tp">
								This Car Is Most Likely To Be In A Fatal Accident In Detroit							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/05/31/teacher-on-leave-made-black-students-act-as-slaves-in-mock-auction/" title="Teacher On Leave Made Black Students Act As Slaves In Mock Auction" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2018/01/dreamstime_m_23267181.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Teacher On Leave Made Black Students Act As Slaves In Mock Auction" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/05/31/teacher-on-leave-made-black-students-act-as-slaves-in-mock-auction/" class="bump-view" data-bump-view="tp">
								Teacher On Leave Made Black Students Act As Slaves In Mock Auction							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/04/09/woman-who-died-at-99-unknowingly-lived-with-organs-in-the-wrong-places/" title="Woman Who Died At 99 Unknowingly Lived With Organs In The Wrong Places" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsdetroit.files.wordpress.com/2019/04/s107643648.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Woman Who Died At 99 Unknowingly Lived With Organs In The Wrong Places" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/04/09/woman-who-died-at-99-unknowingly-lived-with-organs-in-the-wrong-places/" class="bump-view" data-bump-view="tp">
								Woman Who Died At 99 Unknowingly Lived With Organs In The Wrong Places							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="https://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://cbsdetroit.files.wordpress.com/2018/05/fcc-eeo-public-file.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201922y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdetroit.wordpress.com\/public.api\/connect\/?action=request&domain=detroit.cbslocal.com","logoutURL":"https:\/\/cbsdetroit.wordpress.com\/wp-login.php?action=logout&_wpnonce=2702cc0ff9","homeURL":"https:\/\/detroit.cbslocal.com\/","postID":"1002335","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1552920392h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC+EsVqoukIcBbmJAaf5kU+B25NuEKtKrDzyzNgPnxFU8IV9QZNR8yKK42tv8g5/LFch2noTn9HKzBkflSvfyWvLaSNsuERSM17EK7yS4imEGdhNrDdaPSwSV5w2gDzZdxGVNwqknXiYKKGjXDg1BWHhlEQ31u/uzwslNfT17dmdumE49ofxMHbmA1jdcbk='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-4','user_id':'0','post':'1002335','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-4&user_id=0&post=1002335&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtQSyY5XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNLRX5iVlhFaWIzSGNxayVlWm9dJVgvVCxhTmglWExrRWNYdF96LlRzaEpZSlphcDR+TlZRMHRxSy4zbVotaE9xNDZRbjNTalB8Y1BXbDRDOU4='}]);
_stq.push([ 'clickTrackerInit', '15909782', '1002335' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>