<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="michigan, sports, jim harbaugh, michigan wolverines" />
<meta property="fb:pages" content="178397465506996" />
<title>Michigan Tries To Change Narrative: College Football Picks &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Michigan Tries To Change Narrative: College Football Picks Comments Feed" href="https://detroit.cbslocal.com/2019/09/19/michigan-tries-to-change-narrative-college-football-picks/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaOUil2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPVusHbsvPMPIds5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILJoYU28Qz5K6XhfqxFHiruvb43YbEwwB7d1J7PP5R7ZDMsBRMIqVIwYsFupiiMGRTdS3PhYbuOlJI3OCCS66FrOFoj9jwt1G1ZP9DeQjUN9MX+oZfINGMCRygmWhObks//B877wcOQvwjXJ/LiiPocbm4p+lIV/EgBNH3C4cQ6fwQGhO9+V9iTeKtrUaO61SZ5dHW2Qk3AQfl0+vG29RPrc/6QdI6M3N9o6SHHQP9oMDrJmnljoV52tLK0jCySQuqn5GrLjE4HI3oS/5wMR5xZ38xeUT5iF7mVt+C6/bl31Vbfe75+oDKJw9Tg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://detroit.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296042g' type='text/css' media='all' />
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kE0SwiAMhS8k4s9o3TiehUKKqSHUEnR6e7HjQle2zrgKhPe+PKLvnbKRBVi0nCFA0rZOiqI1pJEtZVdabdJdpKFBomVAXrZpoaca20mOjrJHTjpEl6m8GDeaS1G3zTvhA33N0A+v8lWgAvreCPyUZxSoYNh46J/oj4Yq8y4Su1mLaTJbwcjpH4GAyo0lzUpk3BkS3qZtqOg9xdrQvBG9oCWY/d07Og8yIl7HgjiF43q3r/bbQ1Wt2gd2OwqD'></script>
<link rel='https://api.w.org/' href='https://detroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/31zd1Fx' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F09%2F19%2Fmichigan-tries-to-change-narrative-college-football-picks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F09%2F19%2Fmichigan-tries-to-change-narrative-college-football-picks%2F&#038;format=xml" />
			<meta property="fb:pages" content="CBSDetroit" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Michigan Tries To Change Narrative: College Football Picks" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Mich4_625x352.jpg?w=625" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Mich4_625x352.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2019/09/19/michigan-tries-to-change-narrative-college-football-picks/" /><meta property="article:published_time" content="2019-09-19T08:33:07+00:00" /><meta property="article:suggested-social-copy" content="There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker." /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Mich4_625x352.jpg?w=625"><meta name="twitter:title" content="Michigan Tries To Change Narrative: College Football Picks"/><meta name="twitter:description" content="There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/09/19/michigan-tries-to-change-narrative-college-football-picks/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2019/09/19/michigan-tries-to-change-narrative-college-football-picks/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2019\/09\/19\/michigan-tries-to-change-narrative-college-football-picks\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2019\/09\/19\/michigan-tries-to-change-narrative-college-football-picks\/"},"headline":"Michigan Tries To Change Narrative: College Football Picks","description":"There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2019\/09\/Mich4_625x352.jpg?w=150"},"keywords":["Michigan","Sports","Jim Harbaugh","Michigan Wolverines","sports","Michigan Tries To Change Narrative: College Football Picks"],"datePublished":"2019-09-19T08:33:07+00:00","dateModified":"2019-09-19T08:33:07+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","sports",["michigantriestochangenarrativecollegefootballpicks","post","article","michigan","sports","jimharbaugh","michiganwolverines","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/xbuI3E0aKrpxxOucOkLye16jYQK97RA0SRrC0JpXhZrNP5RdcRiWPjCwIiBRdgB7vluRjkTX0Jq",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1013466 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4169251-first-forecast-weather-september-19-2019-this-morning/" title="First Forecast Weather September 19, 2019 (This Morning)" class="cbs-thumbnail-link item-1568885400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CB3/615/CB36155665684A3BBB5F6EB7AF2F4F32.jpg?Expires=1663511619&#038;KeyName=mcpkey1&#038;Signature=ZRIrmS-Zy5dl5lsEA0QCpTcm97w"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather September 19, 2019 (This Morning)</strong><em class="description">More sunshine today as high pressure stays in control.</em></div><time datetime="2019-09-19T09:30:00+00:00" title="September 19, 2019 at 5:30 am">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/09/19/michigan-man-accused-of-luring-child-into-school-for-sex/" title="Michigan Man Accused Of Luring Child Into School For Sex" class="cbs-thumbnail-link item-1568901152 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/12/dreamstime_m_45443505.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Man Accused Of Luring Child Into School For Sex</strong><em class="description">A Michigan man has been charged for allegedly luring a child under 13-years-old into a school to perform a sexual act according to reports.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/19/michigan-matters-local-firm-aims-to-revolutionize-global-mail-delivery/" title="Michigan Matters: Local Firm Aims To Revolutionize Global Mail Delivery" class="cbs-thumbnail-link item-1568899918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Quadrobot-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Local Firm Aims To Revolutionize Global Mail Delivery</strong><em class="description">Mike Wang, along with John Manoogian and Joseph Buick, now both board members of Quadrobot, appeared with CBS 62&#039;s MICHIGAN MATTERS Senior Producer/Host Carol Cain to talk about the company and its future.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/18/detroit-youth-choir-homecoming-celebration-set-for-friday-at-campus-martius/" title="Detroit Youth Choir Homecoming Celebration Set For Friday At Campus Martius" class="cbs-thumbnail-link item-1568837033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_1501871810-e1568836801457.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Youth Choir Homecoming Celebration Set For Friday At Campus Martius</strong><em class="description">Detroit is hosting a homecoming celebration Friday for the Detroit Youth Choir who are finalists on &quot;America&#039;s Got Talent.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2019/09/18/this-weekend-eastbound-i-94-closed-from-michigan-avenue-to-i-75-for-road-bridge-work/" title="This Weekend: Eastbound I-94 Closed From Michigan Avenue To I-75 For Road, Bridge Work" class="cbs-thumbnail-link item-1568834022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/06/road-work-8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Weekend: Eastbound I-94 Closed From Michigan Avenue To I-75 For Road, Bridge Work</strong><em class="description">Weather permitting, Michigan Department of Transportation contract crews will be repairing pavement and bridges on I-94 in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/18/detroit-girl-2-dies-after-head-stuck-in-cars-power-window/" title="Detroit Girl, 2, Dies After Head Stuck In Car&#039;s Power Window" class="cbs-thumbnail-link item-1568833447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Girl, 2, Dies After Head Stuck In Car&#039;s Power Window</strong><em class="description">A 2-year-old Detroit girl has died after getting her head stuck in a power window in a car, according to police.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/18/mosquito-borne-virus-victim-went-from-healthy-to-brain-dead-in-9-days/" title="Mosquito-Borne Virus Victim Went From Healthy To Brain Dead In 9 Days" class="cbs-thumbnail-link item-1568826487 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/S108254762.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mosquito-Borne Virus Victim Went From Healthy To Brain Dead In 9 Days</strong><em class="description">A Michigan man went from healthy to brain dead in just nine days after contracting Eastern equine encephalitis, his brother said.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4169251-first-forecast-weather-september-19-2019-this-morning/" title="First Forecast Weather September 19, 2019 (This Morning)" class="cbs-thumbnail-link item-1568885400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CB3/615/CB36155665684A3BBB5F6EB7AF2F4F32.jpg?Expires=1663511632&#038;KeyName=mcpkey1&#038;Signature=3zF1GxhMztcbEZJT6rkgJVNRO50"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather September 19, 2019 (This Morning)</strong><em class="description">More sunshine today as high pressure stays in control.</em></div><time datetime="2019-09-19T09:30:00+00:00" title="September 19, 2019 at 5:30 am">5 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4169247-first-forecast-weather-september-19-2019-overnight/" title="First Forecast Weather September 19, 2019 (Overnight)" class="cbs-thumbnail-link item-1568865600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/AFA/BE3/AFABE3D6C72642CCB7B86A9E69727D67.jpg?Expires=1663511632&#038;KeyName=mcpkey1&#038;Signature=iUN9RZsf7txR77qncHY52CI7tAo"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather September 19, 2019 (Overnight)</strong><em class="description">Clear Skies and Mild Temperatures Overnight</em></div><time datetime="2019-09-19T04:00:00+00:00" title="September 19, 2019 at 12:00 am">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/09/05/todays-weather-in-detroit-2/" title="Today&#039;s Weather In Detroit" class="cbs-thumbnail-link item-1567697216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_151704845.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Today&#039;s Weather In Detroit</strong><em class="description">Warm temperatures are in store for Detroit over the next few days, according to the seven-day forecast from drone-powered weather service Saildrone. Temperatures will reach 73 degrees today and 71 on Friday.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/12/flood-risk-monday-in-southeast-michigan/" title="Flood Risk Monday In Southeast Michigan" class="cbs-thumbnail-link item-1565633382 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/shutterstock_704663569.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flood Risk Monday In Southeast Michigan</strong><em class="description">The National Weather Service issued a hazardous weather outlook for areas of southeast Michigan warning of potential flooding Monday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/09/19/michigan-faces-wisconsin-spartans-heads-to-northwestern-in-big-ten-play/" title="Michigan Faces Wisconsin , Spartans Head To Northwestern In Big Ten Play" class="cbs-thumbnail-link item-1568902737 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Jimmy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Faces Wisconsin , Spartans Head To Northwestern In Big Ten Play</strong><em class="description">This is an opportunity for the Badgers to show they&#039;re the team to beat in the Big Ten West and that their 8-5 record in 2018 was a one-year blip.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/19/game-of-the-week-no-11-michigan-vs-no-13-badgers/" title="Game Of The Week No. 11 Michigan vs No. 13 Badgers" class="cbs-thumbnail-link item-1568898206 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Mich5_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Game Of The Week No. 11 Michigan vs No. 13 Badgers</strong><em class="description">Here&#039;s what to watch in the Big Ten this week:</em></div></a><a href="https://detroit.cbslocal.com/2019/09/19/michigan-tries-to-change-narrative-college-football-picks/" title="Michigan Tries To Change Narrative: College Football Picks" class="cbs-thumbnail-link item-1568896387 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Mich4_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Tries To Change Narrative: College Football Picks</strong><em class="description">There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/19/tigers-fall-to-indians-in-10th-2-1/" title="Tigers Fall To Indians In 10th 2-1" class="cbs-thumbnail-link item-1568895341 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Tigers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers Fall To Indians In 10th 2-1</strong><em class="description">Tigers starter Spencer Turnbull struck out eight over five innings, but remained winless in 16 starts since beating Atlanta on May 31. The right-hander leads the majors with 15 losses.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/09/10/4-top-spots-for-tacos-in-detroit/" title="4 Top Spots For Tacos In Detroit" class="cbs-thumbnail-link item-1568126942 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_441287707.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Top Spots For Tacos In Detroit</strong><em class="description">Need more tacos in your life? Hoodline crunched the numbers to find the top taco sources in Detroit, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to achieve your dreams.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/09/1012570/" title="Explore The 4 Top Spots In Detroit&#039;s Wayne State Neighborhood" class="cbs-thumbnail-link item-1568059318 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/D3729B63E19441FFB0CB57FA1C930113.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 4 Top Spots In Detroit&#039;s Wayne State Neighborhood</strong><em class="description">Visiting the Wayne State neighborhood, or just looking to better appreciate what it has to offer? Get to know this Detroit neighborhood by browsing its most popular local businesses, from a cocktail bar to a pizza place.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/09/check-out-the-freshest-new-businesses-to-debut-in-detroit/" title="Check Out The Freshest New Businesses To Debut In Detroit" class="cbs-thumbnail-link item-1568057489 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_1054111622.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The Freshest New Businesses To Debut In Detroit</strong></div></a><a href="https://detroit.cbslocal.com/2019/09/09/new-traditional-american-spot-karls-debuts-in-downtown-detroit/" title="New Traditional American Spot Karl&#039;s Debuts in Downtown Detroit" class="cbs-thumbnail-link item-1568048651 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_1047606814.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Traditional American Spot Karl&#039;s Debuts in Downtown Detroit</strong><em class="description">A new traditional American spot, bar, and venue/event space has made its debut in the neighborhood. Located at 1509 Broadway St. in Downtown, the fresh arrival is called Karl&#039;s.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/09/these-detroit-based-puppies-are-up-for-adoption/" title="These Detroit-based puppies are up for adoption" class="cbs-thumbnail-link item-1568039501 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_587562362.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">These Detroit-based puppies are up for adoption</strong><em class="description">Start your day off right by looking at some cuddle-hungry puppies! There are dozens of puppies up for adoption right here in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/29/cbs-62s-guide-to-the-2019-autism-speaks-walk/" title="CBS 62&#039;s Guide to the 2019 Autism Speaks Walk" class="cbs-thumbnail-link item-1567094885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2013/08/photo4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS 62&#039;s Guide to the 2019 Autism Speaks Walk</strong><em class="description">Come out and join CBS 62 as we, once again, team up with our friends at Autism Speaks to Walk Now for Autism Speaks – and support autism research and awareness!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/07/cheap-flights-from-detroit-to-denver-and-what-to-do-once-youre-there/" title="Cheap Flights From Detroit To Denver, And What To Do Once You&#039;re There" class="cbs-thumbnail-link item-1565214779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/shutterstock_635414480.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cheap Flights From Detroit To Denver, And What To Do Once You&#039;re There</strong><em class="description">Sometimes, you just need to get away. If you&#039;re in need of an escape, why not head to Denver, Colorado? Thanks in part to its breathtaking Rocky Mountain views, vibrant food scene and proximity to outdoor recreation, the New York Times named The Mile High City one of 2018&#039;s top places to visit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/09/19/michigan-matters-local-firm-aims-to-revolutionize-global-mail-delivery/" title="Michigan Matters: Local Firm Aims To Revolutionize Global Mail Delivery" class="cbs-thumbnail-link item-1568899918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Quadrobot-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Local Firm Aims To Revolutionize Global Mail Delivery</strong><em class="description">Mike Wang, along with John Manoogian and Joseph Buick, now both board members of Quadrobot, appeared with CBS 62&#039;s MICHIGAN MATTERS Senior Producer/Host Carol Cain to talk about the company and its future.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/17/5-things-we-learned-from-day-1-of-the-gm-strike/" title="5 Things We Learned From Day 1 Of The GM Strike" class="cbs-thumbnail-link item-1568731159 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/UAW-SHUTTERSTOCK.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Things We Learned From Day 1 Of The GM Strike</strong><em class="description">Nearly 50,000 General Motors employees across the United States walked out late Sunday night after GM and the United Auto Workers union failed to reach an agreement on a new four-year contract.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Tries To Change Narrative: College Football Picks</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 19, 2019 at 8:33 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/jim-harbaugh/">Jim Harbaugh</a>, <a href="https://detroit.cbslocal.com/tag/michigan-wolverines/">Michigan Wolverines</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5d66a353e571117f50793e87/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>There is a strong temptation in college football to define teams early in the season, especially when a traditional power delivers a high-profile clunker.</p>
<p>That&#8217;s where No. 11 Michigan is as the Wolverines head into the first really big Big Ten game of the season. They face No. 13 Wisconsin in Madison on Saturday. Last we saw coach Jim Harbaugh&#8217;s team it was surviving an overtime scare at the Big House against Army.</p>
<div id="attachment_1012767" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1012767" class="size-full wp-image-1012767 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg" alt width="420" height="300" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg?resize=150,107 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg?resize=492,352 492w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1012767" class="size-full wp-image-1012767" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg" alt="" width="420" height="300" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg?resize=150,107 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166602698-e1568207234300.jpg?resize=492,352 492w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1012767" class="wp-caption-text">ANN ARBOR, MI &#8211; SEPTEMBER 7: Khaleke Hudson #7 of the Michigan Wolverines celebrates after quarterback Kelvin Hopkins Jr. of the Army Black Knights fumbled the ball which was recovered by Michigan during the second overtime to end the game at Michigan Stadium on September 7, 2019 in Ann Arbor, Michigan. (Photo by Duane Burleson/Getty Images)</p></div>
<p>As is the case with most blue blood programs — no pun intended — non-Michigan fans generally revel in the Wolverines&#8217; every misstep. And with Harbaugh, the coach college football fans love to hate, rooting against Michigan has never been more popular. It&#8217;s as if everybody not wearing maize and blue is suddenly from Ohio.</p>
<p>As cringe-worthy as Michigan&#8217;s new-fangled offense was against Army, inspiring a litany of doom-and-gloom takeaways, the Wolverines can flip that narrative and renew the playoff talk they opened the season with by handling a bunch of Badgers who have yet to allow a point.</p>
<div id="attachment_1012765" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1012765" class="size-full wp-image-1012765 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1012765" class="size-full wp-image-1012765" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166590537-e1568207086819.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1012765" class="wp-caption-text">ANN ARBOR, MI &#8211; SEPTEMBER 7: Shea Patterson #2 of the Michigan Wolverines passes the ball against the Army Black Knights during the first half at Michigan Stadium on September 7, 2019 in Ann Arbor, Michigan. (Photo by Duane Burleson/Getty Images)</p></div>
<p>The first three weeks of the season have been light on games matching ranked teams. There have been just three, none last week. There are that many this weekend, plus a few other teams (No. 10 Utah, No. 12 Texas and No. 16 Oregon) that want to be thought of as playoff contenders facing potentially tough conference tests.</p>
<p>The picks:</p>
<p><strong>FRIDAY</strong></p>
<p><strong>No. 10 Utah (minus 3½) at Southern California</strong></p>
<p>It&#8217;s getting late early for the Trojans, who have not lost to the Utes at the Coliseum since joining Utah joined the Pac-12 in 2011 &#8230; UTAH 28-24.</p>
<p><strong>Air Force (plus 8) at No. 20 Boise State</strong></p>
<p>Falcons have played the Broncos well since they have been Mountain West rivals &#8230; BOISE STATE 35-24.</p>
<p><strong>SATURDAY</strong></p>
<p><strong>Charlotte (plus 41) at No. 1 Clemson</strong></p>
<p>Tigers have two more sacks (14) through three games this season than they had at this point last season with one of the most decorated defensive lines in recent history &#8230; CLEMSON 49-7.</p>
<div id="attachment_1013471" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1013471" class="size-full wp-image-1013471 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1013471" class="size-full wp-image-1013471" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174724061-e1568896058413.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1013471" class="wp-caption-text">SYRACUSE, NEW YORK &#8211; SEPTEMBER 14: Trevor Lawrence #16 of the Clemson Tigers throws the ball during a game against the Syracuse Orange at the Carrier Dome on September 14, 2019 in Syracuse, New York. (Photo by Bryan M. Bennett/Getty Images)</p></div>
<p><strong>Southern Mississippi (plus 38½) at No. 2 Alabama</strong></p>
<p>Tide QB Tua Tagovailoa has thrown at least four touchdown passes in a game eight times, a school record. He has started 18 games in his career &#8230; ALABAMA 56-14.</p>
<p><strong>No. 7 Notre Dame (plus 14) at No. 3 Georgia</strong></p>
<p>Another big game against an elite opponent that will be very difficult for the Irish to hang with &#8230; GEORGIA 35-17.</p>
<p><strong>No. 4 LSU (minus 23) at Vanderbilt</strong></p>
<p>Commodores&#8217; pass defense has been terrible and LSU QB Joe Burrow has been one of the best passers in the country &#8230; LSU 45-20.</p>
<p><strong>Miami, Ohio (plus 39) at No. 6 Ohio State</strong></p>
<p>Led by preseason All-America DE Chase Young (five), the Buckeyes are second in the nation with 14 sacks &#8230; OHIO STATE 49-7.</p>
<div id="attachment_1013472" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1013472" class="size-full wp-image-1013472 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1013472" class="size-full wp-image-1013472" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174680846-e1568896138193.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1013472" class="wp-caption-text">BLOOMINGTON, INDIANA &#8211; SEPTEMBER 14: Kevin Dever #30 of the Ohio State Buckeyes reacts after a play in the game against the Indiana Hoosiers at Memorial Stadium on September 14, 2019 in Bloomington, Indiana. (Photo by Justin Casterline/Getty Images)</p></div>
<p><strong>No. 8 Auburn (plus 3½) at No. 17 Texas A&amp;M</strong></p>
<p>Tigers have won all three meetings in College Station since the Aggies joined the SEC &#8230; TEXAS A&amp;M 24-22.</p>
<p><strong>Tennessee (plus 14) at No. 9 Florida</strong></p>
<p>That matchup of Florida defensive line vs. Tennessee offensive line looks like a big advantage for the Gators &#8230; FLORIDA 28-10.</p>
<p><strong>No. 11 Michigan (plus 3½) at No. 13 Wisconsin</strong></p>
<p>Wolverines have lost four straight at Camp Randall, dating to 2005 &#8230; WISCONSIN 24-20.</p>
<div id="attachment_1012763" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1012763" class="size-full wp-image-1012763 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg" alt width="420" height="325" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg?resize=150,116 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg?resize=455,352 455w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1012763" class="size-full wp-image-1012763" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg" alt="" width="420" height="325" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg?resize=150,116 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1166612599-e1568896183170.jpg?resize=455,352 455w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1012763" class="wp-caption-text">ANN ARBOR, MI &#8211; SEPTEMBER 7: Daxton Hill #30 of the Michigan Wolverines carries the ball after making a catch against the Army Black Knights on a fake punt during the first half at Michigan Stadium on September 7, 2019 in Ann Arbor, Michigan. (Photo by Duane Burleson/Getty Images)</p></div>
<p><strong>Oklahoma State (plus 5½) at No. 12 Texas</strong></p>
<p>Longhorns have lost four straight in the series, so maybe they&#8217;re not really back until they take care of the Cowboys? &#8230; TEXAS 34-28.</p>
<p><strong>No. 15 UCF (minus 12) at Pittsburgh</strong></p>
<p>UCF freshman QB Dillon Gabriel is averaging 11.6 yards per pass and has yet to throw an interception &#8230; UCF 31-21.</p>
<p><strong>No. 16 Oregon (minus 10) at Stanford</strong></p>
<p>Cardinal have won three straight meetings, but the current version looks nothing like what we have become accustomed to under coach David Shaw &#8230; OREGON 35-23.</p>
<p><strong>UCLA (plus 18½) at No. 19 Washington State</strong></p>
<p>Progress would be keeping it close into the fourth quarter for the Bruins at this point &#8230; WASHINGTON STATE 38-21.</p>
<p><strong>Old Dominion (plus 30) at No. 21 Virginia</strong></p>
<p>You know what, Cavaliers fans? Your team hasn&#8217;t been this good in so long, just go ahead of rush the field as much as you want &#8230; VIRGINIA 38-7.</p>
<p><strong>No. 22 Washington (minus 6½) at BYU</strong></p>
<p>Cougars trying to make it three straight against Power Five teams &#8230; WASHINGTON 31-23.</p>
<div id="attachment_1013473" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1013473" class="size-full wp-image-1013473 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1013473" class="size-full wp-image-1013473" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/GettyImages-1174731088-e1568896310680.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1013473" class="wp-caption-text">SEATTLE, WASHINGTON &#8211; SEPTEMBER 14: Hunter Bryant #1 of the Washington Huskies runs with the ball against Solomon Matautia #27 of the Hawaii Rainbow Warriors in the fourth quarter during their game at Husky Stadium on September 14, 2019 in Seattle, Washington. (Photo by Abbie Parr/Getty Images)</p></div>
<p><strong>No. 23 California (plus 2) at Mississippi</strong></p>
<p>Cal has the look of a one-week wonder in the rankings &#8230; MISSISSIPPI 24-20.</p>
<p><strong>Colorado (plus 7½) at No. 24 Arizona State</strong></p>
<p>Good week for a breakout game for Suns Devils RB Eno Benjamin against a wonky Buffs run defense &#8230; ARIZONA STATE 28-17.</p>
<p><strong>SMU (plus 9½) at No. 25 TCU</strong></p>
<p>Horned Frogs have won seven straight in the crosstown Battle for the Iron Skillet &#8230; TCU 38-24, BEST BET.</p>
<p><strong>TWITTER REQUESTS</strong></p>
<p><strong>Houston (plus 5) at Tulane</strong>, Thursday — @jefe172</p>
<p>This is the fourth game in 18 days for the Cougars &#8230; HOUSTON 28-27, UPSET SPECIAL.</p>
<p><strong>Utah State (minus 4) at San Diego State</strong> — @realjakemcneil</p>
<p>QB Jordan Love and the Aggies have the No. 1 offense in the Mountain West; Aztecs are No. 2 in defense &#8230; SAN DIEGO STATE 28-27.</p>
<p><strong>Appalachian State (plus 3) at North Carolina</strong> — @matthewepley</p>
<p>The wrong team might be favored here &#8230; APPALACHIAN STATE 28-24.</p>
<p><strong>Louisville (plus 6½) at Florida State</strong> — @R_Barnes407</p>
<p>Every week is a referendum on the Seminoles now &#8230; FLORIDA STATE 31-23.</p>
<p><strong>West Virginia (minus 4½) at Kansas</strong> — @OKTXARPoke</p>
<p>Last time the Jayhawks won three games in September was 2009, which was also the last time Kansas won more than three games in a season &#8230; WEST VIRGINIA 28-21.<br />
___</p>
<p>Last week: 15-8 straight; 15-8 against the spread.</p>
<p>Season: 54-17 straight; 36-32-2 against the spread.</p>
<p>Upset specials: 0-3 (straight up).</p>
<p>Best bets: 1-2 (against the spread).</p>
<p>© 2019 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/31zd1Fx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/31zd1Fx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/31zd1Fx"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://detroit.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F09%2F19%2Fmichigan-tries-to-change-narrative-college-football-picks%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/mosquito-borne-virus-victim-went-from-healthy-to-brain-dead-in-9-days/" title="Mosquito-Borne Virus Victim Went From Healthy To Brain Dead In 9 Days" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/S108254762.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mosquito-Borne Virus Victim Went From Healthy To Brain Dead In 9 Days" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/mosquito-borne-virus-victim-went-from-healthy-to-brain-dead-in-9-days/" class="bump-view" data-bump-view="tp">
								Mosquito-Borne Virus Victim Went From Healthy To Brain Dead In 9 Days							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/dearborn-heights-nurse-suspended-by-state-for-allegedly-stealing-meds/" title="Dearborn Heights Nurse Suspended By State For Allegedly Stealing Meds" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_615751934.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dearborn Heights Nurse Suspended By State For Allegedly Stealing Meds" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/dearborn-heights-nurse-suspended-by-state-for-allegedly-stealing-meds/" class="bump-view" data-bump-view="tp">
								Dearborn Heights Nurse Suspended By State For Allegedly Stealing Meds							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/police-woman-bites-ear-off-romantic-interest-during-attack/" title="Police: Woman Bites Ear Off Romantic Interest During Attack" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police: Woman Bites Ear Off Romantic Interest During Attack" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/police-woman-bites-ear-off-romantic-interest-during-attack/" class="bump-view" data-bump-view="tp">
								Police: Woman Bites Ear Off Romantic Interest During Attack							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/2-more-eastern-equine-encephalitis-deaths-reported-in-michigan/" title="2 More Eastern Equine Encephalitis Deaths Reported In Michigan" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/S114386789.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2 More Eastern Equine Encephalitis Deaths Reported In Michigan" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/2-more-eastern-equine-encephalitis-deaths-reported-in-michigan/" class="bump-view" data-bump-view="tp">
								2 More Eastern Equine Encephalitis Deaths Reported In Michigan							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/breaking-news-collapsed-lung-mysterious-symptoms-is-vaping-the-reason/" title="Breaking News: Collapsed Lung, Mysterious Symptoms: Is Vaping The Reason?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/OZ_11021_2019012_0005.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Breaking News: Collapsed Lung, Mysterious Symptoms: Is Vaping The Reason?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/breaking-news-collapsed-lung-mysterious-symptoms-is-vaping-the-reason/" class="bump-view" data-bump-view="tp">
								Breaking News: Collapsed Lung, Mysterious Symptoms: Is Vaping The Reason?							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/17/2-shot-in-garden-city-75-year-old-man-arrested-after-stand-off-with-police/" title="2 Shot In Garden City, 75-Year-Old Man Arrested After Stand-Off With Police" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2 Shot In Garden City, 75-Year-Old Man Arrested After Stand-Off With Police" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/17/2-shot-in-garden-city-75-year-old-man-arrested-after-stand-off-with-police/" class="bump-view" data-bump-view="tp">
								2 Shot In Garden City, 75-Year-Old Man Arrested After Stand-Off With Police							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/detroit-youth-choir-homecoming-celebration-set-for-friday-at-campus-martius/" title="Detroit Youth Choir Homecoming Celebration Set For Friday At Campus Martius" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_1501871810-e1568836801457.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Detroit Youth Choir Homecoming Celebration Set For Friday At Campus Martius" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/detroit-youth-choir-homecoming-celebration-set-for-friday-at-campus-martius/" class="bump-view" data-bump-view="tp">
								Detroit Youth Choir Homecoming Celebration Set For Friday At Campus Martius							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/daniel-hemric-out-at-richard-childress-racing/" title="Daniel Hemric Out At Richard Childress Racing" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/Hemrick1_625x352.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Daniel Hemric Out At Richard Childress Racing" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/daniel-hemric-out-at-richard-childress-racing/" class="bump-view" data-bump-view="tp">
								Daniel Hemric Out At Richard Childress Racing							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/18/detroit-girl-2-dies-after-head-stuck-in-cars-power-window/" title="Detroit Girl, 2, Dies After Head Stuck In Car&#039;s Power Window" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Detroit Girl, 2, Dies After Head Stuck In Car&#039;s Power Window" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/18/detroit-girl-2-dies-after-head-stuck-in-cars-power-window/" class="bump-view" data-bump-view="tp">
								Detroit Girl, 2, Dies After Head Stuck In Car&#039;s Power Window							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/05/fcc-eeo-public-file.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1563380959g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563380959g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVjsEKwjAQRH/IdCnV9iR+iqTJWjbNboLZUPTrDXjJUY/DvHkMHNm4JIqiwNXkWDeSAgE1W7fDncTBWil6eFiHa0q7QV7RD0wyhHKCn/d6kCo+jRJjJMH/DdG+X4bYbtjq0sfe1fhY/RdpsX974+t4mZdlnKfzFD5VHVwI'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246044',post:'1013466',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1013466' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://detroit.cbslocal.com';
	var cbs_template_root = 'https://detroit.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-53");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=michigan;cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=007&global=cbslocal&interface=site&station=https%3A%2F%2Fdetroit.cbslocal.com&subctg1=michigan&subcategory=michigan&ctg1=sports&category=sports&location=detroit&type=local&group=swtv&tit=michigan-tries-to-change-narrative-college-football-picks");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":162,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>