<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="lions, sports, detroit lions, green bay packers, monday night football, nfl" />
<meta property="fb:pages" content="178397465506996" />
<title>Lions Blow Late Lead To Packers &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Lions Blow Late Lead To Packers Comments Feed" href="https://detroit.cbslocal.com/2019/10/15/lions-blow-late-lead-to-packers/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaMGuxPPUmNQIf1AIuLttRcQt8MbuIqjnIyTge0cWYEWdZIpCKjdwi2pNvDFjkRyrjWpQgkbO+NYJNiPty4sb0ymVc9x6keP2Hkc8AEhrTkU' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILFSiGlwgnsV1vS7UiaPEXenbk3aMCYaA9u4k9vn8I9sxGpSgFNTqkTxli002LAhsIw+dC9l6aQcukSXBeAjQUbKYy88U6WFX1J39DeQC8tDOX8UzupaMko8MSnmlOULSf3i+d56PkhTlQrk+V5Qn31B79i/SsMtqEBRYupVjlCkcMpnTdXlf4m1B26YY+1KlSZAmm3Vi2nkX1k9fNt6Rfm5/1jcQP5iL7ZU0AvY39gMgNSJzS30Rbx8tbSCpRBMlF/UzYsMlekj9jD7no7CkDXfyF1dOlMbkdGn5xT9X9b66f6rq+vEdKF49Rg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://detroit.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296048g' type='text/css' media='all' />
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnWq48LxLBQipoZQS9Dp7cWOC13ZOuMqEP5/+UTfO2UjC7BoOUOApG2TFEVrSCNbyq602qS7SMMJiZYBedmmhZ5qbCc5OsoeOekQXabyYtxoLkXd1u+ED/Q1Qz+8yleBCuh7I/BTnlGggmHjoX+iPxqqzLtI7GYt5pTZCkZO/wgEVG4saVYi486Q8DZtQ0XvKTaG5o3oBS3B7O/e0XmQEfE6FsQxHKp6V632Vb3dtA915gp3'></script>
<link rel='https://api.w.org/' href='https://detroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2OOgagV' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F10%2F15%2Flions-blow-late-lead-to-packers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F10%2F15%2Flions-blow-late-lead-to-packers%2F&#038;format=xml" />
			<meta property="fb:pages" content="CBSDetroit" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Lions Blow Late Lead To Packers" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GreenBay1_625x352.jpg?w=625" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GreenBay1_625x352.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2019/10/15/lions-blow-late-lead-to-packers/" /><meta property="article:published_time" content="2019-10-15T08:52:50+00:00" /><meta property="article:suggested-social-copy" content="Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half." /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GreenBay1_625x352.jpg?w=625"><meta name="twitter:title" content="Lions Blow Late Lead To Packers"/><meta name="twitter:description" content="Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/10/15/lions-blow-late-lead-to-packers/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2019/10/15/lions-blow-late-lead-to-packers/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2019\/10\/15\/lions-blow-late-lead-to-packers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2019\/10\/15\/lions-blow-late-lead-to-packers\/"},"headline":"Lions Blow Late Lead To Packers","description":"Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2019\/10\/GreenBay1_625x352.jpg?w=150"},"keywords":["Lions","Sports","Detroit Lions","Green Bay Packers","Monday Night Football","nfl","sports","Lions Blow Late Lead To Packers"],"datePublished":"2019-10-15T08:52:50+00:00","dateModified":"2019-10-15T08:52:50+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","sports",["lionsblowlateleadtopackers","post","article","lions","sports","detroitlions","greenbaypackers","mondaynightfootball","nfl","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/xbuI3E0aKrpxxOucOkLye16jYQK97RA0SRrC0JpXhZrNP5RdcRiWPjCwIiBRdgB7vluRjkTX0Jq",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1015582 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4189257-halloween-shoppers-expected-to-spend-8-8b-this-year/" title="Halloween Shoppers Expected to Spend $8.8B This Year" class="cbs-thumbnail-link item-1571143200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/718/920/718920150CCA41F1BE4EBB5A436BCE87_6.jpg?Expires=1665755720&#038;KeyName=mcpkey1&#038;Signature=q3AmXelKB0yc6DJX9JEVdhb3S2o"></span></div><div class="title-wrapper"><strong class="title">Halloween Shoppers Expected to Spend $8.8B This Year</strong><em class="description">172 million people plan to celebrate Halloween this year, according to the National Retail Federation. What do we spend most the most on for the haunted holiday?</em></div><time datetime="2019-10-15T12:40:00+00:00" title="October 15, 2019 at 8:40 am">1 hour ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/15/missing-person-detroit-police-searching-for-16-year-old-chase-boyce/" title="Missing Person: Detroit Police Searching For 16-Year-Old Chase Boyce" class="cbs-thumbnail-link item-1571146665 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/CHASE.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Missing Person: Detroit Police Searching For 16-Year-Old Chase Boyce</strong><em class="description">The Detroit Police Department is seeking the public&#039;s help to locate a missing 16-year-old Detroit girl.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/15/detroit-ranks-top-10-in-orkins-rattiest-cities-list/" title="Detroit Ranks Top 10 In Orkin&#039;s Rattiest Cities List" class="cbs-thumbnail-link item-1571145743 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_674031082.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Ranks Top 10 In Orkin&#039;s Rattiest Cities List</strong><em class="description">Orkin released its Top 50 Rattiest Cities list Tuesday and Detroit is in the Top 10.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/15/state-unions-reach-tentative-deals-to-boost-worker-pay/" title="State, Unions Reach Tentative Deals To Boost Worker Pay" class="cbs-thumbnail-link item-1571144394 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_54158770.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State, Unions Reach Tentative Deals To Boost Worker Pay</strong><em class="description">Two-year deals that will boost state employees&#039; pay by six percent have been tentatively agreed by Gov. Gretchen Whitmer&#039;s administration and seven unions.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/15/michigan-lottery-results-for-10-14-19/" title="Michigan Lottery Results For 10/14/19" class="cbs-thumbnail-link item-1571142009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/06/shutterstock_747359791.d6c9ab213c264a7d8136c4c99f0c8c72-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Lottery Results For 10/14/19</strong><em class="description">These Michigan lotteries were drawn Monday, October 14, 2019.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/14/facial-recognition-technology-focus-of-detroit-forum/" title="Facial Recognition Technology Focus Of Detroit Forum" class="cbs-thumbnail-link item-1571085538 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_1309383532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Facial Recognition Technology Focus Of Detroit Forum</strong><em class="description">A Detroit city council member is hosting a community forum Thursday on the use of facial-recognition technology by police.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/14/detroit-minor-charged-in-fatal-stabbing-in-w-va/" title="Detroit Minor Charged In Fatal Stabbing In W.Va." class="cbs-thumbnail-link item-1571083631 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/05/istock_000014316870_small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Minor Charged In Fatal Stabbing In W.Va.</strong><em class="description">A juvenile from Detroit has been charged with stabbing a man to death in West Virginia police say.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4188863-first-forecast-weather-october-15-2019-this-morning/" title="First Forecast Weather October 15, 2019 (This Morning)" class="cbs-thumbnail-link item-1571131800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/0C6/AD5/0C6AD5A2CCBE49CE967A12D8296E3845.jpg?Expires=1665755739&#038;KeyName=mcpkey1&#038;Signature=LKC3qGz8uMwIMwpTkVWCLYntZMY"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 15, 2019 (This Morning)</strong><em class="description">Warmer Temperatures Today</em></div><time datetime="2019-10-15T09:30:00+00:00" title="October 15, 2019 at 5:30 am">4 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4188859-first-forecast-weather-october-15-2019-overnight/" title="First Forecast Weather October 15, 2019 (Overnight)" class="cbs-thumbnail-link item-1571112000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2FA/C85/2FAC8591D40D4E40B454464852D9A81F.jpg?Expires=1665755739&#038;KeyName=mcpkey1&#038;Signature=xuXrHPYrS77SUv4chLy7LzDeYEo"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 15, 2019 (Overnight)</strong><em class="description">Frost Advisory In Effect Overnight</em></div><time datetime="2019-10-15T04:00:00+00:00" title="October 15, 2019 at 12:00 am">10 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/11/your-weather-today-in-detroit/" title="Your Weather Today In Detroit" class="cbs-thumbnail-link item-1570820447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_1034500234.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Weather Today In Detroit</strong><em class="description">Detroit will see a return of last week&#039;s light rainfall through Saturday, according to the seven-day forecast from drone-powered weather service Saildrone.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/05/todays-weather-in-detroit-2/" title="Today&#039;s Weather In Detroit" class="cbs-thumbnail-link item-1567697216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_151704845.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Today&#039;s Weather In Detroit</strong><em class="description">Warm temperatures are in store for Detroit over the next few days, according to the seven-day forecast from drone-powered weather service Saildrone. Temperatures will reach 73 degrees today and 71 on Friday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/15/lions-latest-victims-of-nfls-phantom-flags/" title="Lions Latest Victims Of NFL&#039;s Phantom Flags" class="cbs-thumbnail-link item-1571147537 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/Flags1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lions Latest Victims Of NFL&#039;s Phantom Flags</strong><em class="description">Another frustrating weekend of flag-filled football culminated with the Packers&#039; 23-22 last-second win over the Lions on Monday night thanks to two phantom hands-to-the-face calls on Detroit defensive end Trey Flowers.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/15/packers-get-the-calls-and-the-win/" title="Packers Get The Calls And The Win" class="cbs-thumbnail-link item-1571146111 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GreenBay2_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Packers Get The Calls And The Win</strong><em class="description">It took Mason Crosby 13 seasons to perform his first Lambeau Leap.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/15/lions-blow-late-lead-to-packers/" title="Lions Blow Late Lead To Packers" class="cbs-thumbnail-link item-1571143970 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GreenBay1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lions Blow Late Lead To Packers</strong><em class="description">Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/14/baseball-report-alcs-nlcs-pitching-yankees-astros-nationals-cardinals/" title="Baseball Report: ALCS And NLCS Dominated By Pitching So Far" class="cbs-thumbnail-link item-1571089021" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/masahiro-tanaka-yankees-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: ALCS And NLCS Dominated By Pitching So Far</strong><em class="description">The New York Yankees and Houston Astros are tied 1-1 in the ALCS, while the Washington Nationals lead the St. Louis Cardinals 2-0 in the NLCS.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/11/detroit-to-host-a-variety-of-health-and-wellness-events-this-week/" title="Detroit to Host a Variety of Health and Wellness Events this Week" class="cbs-thumbnail-link item-1570808973 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_430881229.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit to Host a Variety of Health and Wellness Events this Week</strong><em class="description">Want to up your game when it comes to health and wellness?  From a workout with some of the area&#039;s top fitness trainers to a workshop on mental health first aid, there&#039;s plenty of holistic activities to enrich your week.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/11/the-5-best-breakfast-and-brunch-spots-in-detroit/" title="The 5 Best Breakfast and Brunch Spots in Detroit" class="cbs-thumbnail-link item-1570804522 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_170157644-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Breakfast and Brunch Spots in Detroit</strong><em class="description">In search of a new favorite breakfast and brunch spot? Hoodline crunched the numbers to find the top such eateries around Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/10/4-top-spots-for-tacos-in-detroit/" title="4 Top Spots For Tacos In Detroit" class="cbs-thumbnail-link item-1568126942 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_441287707.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Top Spots For Tacos In Detroit</strong><em class="description">Need more tacos in your life? Hoodline crunched the numbers to find the top taco sources in Detroit, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to achieve your dreams.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/09/1012570/" title="Explore The 4 Top Spots In Detroit&#039;s Wayne State Neighborhood" class="cbs-thumbnail-link item-1568059318 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/D3729B63E19441FFB0CB57FA1C930113.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 4 Top Spots In Detroit&#039;s Wayne State Neighborhood</strong><em class="description">Visiting the Wayne State neighborhood, or just looking to better appreciate what it has to offer? Get to know this Detroit neighborhood by browsing its most popular local businesses, from a cocktail bar to a pizza place.</em></div></a><a href="https://detroit.cbslocal.com/2019/09/09/check-out-the-freshest-new-businesses-to-debut-in-detroit/" title="Check Out The Freshest New Businesses To Debut In Detroit" class="cbs-thumbnail-link item-1568057489 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_1054111622.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The Freshest New Businesses To Debut In Detroit</strong></div></a><a href="https://detroit.cbslocal.com/2019/09/09/new-traditional-american-spot-karls-debuts-in-downtown-detroit/" title="New Traditional American Spot Karl&#039;s Debuts in Downtown Detroit" class="cbs-thumbnail-link item-1568048651 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/shutterstock_1047606814.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Traditional American Spot Karl&#039;s Debuts in Downtown Detroit</strong><em class="description">A new traditional American spot, bar, and venue/event space has made its debut in the neighborhood. Located at 1509 Broadway St. in Downtown, the fresh arrival is called Karl&#039;s.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/07/cheap-flights-from-detroit-to-denver-and-what-to-do-once-youre-there/" title="Cheap Flights From Detroit To Denver, And What To Do Once You&#039;re There" class="cbs-thumbnail-link item-1565214779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/shutterstock_635414480.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cheap Flights From Detroit To Denver, And What To Do Once You&#039;re There</strong><em class="description">Sometimes, you just need to get away. If you&#039;re in need of an escape, why not head to Denver, Colorado? Thanks in part to its breathtaking Rocky Mountain views, vibrant food scene and proximity to outdoor recreation, the New York Times named The Mile High City one of 2018&#039;s top places to visit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/14/boeing-and-porsche-team-up-to-develop-flying-electric-car/" title="Boeing And Porsche Team Up To Develop Flying Electric Car" class="cbs-thumbnail-link item-1571066518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/S115540694.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boeing And Porsche Team Up To Develop Flying Electric Car</strong><em class="description">Boeing and Porsche, meet George Jetson.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/10/gms-mexican-factories-why-ending-the-uaw-strike-will-be-so-hard/" title="GM&#039;s Mexican Factories - Why Ending The UAW Strike Will Be So Hard" class="cbs-thumbnail-link item-1570743050 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/S115001985.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM&#039;s Mexican Factories - Why Ending The UAW Strike Will Be So Hard</strong><em class="description">The talks to resolve the longest auto industry strike in decades have taken place in downtown Detroit for 24 straight days. But the biggest issue on the table now revolves around what happens in Mexico.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Lions Blow Late Lead To Packers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 15, 2019 at 8:52 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/detroit-lions/">Detroit Lions</a>, <a href="https://detroit.cbslocal.com/tag/green-bay-packers/">Green Bay Packers</a>, <a href="https://detroit.cbslocal.com/tag/monday-night-football/">Monday Night Football</a>, <a href="https://detroit.cbslocal.com/tag/nfl/">nfl</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5d8254a4e571113378780099/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>Matthew Stafford and the Detroit Lions had a chance to build a big lead in the first half.</p>
<p>They had a chance to put it away in the second half.</p>
<p>When they left the door open for the Green Bay Packers, Aaron Rodgers took over.</p>
<div id="attachment_1015586" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1015586" class="size-full wp-image-1015586 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181111901-e1571143760814.jpg" alt width="420" height="263" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181111901-e1571143760814.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1015586" class="size-full wp-image-1015586" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181111901-e1571143760814.jpg" alt="" width="420" height="263" /></noscript><p id="caption-attachment-1015586" class="wp-caption-text">GREEN BAY, WISCONSIN &#8211; OCTOBER 14: Quarterback Aaron Rodgers #12 of the Green Bay Packers looks to pass against the defense of the Detroit Lions during the game at Lambeau Field on October 14, 2019 in Green Bay, Wisconsin. (Photo by Stacy Revere/Getty Images)</p></div>
<p>Detroit settled for five field goals by Matt Prater and Lions defensive end Trey Flowers was whistled for a questionable penalty on each of Green Bay&#8217;s last two drives, helping the Packers rally for a 23-22 victory Monday night.</p>
<p>&#8220;It all just comes down to finishing, that&#8217;s a major part of it,&#8221; receiver Kenny Golladay said. &#8220;Finishing the game out. Finishing offensively when we&#8217;re in the red zone. Putting up points as touchdowns, not field goals.&#8221;</p>
<p>The Lions were in position for a big NFC North road win after they opened a 22-13 lead with 12:17 remaining. Prater connected from 54 yards after Justin Coleman intercepted a Rodgers pass that went off Darrius Shepherd&#8217;s facemask at the Lions 2.</p>
<div id="attachment_1015587" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1015587" class="size-full wp-image-1015587 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181119021-e1571143811890.jpg" alt width="420" height="280" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181119021-e1571143811890.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1015587" class="size-full wp-image-1015587" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181119021-e1571143811890.jpg" alt="" width="420" height="280" /></noscript><p id="caption-attachment-1015587" class="wp-caption-text">GREEN BAY, WISCONSIN &#8211; OCTOBER 14: Justin Coleman #27 of the Detroit Lions intercepts a pass intended for Darrius Shepherd #10 of the Green Bay Packers during the second half at Lambeau Field on October 14, 2019 in Green Bay, Wisconsin. (Photo by Stacy Revere/Getty Images)</p></div>
<p>But Detroit (2-2-1) was shut out the rest of the way, and Rodgers led the Packers on two scoring drives.</p>
<p>First, Rodgers threw a gorgeous 35-yard touchdown pass to Allen Lazard with 9:03 remaining. The Lions sacked Rodgers on third down earlier in the drive, but the Packers were awarded a first down when Flowers was flagged for illegal use of hands.</p>
<p>Green Bay (5-1) got the ball back with 6:46 left and went on a 14-play drive that ended with Mason Crosby&#8217;s 23-yard field goal as time expired. Flowers had another illegal-use-of-hands penalty that helped the division-leading Packers run out the clock.</p>
<div id="attachment_1015588" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1015588" class="size-full wp-image-1015588 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181095563-e1571143893528.jpg" alt width="420" height="310" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181095563-e1571143893528.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1015588" class="size-full wp-image-1015588" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181095563-e1571143893528.jpg" alt="" width="420" height="310" /></noscript><p id="caption-attachment-1015588" class="wp-caption-text">GREEN BAY, WISCONSIN &#8211; OCTOBER 14: Head coach Matt Patricia of the Detroit Lions looks on before the game against the Green Bay Packers at Lambeau Field on October 14, 2019 in Green Bay, Wisconsin. (Photo by Quinn Harris/Getty Images)</p></div>
<p>&#8220;I didn&#8217;t think hands to the chest was a penalty,&#8221; Flowers said. &#8220;I thought hands to the face, but I had him right here in the chest.&#8221;</p>
<p>The pair of late flags on Flowers caught the attention of Hall of Fame running back and former Lions star Barry Sanders, who called the penalties &#8220;sickening&#8221; in a Twitter post.</p>
<p>Referee Clete Blakeman said each of the calls was made by umpire Jeff Rice, and he discussed the last one with him.</p>
<p>&#8220;Basically, it&#8217;s for illegal use of the hands, hands-to-the-face foul,&#8221; Blakeman told a pool reporter. &#8220;To be a foul, we basically need some forceful contact that&#8217;s prolonged to the head and neck area of the defender.</p>
<p>&#8220;So, in his mind, he had pinned him back, it was prolonged, and that&#8217;s what created the foul.&#8221;</p>
<p>Stafford was 18 of 32 for 265 yards, and Golladay finished with five receptions for 121 yards.</p>
<div id="attachment_1015589" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1015589" class="size-full wp-image-1015589 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181103065-e1571143947816.jpg" alt width="420" height="280" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181103065-e1571143947816.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1015589" class="size-full wp-image-1015589" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/GettyImages-1181103065-e1571143947816.jpg" alt="" width="420" height="280" /></noscript><p id="caption-attachment-1015589" class="wp-caption-text">GREEN BAY, WISCONSIN &#8211; OCTOBER 14: Matthew Stafford #9 of the Detroit Lions throws a pass in the first quarter against the Green Bay Packers at Lambeau Field on October 14, 2019 in Green Bay, Wisconsin. (Photo by Dylan Buell/Getty Images)</p></div>
<p>Detroit also recovered two fumbles but was doomed by its inability to get the ball into the end zone after Kerryon Johnson&#8217;s 1-yard touchdown run with 6:35 left in the first quarter helped the Lions build a 13-0 lead.</p>
<p>Green Bay got on the board on Rodgers&#8217; 5-yard TD pass to Jamaal Williams midway through the second quarter. The Packers were lining up for a field goal when the Lions were penalized for having too many men on the field, giving Rodgers and company another shot.</p>
<p>&#8220;We have a couple of different calls there in that situation, and one of the guys just didn&#8217;t get the communication,&#8221; coach Matt Patricia said. &#8220;We have to get that fixed and make sure that doesn&#8217;t happen. We can&#8217;t give Aaron Rodgers another chance.&#8221;</p>
<p>© 2019 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OOgagV"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OOgagV"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OOgagV"></a></span>
			</div>
		
			</div>
</div></div></div><div id="more-links" class="embed-item embed-list" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2019/10/15/lions-latest-victims-of-nfls-phantom-flags/" title="Lions Latest Victims Of NFL&#039;s Phantom Flags" class="cbs-thumbnail-link item-0 content-type-video" ><div class="title-wrapper"><strong class="title">Lions Latest Victims Of NFL&#039;s Phantom Flags</strong></div></a><a href="https://detroit.cbslocal.com/2019/10/15/missing-person-detroit-police-searching-for-16-year-old-chase-boyce/" title="Missing Person: Detroit Police Searching For 16-Year-Old Chase Boyce" class="cbs-thumbnail-link item-1 content-type-video" ><div class="title-wrapper"><strong class="title">Missing Person: Detroit Police Searching For 16-Year-Old Chase Boyce</strong></div></a><a href="https://detroit.cbslocal.com/2019/10/15/packers-get-the-calls-and-the-win/" title="Packers Get The Calls And The Win" class="cbs-thumbnail-link item-2 content-type-video" ><div class="title-wrapper"><strong class="title">Packers Get The Calls And The Win</strong></div></a><a href="https://detroit.cbslocal.com/2019/10/15/detroit-ranks-top-10-in-orkins-rattiest-cities-list/" title="Detroit Ranks Top 10 In Orkin&#039;s Rattiest Cities List" class="cbs-thumbnail-link item-3 content-type-video" ><div class="title-wrapper"><strong class="title">Detroit Ranks Top 10 In Orkin&#039;s Rattiest Cities List</strong></div></a></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://detroit.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F10%2F15%2Flions-blow-late-lead-to-packers%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://detroit.cbslocal.com/2019/10/11/proposed-pay-as-you-stay-program-would-wipe-out-all-penalties-interest-fees-on-back-property-taxes/" title="Proposed &#039;Pay As You Stay&#039; Program Would Wipe Out All Penalties, Interest, Fees On Back Property Taxes" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_1148682749.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Proposed &#039;Pay As You Stay&#039; Program Would Wipe Out All Penalties, Interest, Fees On Back Property Taxes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/11/proposed-pay-as-you-stay-program-would-wipe-out-all-penalties-interest-fees-on-back-property-taxes/" class="bump-view" data-bump-view="tp">
								Proposed &#039;Pay As You Stay&#039; Program Would Wipe Out All Penalties, Interest, Fees On Back Property Taxes							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/10/11/fantasy-pro-wrestling-all-elite-tony-kahn-aew-dynamite/" title="Fantasy Pro Wrestling? All Elite Wrestling Has Plans For It" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/all-elite-wrestling-1-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fantasy Pro Wrestling? All Elite Wrestling Has Plans For It" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/11/fantasy-pro-wrestling-all-elite-tony-kahn-aew-dynamite/" class="bump-view" data-bump-view="tp">
								Fantasy Pro Wrestling? All Elite Wrestling Has Plans For It							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/10/14/oakland-county-sheriffs-office-reminds-citizens-do-not-veer-for-deer/" title="Oakland County Sheriff&#039;s Office Reminds Citizens &#039;Do Not Veer For Deer&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/06/istock_2405535_small.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Oakland County Sheriff&#039;s Office Reminds Citizens &#039;Do Not Veer For Deer&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/14/oakland-county-sheriffs-office-reminds-citizens-do-not-veer-for-deer/" class="bump-view" data-bump-view="tp">
								Oakland County Sheriff&#039;s Office Reminds Citizens &#039;Do Not Veer For Deer&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/10/14/suspect-in-detroit-stabbing-while-emts-were-present-arrested/" title="Suspect In Detroit Stabbing While EMTs Were Present Arrested" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/06/handcuffs.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Suspect In Detroit Stabbing While EMTs Were Present Arrested" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/14/suspect-in-detroit-stabbing-while-emts-were-present-arrested/" class="bump-view" data-bump-view="tp">
								Suspect In Detroit Stabbing While EMTs Were Present Arrested							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/10/14/white-boy-rick-scheduled-for-early-florida-prison-release/" title="&#039;White Boy Rick&#039; Scheduled For Early Florida Prison Release" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2012/05/white-boy-rick.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;White Boy Rick&#039; Scheduled For Early Florida Prison Release" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/14/white-boy-rick-scheduled-for-early-florida-prison-release/" class="bump-view" data-bump-view="tp">
								&#039;White Boy Rick&#039; Scheduled For Early Florida Prison Release							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/09/12/oz-exclusive-dog-the-bounty-hunter-on-grief-and-loss-after-the-death-of-his-wife-beth/" title="Oz Exclusive: Dog The Bounty Hunter On Grief And Loss After The Death Of His Wife Beth" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/OZ_11002-20190827-023.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Oz Exclusive: Dog The Bounty Hunter On Grief And Loss After The Death Of His Wife Beth" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/09/12/oz-exclusive-dog-the-bounty-hunter-on-grief-and-loss-after-the-death-of-his-wife-beth/" class="bump-view" data-bump-view="tp">
								Oz Exclusive: Dog The Bounty Hunter On Grief And Loss After The Death Of His Wife Beth							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/10/14/the-big-hair-investigation-find-out-why-relaxers-straighteners-and-keratin-treatments-could-send-women-to-the-e-r/" title="The Big Hair Investigation: Find Out Why Relaxers, Straighteners And Keratin Treatments Could Send Women To The E.R.!" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/OZ_11007-20190925_0003.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Big Hair Investigation: Find Out Why Relaxers, Straighteners And Keratin Treatments Could Send Women To The E.R.!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/14/the-big-hair-investigation-find-out-why-relaxers-straighteners-and-keratin-treatments-could-send-women-to-the-e-r/" class="bump-view" data-bump-view="tp">
								The Big Hair Investigation: Find Out Why Relaxers, Straighteners And Keratin Treatments Could Send Women To The E.R.!							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2011/10/19/in-1492-columbus-sailed-the-ocean-blue/" title="‘In 1492, Columbus Sailed the Ocean Blue’" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2011/10/book-pile.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="‘In 1492, Columbus Sailed the Ocean Blue’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2011/10/19/in-1492-columbus-sailed-the-ocean-blue/" class="bump-view" data-bump-view="tp">
								‘In 1492, Columbus Sailed the Ocean Blue’							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/10/14/6-shot-1-critically-in-eastpointe-bar-parking-lot/" title="6 Shot, 1 Critically, In Eastpointe Bar Parking Lot" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="6 Shot, 1 Critically, In Eastpointe Bar Parking Lot" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/10/14/6-shot-1-critically-in-eastpointe-bar-parking-lot/" class="bump-view" data-bump-view="tp">
								6 Shot, 1 Critically, In Eastpointe Bar Parking Lot							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/05/fcc-eeo-public-file.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJydjEsKgDAMRC9kjVrsTjxLTYMW+hET6fUN4gncDfPeDLTTYC1CRUAOysSAG5tU0SeIBdMdtKK8UVDCXzSNvNqXaTHsJL2CDv49pcjvfs3LODtrB2cn+wCWYzZx' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563306323g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVjksKAjEQRC9kpg04igvxKJJPO3QmnQTTYRhPb8BNlros6tWjYCvK5SSYBLipEttCqUJAKcat8KDkwDaKHp7Goc15VcgW/cSUplAP8PNeNhLBlxJijJTwf0M0710RmwV7Xcc4ujofm/8iPY5v73zT80Ufr3o+n8IHVOxcBA=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162246044',post:'1015582',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1015582' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://detroit.cbslocal.com';
	var cbs_template_root = 'https://detroit.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-53");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=lions;cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=007&global=cbslocal&interface=site&station=https%3A%2F%2Fdetroit.cbslocal.com&subctg1=lions&subcategory=lions&ctg1=sports&category=sports&location=detroit&type=local&group=swtv&tit=lions-blow-late-lead-to-packers");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355 );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":149,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>