<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="lsu alabama, lsu alabama cbs, lsu alabama line, lsu alabama preview, lsu alabama jamie erdahl, sec on cbs, lsu alabama schedule," />
<meta name="keywords" content="lsu alabama, lsu alabama cbs, lsu alabama line, lsu alabama preview, lsu alabama jamie erdahl, sec on cbs, lsu alabama schedule," />
<meta property="fb:pages" content="178397465506996" />
<title>Jamie Erdahl: &#8216;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#8217; &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytjzsOAjEMRC9EsChYSIE4Sz5midaxo3zE9QlZGipYicr22G80hkdSTrgiV6h3jFjA2aJInCEI7Kj5l1QK3EQq5n1vd/AThNGiX9mUkcT473CiNgcuEMU36hvzNuh1OzwOVDRsZszD5kNRPeRSJW14afVo0bIJpCjw8v9USH3iOv69xsvhOJ0mraezfgJ18Z9z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaOIJRvxLDUGFdIPJCLeXnsBcTu8gas4ysk4GdjOkRVoUSeZgoDaLdySagNf7Egk51qTKpSwsTOORYL9eOvC8sZkWvUcp370HaJHHB4h+Tkp' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydkltSwzAMRTeEa1oofDGsxVZEaiJbHltpyO5RUkoHygDJ37Wle/QY2SEb4CSYxMoBI1YLvhpicGQz9W1I1UZuetLInGCiS67FYqHqz5jxfqPqxv4GCgmob6Yv9QyhQSMYMznButCcXZF/eL53Xg9cBPhMuTwXlMfosTn5Z2koVDHgxBG3C8fQKQIQmuNleV/ijaKtV2OnVXxxZbRVRsJNDGn59LrxFuVz+5O+gsTenG2vKNlBd2V/cYCeeWqpU/H20dIKknA2mauqnxErLjG60k3oUz4wcVlxJ39x+YhlKEHmlp/j03b/eHe73+0etu8oTj08' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://detroit.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296052g' type='text/css' media='all' />
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxC1R44PxWxhU1lnKHEXj34uLD+7JzcSnQrn39FJ975WNLMCipYUASdsmKYrWkEa2lF1pdUn3kR5nJFoH5HWXVnqusZvl6Cl75KRDdJnKi3GjuRR1qz8JE/Q1w/B4l68CFdAPRuCnPKNABcPGw/BCTxqqzLtI7Bct5pzZCkZO/wgEVG4saVEi41pIeJu3oaL3FBtDy0YMgpZg8Xfv6DzIiHgfC+IUjtV2X20O1XZXd0915Ap2'></script>
<link rel='https://api.w.org/' href='https://detroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2PUZuF9' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F11%2F07%2Falabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F11%2F07%2Falabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview%2F&#038;format=xml" />
			<meta property="fb:pages" content="CBSDetroit" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/GettyImages-1063129824.jpg?w=1024" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/GettyImages-1063129824.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="SEC on CBS sideline reporter Jamie Erdahl breaks down the LSU-Alabama matchup, set to air on CBS this Saturday afternoon." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2019/11/07/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview/" /><meta property="article:published_time" content="2019-11-07T09:14:44+00:00" /><meta property="article:suggested-social-copy" content="SEC on CBS sideline reporter Jamie Erdahl breaks down the LSU-Alabama matchup, set to air on CBS this Saturday afternoon." /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/GettyImages-1063129824.jpg?w=1024"><meta name="twitter:title" content="Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;"/><meta name="twitter:description" content="SEC on CBS sideline reporter Jamie Erdahl breaks down the LSU-Alabama matchup, set to air on CBS this Saturday afternoon."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://miami.cbslocal.com/alabama-lsu-jamie-erdahl-sec-on-cbs-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2019/11/07/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2019\/11\/07\/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2019\/11\/07\/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview\/"},"headline":"Jamie Erdahl: &#8216;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#8217;","description":"SEC on CBS sideline reporter Jamie Erdahl breaks down the LSU-Alabama matchup, set to air on CBS this Saturday afternoon.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2019\/11\/GettyImages-1063129824.jpg?w=150","keywords":["Sports","Alabama Crimson Tide","college football","College Football News","Jamie Erdahl","LSU Tigers","Ryan Mayer","SEC on CBS","sports","Jamie Erdahl: 'LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams'"],"datePublished":"2019-11-07T09:14:44+00:00","dateModified":"2019-11-07T09:14:44+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","sports",["jamieerdahllsuhastosustainqualityplayagainstalabamathatiswhatthetiderequireofteams","post","article","sports","alabamacrimsontide","collegefootball","collegefootballnews","jamieerdahl","lsutigers","ryanmayer","seconcbs","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/detroit.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="SEC on CBS sideline reporter Jamie Erdahl breaks down the LSU-Alabama matchup, set to air on CBS this Saturday afternoon." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/xbuI3E0aKrpxxOucOkLye16jYQK97RA0SRrC0JpXhZrNP5RdcRiWPjCwIiBRdgB7vluRjkTX0Jq",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1017582 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4206190-eye-on-detroit-tough-as-nails/" title="Eye On Detroit - Tough As Nails" class="cbs-thumbnail-link item-1573131600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/C73/47C/C7347CA71FAB4241991760CE94CCA030_2.jpg?Expires=1667749764&#038;KeyName=mcpkey1&#038;Signature=vhErpcdJIbDXVRVfzgvd2i81Nvk"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit - Tough As Nails</strong><em class="description">TOUGH AS NAILS, a new CBS competition series hosted and executive produced by Emmy Award-winning producer Phil Keoghan and his long-time producing partner, Louise Keoghan, is looking for real people in real life who are real tough. The six-city casting tour is searching for the hardworking Americans who keep the country running and define what it means to be tough.</em></div><time datetime="2019-11-07T13:00:00+00:00" title="November 7, 2019 at 8:00 am">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/11/07/msp-drive-slow-on-ice-and-snow/" title="MSP: Drive Slow On Ice And Snow" class="cbs-thumbnail-link item-1573138046 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/msp-e1531140553672.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MSP: Drive Slow On Ice And Snow</strong><em class="description">Michigan State Police is reminding motorists to drive slow on ice and snow.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/07/michigan-house-backs-ban-on-cages-for-egg-laying-hens/" title="Michigan House Backs Ban On Cages For Egg-Laying Hens" class="cbs-thumbnail-link item-1573136548 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1472232509.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan House Backs Ban On Cages For Egg-Laying Hens</strong><em class="description">Michigan would become the fifth state to require that egg-laying hens be housed in cage-free areas under legislation approved by the state House on Wednesday.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/07/gop-leaders-whitmer-eye-potential-end-to-budget-impasse/" title="GOP Leaders, Whitmer Eye Potential End To Budget Impasse" class="cbs-thumbnail-link item-1573136024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/michigan-state-capitol-building-lansing.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GOP Leaders, Whitmer Eye Potential End To Budget Impasse</strong></div></a><a href="https://detroit.cbslocal.com/2019/11/06/michigan-house-oks-bills-to-expand-expungement-of-crimes/" title="Michigan House OKs Bills To Expand Expungement Of Crimes" class="cbs-thumbnail-link item-1573077322 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/capitol-lansing.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan House OKs Bills To Expand Expungement Of Crimes</strong><em class="description">The Michigan House passed legislation Tuesday that would overhaul expungement laws to make it easier for hundreds of thousands of people to clear their criminal record, including those convicted of marijuana offenses before the drug&#039;s legalization for recreational use.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/06/more-tension-at-wayne-state-university-over-presidents-job/" title="More Tension At Wayne State University Over President&#039;s Job" class="cbs-thumbnail-link item-1573076534 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2011/04/waynestateuniversitylogo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Tension At Wayne State University Over President&#039;s Job</strong><em class="description">Four members of the governing board at Wayne State University have voted to oust the president, but the result might not hold up.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/06/c-a-t-s-offers-metro-detroit-seniors-the-opportunity-to-foster-a-pet/" title="C.A.T.S. Offers Metro Detroit Seniors The Opportunity To Foster A Pet" class="cbs-thumbnail-link item-1573076255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/CATS.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">C.A.T.S. Offers Metro Detroit Seniors The Opportunity To Foster A Pet</strong><em class="description">&quot;It Just Makes You Feel Better Knowing That You&#039;ve Got This Little Thing There That Loves You, And You Love It.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4206827-first-forecast-weather-november-7-2019-this-morning/" title="First Forecast Weather November 7, 2019 (This Morning)" class="cbs-thumbnail-link item-1573122600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8EC/4B6/8EC4B69E3F7C46B38A541D7598BEA8B3.jpg?Expires=1667749757&#038;KeyName=mcpkey1&#038;Signature=tFtts6TEO57af36YqVAi6ugRXRs"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather November 7, 2019 (This Morning)</strong><em class="description">Clouds Decrease Today</em></div><time datetime="2019-11-07T10:30:00+00:00" title="November 7, 2019 at 5:30 am">5 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4206824-first-forecast-weather-november-7-2019-overnight/" title="First Forecast Weather November 7, 2019 (Overnight)" class="cbs-thumbnail-link item-1573102800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CE4/D86/CE4D86A28B4143849C6C812537851AE8.jpg?Expires=1667749757&#038;KeyName=mcpkey1&#038;Signature=w2vIhYjntCBsuftMq5yRnDTqR3Y"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather November 7, 2019 (Overnight)</strong><em class="description">Near freezing temps overnight.</em></div><time datetime="2019-11-07T05:00:00+00:00" title="November 7, 2019 at 12:00 am">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/11/06/first-snowfall-in-metro-detroit/" title="First Snowfall in Metro Detroit" class="cbs-thumbnail-link item-1573066847 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_509931214.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Snowfall in Metro Detroit</strong><em class="description">Officially, the start of winter is on December 22nd, but of course, that doesn’t necessarily mean that is the first time we’ll see snow.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/06/your-weather-today-in-detroit/" title="Your Weather Today In Detroit for 11/6" class="cbs-thumbnail-link item-1573061447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_118084792.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Weather Today In Detroit for 11/6</strong><em class="description">You can leave your umbrella at home through Sunday, but light rainfall is in the forecast for Detroit later in the week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/11/07/pistons-rout-knicks-122-102/" title="Pistons Rout Knicks 122-102" class="cbs-thumbnail-link item-1573137898 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/Knicks1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pistons Rout Knicks 122-102</strong><em class="description">Tony Snell connected from beyond the arc to open the scoring in the first few seconds of the game.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/07/rangers-win-5-1-over-red-wings/" title="Rangers Win 5-1 Over Red Wings" class="cbs-thumbnail-link item-1573136189 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/Rangers1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rangers Win 5-1 Over Red Wings</strong><em class="description">After a bad loss in their last game, the New York Rangers bounced back with a big win.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/07/alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview/" title="Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;" class="cbs-thumbnail-link item-1573136084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/GettyImages-1063129824.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamie Erdahl: &#039;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#039;</strong><em class="description">SEC on CBS sideline reporter Jamie Erdahl breaks down the LSU-Alabama matchup, set to air on CBS this Saturday afternoon.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/06/wildcats-take-down-spartans-at-champions-classic-69-62/" title="Wildcats Take Down Spartans At Champions Classic 69-62" class="cbs-thumbnail-link item-1573049198 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/sparty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wildcats Take Down Spartans At Champions Classic 69-62</strong><em class="description">Tyrese Maxey scored 26 points, including a clutch 3 that beat the shot clock with a minute left, and the second-ranked Wildcats opened the season with a 69-62 victory over No. 1 Michigan State on Tuesday night in the Champions Classic.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/11/06/detroits-5-best-spots-for-desserts/" title="Detroit&#039;s 5 Best Spots For Desserts" class="cbs-thumbnail-link item-1573078359 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/Pastryshop_shutterstock_370074602.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s 5 Best Spots For Desserts</strong><em class="description">Need more desserts in your life?

Hoodline crunched the numbers to find the best affordable dessert spots in Detroit to produce a ranked list of where to satisfy your cravings.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/06/detroits-top-4-lounges/" title="Detroit&#039;s Top 4 Lounges" class="cbs-thumbnail-link item-1573076022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/BarCocktails_shutterstock_720722653.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Top 4 Lounges</strong><em class="description">Looking to check out the best lounges around town?
Hoodline crunched the numbers to find the top lounges in Detroit to venture next time you&#039;re in the market for a cocktail.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/23/detroits-top-5-delis-to-visit-now/" title="Detroit&#039;s Top 5 Delis To Visit Now" class="cbs-thumbnail-link item-1571844686 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/Reuben_shutterstock_213168181.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Top 5 Delis To Visit Now</strong><em class="description">Looking to try the best delis in town?
Hoodline crunched the numbers to find the top delis in Detroit, to produce a ranked list of where to satisfy your cravings.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/22/detroits-top-sports-bars-to-watch-the-big-game/" title="Detroit&#039;s Top Sports Bars to Watch the Big Game" class="cbs-thumbnail-link item-1571765361 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SportsBarFriends_-By-Monkey-Business-Images_shutterstock_1300625257.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Top Sports Bars to Watch the Big Game</strong><em class="description">If you&#039;re missing tickets to see the Red Wings or the Lions, these Detroit sports bars offer the full experience, but without the over-priced beer. That’s a win for you.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/18/detroits-5-best-spots-to-score-affordable-middle-eastern-food/" title="Detroit&#039;s 5 Best Spots To Score Affordable Middle Eastern Food" class="cbs-thumbnail-link item-1571414295 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/shutterstock_225520807.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s 5 Best Spots To Score Affordable Middle Eastern Food</strong><em class="description">Craving Middle Eastern food? Hoodline crunched the numbers to find the best affordable Middle Eastern restaurants around Detroit.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/11/06/acting-uaw-head-says-hell-clean-up-corruption-found-by-feds/" title="Acting UAW Head Says He&#039;ll Clean Up Corruption Found By Feds" class="cbs-thumbnail-link item-1573073978 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/UAW-SHUTTERSTOCK.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Acting UAW Head Says He&#039;ll Clean Up Corruption Found By Feds</strong><em class="description">The acting president of the United Auto Workers said Wednesday that a corruption scandal plaguing the union will get worse before it gets better, but that he&#039;s confident he can fix the mess and turn over a clean house to the next leader.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/01/a-top-united-auto-workers-officer-faces-embezzlement-charges/" title="A Top United Auto Workers Officer Faces Embezzlement Charges" class="cbs-thumbnail-link item-1572622821 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/GettyImages-1176255420.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Top United Auto Workers Officer Faces Embezzlement Charges</strong><em class="description">A high-ranking United Auto Workers official is facing felony charges of embezzlement and fraud, and prosecutors say that several top union officials conspired to steal more than $1.5 million from the union.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Jamie Erdahl: &#8216;LSU Has To Sustain Quality Play Against Alabama, That Is What The Tide Require Of Teams&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 7, 2019 at 9:14 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/alabama-crimson-tide/">Alabama Crimson Tide</a>, <a href="https://detroit.cbslocal.com/tag/college-football/">college football</a>, <a href="https://detroit.cbslocal.com/tag/college-football-news/">College Football News</a>, <a href="https://detroit.cbslocal.com/tag/jamie-erdahl/">Jamie Erdahl</a>, <a href="https://detroit.cbslocal.com/tag/lsu-tigers/">LSU Tigers</a>, <a href="https://detroit.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a>, <a href="https://detroit.cbslocal.com/tag/sec-on-cbs/">SEC on CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-PxquQFSPwH-647656-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=PxquQFSPwH-647656-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>The annual November showdown between Alabama and LSU has been rather lopsided in recent years. The Tide has won eight straight in the series, dating back to the 21-0 shutout in the BCS Championship Game in 2012. In an era of evolving offenses with flashy, explosive passing games, this matchup more often resembled a game tape you could find in the archives on microfiche. Defense and running the football ruled the day.</p>
<p>This year, however, the two teams could not be more off script. While Alabama&#8217;s offense updated to the 20th century in the last several years, LSU only recently learned how to fully deploy their nuclear-grade offensive skill-position talent. Entering Saturday&#8217;s battle in Tuscaloosa on CBS, the Tide rank second in scoring (48.6 PPG) and the Tigers rank fourth (46.8 PPG). In addition to posting comparable scoring averages, the teams are built similarly. As SEC on CBS sideline reporter Jamie Erdahl says, &#8220;These two teams are one and two for a reason. They are so good in so many facets.&#8221;</p>
<p>Erdahl, who will be on the call for Saturday&#8217;s matchup with broadcast partners Brad Nessler and Gary Danielson, says she thinks LSU receiver Justin Jefferson put it best when she spoke to him this week.</p>
<p>&#8220;Both wide receiver groups think they are the best wide receiver group in the country,&#8221; said Erdahl. &#8220;Both quarterbacks are in the Heisman race. Both defenses, you could write up and down how skilled they are.&#8221;</p>
<p>It is that seeming lack of separation between the two teams that has Erdahl falling back to the idea of &#8216;something&#8217;s gotta give&#8217;. Just what that something is, she isn&#8217;t quite sure. That uncertainty results, in large part, from how close these teams seem to be on paper, which is saying something at the quarterback spot.</p>
<p>One of the best stories of the college football season has been the improvement of LSU quarterback Joe Burrow, as the Tigers offense has erupted into a weekly fireworks show. After throwing for 2,894 yards and 16 touchdowns while completing 57.8 percent of his passes last season, Burrow has already nearly doubled his touchdowns (30) and is close to surpassing last year&#8217;s yardage total (2,805) in just eight games. Oh, and his completion percentage has improved 21 percentage points to 78.8, which ranks first in the nation among qualified passers.</p>
<p>Erdahl has had the chance to see Burrow grow over the last year since coming to LSU from Ohio State, and she says the biggest difference this year is Burrow&#8217;s level of comfort with not just the conference, but himself.</p>
<p>&#8220;Everyone is more comfortable with Joe Burrow this season, including Joe Burrow. I see that a lot in him in his post-game interviews,&#8221; said Erdahl. &#8220;A lot of his teammates will say this about him. He just has this cool, calm, collected mentality that really comes across on the field and comes across in postgame.&#8221;</p>
<p>While Burrow&#8217;s &#8220;Joe Cool&#8221; personality has surfaced this season, Alabama&#8217;s quarterback, Tua Tagovailoa, has picked up right where he left off. In seven games, he has completed 74.7 percent of his passes (up from 69.6 last season) for 2,166 yards and 23 touchdowns. But health is once again a question mark, as we come to the stretch run of the season. Tagovailoa missed the team&#8217;s last game against Arkansas after injuring his ankle in the Tide&#8217;s win over Tennessee. Erdahl points out that the injury doesn&#8217;t appear to be as serious as the one suffered in last year&#8217;s SEC title game, but Tagovailoa did have the same surgical procedure to help speed his recovery. Head coach Nick Saban has been noncommittal about Tua&#8217;s status for Saturday, but Erdahl says the Tide&#8217;s coach likely already knows whether the junior will be on the field Saturday or not.</p>
<p>&#8220;I would think he (Saban) already has a pretty good answer as to what he is going to get out of Tua if it is not 100% heading into this weekend,&#8221; said Erdahl. &#8220;If I had to make a guess, I think he plays. That is kind of what his behavior is leaning towards.&#8221;</p>
<p>If Tagovailoa weren&#8217;t able to go, that would likely make a significant difference in the outlook for this game. But, assuming he&#8217;s on the field, there doesn&#8217;t appear to be too much separation in these offenses. Even defensively, the teams are similar. Both started the year with questions, due to the departures of several key starters, and out of the gates, they struggled a bit. But, in their last few outings, things appear to be rounding into form. Alabama is allowing opponents just 307 yards per game and just 4.5 yards per play. LSU is allowing 316.5 yards per game and 4.7 yards per play. The Tide have been slightly more susceptible to the run (3.65 yards per carry vs. LSU&#8217;s 2.95), while the Tigers have allowed more success through the air (6.2 yards per attempt vs. 5.4).</p>
<p>However, with explosive offenses on the other side, this will be the biggest test that either unit has faced this season. So, with oddsmakers favoring the Tide by a shade under a touchdown (6.5), what is going to be the difference in the game? For Erdahl, it comes down to sustained execution on offense and defense by LSU.</p>
<p>The hardest part about facing an Alabama team is that they are so sound for nearly 100 percent of the game. If you can get them to the fourth quarter and have it be neck and neck or ahead, it&#8217;s the finishing the game against Alabama that I think is tough for anybody,&#8221; said Erdahl. &#8220;We saw Georgia in the SEC championship game last year struggle with that. What I think is going to play out here, without having to pick a winner, is LSU has to have their explosive offensive and defensive plays. But it&#8217;s not just about a play here or a play there. You have to sustain quality play against Alabama, because that is what Alabama requires of you when you face them, especially at home.&#8221;</p>
<p>Brad Nessler, Gary Danielson and Jamie Erdahl will have all the action for you from Tuscaloosa, Alabama when the #2 LSU Tigers take on the #3 Alabama Crimson Tide at 3:30 p.m. Eastern Time on CBS.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PUZuF9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PUZuF9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PUZuF9"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://detroit.cbslocal.com/2019/11/04/election-day-2019-heres-what-michigan-voters-need-to-know/" title="Election Day 2019: Here&#039;s What Michigan Voters Need To Know" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/11/vote-here-sign-83557320.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Election Day 2019: Here&#039;s What Michigan Voters Need To Know" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/04/election-day-2019-heres-what-michigan-voters-need-to-know/" class="bump-view" data-bump-view="tp">
								Election Day 2019: Here&#039;s What Michigan Voters Need To Know							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/05/true-crime-exclusive-natalie-woods-boat-captain-one-on-one-on-the-fateful-night-she-died/" title="True Crime: Exclusive: Natalie Wood’s Boat Captain One-On-One On The Fateful Night She Died" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/OZ_11046-20191023-0058.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="True Crime: Exclusive: Natalie Wood’s Boat Captain One-On-One On The Fateful Night She Died" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/05/true-crime-exclusive-natalie-woods-boat-captain-one-on-one-on-the-fateful-night-she-died/" class="bump-view" data-bump-view="tp">
								True Crime: Exclusive: Natalie Wood’s Boat Captain One-On-One On The Fateful Night She Died							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/05/missing-detroit-police-search-for-60-year-old-kyra-king/" title="MISSING: Detroit Police Search For 60-Year-Old Kyra King" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/kyra.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="MISSING: Detroit Police Search For 60-Year-Old Kyra King" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/05/missing-detroit-police-search-for-60-year-old-kyra-king/" class="bump-view" data-bump-view="tp">
								MISSING: Detroit Police Search For 60-Year-Old Kyra King							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/05/woman-claims-husband-turned-away-nashville-bar-jason-aldeans-kitchen-rooftop-bar-because-black/" title="Woman Suggests Husband Turned Away At Popular Bar Because He&#039;s Black" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/laura-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Woman Suggests Husband Turned Away At Popular Bar Because He&#039;s Black" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/05/woman-claims-husband-turned-away-nashville-bar-jason-aldeans-kitchen-rooftop-bar-because-black/" class="bump-view" data-bump-view="tp">
								Woman Suggests Husband Turned Away At Popular Bar Because He&#039;s Black							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/05/the-popeyes-chicken-sandwich-is-back-in-metro-detroit-and-so-are-the-long-lines/" title="The Popeyes Chicken Sandwich Is Back In Metro Detroit And So Are The Long Lines" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/popeyes1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Popeyes Chicken Sandwich Is Back In Metro Detroit And So Are The Long Lines" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/05/the-popeyes-chicken-sandwich-is-back-in-metro-detroit-and-so-are-the-long-lines/" class="bump-view" data-bump-view="tp">
								The Popeyes Chicken Sandwich Is Back In Metro Detroit And So Are The Long Lines							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/06/detroits-5-best-spots-for-desserts/" title="Detroit&#039;s 5 Best Spots For Desserts" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/Pastryshop_shutterstock_370074602.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Detroit&#039;s 5 Best Spots For Desserts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/06/detroits-5-best-spots-for-desserts/" class="bump-view" data-bump-view="tp">
								Detroit&#039;s 5 Best Spots For Desserts							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/05/facebook-instagram-ban-sexual-use-of-eggplant-peach-sweat-drops-emojis/" title="Facebook, Instagram Ban ‘Sexual Use&#039; Of Eggplant, Peach, Sweat Drops Emojis" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/Peach-Eggplant-Emojis-FB-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Facebook, Instagram Ban ‘Sexual Use&#039; Of Eggplant, Peach, Sweat Drops Emojis" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/05/facebook-instagram-ban-sexual-use-of-eggplant-peach-sweat-drops-emojis/" class="bump-view" data-bump-view="tp">
								Facebook, Instagram Ban ‘Sexual Use&#039; Of Eggplant, Peach, Sweat Drops Emojis							</a>
						</div>
												</li>
										<li>
												<a href="https://detroit.cbslocal.com/2019/11/05/hot-bench-tanya-acker-patricia-dimango-michael-corriero-bagel-boss/" title="&#039;He Was Well Behaved On Our Show&#039;: The Judges Of &#039;Hot Bench&#039; Discuss Upcoming Episode Featuring The Bagel Boss Guy" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/138532867-e1343403573908.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;He Was Well Behaved On Our Show&#039;: The Judges Of &#039;Hot Bench&#039; Discuss Upcoming Episode Featuring The Bagel Boss Guy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://detroit.cbslocal.com/2019/11/05/hot-bench-tanya-acker-patricia-dimango-michael-corriero-bagel-boss/" class="bump-view" data-bump-view="tp">
								&#039;He Was Well Behaved On Our Show&#039;: The Judges Of &#039;Hot Bench&#039; Discuss Upcoming Episode Featuring The Bagel Boss Guy							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/05/fcc-eeo-public-file.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1558384951g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVjksKAjEQRC9kpo0wigvxKJJPO3QmnQTTYRhPb8BNlros6tWjYCvK5SSYBLipEttCqUJAKcat8KDkwDaKHp7Goc15VcgW/cSUplAP8PNeNhLBlxJijJTwf0M0710RmwV7Xcc4ujofm/8iPY5v73zT80Ufr3o+n8IHVOhcAg=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162246044',post:'1017582',tz:'-5',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1017582' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://detroit.cbslocal.com';
	var cbs_template_root = 'https://detroit.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-53");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=007&global=cbslocal&interface=site&station=https%3A%2F%2Fdetroit.cbslocal.com&ctg1=sports&category=sports&location=detroit&type=local&group=swtv&tit=alabama-lsu-matchup-preview-jamie-erdahl-sec-on-cbs-interview");window._taboola = window._taboola || [];_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({article:"auto"});_taboola.push({flush: true});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355 );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":147,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>