<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="nascar, sports, aerodynamic package, nascar, steve phelps" />
<meta property="fb:pages" content="178397465506996" />
<title>NASCAR Looking To Improve Short-Track Racing &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; NASCAR Looking To Improve Short-Track Racing Comments Feed" href="https://detroit.cbslocal.com/2020/01/15/nascar-looking-to-improve-short-track-racing/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj00OAiEMhS8kNsaIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17Z9u' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOPXOD91onbcPIdY5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydkttOwzAMhl+ILIKC2A3iWVLXdKFOHCXuSt8eZwcmGIK1d39i/58Psp2SAY6CUazsMGCx0BZDDI5sorH3sdjA3UgaOSSY4KLrMVso+jMnfNyourN/gXwEGrv6pZ7Jd2gEQyInWBaak8tyg+dn52XHWYDPlMtzQXkMLXZH/0Ea8kUMOHHE/cIxdAoPhGZ/Wd63eKdo26px0Cptdnm2RWbCTfBx+fS68R7la/tVX0HCaM62d5TkYLiyvznAlrm2NKj4OLW0giScTOKi6nfEiksMLg8VfcwHJs4r7uQ/Lu8xT9nLTVNX+0nX9Nfwcv/0vG2aZvvQfAJmxE8C' type='text/css' media='all' />
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnW0K8ezUIg0NYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEVLCwGStk1SFK0hjWwpu9Lqku4jPc5ItA7I6y6t9FxjN8vRU/bISYfoMpUX40ZzKeq2/SRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYc2YrGDn9IxBQubGkRYmMayHhbd6Git5TbAwtGzEIWoLF372j8yAj4n0siFM4Vvv6UFfVZrfrnnXyCnM='></script>
<link rel='https://api.w.org/' href='https://detroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2QVTqwk' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F01%2F15%2Fnascar-looking-to-improve-short-track-racing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F01%2F15%2Fnascar-looking-to-improve-short-track-racing%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NASCAR Looking To Improve Short-Track Racing" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Nascar1_625x352.jpg?w=625" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Nascar1_625x352.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn&#039;t improve at those venues under rules introduced last season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2020/01/15/nascar-looking-to-improve-short-track-racing/" /><meta property="article:published_time" content="2020-01-15T08:20:08+00:00" /><meta property="article:suggested-social-copy" content="NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn&#039;t improve at those venues under rules introduced last season." /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Nascar1_625x352.jpg?w=625"><meta name="twitter:title" content="NASCAR Looking To Improve Short-Track Racing"/><meta name="twitter:description" content="NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn&#039;t improve at those venues under rules introduced last season."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/01/15/nascar-looking-to-improve-short-track-racing/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2020/01/15/nascar-looking-to-improve-short-track-racing/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2020\/01\/15\/nascar-looking-to-improve-short-track-racing\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2020\/01\/15\/nascar-looking-to-improve-short-track-racing\/"},"headline":"NASCAR Looking To Improve Short-Track Racing","description":"NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn't improve at those venues under rules introduced last season.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2020\/01\/Nascar1_625x352.jpg?w=150","keywords":["NASCAR","Sports","aerodynamic package","Nascar","Steve Phelps","sports","NASCAR Looking To Improve Short-Track Racing"],"datePublished":"2020-01-15T08:20:08+00:00","dateModified":"2020-01-15T08:20:08+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","sports",["nascarlookingtoimproveshorttrackracing","post","article","nascar","sports","aerodynamicpackage","stevephelps","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"nascar;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn&#039;t improve at those venues under rules introduced last season." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1022530 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4405268-eye-on-detroit-sound-mind-sound-body/" title="Eye On Detroit - Sound Mind Sound Body" class="cbs-thumbnail-link item-1579093200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/E67/5FA/E675FA97717F4CCEA548D98C19A7C846_6.jpg?Expires=1673711742&#038;KeyName=mcpkey1&#038;Signature=bCc53lAUjaFizPcsPAADKwhfFb4"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit - Sound Mind Sound Body</strong><em class="description">In 2004, the Sound Mind Sound Body (SMSB) Football Academy was created to increase the number football student-athletes graduating high school and earning college scholarships in the Metro Detroit community. During this time a significant number of under-served students were not obtaining scholarships due to various factors including but not limited to: lack of exposure, poor grades and bad character. Sound Mind Sound Body developed a unique curriculum that combined academics, athletics and life skills. The SMSB curriculum would be delivered by national instructors, motivational speakers, college and NFL coaches along with community mentors. This formula would make Sound Mind Sound Body the top Football academy in America!

Since 2004, over 13,000 students have become SMSB certified. Over 10,000 of these students have graduated high school while 1,000 SMSB certified student-athletes have earned college scholarships. In 2007, the program expanded to Washington D.C. along with Tulsa, Oklahoma and Tampa, Florida. In 2016 the program will be held in six cities- Detroit, Washington D.C., Tampa, Houston, Atlanta and Los Angeles.</em></div><time datetime="2020-01-15T13:00:00+00:00" title="January 15, 2020 at 8:00 am">3 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/01/15/michigan-sues-3m-dupont-over-forever-chemicals-in-water/" title="Michigan Sues 3M, Dupont Over &#039;Forever&#039; Chemicals In Water" class="cbs-thumbnail-link item-1579088853" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/shutterstock_352414943.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Sues 3M, Dupont Over &#039;Forever&#039; Chemicals In Water</strong><em class="description">Michigan on Tuesday sued 3M, DuPont and other companies for financial damages from contamination caused by potentially harmful &quot;forever&quot; chemicals that are turning up in drinking water across the industrial state.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/15/michigan-born-marine-sentenced-to-3-years-for-illegal-firearms/" title="Michigan-Born Marine Sentenced To 3 Years For Illegal Firearms" class="cbs-thumbnail-link item-1579088527 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/shutterstock_624049181.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan-Born Marine Sentenced To 3 Years For Illegal Firearms</strong><em class="description">A Marine stationed in Hawaii pleaded guilty to possession unlawful firearms during a military court hearing Tuesday for allegations he tried to bring weapons onto an Air Force base while home in Nebraska.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/15/michigan-looks-to-lift-ban-on-stun-guns/" title="Michigan Looks To Lift Ban On Stun Guns" class="cbs-thumbnail-link item-1579088014 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/shutterstock_1020378832-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Looks To Lift Ban On Stun Guns</strong><em class="description">Michigan would lift its ban on stun guns under legislation advanced by lawmakers on Tuesday.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/15/michigan-lottery-results-for-tuesday-january-14-2020/" title="Michigan Lottery Results For Tuesday, January 14, 2020" class="cbs-thumbnail-link item-1579085776 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/shutterstock_747359791.d6c9ab213c264a7d8136c4c99f0c8c72-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Lottery Results For Tuesday, January 14, 2020</strong><em class="description">These Michigan lotteries were drawn 

Tuesday, January 14, 2020.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/14/the-madrigal-chorale-one-of-detroits-artistic-jewels/" title="The Madrigal Chorale, One Of Detroit&#039;s Artistic Jewels" class="cbs-thumbnail-link item-1579039163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/steve.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Madrigal Chorale, One Of Detroit&#039;s Artistic Jewels</strong><em class="description">For More Than A Century, Madrigal Chorale Has Enriched The Cultural Climate Of Southeast Michigan</em></div></a><a href="https://detroit.cbslocal.com/2020/01/14/dearborn-police-man-exposed-himself-in-womens-bathroom-at-mall/" title="Dearborn Police: Man Exposed Himself In Women&#039;s Bathroom At Mall" class="cbs-thumbnail-link item-1579038259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dearborn Police: Man Exposed Himself In Women&#039;s Bathroom At Mall</strong><em class="description">Two women told police that they entered the women&#039;s bathroom at the Macy&#039;s in Fairlane Town Center to find a man exposing his genitals.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4405583-first-forecast-weather-january-15-2020-this-morning/" title="First Forecast Weather January 15, 2020 (This Morning)" class="cbs-thumbnail-link item-1579084260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D92/0EA/D920EA1A54994225BB4DA4F1DC7488CB.jpg?Expires=1673711756&#038;KeyName=mcpkey1&#038;Signature=lkWNGDXNWgQE-wbzwhh-oQH2OZY"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather January 15, 2020 (This Morning)</strong><em class="description">Dry conditions to start the day.</em></div><time datetime="2020-01-15T10:31:00+00:00" title="January 15, 2020 at 5:31 am">5 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4405573-first-forecast-weather-january-15-2020-overnight/" title="First Forecast Weather January 15, 2020 (Overnight)" class="cbs-thumbnail-link item-1579064400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4BD/A63/4BDA631658B74A52A634140D02FB428E.jpg?Expires=1673711756&#038;KeyName=mcpkey1&#038;Signature=Ew6KPZDlCxLREOvbupxVLr_LUgA"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather January 15, 2020 (Overnight)</strong><em class="description">Chilly and dry overnight.</em></div><time datetime="2020-01-15T05:00:00+00:00" title="January 15, 2020 at 12:00 am">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/12/06/help-the-salvation-army-with-first-forecasters-karen-carter-and-april-moss/" title="Help The Salvation Army with First Forecasters Karen Carter and April Moss" class="cbs-thumbnail-link item-1575667255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_42139990.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Help The Salvation Army with First Forecasters Karen Carter and April Moss</strong><em class="description">Don’t miss Karen Carter and April Moss ring the bell to help raise money for The Salvation Army Saturday.</em></div></a><a href="https://detroit.cbslocal.com/2019/11/25/traveling-for-thanksgiving-heres-what-you-should-know/" title="Traveling For Thanksgiving? Here&#039;s What You Should Know" class="cbs-thumbnail-link item-1574710873 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/traffic-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Traveling For Thanksgiving? Here&#039;s What You Should Know</strong><em class="description">Traveling for Thanksgiving this year may be especially challenging. Two storms are forecasted to move through the Midwest this week. The good news is if you’re staying around Detroit, most of precipitation we’ll receive will be in the liquid form!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/01/15/nba-fines-rose-25000/" title="NBA Fines Rose $25,000" class="cbs-thumbnail-link item-1579094964 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Rose1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Fines Rose $25,000</strong><em class="description">Pistons guard Derrick Rose was fined $25,000 by the NBA on Tuesday for tossing a pen across the court during the end of Detroit&#039;s loss to New Orleans.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/15/nascar-looking-to-improve-short-track-racing/" title="NASCAR Looking To Improve Short-Track Racing" class="cbs-thumbnail-link item-1579094408 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Nascar1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NASCAR Looking To Improve Short-Track Racing</strong><em class="description">NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn&#039;t improve at those venues under rules introduced last season.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/14/if-you-aint-cheatin-you-aint-tryin/" title="&quot;If You Ain&#039;t Cheatin&#039;, You Ain&#039;t Tryin&#039;&quot;" class="cbs-thumbnail-link item-1579013580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/ac.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;If You Ain&#039;t Cheatin&#039;, You Ain&#039;t Tryin&#039;&quot;</strong><em class="description">The fallout from baseball&#039;s latest sign-stealing scandal is beginning to take shape. Houston manager AJ Hinch is out of a job, and so is general manager Jeff Luhnow. The question is what will happen with the Boston Red Sox, who are also under investigation for sign stealing.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/14/pistons-loose-to-lonzo-ball-and-the-pelicans-117-100/" title="Pistons Lose To Lonzo Ball And The Pelicans 117-100" class="cbs-thumbnail-link item-1579011889 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Ball1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pistons Lose To Lonzo Ball And The Pelicans 117-100</strong><em class="description">Ball scored five of his 17 points in overtime and the Pelicans beat the Detroit Pistons 117-110.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/01/14/detroits-4-favorite-inexpensive-diners/" title="Detroit&#039;s 4 Favorite Inexpensive Diners" class="cbs-thumbnail-link item-1579027973 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s 4 Favorite Inexpensive Diners</strong><em class="description">Looking to try the best diners in town? We looked to find the best affordable diners in Detroit to meet your needs.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/06/the-3-best-coffee-roasteries-in-detroit/" title="The 3 Best Coffee Roasteries In Detroit" class="cbs-thumbnail-link item-1578344699 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/shutterstock_767150956.0a825de8a73c4b71b53df6dbced42a9f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 3 Best Coffee Roasteries In Detroit</strong><em class="description">Wondering where to find the best coffee roasteries near you? Hoodline crunched the numbers to find the top coffee roasteries in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/12/11/new-new-american-spot-highlands-debuts-in-downtown-detroit/" title="New New American Spot Highlands Debuts In Downtown Detroit" class="cbs-thumbnail-link item-1576097966 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_413329057.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New New American Spot Highlands Debuts In Downtown Detroit</strong><em class="description">A new bar and New American spot have opened its doors in the neighborhood. Located at 400 Renaissance Center, Floors 71 and 72, in Downtown, the fresh addition is called Highlands.</em></div></a><a href="https://detroit.cbslocal.com/2019/12/11/explore-5-favorite-budget-friendly-grocery-stores-in-detroit/" title="Explore 5 Favorite Budget-Friendly Grocery Stores In Detroit" class="cbs-thumbnail-link item-1576095033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_590873999.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore 5 Favorite Budget-Friendly Grocery Stores In Detroit</strong><em class="description">Looking to try the best grocery stores in town?</em></div></a><a href="https://detroit.cbslocal.com/2019/12/11/4-events-to-check-out-in-detroit-this-week/" title="4 Events To Check Out In Detroit This Week" class="cbs-thumbnail-link item-1576091595 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_218066023-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Events To Check Out In Detroit This Week</strong><em class="description">Looking to mix things up this week? From a holiday party to a tech industry training, here&#039;s a roundup of options to help you get off the couch and out into the world.</em></div></a><a href="https://detroit.cbslocal.com/2019/12/04/the-top-4-bars-for-a-special-occasion-in-detroit/" title="The Top 4 Bars For A Special Occasion In Detroit" class="cbs-thumbnail-link item-1575490436 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_1333305467.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Top 4 Bars For A Special Occasion In Detroit</strong><em class="description">Wondering where to find the best bars near you? Hoodline crunched the numbers to find the best high-end bars in Detroit.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/01/10/uaw-president-denies-wrongdoing-claims-says-hes-clean/" title="UAW President Denies Wrongdoing Claims, Says He’s Clean" class="cbs-thumbnail-link item-1578677775 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/09/UAW-SHUTTERSTOCK.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UAW President Denies Wrongdoing Claims, Says He’s Clean</strong><em class="description">The president of the United Auto Workers denied wrongdoing Thursday after a newspaper reported he&#039;s under scrutiny in a federal investigation of union corruption.</em></div></a><a href="https://detroit.cbslocal.com/2020/01/08/future-of-transportation-at-ces/" title="Future of Transportation at CES" class="cbs-thumbnail-link item-1578500585 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1197994069-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Future of Transportation at CES</strong><em class="description">CES in Las Vegas is officially underway and it&#039;s not just computers and smartphones on display. Several automakers are revealing the vehicles of tomorrow.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NASCAR Looking To Improve Short-Track Racing</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 15, 2020 at 8:20 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/aerodynamic-package/">aerodynamic package</a>, <a href="https://detroit.cbslocal.com/tag/nascar/">Nascar</a>, <a href="https://detroit.cbslocal.com/tag/steve-phelps/">Steve Phelps</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5df7e32f791cad0f40056262/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>NASCAR has changed the rules on its aerodynamic package for short tracks and road courses because the racing didn&#8217;t improve at those venues under rules introduced last season.</p>
<div id="attachment_1022535" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1022535" class="size-full wp-image-1022535 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=529,352 529w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1022535" class="size-full wp-image-1022535" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=529,352 529w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770028-e1579094324941.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1022535" class="wp-caption-text">AVONDALE, ARIZONA &#8211; NOVEMBER 10: Martin Truex Jr., driver of the #19 Bass Pro Shops Toyota, races during the Monster Energy NASCAR Cup Series Bluegreen Vacations 500 at ISM Raceway on November 10, 2019 in Avondale, Arizona. (Photo by Jared C. Tilton/Getty Images)</p></div>
<p>NASCAR had been fairly adamant the rules package would remain unchanged but reversed course late last season when it was evident the racing clearly had suffered at smaller tracks. The most glaring issue was a ho-hum penultimate race at Phoenix Raceway, which this season will host the championship finale.</p>
<p>A week after the dud in Phoenix, NASCAR President Steve Phelps promised fans the sanctioning body was working on improving the racing at short tracks.</p>
<div id="attachment_1022532" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1022532" class="size-full wp-image-1022532 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1022532" class="size-full wp-image-1022532" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=528,352 528w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186770818-e1579094362758.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1022532" class="wp-caption-text">AVONDALE, ARIZONA &#8211; NOVEMBER 10: Martin Truex Jr., driver of the #19 Bass Pro Shops Toyota, races during the Monster Energy NASCAR Cup Series Bluegreen Vacations 500 at ISM Raceway on November 10, 2019 in Avondale, Arizona. (Photo by Matt Sullivan/Getty Images)</p></div>
<p>Teams will now use a separate rules package at Bristol, Dover, Martinsville, New Hampshire, Phoenix, Richmond, the Charlotte Roval, Sonoma, and Watkins Glen. The changes include a significantly smaller rear spoiler, which shrinks from an 8-inch height to 2.75 inches. The front splitter&#8217;s overhang will now measure a quarter-inch (down from 2 inches), with approximately 2-inch wings (reduced from 10.5 inches).</p>
<p>There will be alterations to the radiator pan by removing its vertical fencing in an effort to reduce front-end downforce. The dimensions of the pan remain the same.</p>
<div id="attachment_1022534" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1022534" class="size-full wp-image-1022534 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg" alt width="420" height="280" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=529,352 529w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=222,148 222w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1022534" class="size-full wp-image-1022534" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg" alt="" width="420" height="280" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=150,100 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=529,352 529w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=310,207 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/GettyImages-1186769983-e1579094393971.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1022534" class="wp-caption-text">AVONDALE, ARIZONA &#8211; NOVEMBER 10: Kyle Busch, driver of the #18 M&amp;M&#8217;s Toyota, races during the Monster Energy NASCAR Cup Series Bluegreen Vacations 500 at ISM Raceway on November 10, 2019 in Avondale, Arizona. (Photo by Jared C. Tilton/Getty Images)</p></div>
<p>&#8220;Our goal has always been to provide the best possible racing for our fans, regardless of venue,&#8221; said Steve O&#8217;Donnell, NASCAR executive vice president, and chief racing development officer. &#8220;The 2019 Cup Series race package delivered some of the most exciting races on intermediate and larger tracks that our sport has seen. However, we felt we could make improvements to short tracks and road courses.</p>
<p>&#8220;We believe we have found the right balance for 2020 that will allow teams to build off their previous knowledge of this package and showcase exciting side-by-side racing at tracks of all sizes.&#8221;</p>
<p>© 2019 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2QVTqwk"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2QVTqwk"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2QVTqwk"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/15/nascar-looking-to-improve-short-track-racing/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&#038;postid=1022530&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f83a4b918f3e2ca3fe72b77f0c187f6ef364071d#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F01%2F15%2Fnascar-looking-to-improve-short-track-racing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/found-safe-police-locate-reem-alsaidi/" title="FOUND SAFE: Police Locate Reem Alsaidi" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/Screen-Shot-2020-01-13-at-1.09.12-PM.png?resize=55%2C55&#038;ssl=1" alt="FOUND SAFE: Police Locate Reem Alsaidi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/found-safe-police-locate-reem-alsaidi/" title="FOUND SAFE: Police Locate Reem Alsaidi" class="bump-view" data-bump-view="tp">FOUND SAFE: Police Locate Reem Alsaidi</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/2-michigan-men-arrested-for-human-trafficking/" title="2 Michigan Men Arrested For Human Trafficking" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/S119142762.jpg?resize=55%2C55&#038;ssl=1" alt="2 Michigan Men Arrested For Human Trafficking" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/2-michigan-men-arrested-for-human-trafficking/" title="2 Michigan Men Arrested For Human Trafficking" class="bump-view" data-bump-view="tp">2 Michigan Men Arrested For Human Trafficking</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/detroit-police-suspect-in-custody-after-woman-fatally-shot/" title="Detroit Police: Suspect In Custody After Woman Fatally Shot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Police: Suspect In Custody After Woman Fatally Shot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/detroit-police-suspect-in-custody-after-woman-fatally-shot/" title="Detroit Police: Suspect In Custody After Woman Fatally Shot" class="bump-view" data-bump-view="tp">Detroit Police: Suspect In Custody After Woman Fatally Shot</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/true-crime-breaking-news-why-wont-this-doomsday-cult-mom-tell-authorities-where-her-kids-are/" title="True Crime: Breaking News: Why Won’t This &quot;Doomsday Cult&quot; Mom Tell Authorities Where Her Kids Are?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/11-090-FORMATTED-SHOW-01.jpg?resize=55%2C55&#038;ssl=1" alt="True Crime: Breaking News: Why Won’t This &quot;Doomsday Cult&quot; Mom Tell Authorities Where Her Kids Are?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/true-crime-breaking-news-why-wont-this-doomsday-cult-mom-tell-authorities-where-her-kids-are/" title="True Crime: Breaking News: Why Won’t This &quot;Doomsday Cult&quot; Mom Tell Authorities Where Her Kids Are?" class="bump-view" data-bump-view="tp">True Crime: Breaking News: Why Won’t This &quot;Doomsday Cult&quot; Mom Tell Authorities Where Her Kids Are?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/man-killed-in-crash-on-citys-west-side-suspect-arrested/" title="Man Killed In Crash On City’s West Side; Suspect Arrested" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?resize=55%2C55&#038;ssl=1" alt="Man Killed In Crash On City’s West Side; Suspect Arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/man-killed-in-crash-on-citys-west-side-suspect-arrested/" title="Man Killed In Crash On City’s West Side; Suspect Arrested" class="bump-view" data-bump-view="tp">Man Killed In Crash On City’s West Side; Suspect Arrested</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/msp-on-breathalyzer-fraud-8-departments-now-being-investigated/" title="MSP On Breathalyzer Fraud: 8 Departments Now Being Investigated" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/shutterstock_656602645.jpg?resize=55%2C55&#038;ssl=1" alt="MSP On Breathalyzer Fraud: 8 Departments Now Being Investigated" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/msp-on-breathalyzer-fraud-8-departments-now-being-investigated/" title="MSP On Breathalyzer Fraud: 8 Departments Now Being Investigated" class="bump-view" data-bump-view="tp">MSP On Breathalyzer Fraud: 8 Departments Now Being Investigated</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/14/unspeakable-act-puppy-thrown-from-29-foot-highway-overpass/" title="&#039;Unspeakable Act&#039;: Puppy Thrown From 29-Foot Highway Overpass Rescued By Police Officer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/puppyrescued.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Unspeakable Act&#039;: Puppy Thrown From 29-Foot Highway Overpass Rescued By Police Officer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/14/unspeakable-act-puppy-thrown-from-29-foot-highway-overpass/" title="&#039;Unspeakable Act&#039;: Puppy Thrown From 29-Foot Highway Overpass Rescued By Police Officer" class="bump-view" data-bump-view="tp">&#039;Unspeakable Act&#039;: Puppy Thrown From 29-Foot Highway Overpass Rescued By Police Officer</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/13/10-unexpected-ways-to-use-your-microwave/" title="10 Unexpected Ways To Use Your Microwave" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/11-084-2.jpg?resize=55%2C55&#038;ssl=1" alt="10 Unexpected Ways To Use Your Microwave" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/13/10-unexpected-ways-to-use-your-microwave/" title="10 Unexpected Ways To Use Your Microwave" class="bump-view" data-bump-view="tp">10 Unexpected Ways To Use Your Microwave</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/01/10/dr-pimple-poppers-most-frightening-cases-yet/" title="Dr. Pimple Popper’s Most Frightening Cases Yet" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/01/OZ_11094-20200108-BA_0154.jpg?resize=55%2C55&#038;ssl=1" alt="Dr. Pimple Popper’s Most Frightening Cases Yet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/01/10/dr-pimple-poppers-most-frightening-cases-yet/" title="Dr. Pimple Popper’s Most Frightening Cases Yet" class="bump-view" data-bump-view="tp">Dr. Pimple Popper’s Most Frightening Cases Yet</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/05/fcc-eeo-public-file.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1563276015g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276015g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVjs0KwjAQhF/IdA1FexIfRfKzlk2zSTAbSn16A15y1OMw33wM7EW5nASTADdVYlspVQgoxbgNHpQc2EbRw9M4tDlvCtmin5jSFOoJft7LTiL4UkKMkRL+b4jmfShis2Kv6xhHV+dj81+kx/HtnW/6slwXrc/zHD5U9lv/'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853154g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1022530&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f83a4b918f3e2ca3fe72b77f0c187f6ef364071d#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F01%2F15%2Fnascar-looking-to-improve-short-track-racing%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1022530&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f83a4b918f3e2ca3fe72b77f0c187f6ef364071d#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F01%2F15%2Fnascar-looking-to-improve-short-track-racing%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246044',post:'1022530',tz:'-5',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1022530' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":261,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>