<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="henry ford health system, positive cases, coronavirus, michigan" />
<meta name="keywords" content="henry ford health system, positive cases, coronavirus, michigan" />
<meta property="fb:pages" content="178397465506996" />
<title>Coronavirus In Michigan: Here&#8217;s A List Of Positive Cases From Henry Ford Health System &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Coronavirus In Michigan: Here&#8217;s A List Of Positive Cases From Henry Ford Health System Comments Feed" href="https://detroit.cbslocal.com/2020/04/03/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBUFwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstwOA3743ged091mp9a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEFUag/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9P7EHznh/YBIjY5MA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydktFuwyAMRX9oFK1au+xh2rcYcFMWiBE4zfL3g6Zp1WXakj5EujE+l2tA9kFoahlblnxEj0lqlYQjDU4G19W2TdKT6VxeOTcIDy3UGKVOuTIEfNlk9ST/MrKtdp0ppcz01qBg9MEBY1oJB4i8gPmZPB0psqbJ5fa7Ynv0Cs3In6VwNrHQwOCoXjlGnsJqh+I0P7wpev4Y6gheHBDNGFuJW3Urthtv2yt/529yNKnyxk1OqSLEQSYeHN4Ri08v31iNfL29omcmvhMT9okcQDcz/AAaFVGJ1GTxdYn0gBNTEIFSVr9bPPCSPcSmWI/9mhzFB97Zf750wthHy4umLvhFl/YP//68q3b76m1fvX4DwLlmfQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJJq4zAfjtzCo2FnKHGWLfy8uPrgnNxOfCuXe00v12CkbWYBFyxUCJG2bpChaQxrZUnal1SbdRXpckGgbkLdt2uilxnaRo6PskZMO0WUqL8ZN5lLUsP8kzND3DP3jXb4KVEDfG4Gf8kwCFQwbD/0LPWuoMu8msVu1mEtmKxg5/SMQULmxpFWJjLtCwmHZhoreU2wMrRvRC1qC1d8d0XmQCfE+FsQ5nHaH+lDVx6qu2yd2bwqR'></script>
<link rel='https://api.w.org/' href='https://detroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/2WOvM8b' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Coronavirus In Michigan: Here&#039;s A List Of Positive Cases From Henry Ford Health System" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=1280" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="959" /><meta property="og:description" content="Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list of positive cases." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2020/04/03/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system/" /><meta property="article:published_time" content="2020-04-03T12:26:42+00:00" /><meta property="article:suggested-social-copy" content="Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list of positive cases. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=1280"><meta name="twitter:title" content="Coronavirus In Michigan: Here&#039;s A List Of Positive Cases From Henry Ford Health System"/><meta name="twitter:description" content="Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list of positive cases."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/04/03/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2020/04/03/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2020\/04\/03\/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2020\/04\/03\/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system\/"},"headline":"Coronavirus In Michigan: Here&#8217;s A List Of Positive Cases From Henry Ford Health System","description":"Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here's an updated list of positive cases. ","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2020\/03\/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=150","keywords":["Coronavirus","Local","News","Uncategorized","coronavirus","Henry Ford Health System","Michigan","positive cases","news","Coronavirus In Michigan: Here's A List Of Positive Cases From Henry Ford Health System"],"datePublished":"2020-04-03T12:26:42+00:00","dateModified":"2020-04-03T12:26:42+00:00","author":{"@type":"Organization","name":"CBS Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Metro Detroit Musician Writes Song About Social Distancing And Hope","description":"Metro Detroit Musician Writes Song About Social Distancing And Hope","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/518\/EE7\/518EE7AC8360404F9EAA977CF1DFD53A.jpg?Expires=1680545924&KeyName=mcpkey1&Signature=T-t0claZKMm1pCvqBAUbrZSEzWY","uploadDate":"2020-04-03","duration":"T33S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/4502834-metro-detroit-musician-writes-song-about-social-distancing-and-hope\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/4502834-metro-detroit-musician-writes-song-about-social-distancing-and-hope\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["coronavirusinmichiganheresalistofpositivecasesfromhenryfordhealthsystem","post","article","coronavirus","local","news","uncategorized","henryfordhealthsystem","michigan","positivecases","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;local;news;uncategorized;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list of positive cases. " />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1028816 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4502653-dr-oz-asks-captain-amersbach-of-the-usns-comfort-the-precautions-taken-to-ensure-covid-19-is-not-spread-on-board/" title="Dr. Oz Asks Captain Amersbach Of The USNS Comfort The Precautions Taken To Ensure COVID-19 Is Not Spread On Board. " class="cbs-thumbnail-link item-1585936800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/34B/995/34B995B62A7D4007B6C8695EB7299AF4_3.jpg?Expires=1680546058&#038;KeyName=mcpkey1&#038;Signature=ZxErBN-86N5gptN0tBZpbtfne0A"></span></div><div class="title-wrapper"><strong class="title">Dr. Oz Asks Captain Amersbach Of The USNS Comfort The Precautions Taken To Ensure COVID-19 Is Not Spread On Board. </strong><em class="description">Dr. Oz speaks with Captain Patrick Amersbach of the USNS Comfort, the naval ship turned hospital in New York City Harbor.  What precautions are Captain Amersbach and his crew taking to ensure COVID-19 doesn’t spread to the ship?</em></div><time datetime="2020-04-03T18:00:00+00:00" title="April 3, 2020 at 2:00 pm">22 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/04/03/police-35-year-old-killed-after-losing-control-of-vehicle-strikes-pole/" title="Police: 35-Year-Old Killed After Losing Control Of Vehicle, Strikes Pole" class="cbs-thumbnail-link item-1585936771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: 35-Year-Old Killed After Losing Control Of Vehicle, Strikes Pole</strong><em class="description">Police say a 35-year-old man was killed after losing control of his vehicle and striking a pole.  </em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system/" title="Coronavirus In Michigan: Here&#039;s A List Of Positive Cases From Henry Ford Health System" class="cbs-thumbnail-link item-1585931202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Michigan: Here&#039;s A List Of Positive Cases From Henry Ford Health System</strong><em class="description">Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list of positive cases. </em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/governor-whitmer-signs-executive-order-protecting-workers-who-stay-home-stay-safe-when-they-or-their-close-contacts-are-sick/" title="Governor Whitmer Signs Executive Order Protecting Workers Who Stay Home, Stay Safe When They Or Their Close Contacts Are Sick" class="cbs-thumbnail-link item-1585930379 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/covid-330-2_original.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor Whitmer Signs Executive Order Protecting Workers Who Stay Home, Stay Safe When They Or Their Close Contacts Are Sick</strong><em class="description">Governor’s order also declares the state’s policy that those who test positive for or show symptoms of COVID-19 should stay in their homes, with few exceptions</em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/man-uses-900-from-savings-to-buy-gas-for-more-than-50-detroit-nurses/" title="Man Uses $900 From Savings To Buy Gas For More Than 50 Detroit Nurses" class="cbs-thumbnail-link item-1585926124 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2015/08/pumping-gas.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Uses $900 From Savings To Buy Gas For More Than 50 Detroit Nurses</strong><em class="description">A good Samaritan decided to use the $900 he&#039;d been saving to do something nice for Detroit nurses on the front lines of the fight against the coronavirus pandemic.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/henry-ford-health-system-to-lead-first-large-scale-us-study-to-determine-drugs-effectiveness-in-preventing-covid-19/" title="Henry Ford Health System To Lead First Large-Scale US Study To Determine Drug&#039;s Effectiveness In Preventing COVID-19" class="cbs-thumbnail-link item-1585924450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henry Ford Health System To Lead First Large-Scale US Study To Determine Drug&#039;s Effectiveness In Preventing COVID-19</strong><em class="description">Henry Ford Health System will lead the first large-scale study in the United States of the effectiveness of an anti-malarial drug in preventing COVID-19 in healthcare workers and first responders who volunteer to participate.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/michigan-ranked-7th-biggest-unemployment-increase-in-states/" title="Michigan Ranked 7th Biggest Unemployment Increase In States" class="cbs-thumbnail-link item-1585922961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/Unemployment_shutterstock_463656398.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Ranked 7th Biggest Unemployment Increase In States</strong><em class="description">In a new study, unemployment rates were compared across all 50 states for the week of March 23.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4501653-first-forecast-weather-april-3-2020-today/" title="First Forecast Weather April 3, 2020 (Today)" class="cbs-thumbnail-link item-1585904400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/69A/045/69A04532C193403F8F72B1E6718E661D.jpg?Expires=1680546056&#038;KeyName=mcpkey1&#038;Signature=81mVV4mVxgpajUsE70bJ1K_HFPE"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather April 3, 2020 (Today)</strong><em class="description">Another beautiful day across southeast Michigan!</em></div><time datetime="2020-04-03T09:00:00+00:00" title="April 3, 2020 at 5:00 am">9 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4501637-first-forecast-weather-april-2-2020-tonight/" title="First Forecast Weather April 2, 2020 (Tonight)" class="cbs-thumbnail-link item-1585859280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/A57/66F/A5766FCA30D9477EB5CA3549EC2C02A8.jpg?Expires=1680546056&#038;KeyName=mcpkey1&#038;Signature=8ivRYX75LhVFAta8ofBbkXlr9Gg"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather April 2, 2020 (Tonight)</strong><em class="description">Clear skies this evening.</em></div><time datetime="2020-04-02T20:28:00+00:00" title="April 2, 2020 at 4:28 pm">22 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/03/31/your-weather-today-in-detroit/" title="Your Weather Today In Detroit for March 31, 2020" class="cbs-thumbnail-link item-1585663247 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_1544817089.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Weather Today In Detroit for March 31, 2020</strong><em class="description">Detroit has no rain in the forecast for the next few days, with light rainfall expected later in the week, according to the seven-day forecast from drone-powered weather service Saildrone.</em></div></a><a href="https://detroit.cbslocal.com/2019/12/06/help-the-salvation-army-with-first-forecasters-karen-carter-and-april-moss/" title="Help The Salvation Army with First Forecasters Karen Carter and April Moss" class="cbs-thumbnail-link item-1575667255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_42139990.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Help The Salvation Army with First Forecasters Karen Carter and April Moss</strong><em class="description">Don’t miss Karen Carter and April Moss ring the bell to help raise money for The Salvation Army Saturday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/04/03/wrestlemania-36-picks-drew-mcintyre-brock-lesnar-wwe-coronavirus/" title="WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship" class="cbs-thumbnail-link item-1585932527" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/drew-mcintyre-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WrestleMania 36 Picks: Drew McIntyre Faces Brock Lesnar For WWE Championship</strong><em class="description">Coronavirus forced WWE to pre-record WrestleMania 36, which will air over two nights without fans in the stands, but with plenty of excitement in the ring.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/monica-puig-world-team-tennis-cbs-interview/" title="&#039;The Past Four Years Have Been A Learning Process For Me&#039;: Monica Puig Discusses Her Career, World Team Tennis Event On CBS" class="cbs-thumbnail-link item-1585929338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/GettyImages-1171573616.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Past Four Years Have Been A Learning Process For Me&#039;: Monica Puig Discusses Her Career, World Team Tennis Event On CBS</strong><em class="description">The 26-year-old says that all of the attention she garnered after her 2016 Olympics win was tough to handle, but she feels like she has found her self motivation again.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/former-lion-slay-looks-forward-to-opportunity/" title="Former Lion Slay Looks Forward To Opportunity" class="cbs-thumbnail-link item-1585925703 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/slay.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Lion Slay Looks Forward To Opportunity</strong><em class="description">&quot;I love the challenge,&quot; Slay said. &quot;I kind of ask for it a lot because the fact that I want the game on me, and I want to help win the game.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/03/the-race-all-star-series-esports-legends-trophy-joined-by-more-formula-1-legends/" title="The Race All-Star Series Esports Legends Trophy Joined By More Formula 1 Legends" class="cbs-thumbnail-link item-1585920528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/Formula1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Race All-Star Series Esports Legends Trophy Joined By More Formula 1 Legends</strong><em class="description">Torque Esports Corp. announces Formula 1 Ferrari legend Rubens Barrichello and Monaco Grand Prix winner Olivier Panis have joined a star-studded field for this week&#039;s second round of The Race All-Star Series esports Legends Trophy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/03/31/the-top-3-bars-for-a-special-occasion-in-detroit/" title="The Top 3 Bars For A Special Occasion In Detroit" class="cbs-thumbnail-link item-1585683437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/shutterstock_1014744679.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Top 3 Bars For A Special Occasion In Detroit</strong><em class="description">Looking to try the best bars in town?
Hoodline crunched the numbers to find the best high-end bars in Detroit, using both Yelp data and our own secret sauce to produce a ranked list of where to satisfy your cravings.</em></div></a><a href="https://detroit.cbslocal.com/2020/03/31/apartments-in-detroit-what-1200-gets-you/" title="Apartments in Detroit: What $1,200 Gets You" class="cbs-thumbnail-link item-1585671990 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/DowntownDetroitDusk_1242108718.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments in Detroit: What $1,200 Gets You</strong><em class="description">Curious just how far your dollar goes in Detroit? We&#039;ve rounded up the latest places for rent to get a sense of what it comes to finding apartments in Detroit more than $1,200/month on rent.</em></div></a><a href="https://detroit.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a><a href="https://detroit.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="cbs-thumbnail-link item-1585167586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/chowhound2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</strong><em class="description">See what to buy and what to avoid while stocking up during the COVID-19 pandemic.</em></div></a><a href="https://detroit.cbslocal.com/2020/03/24/looking-to-adopt-a-pet-here-are-3-cuddly-canines-to-adopt-now-in-detroit/" title="Looking To Adopt A Pet? Here Are 3 Cuddly Canines To Adopt Now In Detroit" class="cbs-thumbnail-link item-1585056848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/shutterstock_740843314-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Looking To Adopt A Pet? Here Are 3 Cuddly Canines To Adopt Now In Detroit</strong><em class="description">Start your day off right by looking at some delightful doggies! There are dozens of dogs up for adoption right here in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2020/03/18/budget-apartments-for-rent-in-detroit/" title="Budget Apartments For Rent in Detroit" class="cbs-thumbnail-link item-1584560862 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/DowntownDetroitDusk_1242108718.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Budget Apartments For Rent in Detroit</strong><em class="description">Downtown has excellent walkability, is very bikeable and is a haven for transit riders, according to Walk Score&#039;s rating system. So what does the low-end rent on a rental in Downtown look like these days — and what might you get for your money?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/04/02/over-250k-nissan-vehicles-recalled-to-replace-takata-air-bags/" title="Over 250K Nissan Vehicles Recalled To Replace Takata Air Bags" class="cbs-thumbnail-link item-1585835327 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2011/03/nissan2.jpg?w=244&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Over 250K Nissan Vehicles Recalled To Replace Takata Air Bags</strong><em class="description">Nissan is recalling more than a quarter-million SUVs, trucks and vans worldwide to replace potentially dangerous Takata air bag inflators.</em></div></a><a href="https://detroit.cbslocal.com/2020/03/31/fiat-chrysler-announce-20-pay-cuts-gm-ford-proposed-similar-temporary-plans-amid-covid-19-outbreak/" title="Fiat Chrysler Announce 20% Pay Cuts, GM, Ford Proposed Similar Temporary Plans Amid COVID-19 Outbreak" class="cbs-thumbnail-link item-1585708550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/FCAx.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fiat Chrysler Announce 20% Pay Cuts, GM, Ford Proposed Similar Temporary Plans Amid COVID-19 Outbreak</strong><em class="description">Fiat Chrysler announce temporary pay cuts for its salary workers amid the coronavirus outbreak.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Coronavirus In Michigan: Here&#8217;s A List Of Positive Cases From Henry Ford Health System</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 3, 2020 at 12:26 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://detroit.cbslocal.com/tag/henry-ford-health-system/">Henry Ford Health System</a>, <a href="https://detroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://detroit.cbslocal.com/tag/positive-cases/">positive cases</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4502834&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Detroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DET&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2WOvM8b&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>MICHIGAN (CBS DETROIT)</strong> &#8211; Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic.</p>
<p>Henry Ford says because they value the privacy of their patients, they are not disclosing specific details about individual patients.</p>
<p><strong>Here&#8217;s the list below of positive coronavirus cases as of 11:30 a.m. Thursday:&nbsp;</strong></p>
<ul>
<li>Total number of Henry Ford Health System patients who tested negative: 4,387.</li>
<li>Total number of Henry Ford Health System patients who tested positive: 2,695.</li>
<li>Total number of Henry Ford Health System patients currently admitted: 649.</li>
</ul>
<h3><strong>Blood Donations</strong></h3>
<p>Henry Ford and Health Alliance Plan are hosting upcoming blood drives in partnership with Versiti Blood Bank of Michigan. Versiti has implemented precautions under CDC and AABB recommendations to ensure the safety of the donation process. This includes prescreening of both staff and potential donors, social distancing during the donation process (beds will be situated 6 feet apart) and frequent disinfecting of surface areas and beds. <a href="https://www.henryford.com/services/infectious-diseases/conditions/covid-19-coronavirus/blood-drive?utm_source=redirect&amp;utm_medium=url&amp;utm_campaign=vanity&amp;utm_content=blooddrive" target="_blank" rel="nofollow">Registration required.</a></p>
<p>10 a.m. &ndash; 6 p.m. Tuesday, March 31, Health Alliance Plan&rsquo;s corporate offices, 1414 E. Maple Road, in Troy.<br />
Noon &ndash; 5 p.m. Wednesday, April 1, Henry Ford&rsquo;s corporate offices, One Ford Place, between Second and Third streets, 3 &frac12; blocks south of West Grand Boulevard, in Detroit.</p>
<h3><strong>Send Your Well Wishes to Patients</strong></h3>
<p>For hospitalized patients, hearing from friends and family is always an important part of recovery. During the current COVID-19 outbreak, connecting with well-wishers from the community may be just as important.&nbsp;The&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__u7061146.ct.sendgrid.net_ls_click-3Fupn-3D4tNED-2D2FM8iDZJQyQ53jATUS3zbok-2D2Fc-2D2FH6tsNU4F8CiI1a3CAeUzMBQ10IqTe2TK1vkhfufbnj13l5T-2D2FVzAbA7DY4DBdiFNyFpix0GYluduwWjvMzFjTW3WeykApKWA5ZAZSNuWQR-2D2FUhvYhCpQNgmfag-2D3D-2D3DXimI-5Fl6GrUBQa0HlR7QjK378pJPBgIwrfJ9Sx5zcjYxwlALlBvQJyBRida-2D2FtXgRv2nWr2yJhlXP-2D2FqkuPRewC74UpdmbnxvwFTRQ3YWWv88iwPzFrYDltQochkriZvPfhcfyUIka4u8oc1TXn47XDn0I-2D2Be953ncXGZrOGcVxX0d5zAshKEXQrxv4DXAy3ScImr69G5hWMq-2D2Bck-2D2FeepXZGRofSU3JcuwIlbkIAuSOwGcbn2gYJloEwqhCz7MibmMTTAiXi-2D2BibjqIM4kAHe8nZZI7WJ3KbjBbhUtxV-2D2FRy-2D2FJCPyjV0bcOz9IGXqLBmpE-2D2FMREMI7FO4ztBqnTi3rsl5jl06gzuXsQ-2D3D-2D3D&amp;d=DwMFaQ&amp;c=jGUuvAdBXp_VqQ6t0yah2g&amp;r=l-zxbzWUE2H5OdC67FQ5hg&amp;m=n4bWTnNEocz1Yrd_7Ml48Fm9ARGGah5DrOCXxvicRhs&amp;s=EdNBSoO3usXKEEOdNXvGzvKRUMOPQEmVxFG8Suo3LTM&amp;e=" target="_blank" rel="nofollow" data-auth="NotApplicable"><u>&ldquo;Well Wishes&rdquo; online community platform</u></a>&nbsp;allows loved ones and the community to share well wishes and words of inspiration. The messages are displayed on the televisions in patient rooms on a dedicated channel.</p>
<h3><strong>Community Donations</strong></h3>
<p>Henry Ford is grateful for the outpouring of support from local businesses and organizations <a href="https://www.henryford.com/news/2020/03/accepting-new-and-unused-medical-supplies-from-the-community" target="_blank" rel="nofollow">wishing to donate medical supplies.</a> Additional Henry Ford locations are accepting new and unused medical supplies at their shipping and receiving docks. Hours of operation are also updated:</p>
<ul>
<li>Henry Ford corporate offices, One Ford Place Drive, Detroit, between Second and Third streets, 3 &frac12; blocks south of West Grand Boulevard. 8 a.m. &ndash; 3 p.m. Monday-Friday; 11 a.m. &ndash; 4 p.m. Sundays.</li>
<li>Henry Ford Allegiance Health, 205 N. East Ave., Jackson. 8 a.m. &ndash; 3 p.m. Monday-Friday.</li>
<li>Henry Ford Macomb Hospital, 15855 19 Mile Road, Clinton Township. 8 a.m. &ndash; 3 p.m. Monday-Friday.</li>
<li>Henry Ford West Bloomfield Hospital, 6777 W. Maple Road, West Bloomfield. 8 a.m. &ndash; 3 p.m. Monday-Friday.</li>
<li>Henry Ford Wyandotte Hospital, 2333 Biddle, Wyandotte. 8 a.m. &ndash; 3 p.m. Monday-Friday.</li>
</ul>
<h3><strong>Patient Hotline</strong></h3>
<p>313-874-1055 from 8 a.m. to 5 p.m. Monday &ndash; Friday.</p>
<p class="x_MsoNormal"><a name="x_OLE_LINK20" rel="nofollow"></a><i>&copy; 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</i><i></i></p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2WOvM8b"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2WOvM8b"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2WOvM8b"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/03/coronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&#038;postid=1028816&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e114b34f567e2c43074df004d806ae91d45c11b8#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2020/04/01/france-sanctions-drug-after-nearly-all-patients-recover-covid-19/" title="France Sanctions Drug After Nearly All Patients Recover COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/COVID-DNA_1642467388.jpg?resize=55%2C55&#038;ssl=1" alt="France Sanctions Drug After Nearly All Patients Recover COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/04/01/france-sanctions-drug-after-nearly-all-patients-recover-covid-19/" title="France Sanctions Drug After Nearly All Patients Recover COVID-19" class="bump-view" data-bump-view="tp">France Sanctions Drug After Nearly All Patients Recover COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/04/02/coronavirus-in-michigan-heres-an-updated-list-of-positive-cases/" title="Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/shutterstock_1626085978-e1584457038937.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/04/02/coronavirus-in-michigan-heres-an-updated-list-of-positive-cases/" title="Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases" class="bump-view" data-bump-view="tp">Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/04/02/gov-whitmer-suspends-in-person-learning-for-rest-of-school-year/" title="Gov. Whitmer Suspends In-Person Learning For Rest Of School Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/covid-schoolseo-2_original.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Whitmer Suspends In-Person Learning For Rest Of School Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/04/02/gov-whitmer-suspends-in-person-learning-for-rest-of-school-year/" title="Gov. Whitmer Suspends In-Person Learning For Rest Of School Year" class="bump-view" data-bump-view="tp">Gov. Whitmer Suspends In-Person Learning For Rest Of School Year</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/03/25/true-confessions-of-people-working-from-home/" title="True Confessions of People Working From Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/ManWorkingFromHome_737459251.jpg?resize=55%2C55&#038;ssl=1" alt="True Confessions of People Working From Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/03/25/true-confessions-of-people-working-from-home/" title="True Confessions of People Working From Home" class="bump-view" data-bump-view="tp">True Confessions of People Working From Home</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/03/31/apartments-in-detroit-what-1200-gets-you/" title="Apartments in Detroit: What $1,200 Gets You" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/DowntownDetroitDusk_1242108718.jpg?resize=55%2C55&#038;ssl=1" alt="Apartments in Detroit: What $1,200 Gets You" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/03/31/apartments-in-detroit-what-1200-gets-you/" title="Apartments in Detroit: What $1,200 Gets You" class="bump-view" data-bump-view="tp">Apartments in Detroit: What $1,200 Gets You</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/04/01/coronavirus-in-michigan-local-woman-beats-covid-19/" title="Coronavirus In Michigan: Local Woman Beats COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/survivor.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Michigan: Local Woman Beats COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/04/01/coronavirus-in-michigan-local-woman-beats-covid-19/" title="Coronavirus In Michigan: Local Woman Beats COVID-19" class="bump-view" data-bump-view="tp">Coronavirus In Michigan: Local Woman Beats COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/04/02/icymi-heres-gov-whitmers-update-on-the-states-response-to-covid-19/" title="ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/covid-schoolseo-3_original.jpg?resize=55%2C55&#038;ssl=1" alt="ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/04/02/icymi-heres-gov-whitmers-update-on-the-states-response-to-covid-19/" title="ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/03/31/coronavirus-pandemic-upends-mens-grooming-routines/" title="Coronavirus Pandemic Upends Men&#039;s Grooming Routines: Expert Predicts Long Hair, Beards Back In Style By Summer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/haircut.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Pandemic Upends Men&#039;s Grooming Routines: Expert Predicts Long Hair, Beards Back In Style By Summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/03/31/coronavirus-pandemic-upends-mens-grooming-routines/" title="Coronavirus Pandemic Upends Men&#039;s Grooming Routines: Expert Predicts Long Hair, Beards Back In Style By Summer" class="bump-view" data-bump-view="tp">Coronavirus Pandemic Upends Men&#039;s Grooming Routines: Expert Predicts Long Hair, Beards Back In Style By Summer</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/04/02/police-31-year-old-woman-loses-control-of-vehicle-strikes-tree/" title="Police: 31-Year-Old Woman Loses Control Of Vehicle, Strikes Tree " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" alt="Police: 31-Year-Old Woman Loses Control Of Vehicle, Strikes Tree " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/04/02/police-31-year-old-woman-loses-control-of-vehicle-strikes-tree/" title="Police: 31-Year-Old Woman Loses Control Of Vehicle, Strikes Tree " class="bump-view" data-bump-view="tp">Police: 31-Year-Old Woman Loses Control Of Vehicle, Strikes Tree </a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/05/fcc-eeo-public-file-5-19-final.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1579974783g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579974783g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVjksOwjAMRC9EarFoFRaIo6B8TOU0diLqqILTE4lNlrAczZungaOaUERRFLiZmttKskNCrS5scCcJ4BvlCA8X0JeyGWSPcWKSKe0n+HmvB6ni0ygxZhL835Dd+2WI3Yq93sc4ujqfW/wiPY5vb3w9z3Ze7GWxNn0AVXNcHQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1575428360g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1028816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e114b34f567e2c43074df004d806ae91d45c11b8#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1028816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e114b34f567e2c43074df004d806ae91d45c11b8#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-in-michigan-heres-a-list-of-positive-cases-from-henry-ford-health-system%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246044',post:'1028816',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1028816' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>