<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="child tax credit, stimulus package, american rescue plan, president biden" />
<meta name="keywords" content="child tax credit, stimulus package, american rescue plan, president biden" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much? &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOwjAIRX/IrlnMNH0wfkvX4pyj0Kw0/r7dpibqgy7xCbhwTwB9jcoxCZBoOUOApF2bFLKzqHtymP0kpaRPzAJjVdKN/skEoQW/eOMIyNZ/N0fMXU9JB/YZS8feASWuN88DKliyHYwz5kVRZclBOK44aWHk0JLtUWFPw/+3AiwVyee9IasH6wISrRuUqfZPbnmxFfAqcpK3akIdw6He1aZpGmO2N86Du3c=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVNBi12IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXOOt/7YbQPIe45JA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydktFugzAMRX9oIWpVNvEw7VtMcGlGgqPElPH3M6W06jptwAPSjck9vk6i+6AMtYwtaz6hx6RNmZQjA04H19W2TdpT1Tn5c9mgPLRQY9QmSWUIeMhEvei/QLY1rqvGknh6W6Fi9MEBY1ppDhB5gedn8nSiyIZmyn25oj36EqvJf5HK2cTKAIOjeuUYMoU1DtX5+fDm6PIx1BG8OiJWU+xS3at7tc+8bW/+B34l0XQpjRtJWUaIg048OHxwLD49ubEa+XZ7o36C+E7Ntk/kANK5yN6eEEcwWBKNsRoRX9dYG2lMQQVKon7HbHjRHmIzoqf9hhzFDe/tPy6dMfbR8uLJR8R1PVo+/PvudVfkeV4Uh2/V02jV' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEFuAjEMRS9Uj0WlKcqi6lGqkJghwXHSiUPF7UkRlZiuBqSurG/7P38Zvwu4LEqiqAdKVNHtKnB2ljGI4+Z7K1Ysmc/7wDykIEOsL7jWGFc5CrcpSMWUfeM+sf5q7gVOr/eEBfqr0Xy+lVVLkMI0W6WnMl0XIFmxE80/6EUD+r2j5vLQc/ZNnIYs9T8CEXclWv9yU4NfUiQt1h3BDFv87MFw1wJ7nIn7kzyUXLUu1S3oR3rfvG3MOI7GmHgB7vPYQw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUOCiR0Q39K1UZcqTSeSst+nQrvswm6W/WzDtna+iKEY2IIZFfysHRfvGEg819CspODCgkof7DNJn/QC/4qNj1xmx6fk4eJt5BlPOyvXSKKQS6jcko1CRPtN7LJNvPLzOg7jdJvujyF9AQrtVNo='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1059969" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3us28DA' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F05%2F06%2Fchild-tax-credit-stimulus-monthly-payments-parents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F05%2F06%2Fchild-tax-credit-stimulus-monthly-payments-parents%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/joe-biden-4-1-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/joe-biden-4-1-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="Raising a child is very expensive, but the expanded Child Tax Credit is about to give parents some more money to help." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/05/06/child-tax-credit-stimulus-monthly-payments-parents/" /><meta property="article:published_time" content="2021-05-06T11:38:53+00:00" /><meta property="article:suggested-social-copy" content="Raising a child is very expensive, but the expanded Child Tax Credit is about to give parents some more money to help." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/joe-biden-4-1-1.jpg?w=1200"><meta name="twitter:title" content="Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?"/><meta name="twitter:description" content="Raising a child is very expensive, but the expanded Child Tax Credit is about to give parents some more money to help."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/04/30/child-tax-credit-stimulus-monthly-payments-parents/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/05/06/child-tax-credit-stimulus-monthly-payments-parents/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/05\/06\/child-tax-credit-stimulus-monthly-payments-parents\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/05\/06\/child-tax-credit-stimulus-monthly-payments-parents\/"},"headline":"Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?","description":"Raising a child is very expensive, but the expanded Child Tax Credit is about to give parents some more money to help.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/05\/joe-biden-4-1-1.jpg?w=1200","keywords":["Business","News","American rescue plan","child tax credit","Norm Elrod","Stephen Nu\u00f1ez","Yeva Nersisyan","news","Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?"],"datePublished":"2021-05-06T11:38:53+00:00","dateModified":"2021-05-06T11:38:53+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["childtaxcreditparentswillsoongetamonthlycheckbutforhowmuch","post","article","business","news","americanrescueplan","childtaxcredit","normelrod","stephennuez","yevanersisyan","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Raising a child is very expensive, but the expanded Child Tax Credit is about to give parents some more money to help." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1059969 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/5559437-true-crime-fakers-crimes-and-chaos-from-unbelievable-hoaxes/" title="True Crime: Fakers: Crimes And Chaos From Unbelievable Hoaxes" class="cbs-thumbnail-link item-1620307680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/665/042/66504264970648058EC9B3287E99F89E.jpg?Expires=1714953600&#038;KeyName=mcpkey1&#038;Signature=EPjEYyT7PHjrPUb6RxFWHyoSM0Y"></span></div><div class="title-wrapper"><strong class="title">True Crime: Fakers: Crimes And Chaos From Unbelievable Hoaxes</strong><em class="description">Dr. Oz and Nancy Grace discuss how one woman allegedly started various fraudulent fundraisers including one to raise money to hold a funeral for her son who isn’t dead.</em></div><time datetime="2021-05-06T13:28:00+00:00" title="May 6, 2021 at 9:28 am">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/05/06/police-27-year-old-man-injured-after-detroit-shooting/" title="Police: 27-Year-Old Man Injured After Detroit Shooting" class="cbs-thumbnail-link item-1620318692 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: 27-Year-Old Man Injured After Detroit Shooting</strong><em class="description">Police are investigating a non-fatal shooting that happened in Detroit and left one man wounded. </em></div></a><a href="https://detroit.cbslocal.com/2021/05/06/10-freebies-and-discounts-for-national-nurses-week-2021/" title="10 Freebies And Discounts For National Nurses Week 2021" class="cbs-thumbnail-link item-1620314436 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/nurse-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Freebies And Discounts For National Nurses Week 2021</strong><em class="description">A list of the 10 best freebies and discounts offered to nurses during National Nurses Week 2021. </em></div></a><a href="https://detroit.cbslocal.com/2021/05/06/michigan-relaxing-outdoor-mask-requirement-for-crowds-under-100-starting-thursday/" title="Michigan Relaxing Outdoor Mask Requirement For Crowds Under 100 Starting Thursday" class="cbs-thumbnail-link item-1620311454 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/GettyImages-1209279675.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Relaxing Outdoor Mask Requirement For Crowds Under 100 Starting Thursday</strong><em class="description">Starting Thursday, May 6, Michigan will relax protocols for outdoor activities. Here&#039;s what to know. </em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/wisconsin-man-accused-in-plot-to-kidnap-gov-whitmer-now-in-state-custody/" title="Wisconsin Man Accused In Plot To Kidnap Gov. Whitmer Now In State Custody" class="cbs-thumbnail-link item-1620270378 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/17E424444E9A4919AD07EAD4700D7137.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wisconsin Man Accused In Plot To Kidnap Gov. Whitmer Now In State Custody</strong><em class="description">A Wisconsin man accused in the plot to kidnap Gov. Gretchen Whitmer is now in state custody.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/gov-whitmer-honored-by-jfk-library-foundation-for-role-in-fighting-pandemic/" title="Gov. Whitmer Honored By JFK Library Foundation For Role In Fighting Pandemic" class="cbs-thumbnail-link item-1620270349 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/C77E59DC9EF84171B426FBC248AFCBB8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. Whitmer Honored By JFK Library Foundation For Role In Fighting Pandemic</strong><em class="description">Governor Gretchen Whitmer will be one of seven recipients honored by the John F. Kennedy Library Foundation for the special Profile in Courage Award.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/covid-tests-masks-mandate-laxed-for-organized-sports/" title="COVID Tests, Masks Mandate Laxed For Organized Sports" class="cbs-thumbnail-link item-1620270236 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/FDE5B188D1014587936F68937E4C745B.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Tests, Masks Mandate Laxed For Organized Sports</strong><em class="description">The Michigan Department of Health and Human Services is issuing new guidelines for organized sports.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/5557001-first-forecast-weather-may-6-2021-today/" title="First Forecast Weather May 6, 2021 (Today)" class="cbs-thumbnail-link item-1620291600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0AA/517/0AA5170C18834B55B1D2C61D98788201.jpg?Expires=1714953600&#038;KeyName=mcpkey1&#038;Signature=rhrRUW0g0GTCIV1SpzaoxsD-9xs"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather May 6, 2021 (Today)</strong><em class="description">Rain returns today.</em></div><time datetime="2021-05-06T09:00:00+00:00" title="May 6, 2021 at 5:00 am">8 hours ago</time></a><a href="https://detroit.cbslocal.com/video/5556959-first-forecast-weather-may-5-2021-tonight/" title="First Forecast Weather May 5, 2021 (Tonight)" class="cbs-thumbnail-link item-1620251460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1C0/C70/1C0C7059B6684C2D801584948D88EE1F.jpg?Expires=1714953600&#038;KeyName=mcpkey1&#038;Signature=e3UuTIcCod1dagq93Wxzteh6xbI"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather May 5, 2021 (Tonight)</strong><em class="description">Clearer skies tonight.</em></div><time datetime="2021-05-05T21:51:00+00:00" title="May 5, 2021 at 5:51 pm">19 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/05/06/tigers-beat-red-sox-6-5-in-10-innings/" title="Tigers Beat Red Sox 6-5 In 10 Innings" class="cbs-thumbnail-link item-1620306245 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/Tigers3_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers Beat Red Sox 6-5 In 10 Innings</strong><em class="description">Jeimer Candelario hit a tiebreaking three-run homer in the 10th inning, and the Detroit Tigers stopped a six-game slide by holding off the Boston Red Sox for a 6-5 victory on Wednesday night.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/06/lions-releasing-running-back-kerryon-johnson/" title="Lions Releasing Running Back Kerryon Johnson" class="cbs-thumbnail-link item-1620304822 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/Lions4_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lions Releasing Running Back Kerryon Johnson</strong><em class="description">The Detroit Lions are releasing running back Kerryon Johnson, according to a person familiar with the situation.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="cbs-thumbnail-link item-1620250908" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/max-homa-wells-fargo-championship-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo</strong><em class="description">The Wells Fargo Championship returns with a strong field after COVID caused its cancellation last year.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/sophomore-franz-wagner-enters-nba-draft-leaves-michigan/" title="Sophomore Franz Wagner Enters NBA Draft, Leaves Michigan" class="cbs-thumbnail-link item-1620226415 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/Mich1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sophomore Franz Wagner Enters NBA Draft, Leaves Michigan</strong><em class="description">Franz Wagner is entering the NBA draft.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/05/06/dan-reynolds-from-cradle-to-stage-paramount-plus-interview/" title="Interview: Dan Reynolds &amp; Christene Reynolds On Paramount+&#039;s &#039;From Cradle To Stage&#039;" class="cbs-thumbnail-link item-1620318263" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/GettyImages-459762432-e1620315277553.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interview: Dan Reynolds &amp; Christene Reynolds On Paramount+&#039;s &#039;From Cradle To Stage&#039;</strong><em class="description">A new docuseries from Foo Fighters musician Dave Grohl highlights the impact of mothers on famous musicians. We talked with Imagine Dragons leader singer about his mom Christene.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/summer-bbq-recipe-family-keto/" title="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" class="cbs-thumbnail-link item-1620237946" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/KETOBBQFEAT.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;</strong><em class="description">Take these Grilled Chicken Shawarma Kebabs paired with Jalapeno-Cheddar “Corn Bread” — together they come in at only 2g net carbs per serving and are sure to satisfy all your barbecue cravings.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="cbs-thumbnail-link item-1620232225" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/117460_11952b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS</strong><em class="description">Tiffany Haddish finds kids “wigging” out when they realize one of her wigs on a shelf can communicate only with them on the premiere of &quot;Kids Say The Darndest Things.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2021/05/05/tiffany-haddish-cbs-kids-say-the-darndest-things-interview/" title="Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;" class="cbs-thumbnail-link item-1620230411" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/117460_0169b-e1620153627108.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;</strong><em class="description">Tiffany Haddish explains why the children on &quot;Kids Say The Darndest Things&quot; are hilarious, insightful and a little too grown.</em></div></a><a href="https://detroit.cbslocal.com/2021/05/04/billy-gardell-interview-bob-hearts-abishola/" title="Billy Gardell On CBS&#039; &#039;Bob Hearts Abishola&#039;: &#039;I Can&#039;t Believe I Ended Up On A Second Successful Sitcom&#039;" class="cbs-thumbnail-link item-1620144911" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/117549_WB_1040b-e1620143233483.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Billy Gardell On CBS&#039; &#039;Bob Hearts Abishola&#039;: &#039;I Can&#039;t Believe I Ended Up On A Second Successful Sitcom&#039;</strong><em class="description">&quot;This show says something sweet in a very hard time right now.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2021/04/30/bar-rescue-jon-taffer-interview/" title="&#039;Bar Rescue&#039; Host Jon Taffer: &#039;Summer Going To Be Boomtown&#039; For Bars &amp; Restaurants, Despite 38% Decline" class="cbs-thumbnail-link item-1619813030" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/GettyImages-468227332-e1619809494969.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Bar Rescue&#039; Host Jon Taffer: &#039;Summer Going To Be Boomtown&#039; For Bars &amp; Restaurants, Despite 38% Decline</strong><em class="description">Jon Taffer previews season 8 of &quot;Bar Rescue&quot; and explains why he believes the restaurants that survive the pandemic have a great chance to thrive again.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/05/05/gm-expects-big-2021-profit-says-its-managing-chip-shortage/" title="GM Expects Big 2021 Profit, Says It&#039;s Managing Chip Shortage" class="cbs-thumbnail-link item-1620236595 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/3B6D9AEE60134255BBF1F90AD04DC8F5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Expects Big 2021 Profit, Says It&#039;s Managing Chip Shortage</strong><em class="description">General Motors’ first-quarter net income surged to $2.98 billion as strong U.S. consumer demand and higher prices offset production cuts brought on by a global shortage of computer chips.</em></div></a><a href="https://detroit.cbslocal.com/2021/04/29/ford-posts-profit-says-chip-shortage-may-cut-production-50/" title="Ford Posts Profit, Says Chip Shortage May Cut Production 50%" class="cbs-thumbnail-link item-1619727310 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/800-1-1.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Posts Profit, Says Chip Shortage May Cut Production 50%</strong><em class="description">Ford Motor Co. posted a surprising $3.26 billion first-quarter net profit on Wednesday, but the company said a worsening global computer chip shortage could cut its production in half during the current quarter.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">The Dr. Oz Show</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 6, 2021 at 11:38 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/american-rescue-plan/">American rescue plan</a>, <a href="https://detroit.cbslocal.com/tag/child-tax-credit/">child tax credit</a>, <a href="https://detroit.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://detroit.cbslocal.com/tag/stephen-nunez/">Stephen Nuñez</a>, <a href="https://detroit.cbslocal.com/tag/yeva-nersisyan/">Yeva Nersisyan</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5390092","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3us28DA","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS San Francisco) &#8212;</strong> Raising a child costs money&#8230; lots of money. Government estimates put the number at over <a href="https://www.usda.gov/media/blog/2017/01/13/cost-raising-child" target="_blank" rel="nofollow">$230,000 per child</a>, not including college. And that figure can be much higher based on the local cost of living. The Child Tax Credit was put in place over two decades ago to lessen the financial burden. Parents and guardians of the approximately <a href="https://www.washingtonpost.com/us-policy/2021/02/12/irs-democrats-child-tax-credit-plan/" target="_blank" rel="noopener">66 million children</a> in qualifying households are about to receive some more help from Uncle Sam. The American Rescue Plan, signed into law in March, raises the amount of the credit and changes how it&#8217;s implemented.</p>
<p>The $1.9 trillion COVID relief package increases the Child Tax Credit from $2,000 to up to $3,600, depending on the child&#8217;s age and the family&#8217;s income. Qualifying parents will no longer have to wait for their tax refunds to see that money either. Payments will be issued on a monthly basis starting this summer.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/04/30/stimulus-check-update-fourth-relief-payment-covid/" target="_blank">Stimulus Check Latest: Is A Fourth Relief Payment On The Way?</a>
<h2>How Will The Expanded Child Tax Credit Work?</h2>
<p>According to the stimulus package, the Internal Revenue Service (IRS) will pay out $3,600 per year for each child up to five years old and $3,000 per year for each child ages six through 17. Payments will be issued automatically on a monthly basis from July to December of 2021, with the remainder issued when the recipient files their 2021 taxes. (IRS Commissioner Charles Rettig <a href="https://www.cbpp.org/blog/the-expanded-child-tax-credit-must-be-permanent-and-monthly" target="_blank" rel="nofollow">recently confirmed</a> a July launch &#8220;with payments going out on a monthly basis.&#8221;) The IRS will pay $500 for dependents age 18 or fulltime college students up through age 24, but only once.</p>
<p>Payments will be based on the adjusted gross income (AGI) reflected on a parent or parents&#8217; 2020 tax filing. (AGI is the sum of one&#8217;s wages, interest, dividends, alimony, retirement distributions and other sources of income minus certain deductions, such as student loan interest, alimony payments and retirement contributions.) The amount <a href="https://www.cnet.com/personal-finance/monthly-child-tax-credit-check-for-500-3000-or-3600-total-per-kid-what-you-can-expect/" target="_blank" rel="noopener">phases out</a> at a rate of $50 for every $1,000 of annual income beyond $75,000 for individuals and beyond $150,000 for married couples. The benefit will be fully refundable, meaning it will not depend on the recipient&#8217;s current tax burden. Qualifying families will receive the full amount, regardless of how much &#8212; or little &#8212; they owe in taxes. There is no limit to the number of dependents that can be claimed.</p>
<p>As an example, suppose a married couple has a four-year-old child and an eight-year-old child and showed an annual joint income of $120,000 on their 2020 taxes. The IRS would send them a monthly check for $550 starting in July. That&#8217;s $300 per month ($3,600 / 12) for the younger child and $250 per month ($3,000 / 12) for the older child. Those checks would last through December. The couple would then receive the $3,300 balance &#8212; $1,800 ($300 X 6) for the younger child and $1,500 ($250 X 6) for the younger child &#8212; as part of their 2021 tax refund.</p>
<p>Parents of a child who ages out of an age bracket will be paid the lesser amount. That means if a five-year-old turns six in 2021, the parents will receive a total credit of $3,000 for they year, not $3,600. Likewise, if a 17-year-old turns 18 in 2021, the parents will receive $500, not $3,000.</p>
<p>An income increase in 2021 to an amount above the $75,000 ($150,000) threshold could lower your Child Tax Credit. The IRS will reportedly set up a portal to allow claimants to adjust their income information, thus lowering their payments. Failure to do so could increase your tax bill or reduce your tax refund once 2021 taxes are filed. Recipients will also be able to use the portal to <a href="https://www.nerdwallet.com/article/taxes/qualify-child-child-care-tax-credit" target="_blank" rel="nofollow">opt out</a> of periodic payments in favor of a one-time credit at tax time.</p>
<p>Eligibility requires that the dependent be a part of the household for at least half of the year and be at least half supported by the taxpayer. A taxpayer who makes above $95,000 ($170,000) will <a href="https://www.yahoo.com/lifestyle/irs-says-could-money-july-154247742.html" target="_blank" rel="nofollow">not be eligible</a> for the expanded credit. But they can still claim the existing $2,000 credit per child.</p>
<p>&#8220;Big changes to the way that the tax credit is structured,&#8221; says Stephen Nu&ntilde;ez, the Lead Researcher on Guaranteed Income at the Jain Family Institute, an applied research organization in the social sciences. (Nu&ntilde;ez studies cash welfare policy, that includes field work to answer policy-relevant questions about the social safety net.) &#8220;Much more generous, fully refundable, no longer any work requirement and the possibility that it would be paid out on either a quarterly or even monthly basis.&#8221;</p>
<h2>How Long Will The Revised Child Tax Credit Last?</h2>
<p>The newly revised Child Tax Credit will last only one year. The rules of reconciliation, which Democrats used to pass the stimulus package containing the expanded credit with a simple majority, don&#8217;t allow for deficit spending. Legislation must be <a href="https://www.crfb.org/papers/reconciliation-101#deficit" target="_blank" rel="nofollow">deficit-neutral</a> or deficit-reducing for the year, as well as for the next five years and 10 years. The thinking was that political pressure from supporters of a widely popular program will force Congress to extend it in the years to come.</p>
<p>Biden has since come out in support extending the enhanced credit until 2025 as part of his American Families Plan. The plan, worth approximately $1.8 trillion, seeks to address inadequacies in childcare, education and paid leave. A <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/04/28/fact-sheet-the-american-families-plan/" target="_blank" rel="nofollow">fact sheet</a> on the plan calls it &#8220;an investment in our children and our families&mdash;helping families cover the basic expenses that so many struggle with now, lowering health insurance premiums, and continuing the American Rescue Plan&rsquo;s historic reductions in child poverty.&#8221;</p>
<p>Its recent announcement follows the $2.3 trillion American Jobs Plan announced at the end of March to address the country&#8217;s infrastructure issues.</p>
<p>Many Democrats, however, want to make the <a href="https://www.washingtonpost.com/us-policy/2021/04/27/democrats-congress-tax-families-plan/" target="_blank" rel="noopener">Child Tax Credit permanent</a>. Massachusetts Representative Richard Neal, chairman of the House Ways and Means Committee, recently made public a plan to do just that. The suggested change came as part of a broader draft proposal to guarantee paid family leave universal and access to childcare. How much influence this has on the American Families Plan remains to be seen.</p>
<h2>What Could This Mean For Families, Society And The Economy?</h2>
<p>The enhanced Child Tax Credit would be fully available to families accounting for 27 million children, according to the <a href="https://www.cbpp.org/blog/biden-harris-child-tax-credit-expansion-would-lift-10-million-children-above-or-closer-to" target="_blank" rel="nofollow">Center on Budget and Policy Priorities</a>. That covers approximately half of all Black and Latino children, whose families have been hit particularly hard by the economic fallout from the COVID pandemic. The <a href="https://itep.org/child-tax-credit-enhancements-under-the-american-rescue-plan/#_edn2" target="_blank" rel="nofollow">Institute on Taxation and Economic Policy</a> believes that households accounting for 83 million children would benefit to some degree. Anywhere from eight to 12 million children live in households facing food insecurity due to lack of money, according to recent Census data from late 2020. Estimates suggest that expanding the Child Tax Credit would push 9.9 million children beyond or closer to the poverty line.</p>
<p>&#8220;It&#8217;s a lot more generous,&#8221; Nu&ntilde;ez confirms. &#8220;It&#8217;s fully refundable, and it no longer has a work requirement. So that means that it is going to be particularly important for the poorest households, those who earn nothing, or who earn less than $2,500 a year in taxable income. There have been some simulations, some analyses of this particular plan that suggest that these changes are enough on their own to cut the child poverty rate in the United States by somewhere around 40 percent.&#8221;</p>
<p>&#8220;So it&#8217;s actually a huge impact on child poverty in the United States, Nu&ntilde;ez continues. &#8220;And this is consistent with what we&#8217;ve seen happen in other countries that have also introduced something like a child allowance. So, this kind of policy, although it&#8217;s implemented and administered in different ways in different countries, is fairly common. It exists in Canada, it exists in the UK, in Germany, and other places in the world. And, in those places, it has had very similar results, cutting child poverty by a third or by 50 percent, relative to the baseline.&#8221;</p>
<p>&#8220;It&#8217;s good that we&#8217;re reducing poverty,&#8221; says Yeva Nersisyan, Associate Professor of Economics at Franklin &amp; Marshall College. &#8220;And the fact that we could reduce it with a tax credit increase that&#8217;s not dramatic &#8212; we might be almost doubling it, but in dollar terms is not that much &#8212; so the fact that we could have done that and we hadn&#8217;t done it sooner, I think it&#8217;s kind of outrageous. But it also tells you that the way we think about poverty &#8212; the <a href="https://aspe.hhs.gov/2021-poverty-guidelines" target="_blank" rel="nofollow">poverty line</a>, where were we put it (which is at an annual income of $26,500 for a family of four) &#8212; it&#8217;s not really realistic.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/04/28/plus-up-stimulus-checks-irs-underpaid/" target="_blank">Stimulus Check Update: Can You Expect A Plus-Up Payment?</a>
<p>&#8220;So that&#8217;s why a little bit more money can push you over the poverty line,&#8221; Nersisyan continues. &#8220;But that doesn&#8217;t necessarily mean you&#8217;re not poor in a more realistic sense.&#8221;</p>
<p>Some research suggests that reducing poverty would also have knock-on effects in the broader economy. The National Academies of Science, Engineering and Medicine released a report in 2019 called <em><a href="https://www.nap.edu/catalog/25246/a-roadmap-to-reducing-child-poverty" target="_blank" rel="nofollow">A Roadmap to Reducing Child Poverty</a></em> that looked at how to cut poverty in half. It concluded that &#8220;the weight of the causal evidence does indeed indicate that income poverty itself causes negative child outcomes, especially when poverty occurs in early childhood or persists throughout a large portion of childhood.&#8221;</p>
<p>As Nu&ntilde;ez explains, &#8220;the reason why they&#8217;re interested in reducing child poverty, in addition to child poverty being bad, is that there&#8217;s some research that suggests that child poverty costs the U.S. economy, somewhere in the range of 800 billion to $1.1 trillion each year, because of higher crime, because of poor health outcomes for poorer children, and lower income levels, when they grow up. If you believe that estimate is largely correct, then cutting child poverty in half could have an enormous benefit to the economy as well. So not only is it helping children, reducing suffering. But in the U.S., these sorts of programs could pay for themselves.&#8221;</p>
<p>The investment could very well pay off in the long run, on both the individual and national scale. People would be healthier and better educated, and then grow up to be more productive members of society. As the <a href="https://static1.squarespace.com/static/5743308460b5e922a25a6dc7/t/6034a9953440914018d2cb0c/1614064285529/Child-Allowance-CBA-Brief-CPSP-2-23-21.pdf" target="_blank" rel="nofollow">Center on Poverty and Social Policy</a> at Columbia University points out in a recent brief, &#8220;cash and near-cash benefits increase children&rsquo;s health, education, and future earnings and decrease health, child protection, and criminal justice costs.&#8221;</p>
<p>According their recent calculations, &#8220;converting the current Child Tax Credit to a child allowance &#8230; would cost about $100 billion and would generate about $800 billion in benefits to society.&#8221;</p>
<p>In a more theoretical sense, the Child Tax Credit will make the tax structure a little more progressive. Those earning less in income will ultimately pay less in taxes because of the credit. And by comparison, those earning more will pay more. As Nersisyan points out, &#8220;any policy that makes your tax system more progressive is good for demand, because people at the lower end of the income distribution tend to have a high propensity to consume. So if you give $1 to somebody who&#8217;s close to the poverty line, they&#8217;re likely to spend all of that money. If you give an extra dollar to somebody who&#8217;s making $200,000 or $300,000 a year, they&#8217;re not likely to spend a lot of that dollar. They&#8217;re likely to save most of it.&#8221;</p>
<p>&#8220;It keeps demand higher in the economy,&#8221; Nersisyan continues. &#8220;Higher demand is good because then that encourages more investment, increases productivity and so on so forth.&#8221;</p>
<h2>What Implementation Issues May Arise?</h2>
<p>A program to distribute periodic checks to millions of families brings with it plenty of administrative challenges. That&#8217;s a big reason why payments aren&#8217;t scheduled to start until July. &#8220;They&#8217;re going to be standing up a program that is very operationally complex,&#8221; according to Nu&ntilde;ez. &#8220;The IRS is not set up currently to provide regular monthly payments or regular quarterly payments. It&#8217;s just not something that they&#8217;ve done historically. There&#8217;s also been at least a decade of underfunding. So they&#8217;re also fairly poorly funded at this point.&#8221;</p>
<p>The IRS will use the same technological infrastructure they&#8217;ve used to send out stimulus checks. And those systems are outdated. Sending out checks has depended on old hardware and a <a href="https://www.washingtonpost.com/business/2020/04/17/stimulus-unemployment-checks-delays-government-delays/" target="_blank" rel="noopener">software programming language</a> not much used in decades. Distribution of the first stimulus check had plenty of issues. Many eligible recipients experienced delays. The second round went relatively smoothly, as well as the third. But sending out money on a regular basis presents its own challenges.</p>
<p>There&#8217;s the task of finding all the people who should receive the money, communicating to them that this money is out there and they qualify for it, and then getting them into the system. Nu&ntilde;ez estimates that somewhere around 35 or 40 percent of children who live in poverty also live in households that don&#8217;t file taxes. &#8220;In order to receive aid, you&#8217;re going to have to file your taxes,&#8221; Nu&ntilde;ez says. &#8220;So those families that make $2,000 a year adjusted income or don&#8217;t work at all, generally don&#8217;t file their taxes. And those are the families that are going to receive the most out of this kind of benefit. So there&#8217;s going to be a big push. There&#8217;s going to have to be a very big push, where government works with nonprofit partners and others in the field to identify and reach out to these sort of most vulnerable families, the ones that are going to benefit the most from this, and make sure that they understand that this benefit exists and how to get it.&#8221;</p>
<p>And there are those families experiencing some sort of upheaval in their living arrangements. If parents have recently divorced, the IRS won&#8217;t necessarily have up-to-date information reflecting new households. Payments will likely be issued based on the most recent information available, which may not be accurate or address the current need.</p>
<p>Implementation challenges in the initial stages shouldn&#8217;t detract from the passage of a program that could change the lives of millions. According to Nu&ntilde;ez, &#8220;the big takeaway is even if this is a rough start, even if it has some implementation challenges and on the margins, some people are not getting it that we&#8217;d like to get, it&#8217;s still going to have a huge impact.&#8221;</p>
<h2>What Was Wrong With The Previous Child Tax Credit?</h2>
<p>The previous Child Tax Credit delivered some relief to parents and guardians. It reduced one&#8217;s taxes by up to $2,000 per child per year. But the only way to claim it was by filing taxes.&nbsp;Any additional refund above a filer&#8217;s tax burden was lost, unless they qualified for the Additional Child Tax Credit. And even that was capped at $1,400. As Nu&ntilde;ez notes, &#8220;families that don&#8217;t make at least $2,500 a year in taxable income cannot qualify for it.&#8221;</p>
<p>As a result, <a href="https://www.povertycenter.columbia.edu/news-internal/2021/child-allowance/cost-benefit-analysis" target="_blank" rel="nofollow">approximately 33 percent</a> of all children come from families that didn&#8217;t make enough money to receive the full benefit, and 10 percent of children received no benefit at all, according to the Center on Poverty and Social Policy.</p>
<p>There were other issues that limited the credit&#8217;s effectiveness for those supporting families. The child had to be a U.S. citizen living under the same roof, 16 years old or younger, and claimed as a dependent, among other <a href="https://www.cbsnews.com/news/child-tax-credit-rules-child-care-expenses/" target="_blank" rel="noopener">criteria</a>. The residency requirements were complicated and out of step with the structure of many modern American families. Children often live with other family members, for example, or shuttle between the homes of separated parents. Dependent children age 17 or older didn&#8217;t qualify (though they may qualify for the dependent care credit). Payments were issued as tax refunds. So those who didn&#8217;t file taxes or earn enough to qualify for the full credit &#8212; often among the poorest workers &#8212; missed out on all or some of the benefit. And even those who did file had to wait for a refund the following year.</p>
<p>The credit disproportionately helped the middle class rather than the poor. Families making more than $100,000 per year received approximately 40 percent of the credit, while families making less than $30,000 received approximately 15 percent.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/04/16/retail-sales-rise-consumers-restaurants-stores-stimulus-checks-vaccines/" target="_blank">‘The Sky’s The Limit For The U.S. Economy,’ Says Economic Analyst</a>
<p><em>Originally published on April 23 at 5:30 p.m. ET.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3us28DA"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3us28DA"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3us28DA"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/05/06/10-freebies-and-discounts-for-national-nurses-week-2021/" title="10 Freebies And Discounts For National Nurses Week 2021" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/nurse-2.jpg?resize=55%2C55&#038;ssl=1" alt="10 Freebies And Discounts For National Nurses Week 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/05/06/10-freebies-and-discounts-for-national-nurses-week-2021/" title="10 Freebies And Discounts For National Nurses Week 2021" class="bump-view" data-bump-view="tp">10 Freebies And Discounts For National Nurses Week 2021</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/05/04/cdc-investigating-michigan-womans-death-after-johnson-johnson-covid-19-vaccine/" title="CDC Investigating Michigan Woman&#039;s Death After Johnson &amp; Johnson COVID-19 Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/FF34C2D228284809B69EFF2F3D59CDBD.jpg?resize=55%2C55&#038;ssl=1" alt="CDC Investigating Michigan Woman&#039;s Death After Johnson &amp; Johnson COVID-19 Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/05/04/cdc-investigating-michigan-womans-death-after-johnson-johnson-covid-19-vaccine/" title="CDC Investigating Michigan Woman&#039;s Death After Johnson &amp; Johnson COVID-19 Vaccine" class="bump-view" data-bump-view="tp">CDC Investigating Michigan Woman&#039;s Death After Johnson &amp; Johnson COVID-19 Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/05/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming Your Way?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/joe-biden-flag-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Is A Fourth Relief Payment Coming Your Way?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/05/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Update: Is A Fourth Relief Payment Coming Your Way?" class="bump-view" data-bump-view="tp">Stimulus Check Update: Is A Fourth Relief Payment Coming Your Way?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/29/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-29-at-10.54.33-AM.png?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/29/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/05/05/coronavirus-factors-affecting-labor-shortage/" title="Coronavirus Factors Affecting Labor Shortage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/shutterstock_1622665819.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Factors Affecting Labor Shortage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/05/05/coronavirus-factors-affecting-labor-shortage/" title="Coronavirus Factors Affecting Labor Shortage" class="bump-view" data-bump-view="tp">Coronavirus Factors Affecting Labor Shortage</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/29/oprah-opens-up-to-dr-oz-about-being-beaten-by-her-grandmother/" title="Oprah Opens Up To Dr. Oz About Being Beaten By Her Grandmother" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-28-at-9.31.31-AM.png?resize=55%2C55&#038;ssl=1" alt="Oprah Opens Up To Dr. Oz About Being Beaten By Her Grandmother" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/29/oprah-opens-up-to-dr-oz-about-being-beaten-by-her-grandmother/" title="Oprah Opens Up To Dr. Oz About Being Beaten By Her Grandmother" class="bump-view" data-bump-view="tp">Oprah Opens Up To Dr. Oz About Being Beaten By Her Grandmother</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/05/03/flower-day-returns-as-flower-week-at-eastern-market/" title="Flower Day Returns As Flower Week At Eastern Market" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/D58ED77E7A4F435A89F468854DE1163D.jpg?resize=55%2C55&#038;ssl=1" alt="Flower Day Returns As Flower Week At Eastern Market" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/05/03/flower-day-returns-as-flower-week-at-eastern-market/" title="Flower Day Returns As Flower Week At Eastern Market" class="bump-view" data-bump-view="tp">Flower Day Returns As Flower Week At Eastern Market</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/05/05/17-year-old-charged-in-sterling-heights-fatal-crash/" title="17-Year-Old Charged In Sterling Heights Fatal Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?resize=55%2C55&#038;ssl=1" alt="17-Year-Old Charged In Sterling Heights Fatal Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/05/05/17-year-old-charged-in-sterling-heights-fatal-crash/" title="17-Year-Old Charged In Sterling Heights Fatal Crash" class="bump-view" data-bump-view="tp">17-Year-Old Charged In Sterling Heights Fatal Crash</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/30/heres-what-to-know-about-gov-whitmers-mi-vacc-to-normal-plan/" title="Here&#039;s What To Know About Gov. Whitmer&#039;s &#039;MI Vacc To Normal&#039; Plan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/mi-vacc-to-normal-challenge_original-1.png?resize=55%2C55&#038;ssl=1" alt="Here&#039;s What To Know About Gov. Whitmer&#039;s &#039;MI Vacc To Normal&#039; Plan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/30/heres-what-to-know-about-gov-whitmers-mi-vacc-to-normal-plan/" title="Here&#039;s What To Know About Gov. Whitmer&#039;s &#039;MI Vacc To Normal&#039; Plan" class="bump-view" data-bump-view="tp">Here&#039;s What To Know About Gov. Whitmer&#039;s &#039;MI Vacc To Normal&#039; Plan</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjUFJfkRrsXEowRdpuP2GaAX1d1/nQssCU6wUK9SDAhXArQif0HhwEf1lOaKwkeWmvFJ4V2rPtoPvPHMhG/z108jw+hTN2Z2epzUsg5JKj3qa5Q0zCVF8' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1606949580g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kDEOwyAMRS9UYmVIK4aqR6kIOJETwAhMovT0ZaqyZujo76/3ZMOelOUoGAVCVcnXmWKBBSUZuyrdPeBN0cJYyTuYjMWReVUYRnRdoNgt5QaXGLKTCGYlFNBTxAuUDaPjDKYKByNC9rf15nMoCmbGAiW3vAA1VC5ohTjyWDBvTZrYHxN5/y/pKTor2vW+ulZrlTaev/cKz/7e62EYtNbLF4CAkrM='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246044',post:'1059969',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1059969' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>