<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="uswnt, uswnt roster, uswnt olympic roster, uswnt olympic," />
<meta name="keywords" content="sports, ryan mayer, uswnt" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>USWNT Announces Olympic Roster For 2020 Tokyo Games &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DaTyO52mYDk91jp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUOrWFyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnB9W701ncPIcw5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydktFugzAMRX9oaVRWrevDtG8xwaUZCY4SU8rfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57pBeaihxKhNkkoXcLcR9aL/AtnauKboS+JpbYGK0QcHjGmhOUDkGZ6fydOJIhsaKY/lgvbocywG/1UqZxMrAwyOyoVjyBTWOFTn6eGN0eVjKCN4dUQshti5elQzlW28re/+J34h0XQujStJmUeInU7cOXxyzD49ubES+X57vZ5AfKNG2xdyAOl82LxPEEcwmBP1sSoRl1uslTSmoAIlUb9jVrxoD7Hq0cN+Q47iivf2H5fOGNtoefbkPeK27i2f/mP7lu2yw367f/0G2EFozA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIGYOCDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i1R5S1XTjaw1uhWOSLlwbKAD12mstHdbC6g7s1nwiL6lnGc3rBKpLwdRp3wp06zQHnNesDxFb0gVLl3TSF+9Zw+s0k2sPyjEFKZOEnJPfljvW92zaGt2617ArDjujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpATBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuI+38TEN0zV+AQrFVNQ='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1063804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2SkMJr0' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F06%2F23%2Fuswnt-olympic-roster-tokyo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F06%2F23%2Fuswnt-olympic-roster-tokyo%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="USWNT Announces Olympic Roster For 2020 Tokyo Games" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/GettyImages-1323977780.jpg?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/GettyImages-1323977780.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="963" /><meta property="og:description" content="The U.S. will look to avenge it&#039;s early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" /><meta property="article:published_time" content="2021-06-23T09:49:23+00:00" /><meta property="article:suggested-social-copy" content="The U.S. will look to avenge it&#039;s early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/GettyImages-1323977780.jpg?w=1500"><meta name="twitter:title" content="USWNT Announces Olympic Roster For 2020 Tokyo Games"/><meta name="twitter:description" content="The U.S. will look to avenge it&#039;s early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/06\/23\/uswnt-olympic-roster-tokyo\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/06\/23\/uswnt-olympic-roster-tokyo\/"},"headline":"USWNT Announces Olympic Roster For 2020 Tokyo Games","description":"The U.S. will look to avenge it's early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/06\/GettyImages-1323977780.jpg?w=1500","keywords":["Sports","Ryan Mayer","USWNT","sports","USWNT Announces Olympic Roster For 2020 Tokyo Games"],"datePublished":"2021-06-23T09:49:23+00:00","dateModified":"2021-06-23T09:49:23+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","sports",["uswntannouncesolympicrosterfor2020tokyogames","post","article","sports","ryanmayer","uswnt","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The U.S. will look to avenge it&#039;s early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1063804 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/5713474-the-last-days-of-mary-kay-letourneau-exclusive-with-her-husband-vili-fualaau/" title="The Last Days Of Mary Kay Letourneau: Exclusive With Her Husband Vili Fualaau" class="cbs-thumbnail-link item-1624454640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/ECB/8B4/ECB8B4A958BD4B3EA279D6DC0F350ECF_2.jpg?Expires=1719100800&#038;KeyName=mcpkey1&#038;Signature=FPNuHN_LItu1J7qTbRTAm3r9X90"></span></div><div class="title-wrapper"><strong class="title">The Last Days Of Mary Kay Letourneau: Exclusive With Her Husband Vili Fualaau</strong><em class="description">He opens up to Dr. Oz like never before, about the ups and downs of their relationship, how their children are coping, and if he believes he was a victim all those years ago.</em></div><time datetime="2021-06-23T13:24:00+00:00" title="June 23, 2021 at 9:24 am">27 minutes ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/06/22/buddys-pizza-celebrates-75th-anniversary-with-donations-to-detroit-zoo/" title="Buddy&#039;s Pizza Celebrates 75th Anniversary With Donations To Detroit Zoo" class="cbs-thumbnail-link item-1624415456 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/B86F40F3C2BF4BE187AB96B610C20325.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Buddy&#039;s Pizza Celebrates 75th Anniversary With Donations To Detroit Zoo</strong><em class="description">Detroit-staple Buddy&#039;s Pizza is celebrating its 75th anniversary with some special pizza.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/moderna-increasing-production-for-its-covid-19-vaccine-pledges-3-billion-doses-by-2022/" title="Moderna Increasing Production For Its COVID-19 Vaccine, Pledges 3 Billion Doses By 2022" class="cbs-thumbnail-link item-1624403156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/C65F6C01F72F4B948906CBC6846B9583.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Moderna Increasing Production For Its COVID-19 Vaccine, Pledges 3 Billion Doses By 2022</strong><em class="description">Moderna and its manufacturing partners have promised to triple the annual output of vaccine doses to about three billion by 2022. </em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/our-pure-michigan-summer-is-back-whitmer-officially-announces-mask-mandate-some-covid-restrictions-lifted/" title="&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted" class="cbs-thumbnail-link item-1624401115 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/20210622-171113615-ios_original.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted</strong><em class="description">Governor Whitmer officially announced Mask mandate has been lifted in the State, as well some COVID restrictions.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/whitmer-announces-plan-to-expand-tuition-free-college-to-22000-additional-michiganders/" title="Whitmer Announces Plan To Expand Tuition-Free College To 22,000 Additional Michiganders" class="cbs-thumbnail-link item-1624401055 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/20210622-171113615-ios_original.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whitmer Announces Plan To Expand Tuition-Free College To 22,000 Additional Michiganders</strong><em class="description">The tuition-free scholarships would now include frontline workers who served between November 1, 2020 and January 31, 2021. </em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/july-4-celebrations-heres-a-list-of-fireworks-shows-happening-in-metro-detroit/" title="July 4 Celebrations: Here&#039;s A List Of Fireworks Shows Happening In Metro Detroit" class="cbs-thumbnail-link item-1624400105 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/E5E5392366FE44E387E47786418E5B59.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">July 4 Celebrations: Here&#039;s A List Of Fireworks Shows Happening In Metro Detroit</strong><em class="description">The Fourth of July is around the corner and many in Metro Detroit are already planning big celebrations this year now that covid restrictions are over.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/health-officials-confirm-25-cases-of-covid-19s-delta-variant-in-michigan/" title="Health Officials Confirm 25 Cases Of COVID-19&#039;s Delta Variant In Michigan" class="cbs-thumbnail-link item-1624397185 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/6EB95C4F5A9C4E60A2831EE264D96E68.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Health Officials Confirm 25 Cases Of COVID-19&#039;s Delta Variant In Michigan</strong><em class="description">There are new concerns over a rise in COVID cases tied to the Delta variant of the virus.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/5710852-first-forecast-weather-june-23-2021-today/" title="First Forecast Weather June 23, 2021 (Today)" class="cbs-thumbnail-link item-1624439100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/E38/A87/E38A8745EFC648B7BF97E3E3D539EB4A_1.jpg?Expires=1719100800&#038;KeyName=mcpkey1&#038;Signature=BCMXiqYrmzqEAcUPxz_qbvtoA2s"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather June 23, 2021 (Today)</strong><em class="description">Warmer temperatures today.</em></div><time datetime="2021-06-23T09:05:00+00:00" title="June 23, 2021 at 5:05 am">5 hours ago</time></a><a href="https://detroit.cbslocal.com/video/5710650-first-forecast-weather-june-22-2021-tonight/" title="First Forecast Weather June 22, 2021 (Tonight)" class="cbs-thumbnail-link item-1624393200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/64D/40C/64D40C82D46546D3BAE6D2DA13008212_1.jpg?Expires=1719100800&#038;KeyName=mcpkey1&#038;Signature=v8DTAZgvb6kLM1Z0HPRAU5PooSM"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather June 22, 2021 (Tonight)</strong><em class="description">Quiet conditions tonight.</em></div><time datetime="2021-06-22T20:20:00+00:00" title="June 22, 2021 at 4:20 pm">18 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" title="USWNT Announces Olympic Roster For 2020 Tokyo Games" class="cbs-thumbnail-link item-1624456163" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">USWNT Announces Olympic Roster For 2020 Tokyo Games</strong><em class="description">The U.S. will look to avenge it&#039;s early exit in the 2016 Games when the first match in Tokyo kicks off on July 21 against rival Sweden.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/23/pistons-win-lottery/" title="Pistons Win Lottery" class="cbs-thumbnail-link item-1624455958 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/Pist1_625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pistons Win Lottery</strong><em class="description">Newly selected Basketball Hall of Famer Ben Wallace tapped his fist on the table a few times, then clapped his hands and pointed one finger skyward.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/tpc-river-highlands-profile-travelers-championship-pga-tour/" title="TPC River Highlands Profile: Shot-Makers Tested At Travelers Championship" class="cbs-thumbnail-link item-1624379933" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/06/tpc-river-highlands-17th-green-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC River Highlands Profile: Shot-Makers Tested At Travelers Championship</strong><em class="description">TPC River Highlands, home of the Travelers Championship, is a pure shot-making test capable of withstanding the PGA Tour&#039;s best players.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/stewart-realistic-about-shrs-current-struggles/" title="Stewart realistic about SHR&#039;s current struggles" class="cbs-thumbnail-link item-1624366618 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/NASCAR1_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stewart realistic about SHR&#039;s current struggles</strong><em class="description">Tony Stewart tried to do a grid walk at his first Cup Series race since the start of the pandemic. But he&#039;s Tony Stewart and he hasn&#039;t been at the track in almost 16 months. Everybody wants to chat.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/06/22/combate-mixed-martial-arts-paramount-plus-cbs-sports/" title="Combate Mixed Martial Arts Coming To Paramount+ And CBS Sports Network" class="cbs-thumbnail-link item-1624405668" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Combate Mixed Martial Arts Coming To Paramount+ And CBS Sports Network</strong><em class="description">Paramount+ and CBS Sports Network are adding Combate mixed martial arts to their expanding portfolio of sports coverage.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/22/ed-sheeran-the-late-late-show-james-corden-residency-cbs/" title="Ed Sheeran Joins &#039;The Late Late Show With James Corden&#039; Starting June 28th" class="cbs-thumbnail-link item-1624387326" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/James-Corden-Ed-Sheeran-LATE-LATE-SHOW.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ed Sheeran Joins &#039;The Late Late Show With James Corden&#039; Starting June 28th</strong><em class="description">During his residency, Sheeran will perform some of his biggest hits each night, as well as the television debut of his new single ‘Bad Habits.&#039;</em></div></a><a href="https://detroit.cbslocal.com/2021/06/21/bryan-cranston-annette-bening-paramount-plus-jerry-marge-go-large/" title="Bryan Cranston And Annette Bening Star In Paramount+ Original &#039;Jerry And Marge Go Large&#039;" class="cbs-thumbnail-link item-1624303131" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/ParamountFeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bryan Cranston And Annette Bening Star In Paramount+ Original &#039;Jerry And Marge Go Large&#039;</strong><em class="description">&#039;Jerry And Marge Go Large&#039; stars Bryan Cranston and Annette Bening in a story based on true events.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/17/kheng-hua-tan-kung-fu-cw-interview/" title="&#039;We Knew Instinctively That We Had Something Special&#039;: Kheng Hua Tan On The CW&#039;s &#039;Kung Fu&#039;" class="cbs-thumbnail-link item-1623950662" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/KF108a_0292r-e1623948205670.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Knew Instinctively That We Had Something Special&#039;: Kheng Hua Tan On The CW&#039;s &#039;Kung Fu&#039;</strong><em class="description">The actor shares what it is like to be on this show and how &quot;Crazy Rich Asians&quot; changed the course of her career.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/16/decoding-greatness-ron-friedman-interview/" title="From Barack Obama To Kurt Vonnegut, Book Reveals How World&#039;s Most Successful People Achieved Greatness" class="cbs-thumbnail-link item-1623863051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/obama.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Barack Obama To Kurt Vonnegut, Book Reveals How World&#039;s Most Successful People Achieved Greatness</strong><em class="description">Ever wonder what makes people like President Barack Obama, Serena Williams and Malcolm Gladwell some of the most successful leaders in their industries? A new book describes the strategies behind their success.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/16/bill-pickett-rodeo-cbs/" title="Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19" class="cbs-thumbnail-link item-1623857440" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/GettyImages-905430992-e1623856435729.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19</strong><em class="description">On Juneteenth, CBS will broadcast the Bill Pickett Invitational Rodeo, marking the first time the event has aired on broadcast network television.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/06/16/gm-to-spend-more-on-electric-vehicles-add-2-battery-plants/" title="GM To Spend More On Electric Vehicles, Add 2 Battery Plants" class="cbs-thumbnail-link item-1623853851 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GM_Logo_New.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM To Spend More On Electric Vehicles, Add 2 Battery Plants</strong><em class="description">General Motors will raise its spending on electric and autonomous vehicles and add two U.S. battery factories as it gambles that consumers will eagerly switch from gasoline to the new technology.</em></div></a><a href="https://detroit.cbslocal.com/2021/06/11/preorders-for-ford-electric-f-150-lightning-tops-100000/" title="Preorders For Ford Electric F-150 Lightning Tops 100,000" class="cbs-thumbnail-link item-1623464610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/snapshot-15.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preorders For Ford Electric F-150 Lightning Tops 100,000</strong><em class="description">Ford&#039;s highly anticipated electric F-150 the 2022 Ford Lightning is already selling big.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">09:30 AM</strong><em class="description">25 Words or Less</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">USWNT Announces Olympic Roster For 2020 Tokyo Games</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 23, 2021 at 9:49 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a>, <a href="https://detroit.cbslocal.com/tag/uswnt/">USWNT</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "U3FBOAv5urE", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p><strong>(CBS Chicago)- </strong>The United States Soccer Federation and <a href="https://www.cbssports.com/soccer/news/euro-2020-tiebreaker-rules-standings-knockout-round-qualification-permutations-whos-in-out-of-the-last-16/" target="_blank" rel="noopener">head coach Vlatko Andonovski announced the 18-player USWNT roster for this summer&#8217;s Olympic tournament</a> on Wednesday. The defending World Cup Champions will look to retake the Olympic gold after a disappointing quarterfinals exit at the 2016 Rio Games.</p>
<p>The 18-player roster consists of 17 members of the 2019 World Cup winning squad, with Kristie Mewis joining her sister Samantha as the newcomer to the group.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/06/22/buddys-pizza-celebrates-75th-anniversary-with-donations-to-detroit-zoo/" target="_blank">Buddy&#039;s Pizza Celebrates 75th Anniversary With Donations To Detroit Zoo</a>
<p>&ldquo;It&rsquo;s been a long process to get to this point, longer than anyone thought it would be, but we collected a lot of information on the players over the past year and half in trainings, in their club matches and in international games and we&rsquo;re confident that we&rsquo;ve selected the team with the best chance for success in Japan,&rdquo; said Andonovski in a statement.</p>
<p>Carli Lloyd and Tobin Heath are making their fourth Olympic appearance, tying Christie Rampone for the most in USWNT history. The soon to be 39-year-old Lloyd becomes the oldest-ever U.S. Women&#8217;s Soccer Olympian passing Rampone for that mark.</p>
<p>While Lloyd and Heath are playing for the U.S. in the Olympics for the fourth time, this year&#8217;s roster sees seven newly minted Olympians in defenders Abby Dahlkemper, Tierna Davidson and Emily Sonnett, midfielders Samantha and Kristie Mewis and Rose Lavelle along with goalkeeper Adrianna Franch.</p>
<p>The full roster for the U.S. is below.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/06/22/moderna-increasing-production-for-its-covid-19-vaccine-pledges-3-billion-doses-by-2022/" target="_blank">Moderna Increasing Production For Its COVID-19 Vaccine, Pledges 3 Billion Doses By 2022</a>
<p><strong>GOALKEEPERS (2):</strong> Adrianna Franch (Portland Thorns FC), Alyssa Naeher (Chicago Red Stars)</p>
<p><strong>DEFENDERS (6):</strong> Abby Dahlkemper (Manchester City/ENG), Tierna Davidson (Chicago Red Stars), Crystal Dunn (Portland Thorns FC), Kelley O&rsquo;Hara (Washington Spirit), Becky Sauerbrunn (Portland Thorns FC), Emily Sonnett (Washington Spirit)</p>
<p><strong>MIDFIELDERS (5):</strong> Julie Ertz (Chicago Red Stars), Lindsey Horan (Portland Thorns FC), Rose Lavelle (OL Reign), Kristie Mewis (Houston Dash), Samantha Mewis (North Carolina Courage)</p>
<p><strong>FORWARDS (5):</strong> Tobin Heath (Unattached), Carli Lloyd (NJ/NY Gotham FC), Alex Morgan (Orlando Pride), Christen Press (Unattached), Megan Rapinoe (OL Reign)</p>
<p>The team will play a pair of send off matches against Mexico in Connecticut on July 1 and 5 before leaving for Japan. Once there, Olympic play for the U.S. begins on July 21 when the team meets Sweden, who knocked them out of the last Olympic tournament in 2016. Group play continues with matches against New Zealand (July 24) and Australia (July 27) before potential knockout stage play.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/06/22/our-pure-michigan-summer-is-back-whitmer-officially-announces-mask-mandate-some-covid-restrictions-lifted/" target="_blank">&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted</a>
<p>The U.S. has medaled in five of the six Olympic Women&#8217;s Soccer Tournaments since it was first held in 1996. They&#8217;ve won gold four times (&#8217;96, &#8217;04, &#8217;08, &#8217;12) and silver once (2000).</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2SkMJr0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2SkMJr0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2SkMJr0"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/06/22/michigan-lifts-restrictions-for-masks-gathering-and-capacity-limits-tuesday/" title="Michigan Lifts Restrictions For Masks, Gathering And Capacity Limits Tuesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/Screen-Shot-2021-01-28-at-11.47.49-AM.png?resize=55%2C55&#038;ssl=1" alt="Michigan Lifts Restrictions For Masks, Gathering And Capacity Limits Tuesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/22/michigan-lifts-restrictions-for-masks-gathering-and-capacity-limits-tuesday/" title="Michigan Lifts Restrictions For Masks, Gathering And Capacity Limits Tuesday" class="bump-view" data-bump-view="tp">Michigan Lifts Restrictions For Masks, Gathering And Capacity Limits Tuesday</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/22/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Will You Get Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will You Get Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/22/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Will You Get Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will You Get Another Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/21/woman-who-shot-at-police-killed-by-cop-at-juneteenth-event/" title="Woman Who Shot At Police Killed By Cop At Juneteenth Event" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Who Shot At Police Killed By Cop At Juneteenth Event" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/21/woman-who-shot-at-police-killed-by-cop-at-juneteenth-event/" title="Woman Who Shot At Police Killed By Cop At Juneteenth Event" class="bump-view" data-bump-view="tp">Woman Who Shot At Police Killed By Cop At Juneteenth Event</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/16/unemployment-benefits-300-federal-end-early-dates/" title="Many States Ending $300 Federal Unemployment Benefits Early" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/now-hiring-sign-1.jpg?resize=55%2C55&#038;ssl=1" alt="Many States Ending $300 Federal Unemployment Benefits Early" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/16/unemployment-benefits-300-federal-end-early-dates/" title="Many States Ending $300 Federal Unemployment Benefits Early" class="bump-view" data-bump-view="tp">Many States Ending $300 Federal Unemployment Benefits Early</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/22/true-crime-tiger-king-update-new-details-in-the-disappearance-of-carole-baskins-former-husband/" title="True Crime: Tiger King Update: New Details In The Disappearance Of Carole Baskin&#039;s Former Husband" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/Screen-Shot-2021-06-22-at-9.45.51-AM.png?resize=55%2C55&#038;ssl=1" alt="True Crime: Tiger King Update: New Details In The Disappearance Of Carole Baskin&#039;s Former Husband" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/22/true-crime-tiger-king-update-new-details-in-the-disappearance-of-carole-baskins-former-husband/" title="True Crime: Tiger King Update: New Details In The Disappearance Of Carole Baskin&#039;s Former Husband" class="bump-view" data-bump-view="tp">True Crime: Tiger King Update: New Details In The Disappearance Of Carole Baskin&#039;s Former Husband</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/04/dogecoin-cryptocurrency-explainer/" title="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/dogecoin-dollar-1.jpg?resize=55%2C55&#038;ssl=1" alt="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/04/dogecoin-cryptocurrency-explainer/" title="Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market" class="bump-view" data-bump-view="tp">Is Dogecoin A Good Investment? Expert Suggests Avoiding Controversial Cryptocurrency Market</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/22/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Money Will The IRS Send You Each Month?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/internal-revenue-service-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: How Much Money Will The IRS Send You Each Month?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/22/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Money Will The IRS Send You Each Month?" class="bump-view" data-bump-view="tp">Child Tax Credit: How Much Money Will The IRS Send You Each Month?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/22/dad-sees-crash-that-kills-2-daughters-on-fathers-day/" title="Dad Sees Crash That Kills 2 Daughters On Father&#039;s Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/police-flshlights-istock.jpg?resize=55%2C55&#038;ssl=1" alt="Dad Sees Crash That Kills 2 Daughters On Father&#039;s Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/22/dad-sees-crash-that-kills-2-daughters-on-fathers-day/" title="Dad Sees Crash That Kills 2 Daughters On Father&#039;s Day" class="bump-view" data-bump-view="tp">Dad Sees Crash That Kills 2 Daughters On Father&#039;s Day</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/21/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: Your First Check Is Less Than A Month Away" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/internal-revenue-service-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: Your First Check Is Less Than A Month Away" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/21/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: Your First Check Is Less Than A Month Away" class="bump-view" data-bump-view="tp">Child Tax Credit: Your First Check Is Less Than A Month Away</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/22/our-pure-michigan-summer-is-back-whitmer-officially-announces-mask-mandate-some-covid-restrictions-lifted/" title="&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/20210622-171113615-ios_original.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/22/our-pure-michigan-summer-is-back-whitmer-officially-announces-mask-mandate-some-covid-restrictions-lifted/" title="&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted" class="bump-view" data-bump-view="tp">&#039;Our Pure Michigan Summer Is Back,&#039; Whitmer Officially Announces Mask Mandate, Some COVID Restrictions Lifted</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlkKgCAQvVDT0ELRR3QWGwcT3FDD6yfRCfLv7TwsAci7zC5jvthyQjoTGE/CoHZkblkltifL6qQPgtEp95V2+L8PKmrZPELeBkFNZwqLmo5QtFT8Lh12H5ZxHrd1WKcHEaVrMA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJxdzEEOgkAMheELWRrQiCyMZxlKo2Bnppl2wvXBBdG4/JP3PlwVKCfn5BgrqNTnnAwXdg30hqG5YcxTFTYsLMF5As3mf9WQ2Ql/KH9x3C80GkimIHjAB6aheOKyT+wbH+YR7+21u3RD3/bnDWw0Ohw=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEkOwjAMRS9EaqVUCBaIo6AMbuU2kxKnVTk9WaFuu2Dp76/3ZMOWhImBMTD4KpKrE4UCM3JSZhGP7g5vCgZ0JWdhVAZ1jItAr9F2nkI3lwucYvBGzJgFk0dHAU9QVgw2ZlCVo1fMZH5bpz67IK8mLFByywtQQ+WChimGqAvmtUlTdPtIzv1LeoiOina9q7bVWqWNx++9/FPe+l4OVymH+QuDzpKV'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/related-posts/related-posts.min.js?m=1622143111g'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246044',post:'1063804',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1063804' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>