<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, ford, ford bronco, reservations suspended" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcECiUheIs6SJKVEdO8pHvT4hZcMKKrGyPfYbjWGNygoX5ALlgQEz2CkrEmsIPFuq7iXlDHeRgunY2gP8BGGY0G1sTEhi3Hc4Up09ZwjiKrWNeRu0uh/uByoYNjOmbvOhqBZyKRJ3vLR51DCx8aTI8/L/VEht4tL/vYXraTiPo9aDvjwBdZWfVw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmChR7EWWoMKqSxkIi4vXYB8fp5H67i8BAjMbCNMingrI4PTAxqN1OLqg18sV2Qz6UmVShpJWeUCyf78daF+I1iWvWUxy70MXof/PAAIdM5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU+1yAiEMfKFGtGqn/dHps+QgnihcGMhp7+2b89vqtKc/mNkEdtmEYLYJLDdCjRhZUqRibFUgsMVgUmhr3xQT2bVBd3YHIGKDNWVji2a6RLORohfzl5BvbGhdn1LO1jsCoZgCCpUHyQmzDOD8dl6WnMXyUeUcPnA9xYrcnr+DEHwRsCgYuH6wDK3C20CwuW3e0bouwTpjhAWR29uu4Jx9hddR9M2Jf6Xv1Jqp9OK1uqwy5s4U6QLdZ6y0UeQ8UlDPauEy0FfqKEOgGm03jK57l/EVafCL6ZTUJKeJ6fGNSGzhSFuRJNRqJ+PR+EZjgZYq5r4XawXfh148KyecIHFRdF/niX8UMa976f15y4HzE1P+ny5vKG+zl+Gl9xqHRM/5ip+Tt+l4Np2/f8x/ABUKlUs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxiQm7YB4S+m60ZKmZUlB+z1l4sBuA4mTFcd2rMAjKRNJLAnIxQbLYM6sMBqN4Mhg7gvlGVLEeXCIVXBUed7BVqPf5EiYR0cMIfYZy0b3i7mAujefCavoW7bT/IZNIhXcOGmxP3VaBCpo0qOdXtErQpV7V4npq+cMmYy4SPyPQhbLRMIl9xSO+7bpurpu64N/ArDmujg='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQWJSTsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cyP63SbZ+cmd08HCshU0A=='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1068007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://cbsloc.al/2Y94lsp' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F08%2F31%2Fford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F08%2F31%2Fford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/download-4.jpeg?w=320" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/download-4.jpeg?w=320" /><meta property="og:image:width" content="320" /><meta property="og:image:height" content="180" /><meta property="og:description" content="Ford is suspending reservations for the Ford Bronco." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/08/31/ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers/" /><meta property="article:published_time" content="2021-08-31T22:32:21+00:00" /><meta property="article:suggested-social-copy" content="Ford is suspending reservations for the Ford Bronco." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/download-4.jpeg?w=320"><meta name="twitter:title" content="Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers"/><meta name="twitter:description" content="Ford is suspending reservations for the Ford Bronco."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/08/31/ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/08/31/ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/08\/31\/ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/08\/31\/ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers\/"},"headline":"Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers","description":"Ford is suspending reservations for the Ford Bronco.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/08\/download-4.jpeg?w=320","keywords":["Local","News","Ticker","Ford","Ford Bronco","reservations suspended","Sara Powers","news","Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers"],"datePublished":"2021-08-31T22:32:21+00:00","dateModified":"2021-08-31T22:32:21+00:00","author":{"@type":"Person","name":"Sara Powers"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers","description":"Ford is suspending reservations for the Ford Bronco.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/B1E\/9F0\/B1E9F06699AA7A150B42B1F2CA96D5D3.jpg?Expires=1725062400&KeyName=mcpkey1&Signature=gJLbu5_sO_5Q3WBtsLnEHe25uQg","uploadDate":"2021-09-01","duration":"T21S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/5949563-ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/5949563-ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["fordbroncoreservationssuspendedduetocommodityrestraintshighreservationnumbers","post","article","local","news","ticker","ford","fordbronco","reservationssuspended","sarapowers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Ford is suspending reservations for the Ford Bronco." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1068007 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/5942589-family-feud-question-of-the-day-9-1/" title="Family Feud Question of the Day! 9-1" class="cbs-thumbnail-link item-1630468800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/4DE/0B0/4DE0B0FEEDC84165B63BC7630133B61F_5.jpg?Expires=1725062400&#038;KeyName=mcpkey1&#038;Signature=R32Vqf8weTNlfrmBUfKTyXuKvh8"></span></div><div class="title-wrapper"><strong class="title">Family Feud Question of the Day! 9-1</strong><em class="description">Watch Family Feud Weeknights @7 &amp; 7:30 On CBS 62!</em></div><time datetime="2021-09-01T04:00:00+00:00" title="September 1, 2021 at 12:00 am">2 hours ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/08/31/ford-bronco-reservations-suspended-due-to-commodity-restraints-high-reservation-numbers/" title="Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers" class="cbs-thumbnail-link item-1630463541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/download-4.jpeg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers</strong><em class="description">Ford is suspending reservations for the Ford Bronco.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/the-deadline-to-register-for-fema-assistance-due-to-flood-damage-is-sept-13/" title="The Deadline To Register For FEMA Assistance Due To Flood Damage Is Sept 13" class="cbs-thumbnail-link item-1630463425 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/download-3.jpeg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Deadline To Register For FEMA Assistance Due To Flood Damage Is Sept 13</strong><em class="description">There are just two weeks left to sign up for FEMA’s flood assistance.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/as-daily-bulk-pick-up-ends-in-detroit-residents-express-concerns/" title="As Daily Bulk Pick-Up Ends In Detroit, Residents Express Concerns" class="cbs-thumbnail-link item-1630463195 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/download-2.jpeg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">As Daily Bulk Pick-Up Ends In Detroit, Residents Express Concerns</strong><em class="description">In just three days Detroit residents will have to wait for their assigned bulk day to bring large amounts of debris to the curb.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/police-seek-assistance-locating-3-suspects-in-connection-to-homicide-on-detroits-east-side/" title="Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side" class="cbs-thumbnail-link item-1630445440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side</strong><em class="description">The Detroit Police Department is seeking assistance in identifying and locating three suspects and a vehicle connected to a homicide on the city&#039;s east side.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/animals-most-susceptible-to-covid-19-getting-vaccinated-at-the-detroit-zoo/" title="Animals Most Susceptible To COVID-19 Getting Vaccinated At The Detroit Zoo" class="cbs-thumbnail-link item-1630442682 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/image-13-e1630442561834.png?w=320&#038;h=166&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Animals Most Susceptible To COVID-19 Getting Vaccinated At The Detroit Zoo</strong><em class="description">Starting this week doctors with the Detroit Zoological Society beginning to vaccinate animals at the zoo who are susceptible to COVID-19. </em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/family-vows-to-win-freedom-of-detroit-journalist-held-in-myanmar/" title="Family Vows To Win Freedom Of Detroit Journalist Held In Myanmar" class="cbs-thumbnail-link item-1630437879 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/05/hypatia-h_a8f326a1e24382d12c1741d195704106-h_cd672412983e9a0bf62bf413e4aad291.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Family Vows To Win Freedom Of Detroit Journalist Held In Myanmar</strong><em class="description">The parents and brother of an American journalist who has been detained in Myanmar for 100 days vowed Tuesday to never stop working to secure his release.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/5948588-first-forecast-weather-august-31-2021-tonight/" title="First Forecast Weather August 31, 2021 (Tonight)" class="cbs-thumbnail-link item-1630443600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/BDD/B45/BDDB452FC47344D19D7B9149333ED5EF_1.jpg?Expires=1725062400&#038;KeyName=mcpkey1&#038;Signature=25Yi100-rRlMdEZq7ppXsys90Ng"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather August 31, 2021 (Tonight)</strong><em class="description">Skies clear out overnight.</em></div><time datetime="2021-08-31T21:00:00+00:00" title="August 31, 2021 at 5:00 pm">9 hours ago</time></a><a href="https://detroit.cbslocal.com/video/5944059-first-forecast-weather-august-31-2021-today/" title="First Forecast Weather August 31, 2021 (Today)" class="cbs-thumbnail-link item-1630400700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/D94/824/D9482481FDB14582BADC94225B95CBC3_1.jpg?Expires=1725062400&#038;KeyName=mcpkey1&#038;Signature=84NCti9PdCKSzjrCqLanConoLRk"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather August 31, 2021 (Today)</strong><em class="description">Partly Sunny with a high near 80 degrees.</em></div><time datetime="2021-08-31T09:05:00+00:00" title="August 31, 2021 at 5:05 am">21 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/08/31/afc-east-preview-2021-bills-dolphins-patriots-jets/" title="AFC East Preview: &#039;Looking At A Division That Could Have Four Really Good Quarterbacks For The Next 10 Years,&#039; Says CBS Miami&#039;s Michael Cugno" class="cbs-thumbnail-link item-1630439055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/josh-allen-bills-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AFC East Preview: &#039;Looking At A Division That Could Have Four Really Good Quarterbacks For The Next 10 Years,&#039; Says CBS Miami&#039;s Michael Cugno</strong><em class="description">The AFC East is undergoing a youth movement at the most important position in sports and CBS Miami&#039;s Michael Cugno believes this division could have a decade of stellar play ahead.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/cbs-detroit-knockout-pool-how-to-play/" title="How To Play CBS Detroit&#039;s Pro Football Knockout Pool" class="cbs-thumbnail-link item-1630418432 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/KO-2021-1024x576-EnterToWin-10.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Play CBS Detroit&#039;s Pro Football Knockout Pool</strong><em class="description">Think you have what it takes to last the season in our Knockout Pool? Sign up today to compete against players from across the country and a shot at $1,000!</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/twins-beat-slumping-tigers-3-2/" title="Twins Beat Slumping Tigers, 3-2" class="cbs-thumbnail-link item-1630416050 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/Tigers1_625x352-2.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Twins Beat Slumping Tigers, 3-2</strong><em class="description">Bailey Ober pitched six solid innings and Josh Donaldson&#039;s two-run homer helped the Minnesota Twins beat the Detroit Tigers 3-2 on Monday.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/31/lions-backup-qb-boyle-has-broken-thumb-needs-surgery/" title="Lions Backup QB Boyle Has Broken Thumb, Needs Surgery" class="cbs-thumbnail-link item-1630414928 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/Lions3_625x352-2.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lions Backup QB Boyle Has Broken Thumb, Needs Surgery</strong><em class="description">Detroit Lions backup quarterback Tim Boyle broke his right thumb in the team&#039;s preseason finale and needs surgery.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/08/30/survivor-41-jeff-probst-nfl-cbs-danny-mccray/" title="&#039;Survivor&#039; 41 Announces Full Cast: Features Former NFL Athlete, Neurosurgeon, College Students" class="cbs-thumbnail-link item-1630343920" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/117528_2104b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor&#039; 41 Announces Full Cast: Features Former NFL Athlete, Neurosurgeon, College Students</strong><em class="description">&#039;Survivor&#039; 41 has released the full list of castaways.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/27/lilly-king-international-swimming-league-interview/" title="&#039;We&#039;re Trying To Bring Swimming To A Broader Audience&#039;: Lilly King On International Swimming League &amp; 2020 Olympics" class="cbs-thumbnail-link item-1630077635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/GettyImages-11637307041.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We&#039;re Trying To Bring Swimming To A Broader Audience&#039;: Lilly King On International Swimming League &amp; 2020 Olympics</strong><em class="description">Two-time Olympic gold medalist Lilly King talks with us about the International Swimming League on CBS &amp; CBS Sports Network and her experience at the 2020 Olympics in Tokyo.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/26/noah-eagle-donte-whitner-cbs-sports-college-football-announcer-analyst-talent/" title="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" class="cbs-thumbnail-link item-1630013901" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/najee-harris-alabama-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent</strong><em class="description">CBS Sports has extended its talent roster for SEC and Mountain West college football coverage across CBS and CBS Sports Network.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/24/helene-yorke-the-other-two-interview/" title="&#039;We Kicked It Up A Notch &amp; Lit It On Fire&#039;: Heléne Yorke On Season 2 Of &#039;The Other Two&#039; &amp; Working With Molly Shannon" class="cbs-thumbnail-link item-1629818113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/GettyImages-1084352014-e1629816091804.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Kicked It Up A Notch &amp; Lit It On Fire&#039;: Heléne Yorke On Season 2 Of &#039;The Other Two&#039; &amp; Working With Molly Shannon</strong><em class="description">Heléne Yorke discusses the return of her comedy series &quot;The Other Two&quot; and what it was like to work with Saturday Night Live alumna Molly Shannon.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/23/messyness-mtv-snooki-tori-spelling-interview/" title="&#039;We Embrace Our Messy Moments&#039;: Nicole &#039;Snooki&#039; Polizzi, Tori Spelling, Adam Rippon &amp; Teddy Ray Preview MTV&#039;s &#039;Messyness&#039;" class="cbs-thumbnail-link item-1629736833" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/MESS_061021_TG_0354_R1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Embrace Our Messy Moments&#039;: Nicole &#039;Snooki&#039; Polizzi, Tori Spelling, Adam Rippon &amp; Teddy Ray Preview MTV&#039;s &#039;Messyness&#039;</strong><em class="description">Celebrities such as Snooki from &quot;The Jersey Shore&quot; and Tori Spelling from &quot;90210&quot; will be discussing the messiest moments of their lives and careers and the craziest videos on the Internet in a new MTV series.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/20/paula-abdul-greatest-at-home-videos-secret-celebrity-renovation/" title="Paula Abdul Takes Over CBS Tonight Starting At 8PM: &#039;Excited For Everyone To Fill A Place In Their Heart After Watching These Shows&#039;" class="cbs-thumbnail-link item-1629475216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/117660_0539b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paula Abdul Takes Over CBS Tonight Starting At 8PM: &#039;Excited For Everyone To Fill A Place In Their Heart After Watching These Shows&#039;</strong><em class="description">Paula Abdul stars in back-to-back episodes of &#039;Secret Celebrity Renovation&#039; and &#039;The Greatest #AtHome Videos&#039; tonight starting at 8PM on CBS.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/08/26/ford-pushing-back-return-to-work-plan-due-to-delta-variant/" title="Ford Pushing Back Return To Work Plan Due To Delta Variant" class="cbs-thumbnail-link item-1630034268 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/Ford_625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Pushing Back Return To Work Plan Due To Delta Variant</strong><em class="description">As COVID cases see an increase across Michigan, Ford is pushing back its return plan for salaried workers.</em></div></a><a href="https://detroit.cbslocal.com/2021/08/06/the-motor-city-car-crawl-features-40-vehicles-throughout-downtown-food-trucks-concerts-and-family-activities-runs-through-sunday/" title="The Motor City Car Crawl Comes To Detroit This Weekend" class="cbs-thumbnail-link item-1628281122 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/image-3.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Motor City Car Crawl Comes To Detroit This Weekend</strong><em class="description">The first ever Motor City Car Crawl comes to downtown Aug 5-8. The free event features 40 vehicles placed throughout 6 parks downtown, food trucks, vendors and live concerts.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">03:07 AM</strong><em class="description">The Drew Barrymore Show</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Ford Bronco Reservations Suspended Due To Commodity Restraints, High Reservation Numbers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://detroit.cbslocal.com/personality/sara-powers">Sara Powers</a></span><time class="post-date">August 31, 2021 at 10:32 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/ford/">Ford</a>, <a href="https://detroit.cbslocal.com/tag/ford-bronco/">Ford Bronco</a>, <a href="https://detroit.cbslocal.com/tag/reservations-suspended/">reservations suspended</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5949563","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"detroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2Y94lsp","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT)</strong> &#8211; Ford is suspending reservations for the upcoming Ford Bronco.</p>
<p>A company memo revealed this is due to the high number of Bronco reservations and &#8220;current commodity restraints.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/08/31/the-deadline-to-register-for-fema-assistance-due-to-flood-damage-is-sept-13/" target="_blank">The Deadline To Register For FEMA Assistance Due To Flood Damage Is Sept 13</a>
<p>However, customers can still work with their local dealerships to place an order for a Bronco.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/08/31/as-daily-bulk-pick-up-ends-in-detroit-residents-express-concerns/" target="_blank">As Daily Bulk Pick-Up Ends In Detroit, Residents Express Concerns</a>
<p>Ford says the high number of reservations means delivery of the Broncos will now extend through 2022.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/08/31/police-seek-assistance-locating-3-suspects-in-connection-to-homicide-on-detroits-east-side/" target="_blank">Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side</a>
<p><em>© 2021 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Y94lsp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Y94lsp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Y94lsp"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Sara </span> Powers</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><em class="description"><a href="https://detroit.cbslocal.com/personality/sara-powers/" id="more-from-personality"><span>More from</span> <strong>Sara Powers</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/08/30/captain-of-msu-womens-rowing-team-dies-after-crash/" title="Captain Of MSU Women&#039;s Rowing Team Dies After Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?resize=55%2C55&#038;ssl=1" alt="Captain Of MSU Women&#039;s Rowing Team Dies After Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/30/captain-of-msu-womens-rowing-team-dies-after-crash/" title="Captain Of MSU Women&#039;s Rowing Team Dies After Crash" class="bump-view" data-bump-view="tp">Captain Of MSU Women&#039;s Rowing Team Dies After Crash</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/08/30/mdoc-michigan-prison-inmate-dies-after-attack-by-2-inmates/" title="MDOC: Michigan Prison Inmate Dies After Attack By 2 Inmates" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?resize=55%2C55&#038;ssl=1" alt="MDOC: Michigan Prison Inmate Dies After Attack By 2 Inmates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/30/mdoc-michigan-prison-inmate-dies-after-attack-by-2-inmates/" title="MDOC: Michigan Prison Inmate Dies After Attack By 2 Inmates" class="bump-view" data-bump-view="tp">MDOC: Michigan Prison Inmate Dies After Attack By 2 Inmates</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/08/31/gop-launches-ballot-drive-to-tighten-michigan-voting-laws/" title="GOP Launches Ballot Drive To Tighten Michigan Voting Laws" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-155011977-e1607959421654.jpg?resize=55%2C55&#038;ssl=1" alt="GOP Launches Ballot Drive To Tighten Michigan Voting Laws" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/31/gop-launches-ballot-drive-to-tighten-michigan-voting-laws/" title="GOP Launches Ballot Drive To Tighten Michigan Voting Laws" class="bump-view" data-bump-view="tp">GOP Launches Ballot Drive To Tighten Michigan Voting Laws</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/08/27/um-study-eating-a-hot-dog-could-take-36-minutes-off-your-life/" title="UM Study: Eating A Hot Dog Could Take 36 Minutes Off Your Life" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/hypatia-h_143a18161185060038f450bfcb58b0c0-h_8d7624a3e6b844aca4ff31061bbbf8ac.jpg?resize=55%2C55&#038;ssl=1" alt="UM Study: Eating A Hot Dog Could Take 36 Minutes Off Your Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/27/um-study-eating-a-hot-dog-could-take-36-minutes-off-your-life/" title="UM Study: Eating A Hot Dog Could Take 36 Minutes Off Your Life" class="bump-view" data-bump-view="tp">UM Study: Eating A Hot Dog Could Take 36 Minutes Off Your Life</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/08/31/police-seek-assistance-locating-3-suspects-in-connection-to-homicide-on-detroits-east-side/" title="Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?resize=55%2C55&#038;ssl=1" alt="Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/31/police-seek-assistance-locating-3-suspects-in-connection-to-homicide-on-detroits-east-side/" title="Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side" class="bump-view" data-bump-view="tp">Police Seek Assistance Locating 3 Suspects In Connection To Homicide On Detroit&#039;s East Side</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/08/23/new-bill-would-prohibit-michigan-employers-from-mandating-covid-19-vaccines/" title="New Bill Would Prohibit Michigan Employers From Mandating COVID-19 Vaccines" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/Bill_625x352.jpg?resize=55%2C55&#038;ssl=1" alt="New Bill Would Prohibit Michigan Employers From Mandating COVID-19 Vaccines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/23/new-bill-would-prohibit-michigan-employers-from-mandating-covid-19-vaccines/" title="New Bill Would Prohibit Michigan Employers From Mandating COVID-19 Vaccines" class="bump-view" data-bump-view="tp">New Bill Would Prohibit Michigan Employers From Mandating COVID-19 Vaccines</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/08/31/conviction-to-be-dropped-in-michigan-fire-that-killed-5-kids/" title="Conviction To Be Dropped In Michigan Fire That Killed 5 Kids" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/08/ProfileImage.jpg?resize=55%2C55&#038;ssl=1" alt="Conviction To Be Dropped In Michigan Fire That Killed 5 Kids" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/08/31/conviction-to-be-dropped-in-michigan-fire-that-killed-5-kids/" title="Conviction To Be Dropped In Michigan Fire That Killed 5 Kids" class="bump-view" data-bump-view="tp">Conviction To Be Dropped In Michigan Fire That Killed 5 Kids</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/07/30/zz-top-bassist-dusty-hill-dies-in-his-sleep-at-72/" title="ZZ Top Bassist Dusty Hill Dies In His Sleep At 72" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/07/GettyImages-102634779.jpg?resize=55%2C55&#038;ssl=1" alt="ZZ Top Bassist Dusty Hill Dies In His Sleep At 72" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/07/30/zz-top-bassist-dusty-hill-dies-in-his-sleep-at-72/" title="ZZ Top Bassist Dusty Hill Dies In His Sleep At 72" class="bump-view" data-bump-view="tp">ZZ Top Bassist Dusty Hill Dies In His Sleep At 72</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/06/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/06/joe-biden-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/06/04/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Get A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will You Get A Fourth Relief Payment?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlsKgCAQvFDbWlDQR3QWXZcSfIQaXr8lOkH9zZvBdgKlWDlWrAcHLkimgE+kPbpI/rIicTBsxSkvBO9K7YV2+L0Pe3b29wilcGr6daaxlnSG5uzOz9IW1mEel0WpWU03EaxrLA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJxdzEsOwjAMRdEN4TpVWwQDxFpS1yofJ7FiR2yfMqhADK/03sGXApXsnB1TA5W23rPhg10jPaEPXcBUliZsWFmi8wJazP+qI7MD/lh+47RdaDaQQlFwl3dMY/XMdZvYNz7MNV364xDGYTqdxzeH/jo9' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IshCU6MH4KKY/K1lot6TdQvTpxYOGKwePMzv5JjuwTMpGFmSBUNTkS0+cYUCZtB1VU1c13IktmELewUNbNDGOCoNBVwXiasgH2AeRhUQwKaGAnhj3YGZkFxPoIjFoEbK/s9evp6Kge8zgKAvQSkoZrVBkFU3GNGP6Q8/G+NLXX31xa2DIH7kd6xauTdfWx/Z0vnTDG1p3i5o='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='cbs-cbs-anvato-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/related-posts/related-posts.min.js?m=1630435893g'></script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246044',post:'1068007',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1068007' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>