<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="dr. oz, seen on tv, covid, dr oz, dr. crupain, frank collins, winter surge" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Good News On Covid? Will We Skip A Winter Surge? &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Good News On Covid? Will We Skip A Winter Surge? Comments Feed" href="https://detroit.cbslocal.com/2021/11/05/good-news-on-covid-will-we-skip-a-winter-surge/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOgjAMRX/IOQkovhi/ZWwVka5dWBd/3wFqoj4oiU9tb3tP2uprUJZJgETLGTxEbZuokK1B3ZHF5EYpRn1iFhjWOV3pn0zgG3CzNwyAbNx3c8DUdhS1Z5cwd8wdkONy8zSgvCHTwjBhXhSVl+yFw4KTZkbyDZkOFXbU/38rwFyRfN7rk3qwLiDB2F4Vm3X5BOcfGwGnAkd5q0bW0R+KXbmt62pf1Td++Lua' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYP4qRvxLDUGFdK0kIh4e+0FxO3wBq7sMImRGNhOkRRwUccJA4PazVSjagVf7BDkcy1JFXLYyBnFzMF+vGUhfqOYFj3HqRna3vtu7PwDIfY5KA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU9lywyAM/KEScvR86PRbZFAcEmExICf131fOnSbTOnlgZiXYZSWE3STjuBFsxMoCIxbrqmKIHZBN1NahKTayb0l3tgdMhAZqzNYVzXQJn0eKnuxfQqFx1Po+pZxN8GgEYyIQLHeSE2QZwPntvCw4i+ODyim843qMFfodfwsNhSLGgQBxfWcZWkVwhGZ93byDdV0CdYZo5oh+Z7syp+zUTEcxNEf+hb5Xa7bSi1fqssqQO1ukI7zNWGqj0AdAUs9q4TzQV+owG8IaXDeMrnvn8QVp8IvplNQox4np8ZVIbM2BtkRJoNVOxqPZlcYcHFbMfS9WCr73vXhUTjiZxEXRbZ0H/lGEvOqld+cdE+cHpvw/XV5j3uQgw0vvNfaJnvMVPyevs5e3j8n4ffwDHQuVUA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kEFOAzEMRS+Ex5QWhg3iKChN3CGp46RjB9TbE6oiMawGJFbWt/2fv4zvFXwRIzG0V8qk6PcKXLxjjOK5hd5KirXw+RCZhxxlSHqDa41plaNym6Io5hIa94kLF3Mv8Hb3nbBAnxrN52tZtQQ5TrMz+lOmywJkJ26i+RO9aEC/d7RSf/WcQxNvsYj+RyDirsT0Jzc3+CIlsur8ETa3wxZfejLct8gBZ+L+pQC1qOlSXZM+56fNw/Z+HHePuzF9ALrO2GA=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUIMygXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/Ot8vVuek+ufQGCvlU3g==" ></script><link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1073043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3q6jQ0g' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F11%2F05%2Fgood-news-on-covid-will-we-skip-a-winter-surge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F11%2F05%2Fgood-news-on-covid-will-we-skip-a-winter-surge%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Good News On Covid? Will We Skip A Winter Surge?" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.44-AM.png?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.44-AM.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Good News On Covid? Will We Skip A Winter Surge?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/11/05/good-news-on-covid-will-we-skip-a-winter-surge/" /><meta property="article:published_time" content="2021-11-05T08:51:52+00:00" /><meta property="article:suggested-social-copy" content="Good News On Covid? Will We Skip A Winter Surge?
" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Dr. Oz,Seen on TV" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.44-AM.png?w=1500"><meta name="twitter:title" content="Good News On Covid? Will We Skip A Winter Surge?"/><meta name="twitter:description" content="Good News On Covid? Will We Skip A Winter Surge?"/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/11/05/good-news-on-covid-will-we-skip-a-winter-surge/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/11/05/good-news-on-covid-will-we-skip-a-winter-surge/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/11\/05\/good-news-on-covid-will-we-skip-a-winter-surge\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/11\/05\/good-news-on-covid-will-we-skip-a-winter-surge\/"},"headline":"Good News On Covid? Will We Skip A Winter Surge?","description":"Good News On Covid? Will We Skip A Winter Surge?\r\n","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/11\/Screen-Shot-2021-11-05-at-8.50.44-AM.png?w=1500","keywords":["Dr. Oz","Seen on TV","COVID","Dr Oz","Dr. Crupain","Frank Collins","Winter Surge","Good News On Covid? Will We Skip A Winter Surge?"],"datePublished":"2021-11-05T08:51:52+00:00","dateModified":"2021-11-05T08:51:52+00:00","author":{"@type":"Organization","name":"CBS Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Good News On Covid? Will We Skip A Winter Surge?","description":"Dr. Oz and Dr. Crupain discuss what the statistical models are indicating about a winter surge of Covid.\u00a0","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-pvw\/FB2\/723\/FB27231D06484D5C986E5E25B4544463_2.jpg?Expires=1730764800&KeyName=mcpkey1&Signature=6OFlQKJi8ydxSOs3pkhHume8kII","uploadDate":"2021-11-05","duration":"T31S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/6154081-good-news-on-covid-will-we-skip-a-winter-surge\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/6154081-good-news-on-covid-will-we-skip-a-winter-surge\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","default",["goodnewsoncovidwillweskipawintersurge","post","article","droz","seenontv","covid","drcrupain","frankcollins","wintersurge","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"dr-oz;seen-on-tv;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Good News On Covid? Will We Skip A Winter Surge?
" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1073043 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6154081-good-news-on-covid-will-we-skip-a-winter-surge/" title="Good News On Covid? Will We Skip A Winter Surge?" class="cbs-thumbnail-link item-1636116480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/FB2/723/FB27231D06484D5C986E5E25B4544463_2.jpg?Expires=1730764800&#038;KeyName=mcpkey1&#038;Signature=6OFlQKJi8ydxSOs3pkhHume8kII"></span></div><div class="title-wrapper"><strong class="title">Good News On Covid? Will We Skip A Winter Surge?</strong><em class="description">Dr. Oz and Dr. Crupain discuss what the statistical models are indicating about a winter surge of Covid. </em></div><time datetime="2021-11-05T12:48:00+00:00" title="November 5, 2021 at 8:48 am">21 minutes ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/11/04/joe-dumars-fieldhouse-reopens-in-detroit-after-closing-due-to-covid-19-pandemic/" title="Joe Dumars Fieldhouse Reopens In Detroit After Closing Due To COVID-19 Pandemic" class="cbs-thumbnail-link item-1636080011 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/j.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Joe Dumars Fieldhouse Reopens In Detroit After Closing Due To COVID-19 Pandemic</strong><em class="description">The event space first opened nearly two decades ago and operated in a 100-year-old building until it was forced to close due the pandemic.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/clarkston-man-arrested-accused-of-stealing-tip-jars-from-oakland-county-businesses/" title="Clarkston Man Arrested, Accused Of Stealing Tip Jars From Oakland County Businesses" class="cbs-thumbnail-link item-1636078804 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/c-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clarkston Man Arrested, Accused Of Stealing Tip Jars From Oakland County Businesses</strong><em class="description">A Clarkston man is now in jail after spending the weekend on a crime spree.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/15-year-old-arrested-in-connection-with-attempted-sexual-assault-in-plymouth-restroom/" title="15-Year-Old Arrested In Connection With Attempted Sexual Assault In Plymouth Restroom" class="cbs-thumbnail-link item-1636078679 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/p-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15-Year-Old Arrested In Connection With Attempted Sexual Assault In Plymouth Restroom</strong><em class="description">A teen is in custody after police say he attempted to sexually assault a woman in a downtown Plymouth restroom.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/detroit-native-former-us-rep-barbara-rose-collins-dies-at-82/" title="Detroit Native, Former US Rep. Barbara-Rose Collins Dies At 82" class="cbs-thumbnail-link item-1636071352 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/GettyImages-644024546.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Native, Former US Rep. Barbara-Rose Collins Dies At 82</strong><em class="description">Former United States Rep. Barbara-Rose Collins, the first Black woman from Michigan elected to Congress, has died.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/detroit-fire-department-awards-civilian-citation-award-to-neighbors-for-saving-mom-and-small-kids-from-house-fire/" title="Detroit Fire Department Awards Civilian Citation Award To Neighbors For Saving Mom And Small Kids From House Fire" class="cbs-thumbnail-link item-1636061234 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/dfd.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Fire Department Awards Civilian Citation Award To Neighbors For Saving Mom And Small Kids From House Fire</strong><em class="description">On August 14, 2021 Victoria Witherspoon smelled smoke then realized her home was on fire. She grabbed her 3 month old and 1 1/2 year old and attempted to escape from an upstairs door. She was too far up to jump so neighbors came to their rescue. The 4 neighbors were honored by Detroit Firefighters today for saving their lives.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/detroit-police-seek-information-on-suspect-in-attempted-arson/" title="Detroit Police Seek Information On Suspect In Attempted Arson" class="cbs-thumbnail-link item-1636060378 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/thumbnail_Still-1-7.png?w=408&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Seek Information On Suspect In Attempted Arson</strong><em class="description">The Detroit Police Department is seeking assistance locating a suspect wanted in connection to an attempted arson.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6153690-first-forecast-weather-november-5-2021-today/" title="First Forecast Weather November 5, 2021 (Today)" class="cbs-thumbnail-link item-1636103100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/568/D9F/568D9FA44BBB4D93B02DA1B96E2D419A_1.jpg?Expires=1730764800&#038;KeyName=mcpkey1&#038;Signature=m8hMlOBwn4b_K4CpRPBz42ptr1A"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather November 5, 2021 (Today)</strong><em class="description">More sunshine today!</em></div><time datetime="2021-11-05T09:05:00+00:00" title="November 5, 2021 at 5:05 am">4 hours ago</time></a><a href="https://detroit.cbslocal.com/video/6153689-first-forecast-weather-november-4-2021-tonight/" title="First Forecast Weather November 4, 2021 (Tonight)" class="cbs-thumbnail-link item-1636063200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/598/CFD/598CFD38984846028C4DBA9196D0FB7E_1.jpg?Expires=1730764800&#038;KeyName=mcpkey1&#038;Signature=-gJdxCCbCw-Yw2KGcBpfMqMrYVs"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather November 4, 2021 (Tonight)</strong><em class="description">Freezing temperatures again tonight.</em></div><time datetime="2021-11-04T22:00:00+00:00" title="November 4, 2021 at 6:00 pm">15 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/11/04/fantasy-football-start-sit-week-9-myles-gaskin/" title="Fantasy Football Start Or Sit Week 9: Can Dolphins&#039; Myles Gaskin Finally Be Productive?" class="cbs-thumbnail-link item-1636063266" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 9: Can Dolphins&#039; Myles Gaskin Finally Be Productive?</strong><em class="description">Myles Gaskin hasn&#039;t been terribly productive for the Eagles this season, but playing against a weak Texans defense my be the opportunity he needs.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/college-football-preview-auburn-texas-am-army-air-force/" title="&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups" class="cbs-thumbnail-link item-1636055179" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/bo-nix-auburn-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups</strong><em class="description">CBS Sports&#039; Aaron Taylor looks at #12 Auburn-#13 Texas A&amp;M and other key college football matchups.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/chip-ganassi-ends-nascar-career/" title="Chip Ganassi Ends NASCAR Career" class="cbs-thumbnail-link item-1636040645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/NASCAR3_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chip Ganassi Ends NASCAR Career</strong><em class="description">First things first: Chip Ganassi is &quot;no doubt about it, 100%&quot; rooting for Kyle Larson to win the NASCAR Cup Series championship in Sunday&#039;s season finale.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/larson-seeks-nascar-championship/" title="Larson Seeks NASCAR Championship" class="cbs-thumbnail-link item-1636037229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/NASCAR2_625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Larson Seeks NASCAR Championship</strong><em class="description">Kyle Larson has heard that mental toughness is required to win a championship. He has no idea if that&#039;s true — and if it is required, well, then he doesn&#039;t consider himself the championship favorite this weekend.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/11/04/sydney-segal-survivor-41-vote-america-interview/" title="Sydney Segal Says It Was An &#039;Honor For America&#039; To Watch Her Compete On &#039;Survivor 41&#039;" class="cbs-thumbnail-link item-1636070037" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sydney Segal Says It Was An &#039;Honor For America&#039; To Watch Her Compete On &#039;Survivor 41&#039;</strong><em class="description">Despite being on TV for over two decades, &#039;Survivor&#039; still finds a way to deliver firsts. Last night &#039;Survivor 41&#039; did just that as Sydney Segal became the first player to use a &quot;Shot In The Dark&quot; at Tribal Council.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/annaleigh-ashford-b-positive-cbs-season-2/" title="Annaleigh Ashford Brings Comedy To &#039;B Positive&#039; With A Side Of Giving" class="cbs-thumbnail-link item-1636055773" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/117929_1512bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Annaleigh Ashford Brings Comedy To &#039;B Positive&#039; With A Side Of Giving</strong><em class="description">Annaleigh Ashford takes over a brand new season of &#039;B Positive&#039; on CBS.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/college-football-preview-auburn-texas-am-army-air-force/" title="&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups" class="cbs-thumbnail-link item-1636055179" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/bo-nix-auburn-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups</strong><em class="description">CBS Sports&#039; Aaron Taylor looks at #12 Auburn-#13 Texas A&amp;M and other key college football matchups.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/survivor-41-episode-7-the-merge-recap/" title="&#039;Survivor 41&#039; Episode 7: The Merge Part 2" class="cbs-thumbnail-link item-1636048786" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/117527_31296b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 7: The Merge Part 2</strong><em class="description">Man, last night&#039;s part 2 merge episode was intense! Things are changing by the minute. Now that the merge is finally here, these castaways are playing on a whole other level.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/star-trek-prodigy-ella-purnell-brett-gray-paramount-plus/" title="Brett Gray And Ella Purnell Call It A &#039;Huge Privilege&#039; To Join &#039;Star Trek: Prodigy&#039; On Paramount+" class="cbs-thumbnail-link item-1636029056" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/startrekfeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brett Gray And Ella Purnell Call It A &#039;Huge Privilege&#039; To Join &#039;Star Trek: Prodigy&#039; On Paramount+</strong><em class="description">Star Trek: Prodigy is set to go where no Star Trek series has gone before as the first entry in the Star Trek franchise designed for kids!</em></div></a><a href="https://detroit.cbslocal.com/2021/11/03/nwsl-playoffs-carli-lloyd-red-stars-gotham-fc-spirit-courage/" title="NWSL Playoffs Start Sunday; Carli Lloyd Possibly Playing In Last Match" class="cbs-thumbnail-link item-1635993075" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/carli-lloyd-gotham-fc-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NWSL Playoffs Start Sunday; Carli Lloyd Possibly Playing In Last Match</strong><em class="description">The NWSL playoffs start Sunday, with quarterfinal matchups between the Chicago Red Stars and NJ/NY Gotham FC and between the Washington Spirit and North Carolina Courage.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/11/04/ford-unveils-1970s-inspired-electric-pickup-truck/" title="Ford Unveils 1970s-Inspired Electric Pickup Truck" class="cbs-thumbnail-link item-1636079386 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/v-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Unveils 1970s-Inspired Electric Pickup Truck</strong><em class="description">Ford is unveiling it&#039;s all new, but retro looking, 1970s concept electric pickup truck.</em></div></a><a href="https://detroit.cbslocal.com/2021/11/04/michigan-matters-star-treks-william-shatner-auto-icon-bob-lutz-discuss-the-electric-future/" title="Michigan Matters: Star Trek’s William Shatner &amp; Auto Icon Bob Lutz Discuss the Electric Future" class="cbs-thumbnail-link item-1636055305 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Unknown.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Star Trek’s William Shatner &amp; Auto Icon Bob Lutz Discuss the Electric Future</strong><em class="description">William Shatner, star of the iconic 1960s TV show “Star Trek,” and Bob Lutz, former Vice Chair of GM, join two Detroit entrepreneurs as they appear on “Michigan Matters” airing 8 am this Sunday on CBS 62 to discuss the electric future. </em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">The Dr. Oz Show</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">25 Words or Less</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Good News On Covid? Will We Skip A Winter Surge?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 5, 2021 at 8:51 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/covid/">COVID</a>, <a href="https://detroit.cbslocal.com/tag/dr-oz/">Dr Oz</a>, <a href="https://detroit.cbslocal.com/tag/dr-crupain/">Dr. Crupain</a>, <a href="https://detroit.cbslocal.com/tag/frank-collins/">Frank Collins</a>, <a href="https://detroit.cbslocal.com/tag/winter-surge/">Winter Surge</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6154081","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"detroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3q6jQ0g","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>With cold and flu season around the corner, Dr. Oz takes a deep dive into scientific data that hints we may skip a winter surge of Covid.</p>
<p><img loading="lazy" class="aligncenter wp-image-1073044 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?w=420" alt width="625" height="352" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png 3840w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=625,352 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=768,432 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1024,576 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1536,864 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=2048,1152 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=640,360 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1138,640 1138w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1820,1024 1820w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=320,180 320w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=620,349 620w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1500,844 1500w" data-lazy-sizes="(max-width: 625px) 100vw, 625px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-1073044" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?w=420" alt="" width="625" height="352" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png 3840w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=625,352 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=768,432 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1024,576 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1536,864 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=2048,1152 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=640,360 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1138,640 1138w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1820,1024 1820w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=320,180 320w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=620,349 620w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-05-at-8.50.30-AM.png?resize=1500,844 1500w" sizes="(max-width: 625px) 100vw, 625px" /></noscript></p>
<p>Dr. Oz and Dr. Crupain discuss what the statistical models are indicating about a winter surge of Covid.
</p>
<h3>Watch&nbsp;<em><a href="https://detroit.cbslocal.com/category/seen-on-tv/dr-oz/" target="_blank" rel="noopener noreferrer"><strong>THE DR. OZ SHOW</strong></a>, weekdays at 9 a.m. on CBS 62.</em></h3>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3q6jQ0g"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3q6jQ0g"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3q6jQ0g"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/11/04/detroit-man-charged-in-fatal-shooting-of-wife/" title="Detroit Man Charged In Fatal Shooting Of Wife" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/thumbnail_Tereyl-Coleman-e1636040372747.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Man Charged In Fatal Shooting Of Wife" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/04/detroit-man-charged-in-fatal-shooting-of-wife/" title="Detroit Man Charged In Fatal Shooting Of Wife" class="bump-view" data-bump-view="tp">Detroit Man Charged In Fatal Shooting Of Wife</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/04/true-crime-could-a-newly-discovered-secret-compound-finally-hold-the-key-to-madeleine-mccanns-disappearance/" title="True Crime: Could A Newly Discovered Secret Compound Finally Hold The Key To Madeleine Mccann’s Disappearance?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-04-at-7.35.00-AM.png?resize=55%2C55&#038;ssl=1" alt="True Crime: Could A Newly Discovered Secret Compound Finally Hold The Key To Madeleine Mccann’s Disappearance?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/04/true-crime-could-a-newly-discovered-secret-compound-finally-hold-the-key-to-madeleine-mccanns-disappearance/" title="True Crime: Could A Newly Discovered Secret Compound Finally Hold The Key To Madeleine Mccann’s Disappearance?" class="bump-view" data-bump-view="tp">True Crime: Could A Newly Discovered Secret Compound Finally Hold The Key To Madeleine Mccann’s Disappearance?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/04/principal-knocked-out-attacked-assaulted-patricia-lampron-henderson-inclusion-school-boston-dorchester/" title="Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Dorchester-1.jpg?resize=55%2C55&#038;ssl=1" alt="Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/04/principal-knocked-out-attacked-assaulted-patricia-lampron-henderson-inclusion-school-boston-dorchester/" title="Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School" class="bump-view" data-bump-view="tp">Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/03/heres-what-its-like-to-live-in-one-of-charlie-mungers-windowless-dorms/" title="Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/hypatia-h_91897cd5499f45ca4e378cb403a56472-h_98a077e759997a68f7beda5b50daaac5.jpg?resize=55%2C55&#038;ssl=1" alt="Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/03/heres-what-its-like-to-live-in-one-of-charlie-mungers-windowless-dorms/" title="Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms" class="bump-view" data-bump-view="tp">Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/04/michigan-drivers-will-get-insurance-refunds-details-coming/" title="Michigan Drivers Will Get Insurance Refunds; Details Coming" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/GettyImages-857615658.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Drivers Will Get Insurance Refunds; Details Coming" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/04/michigan-drivers-will-get-insurance-refunds-details-coming/" title="Michigan Drivers Will Get Insurance Refunds; Details Coming" class="bump-view" data-bump-view="tp">Michigan Drivers Will Get Insurance Refunds; Details Coming</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/04/elizabeth-smart-speaks-out-on-gabby-petito/" title="Elizabeth Smart Speaks Out On Gabby Petito" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-04-at-7.43.46-AM.png?resize=55%2C55&#038;ssl=1" alt="Elizabeth Smart Speaks Out On Gabby Petito" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/04/elizabeth-smart-speaks-out-on-gabby-petito/" title="Elizabeth Smart Speaks Out On Gabby Petito" class="bump-view" data-bump-view="tp">Elizabeth Smart Speaks Out On Gabby Petito</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/09/joe-biden-8-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/02/true-crime-the-jonbenet-ramsey-investigation-will-fresh-leads-be-the-bombshell-breakthrough-in-finding-her-killer/" title="True Crime: The Jonbenet Ramsey Investigation: Will Fresh Leads Be The Bombshell Breakthrough In Finding Her Killer?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-01-at-3.06.36-PM.png?resize=55%2C55&#038;ssl=1" alt="True Crime: The Jonbenet Ramsey Investigation: Will Fresh Leads Be The Bombshell Breakthrough In Finding Her Killer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/02/true-crime-the-jonbenet-ramsey-investigation-will-fresh-leads-be-the-bombshell-breakthrough-in-finding-her-killer/" title="True Crime: The Jonbenet Ramsey Investigation: Will Fresh Leads Be The Bombshell Breakthrough In Finding Her Killer?" class="bump-view" data-bump-view="tp">True Crime: The Jonbenet Ramsey Investigation: Will Fresh Leads Be The Bombshell Breakthrough In Finding Her Killer?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/02/true-crime-dr-oz-asks-nancy-grace-why-the-unsolved-murder-of-jonbenet-ramsey-has-stuck-out-in-peoples-minds/" title="True Crime: Dr. Oz Asks Nancy Grace Why The Unsolved Murder Of Jonbenet Ramsey Has Stuck Out In People’s Minds" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/Screen-Shot-2021-11-01-at-3.10.57-PM.png?resize=55%2C55&#038;ssl=1" alt="True Crime: Dr. Oz Asks Nancy Grace Why The Unsolved Murder Of Jonbenet Ramsey Has Stuck Out In People’s Minds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/02/true-crime-dr-oz-asks-nancy-grace-why-the-unsolved-murder-of-jonbenet-ramsey-has-stuck-out-in-peoples-minds/" title="True Crime: Dr. Oz Asks Nancy Grace Why The Unsolved Murder Of Jonbenet Ramsey Has Stuck Out In People’s Minds" class="bump-view" data-bump-view="tp">True Crime: Dr. Oz Asks Nancy Grace Why The Unsolved Murder Of Jonbenet Ramsey Has Stuck Out In People’s Minds</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlkKgCAQvVDTEC32E53FxsEEN9Lw+kl0gvx7Ow9LBAo+s8+YT3ackI4ENpC0aDzZW1WJ3cGqOumDYE3KfaUd/u+DvoxqHqHgoqSmM4VlTV9QjNL8Lu1uG5ZxFmJaJ/EAEc9rOg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1635774847g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kEsOwjAMRC9EakpVxAZxFJSPqZwmTpU4reD0lAWo2y5Yznj0Rh5YJmUTC7JArGoKdSAu4FEmbUfVHpsO7sQWTKXg4KEtmpRGhdGgayJx48sB9kFkIRHMSihiIMY9mBnZpQy6SopahOzvHPTrqSjqAQs4KgK0knJBK5RYJVMwz5j/0LMxvvT111DdGvDlI7dj3eK1PXd93/WnS+vfZY6LoA==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246044',post:'1073043',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1073043' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>