<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="news, syndicated local, ticker, christopher michael eldredge, fugitive, fugitive wanted, monroe county, ohio" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Man Who Escaped Ohio Police Custody Arrested In Monroe County &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Man Who Escaped Ohio Police Custody Arrested In Monroe County Comments Feed" href="https://detroit.cbslocal.com/2022/04/22/man-who-escaped-ohio-police-custody-arrested-in-monroe-county/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNi0kKgDAMAD9kDeJ6Ed9SY1AhTQuJiL+3/YB4mMswA3dyGMVIDOygQAq4quOInkHtYapRtYKv7BTkaytKFZLfyRmFxN5+vGUhzlJMS72EuRm6qc+04wsiADko' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU1tywjAMvFCNgUIHPjo9i2KLYLAjj62Q5vZVCOFRmDbw4ZmV7F2vZFk3URmqGCvWvMWAWZsiK08GvI6+Ll2VdSBbe9k5HlABKigxaZMl00ZcTAS96b+EXGV8bbuUcBpnUTGG6IExP0mOkHgE57fzvKXEhgaVS/jE9RgKtD3/CJV3mZUBBk/lk2VIFc54VIf75g3WZTGUCYLaINredqEu2bmaT4KrzvwbfSvWdCEX78VlkSC1OnPr8TFjJ41C6wC9eBYL14G8UotJeSzBtOPosncd35BGv5hMSYl8npgO34mEWg20HXIEqXY2nazuNDZgsCDqerEX8H3qxatyTFFFyoIe67zwjwKkfSfdnzfkKb0w5f/p0gFTkxyPL73TOCU6zlf4nH0s1uvlcjV9/wEqXZVp' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKeQ2xA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB3iMjhael7ouUY/y5Ewd45Yh9hkLBvTjOYC6r75TJhE3zL0wxtmiVRwXW8Efuo0ClQwZDroX9ETQpV7V4npq+e0may4SPyPQoBlIuGSewrH9X5X11V1WG39E7EzukQ=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1089671" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3MmExg9' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2022%2F04%2F22%2Fman-who-escaped-ohio-police-custody-arrested-in-monroe-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2022%2F04%2F22%2Fman-who-escaped-ohio-police-custody-arrested-in-monroe-county%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Man Who Escaped Ohio Police Custody Arrested In Monroe County" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?w=724" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?w=724" /><meta property="og:image:width" content="724" /><meta property="og:image:height" content="483" /><meta property="og:description" content="Authorities say a man who escaped police custody in Ohio and reportedly stole a vehicle in Bedford Township was arrested early Friday morning." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2022/04/22/man-who-escaped-ohio-police-custody-arrested-in-monroe-county/" /><meta property="article:published_time" content="2022-04-22T11:43:51+00:00" /><meta property="article:suggested-social-copy" content="Authorities say a man who escaped police custody in Ohio and reportedly stole a vehicle in Bedford Township was arrested early Friday morning." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="News,Syndicated Local,Ticker" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?w=724"><meta name="twitter:title" content="Man Who Escaped Ohio Police Custody Arrested In Monroe County"/><meta name="twitter:description" content="Authorities say a man who escaped police custody in Ohio and reportedly stole a vehicle in Bedford Township was arrested early Friday morning."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2022/04/22/man-who-escaped-ohio-police-custody-arrested-in-monroe-county/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2022/04/22/man-who-escaped-ohio-police-custody-arrested-in-monroe-county/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2022\/04\/22\/man-who-escaped-ohio-police-custody-arrested-in-monroe-county\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2022\/04\/22\/man-who-escaped-ohio-police-custody-arrested-in-monroe-county\/"},"headline":"Man Who Escaped Ohio Police Custody Arrested In Monroe County","description":"Authorities say a man who escaped police custody in Ohio and reportedly stole a vehicle in Bedford Township was arrested early Friday morning.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2017\/02\/istock-521989614.jpg?w=724","keywords":["News","Syndicated Local","Ticker","Christopher Michael Eldredge","Fugitive","fugitive wanted","monroe county","Ohio","DeJanay Booth","news","Man Who Escaped Ohio Police Custody Arrested In Monroe County"],"datePublished":"2022-04-22T11:43:51+00:00","dateModified":"2022-04-22T11:43:51+00:00","author":{"@type":"Person","name":"DeJanay Booth"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Ethan Crumbley Set For Sept. 6 Trial In Oxford School Shooting","description":"A judge on Thursday set a Sept. 6 trial date for a teenager charged with murder and other crimes in the Oxford High School shooting that killed four students.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/96D\/567\/96D567A1C94E1D49E8AA91A65540AC6D.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=ghfM3JPowpsT6XDqDYLo2p41S4E","uploadDate":"2022-04-22","duration":"T27S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/6229176-ethan-crumbley-set-for-sept-6-trial-in-oxford-school-shooting\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/6229176-ethan-crumbley-set-for-sept-6-trial-in-oxford-school-shooting\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["manwhoescapedohiopolicecustodyarrestedinmonroecounty","post","article","news","syndicatedlocal","ticker","christophermichaeleldredge","fugitive","fugitivewanted","monroecounty","ohio","dejanaybooth","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"news;syndicated-local;ticker;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Authorities say a man who escaped police custody in Ohio and reportedly stole a vehicle in Bedford Township was arrested early Friday morning." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1089671 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6229321-science-of-weather-weather-climate-earth-day/" title="Science of Weather: Weather, Climate, Earth Day" class="cbs-thumbnail-link item-1650636000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/1FF/4C8/1FF4C87787AF04C35AAB68BA55BD4816_1.jpg?aktaexp=2082787200&#038;aktasgn=4256c9b080e0723acf46265c8f2f1617"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Weather, Climate, Earth Day</strong><em class="description">Science of Weather: Weather, Climate, Earth Day</em></div><time datetime="2022-04-22T14:00:00+00:00" title="April 22, 2022 at 10:00 am">6 hours ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/04/22/michigan-matters-politics-takes-center-stage-as-leaders-try-to-move-state-to-top-spot-in-2024-election/" title="Michigan Matters: Politics Takes Center Stage as Leaders Try to Move State to Top Spot in 2024 Election" class="cbs-thumbnail-link item-1650641292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/All-Guests.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Politics Takes Center Stage as Leaders Try to Move State to Top Spot in 2024 Election</strong><em class="description">Politics takes center stage this Sunday as the CBS 62 crew headed to MSU’s Michigan Political Program to talk to leaders there about the 2022 mid-term elections, 2024 and beyond. </em></div></a><a href="https://detroit.cbslocal.com/2022/04/21/dfd-kicks-off-operation-save-a-live-installing-free-smoke-carbon-monoxide-detectors-in-detroit/" title="DFD Kicks Off “Operation Save A Live,” Installing Free Smoke, Carbon Monoxide Detectors In Detroit" class="cbs-thumbnail-link item-1650594055 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/06/smoke-detector.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DFD Kicks Off “Operation Save A Live,” Installing Free Smoke, Carbon Monoxide Detectors In Detroit</strong><em class="description">The Detroit Fire Department is launching &quot;Operation Save a Life&quot; DFD members will install free carbon monoxide detectors and smoke alarms to citizens in the Martin Park neighborhood, they hope to install devices in every house hold within next 10 years.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/21/network-launched-to-help-refugees-resettle-in-metro-detroit/" title="Network Launched To Help Refugees Resettle In Metro Detroit" class="cbs-thumbnail-link item-1650593135 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/CW50-DETROIT-REFUGEE-NETWORK.00_00_00_00.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Network Launched To Help Refugees Resettle In Metro Detroit</strong><em class="description">The program will help refugees get a fresh start with housing, employment, health care, and other services.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/21/state-agency-asks-for-federal-investigation-into-grand-rapids-police-dept-after-patrick-lyoya-shooting/" title="State Agency Asks For Federal Investigation Into Grand Rapids Police Dept. After Patrick Lyoya Shooting" class="cbs-thumbnail-link item-1650561766 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/hypatia-h_fadaedaf3bdfec1e25c0b1cccfc626c0-h_459828b558636fd81897cb2107a1bbe7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Agency Asks For Federal Investigation Into Grand Rapids Police Dept. After Patrick Lyoya Shooting</strong><em class="description">Michigan state officials have asked the US Department of Justice to launch a &quot;pattern-or-practice&quot; investigation into the Grand Rapids Police Department after an officer there fatally shot a man during a physical struggle following a traffic stop.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/20/autism-special-needs-play-place-offers-quality-of-life-programs-helps-participants-gain-independence/" title="Autism &amp; Special Needs Play Place Offers Quality Of Life Programs, Helps Participants Gain Independence" class="cbs-thumbnail-link item-1650508544 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/IMG_1171-rotated.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Autism &amp; Special Needs Play Place Offers Quality Of Life Programs, Helps Participants Gain Independence</strong><em class="description">The Autism, Special needs center play place in Sterling Heights offers a non-judgement, safe space for those with special needs of all ages.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/20/michigan-reports-10474-new-covid-19-cases-78-deaths-over-the-last-week/" title="Michigan Reports 10,474 New COVID-19 Cases, 78 Deaths Over The Last Week" class="cbs-thumbnail-link item-1650483912 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/shutterstock_1624635628.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 10,474 New COVID-19 Cases, 78 Deaths Over The Last Week</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6229073-first-forecast-weather-april-22-2022-today/" title="First Forecast Weather April 22, 2022 (Today)" class="cbs-thumbnail-link item-1650618300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/443/D5A/443D5AE1B4332F51F72574204A43E30F_1.jpg?aktaexp=2082787200&#038;aktasgn=9374ed9b8826e9fc3999baa3dcd78c7b"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather April 22, 2022 (Today)</strong><em class="description">A little cooler today with a chance of rain. Chief Meteorologist Karen Carter will pinpoint when you can expect the wet weather.  For more information go to cbsdetroit.com/weather</em></div><time datetime="2022-04-22T09:05:00+00:00" title="April 22, 2022 at 5:05 am">11 hours ago</time></a><a href="https://detroit.cbslocal.com/video/6204123-first-forecast-february-24-2022-today/" title="First Forecast February 24, 2022 (Today)" class="cbs-thumbnail-link item-1645697100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/F30/960/F309604827E691F0B490296D6868E08C_1.jpg?aktaexp=2082787200&#038;aktasgn=8d331abfe2d9de852471942b1b56d70c"></span></div><div class="title-wrapper"><strong class="title">First Forecast February 24, 2022 (Today)</strong><em class="description">Clouds increase ahead of our next disturbance which will bring us minor snowfall accumulations. Meteorologist Kylee Miller tracks the snow below and visit CBSDetroit.com/weather.</em></div><time datetime="2022-02-24T10:05:00+00:00" title="February 24, 2022 at 6:05 am">2 months ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/04/20/science-of-weather-weather-climate-earth-day/" title="Science of Weather: Weather, Climate, Earth Day" class="cbs-thumbnail-link item-1650491254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/ScienceOfWeather_FS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Weather, Climate, Earth Day</strong><em class="description">Climate and weather patterns have been changing over a period of time… time is the keyword! Meteorologist Kylee Miller spoke with Richard Rood, professor of climate science at the University of Michigan, about weather, climate, and Earth day.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/12/science-of-weather-noaa-glerl-water-buoys/" title="Science of Weather: NOAA GLERL Water Buoys" class="cbs-thumbnail-link item-1649779240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/ScienceOfWeather_FS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: NOAA GLERL Water Buoys</strong><em class="description">Science instruments can be put just about anywhere, and come in all different shapes and sizes. Meteorologist Kylee Miller took a trip to NOAA in Ann Arbor, The National Oceanic and Atmospheric Administration Great Lakes Environmental Research Laboratory and shows us the water buoys and what they do.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/04/22/tigers-fans-dont-like-free-pass-with-2999-hits/" title="Tigers Fans Don’t Like Free Pass With 2,999 Hits" class="cbs-thumbnail-link item-1650652588 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/Tigers1_625x352-2.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers Fans Don’t Like Free Pass With 2,999 Hits</strong><em class="description">Miguel Cabrera was set to stroll to the plate and fans rose to their feet and roared, hoping to witness his 3,000th hit.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/22/kyle-busch-cementing-a-hall-of-fame-nascar-career/" title="Kyle Busch Cementing A Hall Of Fame NASCAR Career" class="cbs-thumbnail-link item-1650634596 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/NASCAR2_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Busch Cementing A Hall Of Fame NASCAR Career</strong><em class="description">A cascade of boos rained down on Kyle Busch following his surprise win at Bristol Motor Speedway, a moment that reminded him of the icy reception the late Dale Earnhardt received after a controversial 1999 win at the track.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/21/cabrera-gets-to-2999-hits/" title="Cabrera Gets To 2,999 Hits" class="cbs-thumbnail-link item-1650558007 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/Tigers4_625x352-2.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cabrera Gets To 2,999 Hits</strong><em class="description">Miguel Cabrera had three hits to move one shy of 3,000 in the Detroit Tigers&#039; 5-3 loss to the New York Yankees on Wednesday night at chilly Comerica Park.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/21/easter-sunday-a-nascar-ratings-success/" title="Easter Sunday A NASCAR Ratings Success" class="cbs-thumbnail-link item-1650546764 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/NASCAR1_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easter Sunday A NASCAR Ratings Success</strong><em class="description">Dirt will be back on NASCAR&#039;s schedule next year and likely on Easter Sunday again if Fox Sports has its way.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong><em class="description">When body cam footage left at a local news station seems to show Hondo shooting two police officers, he is forced to go on the run while the team works to clear his name, on the 100th episode of the CBS Original series S.W.A.T., Sunday, April 10 (10:00-11:00 PM, ET/PT) on the CBS Television Network, and available to stream live and on demand on Paramount+.</em></div></a><a href="https://detroit.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://detroit.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://detroit.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich-2/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/86548-spring-2022-authorfest-720x480-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a><a href="https://detroit.cbslocal.com/2022/03/15/first-group-of-grammy-performers-announced/" title="First Group of Grammy Performers Announced" class="cbs-thumbnail-link item-1647355681 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/gramm2.jpeg?w=640&#038;h=342&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Group of Grammy Performers Announced</strong><em class="description">The Recording Academy® has announced the first group of artists to perform at this year’s 64TH ANNUAL GRAMMY AWARDS®.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/703/" title="Eye on the Future" class="cbs-thumbnail-link item-1637013267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/EOF_VidBox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on the Future</strong></div></a><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/MM_VidBox-1.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/03/31/passport-applications-with-x-gender-marker-option-to-be-available-starting-april-11/" title="Passport Applications With &#039;X&#039; Gender Marker Option To Be Available Starting April 11" class="cbs-thumbnail-link item-1648781087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/snapshot-12-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Passport Applications With &#039;X&#039; Gender Marker Option To Be Available Starting April 11</strong><em class="description">U.S. citizens will have the option to select &quot;X&quot; when identifying their gender on U.S. passport applications starting in April and on other documents, Secretary of State Antony Blinken said Thursday.</em></div></a><a href="https://detroit.cbslocal.com/2022/02/18/i-275-construction-project-resumes-on-feb-21-heres-what-to-expect/" title="I-275 Construction Project Resumes On Feb. 21: Here&#039;s What To Expect" class="cbs-thumbnail-link item-1645218355 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/02/GettyImages-532912877.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">I-275 Construction Project Resumes On Feb. 21: Here&#039;s What To Expect</strong><em class="description">The Michigan Department of Transportation (MDOT) says the second year of the Revive 275 project will begin Monday, Feb. 21.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/04/21/tesla-first-quarter-earnings-7-times-more-than-year-ago-on-strong-sales/" title="Tesla First Quarter Earnings 7 Times More Than Year Ago On Strong Sales" class="cbs-thumbnail-link item-1650567136 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/GettyImages-812837562.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tesla First Quarter Earnings 7 Times More Than Year Ago On Strong Sales</strong><em class="description">Tesla reported Wednesday that its first-quarter net earnings were over seven times greater than a year ago, powered by strong sales despite global supply chain kinks and pandemic-related production cuts in China.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/21/ford-recalls-over-650k-trucks-for-windshield-wipers-that-can-fail/" title="Ford Recalls Over 650K Trucks For Windshield Wipers That Can Fail" class="cbs-thumbnail-link item-1650555240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/GettyImages-167846739.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Recalls Over 650K Trucks For Windshield Wipers That Can Fail</strong><em class="description">The recall covers certain F-150 pickups, and Ford Expedition and Lincoln Navigator SUVs from the 2020 and 2021 model years. Also included are F-250, 350, 450 and 550 trucks from 2020 through 2022.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Who Escaped Ohio Police Custody Arrested In Monroe County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://detroit.cbslocal.com/personality/dejanay-booth">DeJanay Booth</a></span><time class="post-date">April 22, 2022 at 11:43 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/christopher-michael-eldredge/">Christopher Michael Eldredge</a>, <a href="https://detroit.cbslocal.com/tag/fugitive/">Fugitive</a>, <a href="https://detroit.cbslocal.com/tag/fugitive-wanted/">fugitive wanted</a>, <a href="https://detroit.cbslocal.com/tag/monroe-county/">monroe county</a>, <a href="https://detroit.cbslocal.com/tag/ohio/">Ohio</a></div></div></section><section id="column_block_18" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6229176","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"detroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3MmExg9","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MONROE COUNTY, Mich. (CBS DETROIT) —</strong> Authorities say a man who escaped police custody in Ohio and reportedly stole a vehicle in Bedford Township was arrested early Friday morning.<p>Authorities say at about 3:30 a.m. on April 22, Christopher Michael Eldredge, 35, was taken into custody without incident after a deputy made traffic stop on North Dixie Highway and Interstate 75 in Frenchtown Township.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/04/22/detroit-teen-charged-in-non-fatal-shooting-of-2-year-old-brother/" target="_blank">Detroit Teen Charged In Non-Fatal Shooting Of 2-Year-Old Brother</a><p>He was taken to the Monroe County Jail pending extradition to Ohio.</p><p>According to the Monroe County Sheriff’s Office, Eldredge escaped police on April 9 in Wood County, Ohio.</p><p>At about 7:10 a.m. on April 14, the Sheriff’s Office Uniformed Services Division was called to an industrial park in Bedford Township about a suspicious man in the vestibule of one of the businesses.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/04/22/mdot-heres-a-list-of-weekend-construction-in-metro-detroit-10/" target="_blank">MDOT: Here's A List Of Weekend Construction In Metro Detroit</a><p>The man, later identified as Eldredge, left the vestibule before authorities arrived. But Investigators discovered he went into the break room, changed clothes and stole a 2016 blue Ford Escape. At that time, the sheriff’s office activated the K9 Team, Aviation Support Divison and Detective Bureau to assist in the investigation.</p><p>Deputies say Eldredge was in a U-Haul rental vehicle at the time of his arrest Friday morning,</p><p>Investigators are looking into his involvement in crimes committed in Monroe County.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/04/22/rev-al-sharpton-demands-name-of-grand-rapids-officer-who-killed-lyoya/" target="_blank">Rev. Al Sharpton Demands Name Of Grand Rapids Officer Who Killed Lyoya</a><p><em>© 2022 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed. </em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3MmExg9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3MmExg9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3MmExg9"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-19"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://detroit.cbslocal.com/2022/04/21/sen-mallory-mcmorrows-forceful-speech-rebuts-grooming-attack/" title="Sen. Mallory McMorrow&#039;s Forceful Speech Rebuts &#039;Grooming&#039; Attack" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/Screenshot-2022-04-20-162244.png?resize=55%2C55&#038;ssl=1" alt="Sen. Mallory McMorrow&#039;s Forceful Speech Rebuts &#039;Grooming&#039; Attack" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/21/sen-mallory-mcmorrows-forceful-speech-rebuts-grooming-attack/" title="Sen. Mallory McMorrow&#039;s Forceful Speech Rebuts &#039;Grooming&#039; Attack" class="bump-view" data-bump-view="tp">Sen. Mallory McMorrow&#039;s Forceful Speech Rebuts &#039;Grooming&#039; Attack</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/04/20/video-sen-mallory-mcmorrow-responds-to-colleague-accusing-her-of-grooming-kids/" title="VIDEO: Sen. Mallory McMorrow Responds To Colleague Accusing Her Of &quot;Grooming&quot; Kids" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/Screenshot-2022-04-20-162244.png?resize=55%2C55&#038;ssl=1" alt="VIDEO: Sen. Mallory McMorrow Responds To Colleague Accusing Her Of &quot;Grooming&quot; Kids" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/20/video-sen-mallory-mcmorrow-responds-to-colleague-accusing-her-of-grooming-kids/" title="VIDEO: Sen. Mallory McMorrow Responds To Colleague Accusing Her Of &quot;Grooming&quot; Kids" class="bump-view" data-bump-view="tp">VIDEO: Sen. Mallory McMorrow Responds To Colleague Accusing Her Of &quot;Grooming&quot; Kids</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/04/21/dpd-update-teen-in-custody-after-brother-3-shoots-self-with-gun/" title="DPD Update: Teen In Custody After Brother, 3, Shoots Self With Gun" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/police-flshlights-istock.jpg?resize=55%2C55&#038;ssl=1" alt="DPD Update: Teen In Custody After Brother, 3, Shoots Self With Gun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/21/dpd-update-teen-in-custody-after-brother-3-shoots-self-with-gun/" title="DPD Update: Teen In Custody After Brother, 3, Shoots Self With Gun" class="bump-view" data-bump-view="tp">DPD Update: Teen In Custody After Brother, 3, Shoots Self With Gun</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/04/19/west-bloomfield-police-investigate-after-21-year-old-woman-dies-in-single-vehicle-crash/" title="West Bloomfield Police Investigate After 21-Year-Old Woman Dies In Single-Vehicle Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/GettyImages-926719206.jpg?resize=55%2C55&#038;ssl=1" alt="West Bloomfield Police Investigate After 21-Year-Old Woman Dies In Single-Vehicle Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/19/west-bloomfield-police-investigate-after-21-year-old-woman-dies-in-single-vehicle-crash/" title="West Bloomfield Police Investigate After 21-Year-Old Woman Dies In Single-Vehicle Crash" class="bump-view" data-bump-view="tp">West Bloomfield Police Investigate After 21-Year-Old Woman Dies In Single-Vehicle Crash</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/04/20/detroit-police-man-wanted-after-body-found-wrapped-in-blanket-inside-vehicle/" title="Detroit Police: Man Wanted After Body Found Wrapped In Blanket Inside Vehicle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/E_Wanted-Murray-Hill_Keeler-Homicide.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Police: Man Wanted After Body Found Wrapped In Blanket Inside Vehicle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/20/detroit-police-man-wanted-after-body-found-wrapped-in-blanket-inside-vehicle/" title="Detroit Police: Man Wanted After Body Found Wrapped In Blanket Inside Vehicle" class="bump-view" data-bump-view="tp">Detroit Police: Man Wanted After Body Found Wrapped In Blanket Inside Vehicle</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2018/01/13/court-conviction-stands-in-april-millsap-murder/" title="Court: Conviction Stands In April Millsap Murder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/01/vancallis.jpg?resize=55%2C55&#038;ssl=1" alt="Court: Conviction Stands In April Millsap Murder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2018/01/13/court-conviction-stands-in-april-millsap-murder/" title="Court: Conviction Stands In April Millsap Murder" class="bump-view" data-bump-view="tp">Court: Conviction Stands In April Millsap Murder</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/04/20/sf-woman-faces-charges-in-michigan-after-flying-out-to-meet-up-with-15-year-old-boy/" title="SF Woman Faces Charges In Michigan After Flying Out To &#039;Meet-Up&#039; With 15-Year-Old Boy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/S-Sin.jpg?resize=55%2C55&#038;ssl=1" alt="SF Woman Faces Charges In Michigan After Flying Out To &#039;Meet-Up&#039; With 15-Year-Old Boy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/20/sf-woman-faces-charges-in-michigan-after-flying-out-to-meet-up-with-15-year-old-boy/" title="SF Woman Faces Charges In Michigan After Flying Out To &#039;Meet-Up&#039; With 15-Year-Old Boy" class="bump-view" data-bump-view="tp">SF Woman Faces Charges In Michigan After Flying Out To &#039;Meet-Up&#039; With 15-Year-Old Boy</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2012/04/10/911-tapes-released-from-livonia-double-murder-suicide/" title="911 Tapes Released From Livonia Double Murder, Suicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2012/01/phone-call-istock.jpg?resize=55%2C55&#038;ssl=1" alt="911 Tapes Released From Livonia Double Murder, Suicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2012/04/10/911-tapes-released-from-livonia-double-murder-suicide/" title="911 Tapes Released From Livonia Double Murder, Suicide" class="bump-view" data-bump-view="tp">911 Tapes Released From Livonia Double Murder, Suicide</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/04/20/michigan-dnr-temporary-removal-of-bird-feeders-could-reduce-spread-of-avian-flu/" title="Michigan DNR: Temporary Removal Of Bird Feeders Could Reduce Spread Of Avian Flu" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/GettyImages-1199632177.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan DNR: Temporary Removal Of Bird Feeders Could Reduce Spread Of Avian Flu" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/04/20/michigan-dnr-temporary-removal-of-bird-feeders-could-reduce-spread-of-avian-flu/" title="Michigan DNR: Temporary Removal Of Bird Feeders Could Reduce Spread Of Avian Flu" class="bump-view" data-bump-view="tp">Michigan DNR: Temporary Removal Of Bird Feeders Could Reduce Spread Of Avian Flu</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/jobs/" title="Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Jobs</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WWJ-TV">Public File for WWJ-TV / WWJ-TV/CBS62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTtkJgDAMXcgYxPNHnKWmQQu9aCtd3yBOoB+BdxOsESj4wr5gOdlxRtoz2EDKovFkLy0Su521OPmFYE0urdAGv/fhSEb/HqHgoqJfz1RWkk5QjT74Wdrc2k3DMsr18w0R2Ws6' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IshDFwMH4KKY/K9nSH9JuIfr0YqKGKwePM5l8kxlYJqFjYAwMvojJlYFCBos8ST2Kpq46uFHQoAo5A3epUcU4CvQKTeUpVDYfYB+EF2LGJJg8Ogq4B/MRtxmDiQlk4eglM+lfzMnnQ5CXA2YwlBloJaaMmikGEVXGNGP6Y9/G+Las210xa8Dmt9yed/WX5nzq+7bt6qN9AdJtkkE=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'162246044',post:'1089671',tz:'-4',srv:'detroit.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1089671' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>