<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="community, news, syndicated local, ticker, a.b. ford park, detroit, jefferson chalmers, mike duggan" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers Comments Feed" href="https://detroit.cbslocal.com/2022/05/19/detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoJpCwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3gk5YQrcoV6x4gFnC2KxBmCwI6af0mlwE2kYj729gA/QRgt+o1NGUmM/w4nakvgAlF8o74xb4Ne98PjQEXDZsE8bD4U1UOuVdKOlzaPFi2bQIoCr/9PhdQnruPfa7xM59M86Vlr/QR1oJ9m' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMLClmIZ6kxqJB+IBHx9toLiNvhDVzVUcnG2cB2TqxAizopFAXUbuGeVDv4YkcmOdeWVKHGjZ1xqhLtx9sWljdm06bnNPlxCB4DIj4h3jkp' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU+1WwyAMfSEZrsep++HxWQJkHRsUhHSzb29Y7T6cznY/OCcJ3Jt7A8h9FDo0hA1JWqPHLLXKwgUNTkbX1rbJ0gfTOt45HBAeGqgxSZ250kV8mnH0IG8R2Ua71pQSY/bWoCD00QFhngiOkGgE5qfyvA6JdBhYTumE9ugVmh5/CIWzmYQGAhfqiTbYhdUOxe56eIN0XgR1Ai9WiKaXrcSpWolq5m1zxF/wG5YmFTfeskqVIHUyU+fwd8SGB4XGAjrWzBLOE76lDpNwWIPuxsF57zy/AA0ufSsGox/+PAxqg7qMVa+xN33QPfnG+ZXVSMcXV+JbIjZIEXha88fZ8opjBRpVCGWWWw4+/9A0lo5CFDFkutvb9T/0kLaFuj+vgwvpjl/yH2/YYdonS+OtF47vQsG8+7f586JaLF5fquUXCJOtcw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtEkg9YB4S+my0ZKmZU1B+z1l4sBuA4mTFcd2rMAjKRtZkAXkggEz2HNWFK0hcGyp9JXyGVKkeXBETXDc+LyDrUa/yZGojI4zhNgXqhvTL+YK6t59JqyibwWn+Q2bRCq4cTKCP3VaBCoYNiNOr+gVoeq9q8T01XOGwlZc5PyPQkh1Ysk19xSO7WHftbrTWvsnsQC6Rw==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJyFjcEKwzAMQ39orWlhgxzGviV1TOrgJGV21t9fGLv00t6E9CTBvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeUPjZnLmPQGZ8XOR6mLl0vycPE2RqHLziYtclHINTTpyc4hkv0m/rJPvPJzetznyc3OufQFCuJU3w==" ></script><link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1092384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3Nnq4kL' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2022%2F05%2F19%2Fdetroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2022%2F05%2F19%2Fdetroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/c-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/c-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2022/05/19/detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers/" /><meta property="article:published_time" content="2022-05-19T22:43:56+00:00" /><meta property="article:suggested-social-copy" content="City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Community,News,Syndicated Local,Ticker" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/c-1.jpg?w=1500"><meta name="twitter:title" content="Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers"/><meta name="twitter:description" content="City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2022/05/19/detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2022/05/19/detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2022\/05\/19\/detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2022\/05\/19\/detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers\/"},"headline":"Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers","description":"City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2022\/05\/c-1.jpg?w=1500","keywords":["Community","News","Syndicated Local","Ticker","A.B. Ford Park","detroit","Jefferson Chalmers","mike duggan","DeJanay Booth","news","Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers"],"datePublished":"2022-05-19T22:43:56+00:00","dateModified":"2022-05-19T22:43:56+00:00","author":{"@type":"Person","name":"DeJanay Booth"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers","description":"City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/A8D\/330\/A8D33008F9D2C97997BEEAE50B7C1450.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=E_EFFtkMELXcpgtUCxWzy1Ce5DA","uploadDate":"2022-05-20","duration":"T35S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/6241934-detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/6241934-detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["detroitcommunityleadersbreakgroundonnewcommunitycenterinjeffersonchalmers","post","article","community","news","syndicatedlocal","ticker","abfordpark","detroit","jeffersonchalmers","mikeduggan","dejanaybooth","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"community;news;syndicated-local;ticker;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}

.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1092384 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6241934-detroit-community-leaders-break-ground-on-new-community-center-in-jefferson-chalmers/" title="Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers" class="cbs-thumbnail-link item-1653014580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A8D/330/A8D33008F9D2C97997BEEAE50B7C1450.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=E_EFFtkMELXcpgtUCxWzy1Ce5DA"></span></div><div class="title-wrapper"><strong class="title">Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers</strong><em class="description">City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront.</em></div><time datetime="2022-05-20T02:43:00+00:00" title="May 19, 2022 at 10:43 pm">58 minutes ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/19/ride-for-equity-detroit-to-mackinaw-city-raises-equitable-funding-for-black-business-awareness/" title="&#039;Ride For Equity’ Detroit To Mackinaw City Raises Equitable Funding For Black Business Awareness" class="cbs-thumbnail-link item-1652987469" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/image-4.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Ride For Equity’ Detroit To Mackinaw City Raises Equitable Funding For Black Business Awareness</strong><em class="description">Dwan Dandridge, CEO of Black Leaders Detroit is again riding a bike from Detroit to Mackinaw City ( to attend the Detroit Regional Chamber Mackinac Policy Conference). Last year Black Leaders Detroit wanted to bring more awareness, at the conference, for the need for more equitable funding for Black owned businesses in Detroit. </em></div></a><a href="https://detroit.cbslocal.com/2022/05/19/wayne-county-man-wins-1m-on-scratch-off-lottery-ticket/" title="Wayne County Man Wins $1M On Scratch Off Lottery Ticket" class="cbs-thumbnail-link item-1652984288 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Screenshot-2022-05-19-141552.png?w=363&#038;h=293&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wayne County Man Wins $1M On Scratch Off Lottery Ticket</strong><em class="description">A Wayne County man says he wanted to &quot;jump for joy&quot; when he found out he won $1 million playing the Michigan Lottery’s Wild Time Millions instant game. </em></div></a><a href="https://detroit.cbslocal.com/2022/05/18/peace-officer-awards-ceremony-honored-life-saving-heros-oxford-high-school-tragedy-1st-responders/" title="Peace Officer Awards Ceremony Honors Life-Saving Heroes, First Responders In Oxford High School Tragedy" class="cbs-thumbnail-link item-1652910452 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/p-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Peace Officer Awards Ceremony Honors Life-Saving Heroes, First Responders In Oxford High School Tragedy</strong><em class="description">Annual Awards Day Ceremony where awards were given for meritorious actions throughout the year, Oxford High School tragedy first responders.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/18/comcast-rise-awarding-grants-to-100-minority-owned-small-businesses/" title="Comcast Rise Awarding Grants To 100 Minority-Owned Small Businesses" class="cbs-thumbnail-link item-1652910384 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/g-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Comcast Rise Awarding Grants To 100 Minority-Owned Small Businesses</strong><em class="description">Applications for Comcast Rise are now back open to minority-owned businesses in Detroit, Hamtramck and Highland Park.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/18/michigan-reports-29267-new-covid-19-cases-78-deaths-over-the-last-week/" title="Michigan Reports 29,267 New COVID-19 Cases, 78 Deaths Over The Last Week" class="cbs-thumbnail-link item-1652900472 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/shutterstock_1624635628.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 29,267 New COVID-19 Cases, 78 Deaths Over The Last Week</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know. </em></div></a><a href="https://detroit.cbslocal.com/2022/05/17/city-of-detroit-offering-covid-treatment/" title="City Of Detroit Offering COVID Treatment" class="cbs-thumbnail-link item-1652819998 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/t.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">City Of Detroit Offering COVID Treatment</strong><em class="description">The Detroit Department of Health is partnering with the State of Michigan to expand Covid-19 services.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6241756-first-forecast-weather-may-19-2022-tonight/" title="First Forecast Weather May 19, 2022 (Tonight)" class="cbs-thumbnail-link item-1652998500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/125/6A1/1256A1A073FE81311F86974EC57BD7E1_1.jpg?aktaexp=2082787200&#038;aktasgn=1581d426122b9bc531725142e4348723"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather May 19, 2022 (Tonight)</strong><em class="description">Mild temperatures tonight. Chief Meteorologist Karen Carter tells us how hot it&#039;s going to get tomorrow!  For more weather visit cbsdetroit.com/weather</em></div><time datetime="2022-05-19T22:15:00+00:00" title="May 19, 2022 at 6:15 pm">5 hours ago</time></a><a href="https://detroit.cbslocal.com/video/6239713-first-forecast-may-16-2022-today/" title="First Forecast May 16, 2022 (Today)" class="cbs-thumbnail-link item-1652695200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/F6F/831/F6F831972580639AABA6FC34EF0355D1_1.jpg?aktaexp=2082787200&#038;aktasgn=0cc8bc7bb6f9c91d1b13fbb5d6b7ed30"></span></div><div class="title-wrapper"><strong class="title">First Forecast May 16, 2022 (Today)</strong><em class="description">Welcome to Monday! A rainy start to the workweek. Meteorologist Kylee Miller has your 7-Day forecast. CBSDetroit.com/weather.</em></div><time datetime="2022-05-16T10:00:00+00:00" title="May 16, 2022 at 6:00 am">4 days ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/17/science-of-weather-oshea-solar-park/" title="Science of Weather: O&#039;Shea Solar Park" class="cbs-thumbnail-link item-1652823229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/ScienceOfWeather_FS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: O&#039;Shea Solar Park</strong><em class="description">O&#039;Shea Solar Park is one of the largest urban solar arrays in the region. Meteorologist Kylee Miller shows us the facility in this Science of Weather segment. </em></div></a><a href="https://detroit.cbslocal.com/2022/05/03/science-of-weather-hurricane-preparedness-week/" title="Science of Weather: Hurricane Preparedness Week" class="cbs-thumbnail-link item-1651606202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/ScienceOfWeather_FS.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Hurricane Preparedness Week</strong><em class="description">This week, May 1-7, 2022, is hurricane preparedness week, and even though we don’t get directly impacted by hurricanes in Michigan, there are still things you need to know.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/19/rays-win-6-1/" title="Rays Win 6-1" class="cbs-thumbnail-link item-1652970973 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Tigers3_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rays Win 6-1</strong><em class="description">Isaac Paredes homered twice against his former teammates to double his career big league total, helping the Tampa Bay Rays beat the Detroit Tigers 6-1 Wednesday on an afternoon Eduardo Rodriguez left in the first inning and headed to the injured list.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/18/orlando-wins-lottery-pistons-pick-5th/" title="Orlando Wins lottery, Pistons Pick 5th" class="cbs-thumbnail-link item-1652880637 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/GettyImages-618902608.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orlando Wins lottery, Pistons Pick 5th</strong><em class="description">The Magic won the lottery Tuesday night and landed the top overall pick for the first time since they got Dwight Howard in 2004.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/18/rays-beat-tigers-8-1/" title="Rays Beat Tigers 8-1" class="cbs-thumbnail-link item-1652878388 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Tigers2_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rays Beat Tigers 8-1</strong><em class="description">Kevin Kiermaier, Brett Phillips, and Randy Arozarena homered and drove in two runs each, Shane McClanahan struck out seven in seven innings and the Tampa Bay Rays beat the Detroit Tigers 8-1 on Tuesday night.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/17/tigers-top-rays-3-2-for-4th-straight/" title="Tigers Top Rays 3-2 For 4th Straight" class="cbs-thumbnail-link item-1652791177 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Tigers1_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers Top Rays 3-2 For 4th Straight</strong><em class="description">Harold Castro hit his first home run of the year with two outs in the ninth inning, a tiebreaking shot that sent the Detroit Tigers past the Tampa Bay Rays 3-2 on Monday night for their season-best fourth straight victory.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong><em class="description">When body cam footage left at a local news station seems to show Hondo shooting two police officers, he is forced to go on the run while the team works to clear his name, on the 100th episode of the CBS Original series S.W.A.T., Sunday, April 10 (10:00-11:00 PM, ET/PT) on the CBS Television Network, and available to stream live and on demand on Paramount+.</em></div></a><a href="https://detroit.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://detroit.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://detroit.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich-2/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/86548-spring-2022-authorfest-720x480-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/703/" title="Eye on the Future" class="cbs-thumbnail-link item-1637013267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/EOF_VidBox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on the Future</strong></div></a><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/MM_VidBox-1.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/04/viking-octantis-cruise-ship-kicks-off-great-lakes-expedition-makes-stop-in-detroit/" title="Viking Octantis Cruise Ship Kicks Off Great Lakes Expedition, Makes Stop In Detroit" class="cbs-thumbnail-link item-1651698526 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Viking-Octantis-in-Antarctica-Aerials_8_1202.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Viking Octantis Cruise Ship Kicks Off Great Lakes Expedition, Makes Stop In Detroit</strong><em class="description">Viking&#039;s new cruise ship made a stop in Detroit on Tuesday, kicking off its expedition in the Great Lakes.</em></div></a><a href="https://detroit.cbslocal.com/2022/03/31/passport-applications-with-x-gender-marker-option-to-be-available-starting-april-11/" title="Passport Applications With &#039;X&#039; Gender Marker Option To Be Available Starting April 11" class="cbs-thumbnail-link item-1648781087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/snapshot-12-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Passport Applications With &#039;X&#039; Gender Marker Option To Be Available Starting April 11</strong><em class="description">U.S. citizens will have the option to select &quot;X&quot; when identifying their gender on U.S. passport applications starting in April and on other documents, Secretary of State Antony Blinken said Thursday.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/18/more-than-3-billion-in-auto-insurance-refunds-issued-to-michigan-drivers-what-to-do-if-you-didnt-get-yours/" title="More Than $3 Billion In Auto Insurance Refunds Issued To Michigan Drivers -- What To Do If You Didn&#039;t Get Yours" class="cbs-thumbnail-link item-1652904182 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/06/money.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Than $3 Billion In Auto Insurance Refunds Issued To Michigan Drivers -- What To Do If You Didn&#039;t Get Yours</strong><em class="description">Michigan officials announced Wednesday that more than $3 billion has been distributed to Michigan drivers in auto insurance refunds.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/16/ford-gm-stellantis-reinstate-masks-at-facilities-in-areas-with-high-covid-risk/" title="Ford, GM, Stellantis Reinstate Masks At Facilities In Areas With &#039;High&#039; COVID Risk" class="cbs-thumbnail-link item-1652753496 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford, GM, Stellantis Reinstate Masks At Facilities In Areas With &#039;High&#039; COVID Risk</strong><em class="description">Detroit&#039;s Big Three automakers -- Ford, General Motors and Stellantis -- are reinstating their company mask mandates in counties where there is a high COVID level.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">The Big Bang Theory</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Comics Unleashed</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">The Big Bang Theory</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Comics Unleashed</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Detroit Community Leaders Break Ground On New Community Center In Jefferson Chalmers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://detroit.cbslocal.com/personality/dejanay-booth">DeJanay Booth</a></span><time class="post-date">May 19, 2022 at 10:43 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/a-b-ford-park/">A.B. Ford Park</a>, <a href="https://detroit.cbslocal.com/tag/detroit/">detroit</a>, <a href="https://detroit.cbslocal.com/tag/jefferson-chalmers/">Jefferson Chalmers</a>, <a href="https://detroit.cbslocal.com/tag/mike-duggan/">mike duggan</a></div></div></section><section id="column_block_18" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6241934","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"detroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3Nnq4kL","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DETROIT (CBS DETROIT) —</strong> City and community leaders break ground on a new community center at A.B. Ford Park in Jefferson Chalmers along the east Detroit riverfront.<p>The $6.68 million building will replace Lenox Center, which has been sitting vacant for nearly a decade. It will be an 8,116-square-foot state-of-the-art facility outside of the FEMA flood plain and serve as a new community space and sustainable resilience hub during emergencies.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/05/19/aaa-michigans-average-gas-price-continues-to-rise-1-cent-below-national/" target="_blank">AAA: Michigan's Average Gas Price Continues To Rise, 1 Cent Below National</a><p>The building is funded using $2.73 million of Penske Corp’s $5 million Strategic Neighborhood Fund donation and $3.95 million in city funding.</p><p>“For nearly a decade, the residents of Jefferson Chalmers have wanted a new community center. Now, thanks to Roger Penske and his commitment to this neighborhood through the Strategic Neighborhood Fund, they soon will have one that will be available to them even through power outages,” said Mayor Mike Duggan in a statement.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/05/19/ethan-crumbley-to-remain-in-oakland-county-jail-judge-orders/" target="_blank">Ethan Crumbley To Remain In Oakland County Jail, Judge Orders</a><p>“Neighborhood revitalization, guided by residents and supported by the city and our business partners, has been the key to the success we are having through the SNF. We believe this new center will be a template for future ones like it.”</p><p>The center is expected to open in 2023.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/05/19/whitmer-proposes-500-tax-rebate-for-working-families/" target="_blank">Legislature Again OKs Tax Cuts; Whitmer Floats $500 Rebate</a><p><em>© 2022 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3Nnq4kL"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3Nnq4kL"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3Nnq4kL"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-19"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://detroit.cbslocal.com/2022/05/18/experts-warn-people-about-dangers-of-going-into-lake-michigan-right-now/" title="Experts Warn People About Dangers Of Going Into Lake Michigan Right Now" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Screenshot-2022-05-18-121429.png?resize=55%2C55&#038;ssl=1" alt="Experts Warn People About Dangers Of Going Into Lake Michigan Right Now" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/18/experts-warn-people-about-dangers-of-going-into-lake-michigan-right-now/" title="Experts Warn People About Dangers Of Going Into Lake Michigan Right Now" class="bump-view" data-bump-view="tp">Experts Warn People About Dangers Of Going Into Lake Michigan Right Now</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/17/auburn-hills-restaurant-owners-face-felony-charges-for-underreporting-sales-failing-to-file-tax-returns/" title="Auburn Hills Restaurant, Owners Face Felony Charges For Underreporting Sales, Failing To File Tax Returns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/gavel-money.jpg?resize=55%2C55&#038;ssl=1" alt="Auburn Hills Restaurant, Owners Face Felony Charges For Underreporting Sales, Failing To File Tax Returns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/17/auburn-hills-restaurant-owners-face-felony-charges-for-underreporting-sales-failing-to-file-tax-returns/" title="Auburn Hills Restaurant, Owners Face Felony Charges For Underreporting Sales, Failing To File Tax Returns" class="bump-view" data-bump-view="tp">Auburn Hills Restaurant, Owners Face Felony Charges For Underreporting Sales, Failing To File Tax Returns</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/19/police-search-for-armed-suspect-who-robbed-16-year-old-girl-in-detroit/" title="Police Search For Armed Suspect Who Robbed 16-Year-Old Girl In Detroit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Suspecr-RA.png?resize=55%2C55&#038;ssl=1" alt="Police Search For Armed Suspect Who Robbed 16-Year-Old Girl In Detroit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/19/police-search-for-armed-suspect-who-robbed-16-year-old-girl-in-detroit/" title="Police Search For Armed Suspect Who Robbed 16-Year-Old Girl In Detroit" class="bump-view" data-bump-view="tp">Police Search For Armed Suspect Who Robbed 16-Year-Old Girl In Detroit</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2017/06/07/these-photos-of-hilary-duffs-duff-broke-the-internet-photos/" title="These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/06/gettyimages-468235836.jpg?resize=55%2C55&#038;ssl=1" alt="These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2017/06/07/these-photos-of-hilary-duffs-duff-broke-the-internet-photos/" title="These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]" class="bump-view" data-bump-view="tp">These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/18/what-we-know-about-shuttered-baby-formula-plant/" title="What We Know About Shuttered Baby Formula Plant" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/GettyImages-1240647400.jpg?resize=55%2C55&#038;ssl=1" alt="What We Know About Shuttered Baby Formula Plant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/18/what-we-know-about-shuttered-baby-formula-plant/" title="What We Know About Shuttered Baby Formula Plant" class="bump-view" data-bump-view="tp">What We Know About Shuttered Baby Formula Plant</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/17/two-children-in-tennessee-hospitalized-over-baby-formula-shortage/" title="Two Children In Tennessee Hospitalized Over Baby Formula Shortage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/GettyImages-1396373740.jpg?resize=55%2C55&#038;ssl=1" alt="Two Children In Tennessee Hospitalized Over Baby Formula Shortage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/17/two-children-in-tennessee-hospitalized-over-baby-formula-shortage/" title="Two Children In Tennessee Hospitalized Over Baby Formula Shortage" class="bump-view" data-bump-view="tp">Two Children In Tennessee Hospitalized Over Baby Formula Shortage</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/17/white-supremacist-group-member-tristan-webb-is-4th-convicted-in-michigan/" title="White Supremacist Group Member Tristan Webb Is 4th Convicted In Michigan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/11/gavel02.jpg?resize=55%2C55&#038;ssl=1" alt="White Supremacist Group Member Tristan Webb Is 4th Convicted In Michigan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/17/white-supremacist-group-member-tristan-webb-is-4th-convicted-in-michigan/" title="White Supremacist Group Member Tristan Webb Is 4th Convicted In Michigan" class="bump-view" data-bump-view="tp">White Supremacist Group Member Tristan Webb Is 4th Convicted In Michigan</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/17/michigan-judge-elizabeth-gleicher-suspends-1931-abortion-ban/" title="Michigan Judge Elizabeth Gleicher Suspends 1931 Abortion Ban" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/a.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Judge Elizabeth Gleicher Suspends 1931 Abortion Ban" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/17/michigan-judge-elizabeth-gleicher-suspends-1931-abortion-ban/" title="Michigan Judge Elizabeth Gleicher Suspends 1931 Abortion Ban" class="bump-view" data-bump-view="tp">Michigan Judge Elizabeth Gleicher Suspends 1931 Abortion Ban</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/05/17/driver-hospitalized-following-multi-car-crash-on-i-94-in-wayne-county/" title="Driver Hospitalized Following Multi-Car Crash On I-94 In Wayne County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?resize=55%2C55&#038;ssl=1" alt="Driver Hospitalized Following Multi-Car Crash On I-94 In Wayne County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/05/17/driver-hospitalized-following-multi-car-crash-on-i-94-in-wayne-county/" title="Driver Hospitalized Following Multi-Car Crash On I-94 In Wayne County" class="bump-view" data-bump-view="tp">Driver Hospitalized Following Multi-Car Crash On I-94 In Wayne County</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/jobs/" title="Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Jobs</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WWJ-TV">Public File for WWJ-TV / WWJ-TV/CBS62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlsKgCAQvFDbolDgR3QWXZcSfEQaXr8lOkH9zZvBfgCV3Dg3bDsnrkiuQixkI4ZM8fIicXLsxakvhBhqG4UO+L0P2xn87xEq6bD060xnK+kTevAbP0trWtQ8aWW0MeYGEbdrOw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1652192999g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kM0KwjAQhF/IdFOwigfxUUp+1rJpfkqyadGnt4JKrz14nGH4hhlYJmFSZIwMoYrJ14FiAYc8KTOKVjYX6Cka0JW8hbsyqFMaBQaNtgkUG1cOsA/CCzFjFkwBPUXcg/mIfsZoUwZVOQXFTOYX8+r5EBTUgAUsFQZaibmgYUpRJF0wz5j/2Lcxvi3rdl/tGnDlLbfn3cK1PXWt7M7yKN0L1c6SMA==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246044',post:'1092384',tz:'-4',srv:'detroit.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1092384' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>