<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="news, syndicated local, ticker, dearborn, dearborn police department, ducklings" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Officers Rescue Ducklings From Sewer In Dearborn &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Officers Rescue Ducklings From Sewer In Dearborn Comments Feed" href="https://detroit.cbslocal.com/2022/07/13/officers-rescue-ducklings-from-sewer-in-dearborn/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKBQxAJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstuPI7DcD7tD091rZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYNWKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmBrXO2vHoe0eIes5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU9tyAiEM/aFGai9aHzr9lizEFYUNA1nt/n2z3q1Ou/rAzEngHE5CMJsElhuhRowsKFIxtioQ2GIwKbS1b4qJ7NqgO9sDELHBmrKxRTNdoreRoifzl5BvbGhdn1LOxjsCoZgCCpU7yQmzDOD8dl4WnMXyQeUU3nE9xYrcjr+FEHwRsCgYuL6zDK3C20Cwvm7ewbouwTpjhDmR29mu4JR9gZdR9M2Rf6Hv1Jqp9OKVuqwy5s4U6QLdZiy1UeQ8UlDPauE80FfqKEOgGm03jK575/EFafCL6ZTUJMeJ6fGVSGzhQFuSJNRqx8+j2ZXGHC1VzH0vVgq+9714VE44QeKi6LbOA/8oYl710rvzlgPnB6b8P11eU95kL8NL7zX2iZ7zFT/Hk/fp5PVjMpv+ACz2lXQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIAhDoi3lC4bLWlalha031MmDuw2kDhZcWzHCjyiMoETcoJ0QY8C5iyKgtEElg3ltlBOIAYaO0tUecuVkxUsNbpFjki5tyzgQ5upbHQ7mQuoe/2ZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/64bnbNZnPY11v3BLEGukA=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxnq7TMNxvlzF+AAroVNg=" ></script><link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1097375" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3P7xDxl' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2022%2F07%2F13%2Fofficers-rescue-ducklings-from-sewer-in-dearborn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2022%2F07%2F13%2Fofficers-rescue-ducklings-from-sewer-in-dearborn%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Officers Rescue Ducklings From Sewer In Dearborn" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293178728_421087643397940_2272792340519988527_n-e1657737204744.jpg?w=768" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293178728_421087643397940_2272792340519988527_n-e1657737204744.jpg?w=768" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="528" /><meta property="og:description" content="Dearborn police officers helped rescue ducklings from a sewer drain and here are some of the pictures they shared." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2022/07/13/officers-rescue-ducklings-from-sewer-in-dearborn/" /><meta property="article:published_time" content="2022-07-13T14:34:14+00:00" /><meta property="article:suggested-social-copy" content="Dearborn police officers helped rescue ducklings from a sewer drain and here are some of the pictures they shared." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="News,Syndicated Local,Ticker" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293178728_421087643397940_2272792340519988527_n-e1657737204744.jpg?w=768"><meta name="twitter:title" content="Officers Rescue Ducklings From Sewer In Dearborn"/><meta name="twitter:description" content="Dearborn police officers helped rescue ducklings from a sewer drain and here are some of the pictures they shared."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2022/07/13/officers-rescue-ducklings-from-sewer-in-dearborn/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2022/07/13/officers-rescue-ducklings-from-sewer-in-dearborn/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2022\/07\/13\/officers-rescue-ducklings-from-sewer-in-dearborn\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2022\/07\/13\/officers-rescue-ducklings-from-sewer-in-dearborn\/"},"headline":"Officers Rescue Ducklings From Sewer In Dearborn","description":"Dearborn police officers helped rescue ducklings from a sewer drain and here are some of the pictures they shared.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2022\/07\/293178728_421087643397940_2272792340519988527_n-e1657737204744.jpg?w=768","keywords":["News","Syndicated Local","Ticker","Dearborn","Dearborn Police Department","ducklings","Sara Powers","news","Officers Rescue Ducklings From Sewer In Dearborn"],"datePublished":"2022-07-13T14:34:14+00:00","dateModified":"2022-07-13T14:34:14+00:00","author":{"@type":"Person","name":"Sara Powers"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Ranks No. 25 In Most Dangerous States For Pedestrians","description":"In a \"Dangerous By Design\" 2022 report, Native Americans and Black Americans and those who walk in lower-income areas are killed at far higher rates than any other group.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/8E8\/04C\/8E804C8A235D4EDC604B84AAD0C09C06.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=7h6FXT2mqcN6acDhG0v71j4YcYU","uploadDate":"2022-07-13","duration":"T25S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/6264645-michigan-ranks-no-25-in-most-dangerous-states-for-pedestrians\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/6264645-michigan-ranks-no-25-in-most-dangerous-states-for-pedestrians\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["officersrescueducklingsfromsewerindearborn","post","article","news","syndicatedlocal","ticker","dearborn","dearbornpolicedepartment","ducklings","sarapowers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"news;syndicated-local;ticker;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}

.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Dearborn police officers helped rescue ducklings from a sewer drain and here are some of the pictures they shared." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1097375 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6264645-michigan-ranks-no-25-in-most-dangerous-states-for-pedestrians/" title="Michigan Ranks No. 25 In Most Dangerous States For Pedestrians" class="cbs-thumbnail-link item-1657716009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8E8/04C/8E804C8A235D4EDC604B84AAD0C09C06.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=7h6FXT2mqcN6acDhG0v71j4YcYU"></span></div><div class="title-wrapper"><strong class="title">Michigan Ranks No. 25 In Most Dangerous States For Pedestrians</strong><em class="description">In a &quot;Dangerous By Design&quot; 2022 report, Native Americans and Black Americans and those who walk in lower-income areas are killed at far higher rates than any other group.</em></div><time datetime="2022-07-13T12:40:09+00:00" title="July 13, 2022 at 8:40 am">6 hours ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/07/12/action-impact-owner-discontinues-dracos-following-officers-death/" title="Action Impact Owner Discontinues Dracos Following Officer&#039;s Death" class="cbs-thumbnail-link item-1657669608 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/CW50-COURTS-PROTEST.00_01_58_29.Still003.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Action Impact Owner Discontinues Dracos Following Officer&#039;s Death</strong><em class="description">Detroit City Councilmember Scott Benson organized a demonstration Tuesday outside Action Impact Firearms in Eastpointe. It&#039;s the shop where Sheldon Thomas purchased a Draco for Ehmani Davis.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/12/michigan-reports-16681-new-covid-19-cases-160-deaths-over-the-last-week/" title="Michigan Reports 16,681 New COVID-19 Cases, 160 Deaths Over The Last Week" class="cbs-thumbnail-link item-1657654092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/shutterstock_1624635628.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 16,681 New COVID-19 Cases, 160 Deaths Over The Last Week</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know. </em></div></a><a href="https://detroit.cbslocal.com/2022/07/11/michigan-voters-set-to-decide-on-abortion-rights/" title="Michigan Voters Will Decide On Abortion Rights" class="cbs-thumbnail-link item-1657572310 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/CW50-MI-ABORTION-BALLOT.00_00_04_08.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Voters Will Decide On Abortion Rights</strong><em class="description">The group Reproductive Freedom For All collected more than 750,000 signatures to get the issue on the November 8th ballot.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/10/michigan-matters-ric-devores-next-chapter-plus-a-celebration-of-theater-the-performing-arts/" title="Michigan Matters: Ric DeVore’s Next Chapter, Plus A Celebration of Theater &amp; The Performing Arts" class="cbs-thumbnail-link item-1657464325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/IMG_2436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Ric DeVore’s Next Chapter, Plus A Celebration of Theater &amp; The Performing Arts</strong><em class="description">Veteran bank executive Ric DeVore talks about his move to President of Community Foundation For Southeast Michigan on this Sunday’s “Michigan Matters” and updates the non-profit’s imprint across the community. </em></div></a><a href="https://detroit.cbslocal.com/2022/07/08/community-activists-outraged-by-detroit-police-officers-death-gun-violence/" title="Community Activists Outraged By Detroit Police Officer&#039;s Death, Gun Violence" class="cbs-thumbnail-link item-1657319043 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/c-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Community Activists Outraged By Detroit Police Officer&#039;s Death, Gun Violence</strong><em class="description">Organizers believe they&#039;re in for a long fight, but committed to bringing peace to their communities.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/06/big-brother-24-features-michigan-native-taylor-hale/" title="Big Brother 24 Features Michigan Native, Taylor Hale" class="cbs-thumbnail-link item-1657143188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/bro24_Taylor_Hale.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Brother 24 Features Michigan Native, Taylor Hale</strong><em class="description">27-year old, Taylor Hale, from West Bloomfield, will compete for $750,000 on the 24th season of “Big Brother.”</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6264331-first-forecast-weather-july-13-2022-today/" title="First Forecast Weather July 13, 2022 (Today)" class="cbs-thumbnail-link item-1657703100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/132/F85/132F85D42BC1227A3DEA397B4D5CED65_1.jpg?aktaexp=2082787200&#038;aktasgn=ad8cb8ce097fc10932c083d003a279d0"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather July 13, 2022 (Today)</strong><em class="description">Scattered showers and storms today. Meteorologist Karen Carter pinpoints when you can expect wet weather. CBSDetroit.com/weather.</em></div><time datetime="2022-07-13T09:05:00+00:00" title="July 13, 2022 at 5:05 am">10 hours ago</time></a><a href="https://detroit.cbslocal.com/video/6260707-first-forecast-july-4-2022-today/" title="First Forecast July 4, 2022 Today" class="cbs-thumbnail-link item-1656928800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/7D8/48F/7D848FF51823175FE8B90500D923C86E_1.jpg?aktaexp=2082787200&#038;aktasgn=a9e6e07e4e893cd9ca0cc26c84359dd6"></span></div><div class="title-wrapper"><strong class="title">First Forecast July 4, 2022 Today</strong><em class="description">Happy Independence Day! We have increasing clouds today before rain and storms arrive tonight. Meteorologist Kylee Miller has the details. CBSDetroit.com/weather.</em></div><time datetime="2022-07-04T10:00:00+00:00" title="July 4, 2022 at 6:00 am">9 days ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/07/11/science-of-weather-how-weather-impacts-costumes-at-the-henry-ford-museum/" title="Science of Weather: How Weather Impacts Costumes at The Henry Ford Museum" class="cbs-thumbnail-link item-1657575038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/751851C204A6564B7E78F5D4A7AD259A_1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: How Weather Impacts Costumes at The Henry Ford Museum</strong><em class="description">How does weather impact costumes at The Henry Ford Museum? Meteorologist Kylee Miller explains in this Science of Weather segment. </em></div></a><a href="https://detroit.cbslocal.com/2022/06/28/science-of-weather-storm-prediction-center-convective-outlooks/" title="Science of Weather: Storm Prediction Center Convective Outlooks" class="cbs-thumbnail-link item-1656433896 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/06/spc-1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Storm Prediction Center Convective Outlooks</strong><em class="description">Before the storm strikes, you need to be prepared. Meteorologist Kylee Miller breaks down the Storm Prediction Center Convective Outlooks in this Science of Weather segment. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/07/12/former-michigan-and-lions-coach-gary-moeller-dies-at-81/" title="Former Michigan And Lions Coach Gary Moeller Dies At 81" class="cbs-thumbnail-link item-1657637588 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/GettyImages-649421.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Michigan And Lions Coach Gary Moeller Dies At 81</strong><em class="description">Gary Moeller, who succeeded Bo Schembechler as Michigan&#039;s coach and later led the Detroit Lions, died Monday. He was 81.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/08/tigers-miguel-cabrera-added-to-mlb-all-star-rosters-by-manfred/" title="Tigers&#039; Miguel Cabrera Added To MLB All-Star Rosters By Manfred" class="cbs-thumbnail-link item-1657318264 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/b-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers&#039; Miguel Cabrera Added To MLB All-Star Rosters By Manfred</strong><em class="description">Miguel Cabrera and Albert Pujols were added to All-Star Game rosters on Friday by baseball Commissioner Rob Manfred under a provision in the sport&#039;s new labor agreement.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/07/tigers-sweep-guardians-cabrera-makes-case-for-all-star-game/" title="Tigers Sweep Guardians, Cabrera Makes Case For All-Star Game" class="cbs-thumbnail-link item-1657203160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/Tigers1_625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers Sweep Guardians, Cabrera Makes Case For All-Star Game</strong><em class="description">Miguel Cabrera took another step toward earning a 12th All-Star bid, and his first since 2016, on the merits of his play in 2022.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/01/red-wings-hire-lightning-assistant-derek-lalonde-as-coach/" title="Red Wings Hire Lightning Assistant Derek Lalonde As Coach" class="cbs-thumbnail-link item-1656711794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/GettyImages-1136001415.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Wings Hire Lightning Assistant Derek Lalonde As Coach</strong><em class="description">The Detroit Red Wings have hired Derek Lalonde to coach their rebuilding team, hoping the two-time Stanley Cup-winning assistant can make all the right moves to make the franchise relevant again.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/07/06/big-brother-debuts-wednesday-in-a-special-90-minute-live-event/" title="&#039;Big Brother&#039; Debuts Wednesday in a Special 90-Minute Live Event" class="cbs-thumbnail-link item-1657148812" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/bb.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Big Brother&#039; Debuts Wednesday in a Special 90-Minute Live Event</strong><em class="description">&#039;Big Brother&#039; announced Wednesday the 16 new Houseguests who will embark on the 24th season of the series when they move into the mid-century Palm Springs inspired &quot;BB Motel&quot; during the live 90-minute premiere event Wednesday, July 6 (8:00-9:30 PM, live ET/delayed PT) on the CBS Television Network.</em></div></a><a href="https://detroit.cbslocal.com/2022/07/06/the-challenge-usa-brings-together-former-competitors-from-survivor-big-brother-more/" title="&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More" class="cbs-thumbnail-link item-1657143240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/challenge.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More</strong><em class="description">Starting Wednesday, 28 fan favorites from the most popular CBS reality shows will compete on a new show called &quot;The Challenge: USA.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://detroit.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://detroit.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong><em class="description">When body cam footage left at a local news station seems to show Hondo shooting two police officers, he is forced to go on the run while the team works to clear his name, on the 100th episode of the CBS Original series S.W.A.T., Sunday, April 10 (10:00-11:00 PM, ET/PT) on the CBS Television Network, and available to stream live and on demand on Paramount+.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/703/" title="Eye on the Future" class="cbs-thumbnail-link item-1637013267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/EOF_VidBox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on the Future</strong></div></a><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/MM_VidBox-1.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/05/04/viking-octantis-cruise-ship-kicks-off-great-lakes-expedition-makes-stop-in-detroit/" title="Viking Octantis Cruise Ship Kicks Off Great Lakes Expedition, Makes Stop In Detroit" class="cbs-thumbnail-link item-1651698526 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/Viking-Octantis-in-Antarctica-Aerials_8_1202.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Viking Octantis Cruise Ship Kicks Off Great Lakes Expedition, Makes Stop In Detroit</strong><em class="description">Viking&#039;s new cruise ship made a stop in Detroit on Tuesday, kicking off its expedition in the Great Lakes.</em></div></a><a href="https://detroit.cbslocal.com/2022/03/31/passport-applications-with-x-gender-marker-option-to-be-available-starting-april-11/" title="Passport Applications With &#039;X&#039; Gender Marker Option To Be Available Starting April 11" class="cbs-thumbnail-link item-1648781087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/03/snapshot-12-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Passport Applications With &#039;X&#039; Gender Marker Option To Be Available Starting April 11</strong><em class="description">U.S. citizens will have the option to select &quot;X&quot; when identifying their gender on U.S. passport applications starting in April and on other documents, Secretary of State Antony Blinken said Thursday.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2022/07/01/chip-shortage-leaves-95k-gm-vehicles-unfinished-in-storage/" title="Chip Shortage Leaves 95K GM Vehicles Unfinished In Storage" class="cbs-thumbnail-link item-1656696812 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1232387542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chip Shortage Leaves 95K GM Vehicles Unfinished In Storage</strong><em class="description">The Detroit automaker said in a regulatory filing Friday that most of the incomplete vehicles were built in June, and that it expects most of them to be finished and sold to dealers before the end of the year.</em></div></a><a href="https://detroit.cbslocal.com/2022/06/30/michigan-cant-shield-gm-tax-credit-state-supreme-court-says/" title="Michigan Can&#039;t Shield GM Tax Credit, State Supreme Court Says" class="cbs-thumbnail-link item-1656602449 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/06/GettyImages-1187504615.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Can&#039;t Shield GM Tax Credit, State Supreme Court Says</strong><em class="description">The state must release details about a tax credit granted to General Motors, the Michigan Supreme Court said Wednesday in a dispute over public access to information.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Officers Rescue Ducklings From Sewer In Dearborn</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://detroit.cbslocal.com/personality/sara-powers">Sara Powers</a></span><time class="post-date">July 13, 2022 at 2:34 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/dearborn/">Dearborn</a>, <a href="https://detroit.cbslocal.com/tag/dearborn-police-department/">Dearborn Police Department</a>, <a href="https://detroit.cbslocal.com/tag/ducklings/">ducklings</a></div></div></section><section id="column_block_18" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6264645","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"detroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3P7xDxl","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT)</strong> – Dearborn police officers helped rescue ducklings from a sewer drain and here are some of the pictures they shared.<p>
<div id="attachment_1097390" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1097390" loading="lazy" class="wp-image-1097390 size-medium jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?w=420" alt width="420" height="339" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=150,121 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=436,352 436w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=768,620 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=1024,826 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=640,516 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=793,640 793w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=1269,1024 1269w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=1500,1210 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1097390" loading="lazy" class="wp-image-1097390 size-medium" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?w=420" alt="" width="420" height="339" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=150,121 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=436,352 436w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=768,620 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=1024,826 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=640,516 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=793,640 793w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=1269,1024 1269w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/292604372_421087023398002_189966746273042965_n-e1657736779704.jpg?resize=1500,1210 1500w" sizes="(max-width: 420px) 100vw, 420px"></noscript><p id="caption-attachment-1097390" class="wp-caption-text">Dearborn police officers helped rescue ducklings from a sewer. | Credit: Dearborn Police Department</p></div>
</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/07/13/crime-stoppers-offering-2500-reward-for-information-on-murder-of-kevin-batiste/" target="_blank">Crime Stoppers Offering $2,500 Reward For Information On Murder Of Kevin Batiste</a><p>On Tuesday, July 12 the Dearborn Police Department says they were called to Newman Street when an employee at Periodontic & Implantology Associates reported that they heard ducklings quacking in a nearby sewer.</p><p><img loading="lazy" class="wp-image-1097391 size-medium aligncenter jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?w=407" alt width="407" height="352" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg 1080w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=150,130 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=407,352 407w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=768,664 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=1024,886 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=640,553 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=740,640 740w" data-lazy-sizes="(max-width: 407px) 100vw, 407px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?w=407&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-1097391 size-medium aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?w=407" alt="" width="407" height="352" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg 1080w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=150,130 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=407,352 407w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=768,664 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=1024,886 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=640,553 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293352315_421087263397978_4872309825423470578_n-e1657736910711.jpg?resize=740,640 740w" sizes="(max-width: 407px) 100vw, 407px"></noscript></p><p>Officers responded to the call and were able to rescue four of the ducklings when they arrived at the scene.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/07/13/whitmer-signs-executive-order-refusing-to-extradite-woman-providers-coming-to-michigan-for-reproductive-healtcare/" target="_blank">Whitmer Signs Executive Order Refusing To Extradite Woman, Providers Coming To Michigan For Reproductive Healtcare</a><p>
<div id="attachment_1097393" style="width: 415px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1097393" loading="lazy" class="wp-image-1097393 size-medium jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293178728_421087643397940_2272792340519988527_n-e1657737013605.jpg?w=405" alt width="405" height="352" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293178728_421087643397940_2272792340519988527_n-e1657737013605.jpg?w=405&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1097393" loading="lazy" class="wp-image-1097393 size-medium" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/293178728_421087643397940_2272792340519988527_n-e1657737013605.jpg?w=405" alt="" width="405" height="352"></noscript><p id="caption-attachment-1097393" class="wp-caption-text">Ducklings rescued from sewer by Dearborn police officers | Credit: Dearborn Police Department</p></div>
</p><p>In addition to this, animal control officers responded and helped rescue the fifth duckling.</p><p>The ducklings were then returned to water.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2022/07/13/1-woman-dead-1-man-injured-in-macomb-county-barricade-situation/" target="_blank">1 Woman Dead, 1 Man Injured In Macomb County Barricade Situation</a><p><em>© 2022 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3P7xDxl"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3P7xDxl"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3P7xDxl"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Sara </span> Powers</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><em class="description"><a href="https://detroit.cbslocal.com/personality/sara-powers/" id="more-from-personality"><span>More from</span> <strong>Sara Powers</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-19"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://detroit.cbslocal.com/2022/07/12/shooting-deaths-of-4-in-michigan-family-considered-murder-suicide/" title="Shooting Deaths Of 4 In Michigan Family Considered Murder-Suicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?resize=55%2C55&#038;ssl=1" alt="Shooting Deaths Of 4 In Michigan Family Considered Murder-Suicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/12/shooting-deaths-of-4-in-michigan-family-considered-murder-suicide/" title="Shooting Deaths Of 4 In Michigan Family Considered Murder-Suicide" class="bump-view" data-bump-view="tp">Shooting Deaths Of 4 In Michigan Family Considered Murder-Suicide</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/13/1-woman-dead-1-man-injured-in-macomb-county-barricade-situation/" title="1 Woman Dead, 1 Man Injured In Macomb County Barricade Situation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/03/febd56a7-c1fc-4a2a-adbe-6d1b3fe709bb.jpeg?resize=55%2C55&#038;ssl=1" alt="1 Woman Dead, 1 Man Injured In Macomb County Barricade Situation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/13/1-woman-dead-1-man-injured-in-macomb-county-barricade-situation/" title="1 Woman Dead, 1 Man Injured In Macomb County Barricade Situation" class="bump-view" data-bump-view="tp">1 Woman Dead, 1 Man Injured In Macomb County Barricade Situation</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/11/motorcyclist-killed-in-crash-on-i-696/" title="Driver Killed In Crash On I-696 After Losing Control Of Motorcycle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/03/febd56a7-c1fc-4a2a-adbe-6d1b3fe709bb.jpeg?resize=55%2C55&#038;ssl=1" alt="Driver Killed In Crash On I-696 After Losing Control Of Motorcycle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/11/motorcyclist-killed-in-crash-on-i-696/" title="Driver Killed In Crash On I-696 After Losing Control Of Motorcycle" class="bump-view" data-bump-view="tp">Driver Killed In Crash On I-696 After Losing Control Of Motorcycle</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2017/06/07/these-photos-of-hilary-duffs-duff-broke-the-internet-photos/" title="These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/06/gettyimages-468235836.jpg?resize=55%2C55&#038;ssl=1" alt="These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2017/06/07/these-photos-of-hilary-duffs-duff-broke-the-internet-photos/" title="These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]" class="bump-view" data-bump-view="tp">These Photos Of Hilary Duff&#039;s Butt Broke The Internet [PHOTOS]</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/11/horse-euthanized-after-incident-at-greenfield-village-in-dearborn/" title="Horse Euthanized After Incident At Greenfield Village In Dearborn" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/6B2A7E23A3971BD4717E60C26218CFB4.jpg?resize=55%2C55&#038;ssl=1" alt="Horse Euthanized After Incident At Greenfield Village In Dearborn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/11/horse-euthanized-after-incident-at-greenfield-village-in-dearborn/" title="Horse Euthanized After Incident At Greenfield Village In Dearborn" class="bump-view" data-bump-view="tp">Horse Euthanized After Incident At Greenfield Village In Dearborn</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/12/oakland-county-physician-convicted-in-35-million-healthcare-fraud/" title="Oakland County Physician Convicted In $35 Million Healthcare Fraud" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/gavel-31.jpg?resize=55%2C55&#038;ssl=1" alt="Oakland County Physician Convicted In $35 Million Healthcare Fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/12/oakland-county-physician-convicted-in-35-million-healthcare-fraud/" title="Oakland County Physician Convicted In $35 Million Healthcare Fraud" class="bump-view" data-bump-view="tp">Oakland County Physician Convicted In $35 Million Healthcare Fraud</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/12/police-seek-suspect-after-fatal-detroit-shooting-in-broad-daylight-caught-on-video/" title="Police Seek Suspect After Fatal Detroit Shooting In Broad Daylight Caught On Video" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/Screenshot-2022-07-12-095826.png?resize=55%2C55&#038;ssl=1" alt="Police Seek Suspect After Fatal Detroit Shooting In Broad Daylight Caught On Video" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/12/police-seek-suspect-after-fatal-detroit-shooting-in-broad-daylight-caught-on-video/" title="Police Seek Suspect After Fatal Detroit Shooting In Broad Daylight Caught On Video" class="bump-view" data-bump-view="tp">Police Seek Suspect After Fatal Detroit Shooting In Broad Daylight Caught On Video</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/12/visitation-funeral-services-scheduled-for-fallen-detroit-officer-loren-courts/" title="Visitation, Funeral Services Scheduled For Fallen Detroit Officer Loren Courts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/Picture5-1.png?resize=55%2C55&#038;ssl=1" alt="Visitation, Funeral Services Scheduled For Fallen Detroit Officer Loren Courts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/12/visitation-funeral-services-scheduled-for-fallen-detroit-officer-loren-courts/" title="Visitation, Funeral Services Scheduled For Fallen Detroit Officer Loren Courts" class="bump-view" data-bump-view="tp">Visitation, Funeral Services Scheduled For Fallen Detroit Officer Loren Courts</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
							</li><li><a href="https://detroit.cbslocal.com/2022/07/12/action-impact-owner-discontinues-dracos-following-officers-death/" title="Action Impact Owner Discontinues Dracos Following Officer&#039;s Death" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/07/CW50-COURTS-PROTEST.00_01_58_29.Still003.jpg?resize=55%2C55&#038;ssl=1" alt="Action Impact Owner Discontinues Dracos Following Officer&#039;s Death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2022/07/12/action-impact-owner-discontinues-dracos-following-officers-death/" title="Action Impact Owner Discontinues Dracos Following Officer&#039;s Death" class="bump-view" data-bump-view="tp">Action Impact Owner Discontinues Dracos Following Officer&#039;s Death</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/jobs/" title="Jobs" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Jobs</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WWJ-TV">Public File for WWJ-TV / WWJ-TV/CBS62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlkKgCAQvVDT0Gb0EZ1Fx6EEN9Lw+kl0gvp7Ow9LBAo+s8+YD3ackFQCG0haNJ7spavETrGuTnohWJNyW2mD3/uwn0b/HqHgoqRfZwrLmj6hGL3zs7S5tROTGIZl7scbEcRrNA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1656339724g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IshIjyMH4KKQ/K9nSH9JuIfr0YqKGKwePM5l8kxlYJqFjYAwMvojJlYFCBos8ST2K+lh10FPQoAo5A3epUcU4CvQKTeUpVDYfYB+EF2LGJJg8Ogq4B/MR/YzBxASycPSSmfQv5uTzIcjLATMYygy0ElNGzRSDiCpjmjH9sW9jfFvW7a6YNWDzW27Pu/lr3Zzb5nRputa+ANZWkk0=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246044',post:'1097375',tz:'-4',srv:'detroit.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1097375' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>