<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record &#8211; CBS Detroit</title>
	<meta name="description" content="The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak." />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibSports" />
		<meta name="news_keywords" content="detroit red wings, pittsburgh penguins, tyler bertuzzi/>	
<!-- WP Header - Start -->

<meta name="keywords" content="nhl, red wings, sports, detroit red wings, pittsburgh penguins, tyler bertuzzi" /><meta property="fb:pages" content="178397465506996" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1554300083&amp;back=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F04%2F03%2Fdetroit-downs-pittsburgh-bertuzzi-sets-red-wing-record%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing&nbsp;Record Comments Feed" href="https://detroit.cbslocal.com/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j9EOwiAMRX9I7GayGB+M38KgTkYpZBT9fXHTB+PLNPGpvbe9Jy3ckjKRBVlALhgww9UlMH1WFI0mcGyo2GqbnOEco+C0re0GVgcx9GiXfJqQorbrAInK4DhDiLZQneonpNbfAPOSCpr1gNOMenNUPdZLTF++t3BK6Fk7UuTY/+c6pKpYPn8PRb1Y5HwljShJG69m9Vg/hWPbdU1z2O137XgHhaW6bQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyFjFEOAiEMRC8kViLrn/EsWJoV05bGghtvL+sF/Ju8mXmwWcCmnbRDf5CQw7sa4N0DN8wMxmOt6iCtDJ7tbxQka17pBeiTfIzScaYD/JNVRR5l4v231UKhkxjnTr4LbnKNy5LiOZ4u6fkFwsY4ng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-parts-css'  href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/css/parts.css?m=1554217841h&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJydUdFyAiEM/KFS6lR96/RbgIuYHhAGcl79++Y4bbXOnK0vzAZ2N8mix6wcJYbEmvcQoeoDZu1sVYGcCTqHwWOqOlI3BHmteyrsqBPo6mX5LOWTvmeHyYVhEkO00M0eDaqAlZUzbAL5f3pNJqYwugDqsP4WX713Yq+tCHvpZIspR135GOA5YrppFwd13ttRAbmP2fDEiNChgSDTJF6Sxbw9qya4N66/TeiCP2ZhK2tzgVqVnBGHqOa1/5bG748asfPA8/InvDjAib4zDizRlFIv4POUUlOiTiQpk9DPYMnSA7XZGCldFWoXDJYlaQH5Ki/Qt/l/yseyaCQVTTIeSnOMpvTTujPfUaDyYM73vOkAZSzILcP3+LbabNar19XLdv3xBRdkUEw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjs0OwiAQhF/I7daapl6Mz4KACO4CFqjp24uNB3vy5zTJ7My3g/cIMvisfcZ80awTTjaiPCWgIAWh9ZKKqrZLGAPNZ0vUsPWNSxv8pey+bkUqxvqEHFShehVqAVSBqXunrPC3osf5JR8DwNaMIuu/Ny0hYOGF0eMTvzKg/rzmECv6yIdt3++Gtt0PnXsAc6qHnQ=='></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/js/functions.min.js?m=1554217841h&#038;ver=1.2.6'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJxtzNEOwiAMBdAfsqti9rAH47cwrBMCBSls8e9tjA/G7Km5vScXtwIucyNu2B6USHD1Bd0sELOzEUvsi2fBlG89avtBkCzbhSqGvwdQ1MRNhiAH/NlWWLI03Rd1O23Ks48EXagq4Aae73nHhWen+vqewfPqaVN2TZfTOJrJHM+TCW/xt08u'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/jquery/jquery.jetpack-resize.js?m=1554233744h&#038;ver=wpcom'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjc0OgzAMg19oEJAYGodpz1LaqKRKf7Sk8PpU0y47jZtl+7PhKJ3NSTEp6IYRBXYqYFfpOFvDQMlydc0OAsZtKLRjHyn1QW7wD26M57wavtT+uXorWcZLXOHqKQnE7Cq39CDnUT8zX9lmXvE53qfHvAzjNIcToZhazg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2TU2Zdp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F04%2F03%2Fdetroit-downs-pittsburgh-bertuzzi-sets-red-wing-record%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdetroit.cbslocal.com%2F2019%2F04%2F03%2Fdetroit-downs-pittsburgh-bertuzzi-sets-red-wing-record%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='https://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record" /><meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2019/04/tyler.jpg?w=625" /><meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2019/04/tyler.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/" /><meta property="article:published_time" content="2019-04-03T07:53:45+00:00" /><meta property="article:suggested-social-copy" content="The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak." /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2019/04/tyler.jpg?w=625"><meta name="twitter:title" content="Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record"/><meta name="twitter:description" content="The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/" />
			<meta property="fb:pages" content="CBSDetroit" />
			<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://detroit.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="https://detroit.cbslocal.com/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2019\/04\/03\/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2019\/04\/03\/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record\/"},"headline":"Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing&nbsp;Record","description":"The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2019\/04\/tyler.jpg?w=150"},"keywords":["NHL","Red Wings","Sports","Detroit Red Wings","Pittsburgh Penguins","Tyler Bertuzzi","sports","Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing\u00a0Record"],"datePublished":"2019-04-03T07:53:45+00:00","dateModified":"2019-04-03T07:53:45+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DET","sports",["detroitdownspittsburghbertuzzisetsredwingrecord","post","article","nhl","redwings","sports","detroitredwings","pittsburghpenguins","tylerbertuzzi","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=273" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-996606 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://cbsdetroit.files.wordpress.com/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4058149-eye-on-detroit-corktown/" title="Eye On Detroit - Corktown" class="cbs-thumbnail-link item-1554292800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/06A/E33/06AE337CB21142818947EA9D8878A728_8.jpg?Expires=1648907933&#038;KeyName=mcpkey1&#038;Signature=xnHy_AjcSMUMYSc9yF-ZdsA6j9o"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit - Corktown</strong><em class="description">Corktown is the oldest existing neighborhood in Detroit, Michigan, though it is only half as old as the city itself. In the 1820s and 30s, with the opening of the Erie Canal and the decreased cost of steamboat travel on the Great Lakes, immigrants began arriving in Detroit in significant numbers and settling downtown.</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/04/03/grand-rapids-john-ball-zoo-announces-death-of-lioness/" title="Grand Rapids&#039; John Ball Zoo Announces Death of Lioness" class="cbs-thumbnail-link item-1554295751" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_340407512.753db4047b874988980b74ef9361ef55.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grand Rapids&#039; John Ball Zoo Announces Death of Lioness</strong><em class="description">The John Ball Zoo in Grand Rapids says an African lioness known for interacting with visitors has died.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/man-in-up-dies-after-falling-from-tractor/" title="Man in UP Dies After Falling From Tractor" class="cbs-thumbnail-link item-1554295465 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_523560184.edc61b4f53bf4f60933449491c60e05a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man in UP Dies After Falling From Tractor</strong><em class="description">An 84-year-old man has died after falling from a tractor and getting trapped beneath it in Michigan&#039;s Upper Peninsula.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/us-auto-sales-down-2-in-first-quarter-sales/" title="US Auto Sales Down 2% in First Quarter Sales" class="cbs-thumbnail-link item-1554294726 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_1193642983.a34b9c2a7a984c5188d0d5889f9540d4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Auto Sales Down 2% in First Quarter Sales</strong><em class="description">Automobile sales in the U.S. fell 2% in the first quarter, another sign the nation&#039;s economy is starting to slow.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/former-uaw-official-pleads-guilty-to-corruption/" title="Former UAW Official Pleads Guilty To Corruption" class="cbs-thumbnail-link item-1554294317 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_335614826.83a7c12b6cff45ebae830ce6bbc07b41.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former UAW Official Pleads Guilty To Corruption</strong><em class="description">A former labor leader pleaded guilty Tuesday to conspiring to enrich himself and others by having Fiat Chrysler pay for meals, golf and other perks.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/grand-rapids-police-wounds-man-who-made-threats/" title="Grand Rapids Police Wounds Man Who Made Threats" class="cbs-thumbnail-link item-1554293851 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_1191163906.f2e2b64e858a43e78accd337dd725f1b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grand Rapids Police Wounds Man Who Made Threats</strong><em class="description">Authorities say a police officer shot and wounded a man who was threatening to harm himself and officers in western Michigan.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/communities-in-michigan-get-federal-help-for-water-upgrades/" title="Communities in Michigan Get Federal Help For Water Upgrades" class="cbs-thumbnail-link item-1554293331 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_1307350213.511f5707d41a47908d41afe683b25d3f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Communities in Michigan Get Federal Help For Water Upgrades</strong><em class="description">Four Michigan communities are receiving federal loans and grants to upgrade rural water systems.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="https://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/04/03/new-ron-artest-documentary-shows-extensive-palace-brawl-footage/" title="New Ron Artest Documentary Shows Extensive Palace Brawl Footage" class="cbs-thumbnail-link item-1554296633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/artest1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Ron Artest Documentary Shows Extensive Palace Brawl Footage</strong><em class="description">A new documentary about Ron Artest includes an extensive retrospective about the brawl with fans the former NBA star triggered at a game in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/all-american-honors-for-spartans-cassius-winston/" title="All-American Honors For Spartans Cassius Winston" class="cbs-thumbnail-link item-1554294170 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/casius.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All-American Honors For Spartans Cassius Winston</strong><em class="description">&quot;I didn&#039;t really picture myself in that position at the beginning of this year,&quot; Winston said Tuesday . &quot;It&#039;s a year full of blessings, for sure.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/tigers-get-win-from-petersons-1st-mlb-hit/" title="Tigers Get Win From Peterson&#039;s 1st MLB Hit" class="cbs-thumbnail-link item-1554293755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/paterson1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tigers Get Win From Peterson&#039;s 1st MLB Hit</strong><em class="description">Dustin Peterson&#039;s parents were right there in the Yankee Stadium stands to see his first major league hit — a tiebreaking rocket off one of baseball&#039;s best closers.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/" title="Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record" class="cbs-thumbnail-link item-1554292425 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/tyler.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record</strong><em class="description">The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/03/21/here-are-detroits-top-5-fitness-spots/" title="Here are Detroit&#039;s Top 5 Fitness Spots" class="cbs-thumbnail-link item-1553155254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_1184314051.c1ce3da701d54b2e8283d1f1bfb16413.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here are Detroit&#039;s Top 5 Fitness Spots</strong><em class="description">In search of a new favorite fitness spot in Detroit?</em></div></a><a href="https://detroit.cbslocal.com/2019/03/19/donut-bar-coffee-debuts-in-troy-with-doughnuts-and-more/" title="Donut Bar + Coffee Debuts in Troy, With Doughnuts and More" class="cbs-thumbnail-link item-1553004355 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_1243053481.ab4c809141634c2bace01146f418e335.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Donut Bar + Coffee Debuts in Troy, With Doughnuts and More</strong><em class="description">Doughnut fans, take heed: there&#039;s a new spot in town to get your fix. Located at 856 E. Big Beaver Road , the new arrival is called Donut Bar + Coffee.</em></div></a><a href="https://detroit.cbslocal.com/2019/03/19/chapos-tacos-brings-tacos-and-more-to-troy/" title="Chapos Tacos Coming to Troy" class="cbs-thumbnail-link item-1553003130 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_441287707.868301e1d4f64d78aa42f830e411fc28.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chapos Tacos Coming to Troy</strong><em class="description">If tacos are what you&#039;re after, look no further than this new business.</em></div></a><a href="https://detroit.cbslocal.com/2019/03/06/escape-from-detroit-to-baltimore-on-a-budget/" title="Escape From Detroit To Baltimore On A Budget" class="cbs-thumbnail-link item-1551883866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_1021899829.77887741b1d7450f80f8c6abab13d6d7-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Escape From Detroit To Baltimore On A Budget</strong><em class="description">Don your best carnival attire — along with the ubiquitous colorful beads — and get ready for this year’s Mardi Gras festivities in New Orleans.</em></div></a><a href="https://detroit.cbslocal.com/2019/03/05/detroits-top-4-cafes-ranked/" title="Detroit&#039;s Top 4 Cafes, Ranked" class="cbs-thumbnail-link item-1551817972 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_1009420879.2f0be4cf7ae747a19b85001ec8c7bc23.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Top 4 Cafes, Ranked</strong><em class="description">Wondering where to find the best cafes in Detroit?</em></div></a><a href="https://detroit.cbslocal.com/2019/03/05/troys-top-5-gyms-ranked/" title="Troy&#039;s Top 5 Gyms, Ranked" class="cbs-thumbnail-link item-1551787595 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_499280881-1.fd7fce46f40840b8819d57f3c1736db8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Troy&#039;s Top 5 Gyms, Ranked</strong><em class="description">Looking to check out the top gyms around?

Hoodline crunched the numbers to find the top gyms in Troy, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to venture next time you&#039;re in the market for gyms.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/03/15/best-weather-spring-break-vacations/" title="The Best Warm Weather Destinations For Spring Break" class="cbs-thumbnail-link item-1552678642" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/gettyimages-146575413.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Warm Weather Destinations For Spring Break</strong></div></a><a href="https://detroit.cbslocal.com/2019/03/06/escape-from-detroit-to-baltimore-on-a-budget/" title="Escape From Detroit To Baltimore On A Budget" class="cbs-thumbnail-link item-1551883866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/03/shutterstock_1021899829.77887741b1d7450f80f8c6abab13d6d7-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Escape From Detroit To Baltimore On A Budget</strong><em class="description">Don your best carnival attire — along with the ubiquitous colorful beads — and get ready for this year’s Mardi Gras festivities in New Orleans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/04/03/us-auto-sales-down-2-in-first-quarter-sales/" title="US Auto Sales Down 2% in First Quarter Sales" class="cbs-thumbnail-link item-1554294726 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_1193642983.a34b9c2a7a984c5188d0d5889f9540d4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Auto Sales Down 2% in First Quarter Sales</strong><em class="description">Automobile sales in the U.S. fell 2% in the first quarter, another sign the nation&#039;s economy is starting to slow.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/former-uaw-official-pleads-guilty-to-corruption/" title="Former UAW Official Pleads Guilty To Corruption" class="cbs-thumbnail-link item-1554294317 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2019/04/shutterstock_335614826.83a7c12b6cff45ebae830ce6bbc07b41.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former UAW Official Pleads Guilty To Corruption</strong><em class="description">A former labor leader pleaded guilty Tuesday to conspiring to enrich himself and others by having Fiat Chrysler pay for meals, golf and other perks.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="https://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing&nbsp;Record</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 3, 2019 at 7:53 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/detroit-red-wings">Detroit Red Wings</a>, <a href="https://detroit.cbslocal.com/tag/pittsburgh-penguins">Pittsburgh Penguins</a>, <a href="https://detroit.cbslocal.com/tag/tyler-bertuzzi">Tyler Bertuzzi</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news_nhl  close-btn" id="featured-media"><div class="s2nPlayer k-iNFTfwWU" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=iNFTfwWU&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>DETROIT (AP)</strong> — Young Red Wings continue to knock off giants.</p>
<p>The Pittsburgh Penguins came up empty when they tried to clinch a playoff spot on Tuesday night.</p>
<p>&nbsp;</p>
<div id="attachment_996613" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996613" class="wp-image-996613" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=625&#038;h=417" alt="" width="625" height="417" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=625&amp;h=417 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=1250&amp;h=834 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=150&amp;h=100 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=528&amp;h=352 528w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=768&amp;h=512 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013417.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996613" class="wp-caption-text">DETROIT, MICHIGAN &#8211; APRIL 02: Sidney Crosby #87 of the Pittsburgh Penguins prepares for a face off while playing the Detroit Red Wings during the first period at Little Caesars Arena on April 02, 2019 in Detroit, Michigan. (Photo by Gregory Shamus/Getty Images)</p></div>
<p>&nbsp;</p>
<p>Tyler Bertuzzi led the way for the Detroit Red Wings once again.</p>
<p>Bertuzzi had two goals and an assist, and Detroit beat Pittsburgh 4-1 for its sixth consecutive victory.</p>
<p>&nbsp;</p>
<div id="attachment_996614" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996614" class="wp-image-996614" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=625&#038;h=417" alt="" width="625" height="417" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=625&amp;h=417 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=1250&amp;h=834 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=150&amp;h=100 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=528&amp;h=352 528w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=768&amp;h=512 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031459.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996614" class="wp-caption-text">DETROIT, MICHIGAN &#8211; APRIL 02: Sidney Crosby #87 of the Pittsburgh Penguins passes away from Tyler Bertuzzi #59 of the Detroit Red Wings during the third period at Little Caesars Arena on April 02, 2019 in Detroit, Michigan. Detroit won the game 4-1. (Photo by Gregory Shamus/Getty Images)</p></div>
<p>&nbsp;</p>
<p>The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak.</p>
<p>&#8220;I think I&#8217;m still a little shocked right now. I haven&#8217;t comprehended it yet but it&#8217;s something special,&#8221; Bertuzzi said. &#8220;Like I&#8217;ve said before, I can&#8217;t thank my teammates enough, my linemates for that run.&#8221;</p>
<p>&nbsp;</p>
<div id="attachment_996615" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996615" class="wp-image-996615" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=625&#038;h=417" alt="" width="625" height="417" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=625&amp;h=417 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=1250&amp;h=834 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=150&amp;h=100 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=528&amp;h=352 528w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=768&amp;h=512 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140031436.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996615" class="wp-caption-text">DETROIT, MICHIGAN &#8211; APRIL 02: Anthony Mantha #39 of the Detroit Red Wings celebrates his third period goal with teammates while playing the Pittsburgh Penguins at Little Caesars Arena on April 02, 2019 in Detroit, Michigan. Detroit won the game 4-1. (Photo by Gregory Shamus/Getty Images)</p></div>
<p>&nbsp;</p>
<p>Detroit (32-38-10) also got two goals from Anthony Mantha, who has five goals and seven assists during a six-game point streak. Dylan Larkin had three assists, and Jimmy Howard made 38 saves.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_996617" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996617" class="wp-image-996617" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=625&#038;h=445" alt="" width="625" height="445" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=625&amp;h=445 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=1250&amp;h=890 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=150&amp;h=107 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=494&amp;h=352 494w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=768&amp;h=547 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-501100344-2.jpg?w=1024&amp;h=730 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996617" class="wp-caption-text">NEWARK, NJ &#8211; DECEMBER 11: Jeff Blashill of the Detroit Red Wings handles bench duties against the New Jersey Devils at the Prudential Center on December 11, 2015 in Newark, New Jersey. The Devils defeated the Red Wings 3-2 in overtime. (Photo by Bruce Bennett/Getty Images)</p></div>
<p>&nbsp;</p>
<p>The Red Wings also announced a <strong>two-year contract extension for coach Jeff Blashill</strong> on Tuesday morning. This was the final season of Blashill&#8217;s four-year deal.</p>
<p>Phil Kessel scored for Pittsburgh, and Matt Murray stopped 22 shots.</p>
<p>&nbsp;</p>
<div id="attachment_996616" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996616" class="wp-image-996616" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=625&#038;h=417" alt="" width="625" height="417" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=625&amp;h=417 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=1250&amp;h=834 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=150&amp;h=100 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=528&amp;h=352 528w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=768&amp;h=512 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140014936.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996616" class="wp-caption-text">DETROIT, MICHIGAN &#8211; APRIL 02: Patric Hornqvist #72 of the Pittsburgh Penguins battles for position between Jimmy Howard #35 and Madison Bowey #74 of the Detroit Red Wings during the first period at Little Caesars Arena on April 02, 2019 in Detroit, Michigan. (Photo by Gregory Shamus/Getty Images)</p></div>
<p>&nbsp;</p>
<p>&#8220;We have to have a short memory,&#8221; Murray said.<span class="Apple-converted-space">  </span>&#8220;This game is over and now we&#8217;ve got to get a win and get ourselves locked into the postseason.&#8221;</p>
<p>The Penguins (43-26-11) are third in the Metropolitan Division, two points behind the New York Islanders and two points ahead of Carolina. They have two games left on the schedule.</p>
<p>Bertuzzi&#8217;s second goal put Detroit ahead to stay with 9:34 left in the second period. He beat Murray from the bottom of the left circle for his 21st of the season.</p>
<p>&nbsp;</p>
<div id="attachment_996618" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996618" class="wp-image-996618" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=625&#038;h=417" alt="" width="625" height="417" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=625&amp;h=417 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=1250&amp;h=834 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=150&amp;h=100 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=528&amp;h=352 528w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=768&amp;h=512 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1089957680.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996618" class="wp-caption-text">DETROIT, MICHIGAN &#8211; JANUARY 04: Tyler Bertuzzi #59 of the Detroit Red Wings celebrates his third period goal with teammates while playing the Nashville Predators at Little Caesars Arena on January 04, 2019 in Detroit, Michigan. Detroit won the game 4-3 in overtime. (Photo by Gregory Shamus/Getty Images)</p></div>
<p>&nbsp;</p>
<p>Mantha made it 3-1 with 8:39 left in the third when he outraced Penguins defenseman Marcus Pettersson for Larkin&#8217;s high flip pass in the Pittsburgh zone for a partial breakaway. He added an empty-netter with 2:24 left to tie his career high of 24 goals.</p>
<p>Detroit jumped in front on an unusual goal with 9:40 left in the first.</p>
<p>It originally appeared that Murray had made a spectacular glove save on Bertuzzi&#8217;s one-timer from the bottom of the right circle at an apparent wide-open side of the net.</p>
<p>But it went to review, after the next play stoppage, and the overhead replay showed the puck in Murray&#8217;s glove but completely over the goal line. The play was ruled a goal after a two-to-three minute process.</p>
<p>&nbsp;</p>
<div id="attachment_996619" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-996619" class="wp-image-996619" src="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=625&#038;h=417" alt="" width="625" height="417" srcset="https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=625&amp;h=417 625w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=1250&amp;h=834 1250w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=150&amp;h=100 150w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=528&amp;h=352 528w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=768&amp;h=512 768w, https://cbsdetroit.files.wordpress.com/2019/04/gettyimages-1140013338.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 625px) 100vw, 625px" /><p id="caption-attachment-996619" class="wp-caption-text">DETROIT, MICHIGAN &#8211; APRIL 02: Phil Kessel #81 of the Pittsburgh Penguins takes a shot around Madison Bowey #74 of the Detroit Red Wings during the first period at Little Caesars Arena on April 02, 2019 in Detroit, Michigan. (Photo by Gregory Shamus/Getty Images)</p></div>
<p>&nbsp;</p>
<p>Kessel tied the game with 22 seconds left in the opening period when he tapped one in from the bottom of the right circle off a feed from Sidney Crosby on a 2-on-1 rush. It was Kessel&#8217;s 25th goal.</p>
<p>NOTES: Among the players who remain out for Pittsburgh are C Evgeni Malkin (upper body), who missed his eighth game, and D Kris Letang (upper body), who sat out his fourth game. &#8230; Detroit recalled D Joe Hicketts from AHL Grand Rapids on Monday after D Danny DeKeyser suffered a lower-body injury in Sunday&#8217;s 6-3 win over the Boston Bruins.</p>
<h3>UP NEXT</h3>
<p>The Penguins and Red Wings play again on Thursday in Pittsburgh.</p>
<p>© 2019 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2TU2Zdp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2TU2Zdp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2TU2Zdp"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://detroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="abb9c73b3e" /><input type="hidden" name="_wp_http_referer" value="/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='996606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b65ca4ca27" /></p>
<input type="hidden" name="genseq" value="1554300083" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://detroit.cbslocal.com/2015/04/05/full-list-of-items-you-can-and-cannot-bring-to-comerica-park-this-season/" title="Full List Of Items You Can And Cannot Bring To Comerica Park This Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Full List Of Items You Can And Cannot Bring To Comerica Park This Season</strong><em class="description">If you&#039;re planning on heading down to Comerica Park for Opening Day on Monday, make sure you know what you can and cannot bring inside the ballpark.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/02/cbs-ratings-jump-with-big-time-matchups-like-michigan-state-duke/" title="CBS Ratings Jump with Big Time Matchups Like Michigan State-Duke" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">CBS Ratings Jump with Big Time Matchups Like Michigan State-Duke</strong><em class="description">Michigan State&#039;s dramatic NCAA Tournament victory over Duke drew a 10.5 television rating, the highest for a late Sunday regional final in 14 years.</em></div></a><a href="https://detroit.cbslocal.com/2012/06/15/red-solo-cup-myth-busted/" title="Red Solo Cup Myth Busted" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Red Solo Cup Myth Busted</strong><em class="description">If you invite one guest to your party this weekend, it better be Red Solo cup.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/tigers-get-win-from-petersons-1st-mlb-hit/" title="Tigers Get Win From Peterson&#039;s 1st MLB Hit" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tigers Get Win From Peterson&#039;s 1st MLB Hit</strong><em class="description">Dustin Peterson&#039;s parents were right there in the Yankee Stadium stands to see his first major league hit — a tiebreaking rocket off one of baseball&#039;s best closers.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/detroit-downs-pittsburgh-bertuzzi-sets-red-wing-record/" title="Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Detroit Downs Pittsburgh. Bertuzzi Sets Red Wing Record</strong><em class="description">The 24-year-old Bertuzzi became the first player in franchise history with four consecutive three-point games. He has five goals and eight assists during a five-game point streak.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/all-american-honors-for-spartans-cassius-winston/" title="All-American Honors For Spartans Cassius Winston" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">All-American Honors For Spartans Cassius Winston</strong><em class="description">&quot;I didn&#039;t really picture myself in that position at the beginning of this year,&quot; Winston said Tuesday . &quot;It&#039;s a year full of blessings, for sure.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2014/09/24/inmates-unforgettable-pick-up-line-unleashed-in-court-video/" title="Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]</strong><em class="description">The inmate is so proud of this pick-up line, he gives the double point and nod to the prosecutor as she says it, miming like, &quot;oh yeah, that&#039;s my line.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2017/04/05/people-are-freaking-out-about-noah-syndergaards-date-to-the-knicks-game-photos/" title="People Are Freaking Out About Noah Syndergaard&#039;s Date To The Knicks Game [PHOTOS]" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">People Are Freaking Out About Noah Syndergaard&#039;s Date To The Knicks Game [PHOTOS]</strong><em class="description">It wasn&#039;t only the fact that &quot;Thor&quot; was at the game that got chins wagging, but also the fact he was sitting next to the very attractive Alexandra Cooper.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/03/new-ron-artest-documentary-shows-extensive-palace-brawl-footage/" title="New Ron Artest Documentary Shows Extensive Palace Brawl Footage" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">New Ron Artest Documentary Shows Extensive Palace Brawl Footage</strong><em class="description">A new documentary about Ron Artest includes an extensive retrospective about the brawl with fans the former NBA star triggered at a game in Detroit.</em></div></a><a href="https://detroit.cbslocal.com/2019/04/02/coaches-ready-for-the-demands-of-final-four/" title="Coaches Ready For The Demands Of The Final Four" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Coaches Ready For The Demands Of The Final Four</strong><em class="description">Dick Bennett&#039;s fingerprints will be all over this year&#039;s NCAA Tournament. The former longtime coach has ties to three of the four coaches in Minneapolis this week, one by blood.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="https://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="https://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201914y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdetroit.wordpress.com\/public.api\/connect\/?action=request&domain=detroit.cbslocal.com","logoutURL":"https:\/\/cbsdetroit.wordpress.com\/wp-login.php?action=logout&_wpnonce=d5b825e680","homeURL":"https:\/\/detroit.cbslocal.com\/","postID":"996606","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1552920392h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/jetpack/_inc/facebook-embed.js?m=1554237371h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjcEOgkAMRH/IWsEgXozfUpaN6cKWTVsg/L1w4uLF00xeMm9wLRAm8SiOeYYyzh8WwxoWLpgM9wASGjfnYNdkF/w9oD6zQEeKmcyj7g2mJapyH+1kfxpcKQzH7Tu/qqa+NdXj2d7TFxTGQmI='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13437/cbslocal_detroit_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-4','user_id':'0','post':'996606','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-4&user_id=0&post=996606&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5RRTF1bTlFUls0dEhPVF89QXU2Zi13U1BnZGMsYy96R01rTWYlNXBFPzBBNzU/NlpnJi1XSkNYMG1OaHpfVTF6QkphJUktRHErVS5XNW9HXT9xNnFHZyxMc3FbXy1nfmpGdi4yUzNELW5PJj1mRFk3Q2YvdjFzYXMyUWduWHA9ZWRiZFR+dWRwW2UzP3Nrd0p3TnI5U1I0Z3dNYVlteHhXc09FTg=='}]);
_stq.push([ 'clickTrackerInit', '15909782', '996606' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 280 seconds ago
	generated in 0.349 seconds
	served from batcache in 0.002 seconds
	expires in 20 seconds
-->
