<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, entertainment, news, acotitsas, april 5th, carnegie hall, closed, coronavirus" />
<meta property="fb:pages" content="178397465506996" />
<title>Carnegie Hall Will Remain Closed Through April 5th &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Carnegie Hall Will Remain Closed Through April 5th Comments Feed" href="https://detroit.cbslocal.com/2020/10/29/carnegie-hall-will-remain-closed-through-april-5th/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOgjAMRX/IOjBC9MH4LWOriHTdwrr4+w5QE/VBSXxqe9t70lZdAxjPgixKzugwKtNEIG80qY4NJTtKMaqT94LDOqcr9ZMJXYN29oYByWv73RwotR1H5bxNlDv6DshxuXkaAKdZtzhMmBcF8pK9+LDgpJmRXMO6I6CO+/9vhZQrls97XYIH64IStOlhvy6e3PxiLWgh+Chv1Yg6ukNZF2W121T19gbMu7th' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmHoj2Is9QYVEhjIRFxe+0C4vXzPlzF4SFGYmAbZVLAWR0fmBjUbqYWVRv4Yrsgn0tNqlDSSs4oF072460L8RvFtOopj12IQ/Q+hP4BIgQ5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydkt1ugzAMhV9oIQW1+7mY9iwmuDQjwVFi2vH2M6W06jptwAXSicn5fJxEn4Iy1DK2rPmAHpM2ZVKODDgdXFfbNmlPVefkz3mD8tBCjVGbJJU+4DYT9aT/AtnWuK4aSuI52QoVow8OGNNCc4DIMzw/k6cDRTY0UW7LBe3Rl1iN/rNUziZWBhgc1QvHkCmscaiOj4c3RZePoY7g1R6xGmOX6lYtVJF52179d/xKoulSGjeSsowQe524d3jnmH16cmM18vX2Bv0A8Z2abJ/IAaTzW7Z5QOzBYEk0xGpEfF1iraQxBRUoifods+JFe4jNgB73G3IUV7y3/7h0xHiKlmdPPiAu68Hy4d/z502+ey12L/k3wz9org==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJydj0uOAjEMRC80aQMSn1kgjjIKiYEExwltB8TtCQgkmg0wK8ufelWGUzEusyIr6A4TCri1GMrOEgR2VH0bRYGS6bwJRF0K3EX5gU+F8SNFoboNLJCyr9Q21t/ErZjj5JkwQB8q9ud7+dridmCSZbvF/oobDEzz2GsuX/26qew0ZJZ//fwmEFLrWOWVm6p5kCJqsW5vfrsR/LVgsK6BPPRIVtGbkkVl2N2DrtJyPBuNp4vJdDaPF+G4xbU='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILeNQwQ6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbwPWYlQMbKVMCrjoIBW9ABeUFrqVFHxYSflNY+YyJr3Av2Lno9TFyyn5c/EyRqHTziYtclHINTTpyc4hkn0mvrJPPPPj6ub7PE3O3dIBCwRU2w=='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1047220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/2HCpe7D' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F10%2F29%2Fcarnegie-hall-will-remain-closed-through-april-5th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F10%2F29%2Fcarnegie-hall-will-remain-closed-through-april-5th%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Carnegie Hall Will Remain Closed Through April 5th" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-1221318823.jpg?w=1024" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-1221318823.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="The decision announced Thursday leaves only the possibility of performances at the very tail end of the hall&#039;s 2020-21 season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2020/10/29/carnegie-hall-will-remain-closed-through-april-5th/" /><meta property="article:published_time" content="2020-10-29T16:37:13+00:00" /><meta property="article:suggested-social-copy" content="The decision announced Thursday leaves only the possibility of performances at the very tail end of the hall&#039;s 2020-21 season." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Entertainment,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-1221318823.jpg?w=1024"><meta name="twitter:title" content="Carnegie Hall Will Remain Closed Through April 5th"/><meta name="twitter:description" content="The decision announced Thursday leaves only the possibility of performances at the very tail end of the hall&#039;s 2020-21 season."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/10/29/carnegie-hall-will-remain-closed-through-april-5th/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2020/10/29/carnegie-hall-will-remain-closed-through-april-5th/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2020\/10\/29\/carnegie-hall-will-remain-closed-through-april-5th\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2020\/10\/29\/carnegie-hall-will-remain-closed-through-april-5th\/"},"headline":"Carnegie Hall Will Remain Closed Through April 5th","description":"The decision announced Thursday leaves only the possibility of performances at the very tail end of the hall's 2020-21 season.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2020\/10\/GettyImages-1221318823.jpg?w=150","keywords":["Coronavirus","Entertainment","News","ACotitsas","April 5th","Carnegie Hall","closed","coronavirus","news","Carnegie Hall Will Remain Closed Through April 5th"],"datePublished":"2020-10-29T16:37:13+00:00","dateModified":"2020-10-29T16:37:13+00:00","author":{"@type":"Organization","name":"CBS Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Krispy Kreme To Give Away Donuts, Election Stickers On Nov. 3","description":"Krispy Kreme is giving away a sweet incentive on Election Day as more voters head to the polls.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/4F3\/A63\/4F3A6390448C466CA0590107457994BE.jpg?Expires=1698624000&KeyName=mcpkey1&Signature=wUA9Q0_6W_Yo9kEBwoTbjbGXGBQ","uploadDate":"2020-10-29","duration":"T18S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/4829922-krispy-kreme-to-give-away-donuts-election-stickers-on-nov-3\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/4829922-krispy-kreme-to-give-away-donuts-election-stickers-on-nov-3\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["carnegiehallwillremainclosedthroughapril5th","post","article","coronavirus","entertainment","news","acotitsas","april5th","carnegiehall","closed","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;entertainment;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The decision announced Thursday leaves only the possibility of performances at the very tail end of the hall&#039;s 2020-21 season." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1047220 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4831559-first-forecast-weather-october-29-2020-tonight/" title="First Forecast Weather October 29, 2020 (Tonight)" class="cbs-thumbnail-link item-1604007360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/4B7/B4C/4B7B4C807A38443F88C9FF6D6A402E9A_1.jpg?Expires=1698624000&#038;KeyName=mcpkey1&#038;Signature=elx8PEzyUgFUMUhxs89X4DlXoHM"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 29, 2020 (Tonight)</strong><em class="description">Mostly cloudy skies tonight.</em></div><time datetime="2020-10-29T21:36:00+00:00" title="October 29, 2020 at 5:36 pm">23 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/10/29/court-wont-back-gun-ban-outside-michigan-polling-places/" title="Court Won&#039;t Back Gun Ban Outside Michigan Polling Places" class="cbs-thumbnail-link item-1604008540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/elections-jb_original.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Court Won&#039;t Back Gun Ban Outside Michigan Polling Places</strong><em class="description">The Michigan appeals court on Thursday rejected an appeal from a Democratic state official who wants to ban the open carry of guns outside polling places.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/michigan-reports-3675-new-covid-19-cases-41-deaths-thursday/" title="Michigan Reports 3,675 New Covid-19 Cases, 41 Deaths Thursday" class="cbs-thumbnail-link item-1604006348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 3,675 New Covid-19 Cases, 41 Deaths Thursday</strong><em class="description">The Michigan Department of Health and Human Services announced 3,675 coronavirus cases in the state and an additional 41 deaths Thursday.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/vote-org-food-truck-handing-out-free-meals-to-detroit-voters/" title="VOTE.org Food Truck Handing Out Free Meals To Detroit Voters" class="cbs-thumbnail-link item-1604006131 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Unknown-6.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">VOTE.org Food Truck Handing Out Free Meals To Detroit Voters</strong><em class="description">VOTE.org in Flint and Detroit this week, encouraging people to get out and vote. Handing out free meals to voters at various polling locations.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/president-trump-to-return-to-michigan-friday/" title="President Trump To Return To Michigan Friday" class="cbs-thumbnail-link item-1604005195 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-Trump-Muskegon-1281135689.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">President Trump To Return To Michigan Friday</strong><em class="description">President Donald Trump will return to Michigan and deliver remarks for a Make America Great Again Victory Rally in Oakland County Friday. </em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/charges-dropped-in-football-hazing-scandal-at-warren-de-la-salle/" title="Charges Dropped In Football Hazing Scandal At Warren De La Salle" class="cbs-thumbnail-link item-1604005120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/shutterstock_1715587174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charges Dropped In Football Hazing Scandal At Warren De La Salle</strong><em class="description">The accused, who attended De La Salle Collegiate in Warren, met several conditions, including participation in an anti-bullying program</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/northville-public-schools-superintendent-more-than-75-students-in-quarantine-after-several-homecoming-parties/" title="Northville Public Schools Superintendent: More Than 75 Students In Quarantine After &#039;Several Homecoming Parties&#039;" class="cbs-thumbnail-link item-1604000903 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Screen-Shot-2020-10-29-at-3.51.24-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northville Public Schools Superintendent: More Than 75 Students In Quarantine After &#039;Several Homecoming Parties&#039;</strong><em class="description">Northville Public Schools Superintendent Mary K. Gallagher sent a letter to families this week stating there have been more than 75 quarantined students in the district after being exposed to Covid-19. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4831559-first-forecast-weather-october-29-2020-tonight/" title="First Forecast Weather October 29, 2020 (Tonight)" class="cbs-thumbnail-link item-1604007360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/4B7/B4C/4B7B4C807A38443F88C9FF6D6A402E9A_1.jpg?Expires=1698624000&#038;KeyName=mcpkey1&#038;Signature=elx8PEzyUgFUMUhxs89X4DlXoHM"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 29, 2020 (Tonight)</strong><em class="description">Mostly cloudy skies tonight.</em></div><time datetime="2020-10-29T21:36:00+00:00" title="October 29, 2020 at 5:36 pm">23 minutes ago</time></a><a href="https://detroit.cbslocal.com/video/4828490-first-forecast-weather-october-29-2020-today/" title="First Forecast Weather October 29, 2020 (Today)" class="cbs-thumbnail-link item-1603962000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EFA/1F9/EFA1F91773194E98A3D34D16649BCAE5.jpg?Expires=1698624000&#038;KeyName=mcpkey1&#038;Signature=VeFLhkl0dD-r7i7HUe_CTr4Kkek"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 29, 2020 (Today)</strong><em class="description">Cloudy conditions remain for today.</em></div><time datetime="2020-10-29T09:00:00+00:00" title="October 29, 2020 at 5:00 am">13 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/07/01/michigan-state-police-urges-michiganders-to-prepare-for-heat-wave/" title="Michigan State Police Urges Michiganders to Prepare For Heat Wave" class="cbs-thumbnail-link item-1593629303 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/Sun_1152324746.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan State Police Urges Michiganders to Prepare For Heat Wave</strong><em class="description">With temperatures forecasted to hover in the 90s over the July Fourth Holiday, the Michigan State Police along the Department of Homeland Security is asking that you take precautions to stay safe and avoid heat exhaustion.</em></div></a><a href="https://detroit.cbslocal.com/2020/06/16/your-weather-today-in-detroit-for-june-16-2020/" title="Your Weather Today In Detroit for June 16, 2020" class="cbs-thumbnail-link item-1592326229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_1544817089.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Weather Today In Detroit for June 16, 2020</strong><em class="description">Detroit should be fairly dry this coming week, according to the seven-day forecast from drone-powered weather service Saildrone. The best chance of rain is predicted on Monday at 50 percent, with the potential for light rainfall of 0.43 inches.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/10/29/no-13-michigan-going-for-3rd-straight-win-over-michigan-state/" title="No. 13 Michigan Going For 3rd Straight Win Over Michigan State" class="cbs-thumbnail-link item-1604004478 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-1282393657.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No. 13 Michigan Going For 3rd Straight Win Over Michigan State</strong><em class="description">The Spartans try to bounce back from a seven-turnover mess in a season-opening loss to Rutgers last weekend.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/kyle-busch-gets-1st-win/" title="Kyle Busch Gets 1st Win" class="cbs-thumbnail-link item-1603992884 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Busch1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Busch Gets 1st Win</strong><em class="description">Out of contention to defend his NASCAR Cup title, Kyle Busch at least extended his season winning streak to 16 with his first victory of 2020.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/patricias-going-for-1st-3-game-win-streak/" title="Patricia&#039;s Going For 1st 3-Game Win Streak" class="cbs-thumbnail-link item-1603990403 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Patricia1_625x352-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patricia&#039;s Going For 1st 3-Game Win Streak</strong><em class="description">INDIANAPOLIS (4-2) at DETROIT (3-3)</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/nfl-week-8-afc-east-picks-bills-patriots-jets-dolphins/" title="NFL Week 8 AFC East Picks: Bills &#039;Should Take Care Of Their Business At Home&#039; Against Patriots, Says CBS Boston&#039;s Levan Reid" class="cbs-thumbnail-link item-1603988324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/josh-allen-bills-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 8 AFC East Picks: Bills &#039;Should Take Care Of Their Business At Home&#039; Against Patriots, Says CBS Boston&#039;s Levan Reid</strong><em class="description">CBS Boston sports reporter breaks down AFC East matchups, with the Patriots as underdogs against the Bills, and the Dolphins beginning the Tua Tagovailoa era.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/10/29/two-vehicles-have-been-added-to-the-national-historic-vehicle-register-for-2020/" title="Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020" class="cbs-thumbnail-link item-1603993961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Historical_Vehicles_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020</strong><em class="description">The Historic Vehicle Association (HVA) announces the 27th and 28th vehicles to be added to the National Historic Vehicle Register.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/up-couple-invites-rare-birds-using-forest-management/" title="UP Couple Invites Rare Birds Using Forest Management" class="cbs-thumbnail-link item-1603981934 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Bill-and-Betty-Perkis_crop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UP Couple Invites Rare Birds Using Forest Management</strong><em class="description">The Perkises sought the help of forestry and habitat experts to incorporate sustainable forestry techniques that would improve their 40 acres.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/21/michigan-ranked-3-best-driving-state/" title="Michigan Ranked #3 Best Driving State" class="cbs-thumbnail-link item-1603292868 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Detroit_Driving_GettyImages-857615658.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Ranked #3 Best Driving State</strong><em class="description">What&#039;s Your Favorite And Least Favorite State To Drive In? See How States Ranked Across The U.S.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/the-best-2021-private-high-schools-in-michigan/" title="The Best 2021 Private High Schools In Michigan" class="cbs-thumbnail-link item-1602712723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-girl-with-book-1220783852.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best 2021 Private High Schools In Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best private high schools in Michigan.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/niche-releases-a-list-of-the-best-high-schools-in-michigan/" title="Niche Releases A List Of The Best High Schools in Michigan" class="cbs-thumbnail-link item-1602709486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-School-lockers_1255479665.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Niche Releases A List Of The Best High Schools in Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best high schools in Michigan.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/06/test-2/" title="test" class="cbs-thumbnail-link item-1602019449 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-490791136.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">test</strong><em class="description">test</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/10/29/two-vehicles-have-been-added-to-the-national-historic-vehicle-register-for-2020/" title="Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020" class="cbs-thumbnail-link item-1603993961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Historical_Vehicles_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020</strong><em class="description">The Historic Vehicle Association (HVA) announces the 27th and 28th vehicles to be added to the National Historic Vehicle Register.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/28/volkswagen-recalls-jettas-to-fix-fuel-leaks-that-can-cause-fires/" title="Volkswagen Recalls Jettas To Fix Fuel Leaks That Can Cause Fires" class="cbs-thumbnail-link item-1603893960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2015/09/gettyimages-472222960-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Volkswagen Recalls Jettas To Fix Fuel Leaks That Can Cause Fires</strong><em class="description">Recall alert: Volkswagen is recalling more than 218,000 Jetta sedans in the U.S. to fix a fuel leak problem that can cause fires.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Carnegie Hall Will Remain Closed Through April 5th</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 29, 2020 at 4:37 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/acotitsas/">ACotitsas</a>, <a href="https://detroit.cbslocal.com/tag/april-5th/">April 5th</a>, <a href="https://detroit.cbslocal.com/tag/carnegie-hall/">Carnegie Hall</a>, <a href="https://detroit.cbslocal.com/tag/closed/">closed</a>, <a href="https://detroit.cbslocal.com/tag/coronavirus/">coronavirus</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4829922","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2HCpe7D","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>NEW YORK (AP)</strong> — Carnegie Hall has extended its closure due to the coronavirus pandemic through April 5.<br />
The decision announced Thursday leaves only the possibility of performances at the very tail end of the hall&#8217;s 2020-21 season.<br />
Carnegie has been closed since March 12 and last June has canceled performances through Jan. 6.<br />
The venue has shifted some of its programming online.<br />
Among the events canceled early next year were a planned night of the music of film composer John Williams, performances by the New York Pops and the Shanghai Chinese and Vienna orchestras.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2HCpe7D"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2HCpe7D"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2HCpe7D"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/29/carnegie-hall-will-remain-closed-through-april-5th/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&#038;postid=1047220&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5cf0327e0ba008f49fd1428ea5b6695719a36527#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F10%2F29%2Fcarnegie-hall-will-remain-closed-through-april-5th%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2020/10/27/michigan-state-police-find-more-than-they-bargained-for-while-tracking-down-a-stolen-car/" title="Michigan State Police Find More Than They Bargained For While Tracking Down A Stolen Car" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-Stock-photo-car-hauler_1195154681.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan State Police Find More Than They Bargained For While Tracking Down A Stolen Car" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/27/michigan-state-police-find-more-than-they-bargained-for-while-tracking-down-a-stolen-car/" title="Michigan State Police Find More Than They Bargained For While Tracking Down A Stolen Car" class="bump-view" data-bump-view="tp">Michigan State Police Find More Than They Bargained For While Tracking Down A Stolen Car</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/28/sheriff-witness-id-sought-for-pontiac-homicide-case-crime-stoppers-offering-1000-reward/" title="Sheriff: Witness ID Sought For Pontiac Homicide Case, Crime Stoppers Offering $1,000 Reward" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/image007-e1603900664158.jpg?resize=55%2C55&#038;ssl=1" alt="Sheriff: Witness ID Sought For Pontiac Homicide Case, Crime Stoppers Offering $1,000 Reward" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/28/sheriff-witness-id-sought-for-pontiac-homicide-case-crime-stoppers-offering-1000-reward/" title="Sheriff: Witness ID Sought For Pontiac Homicide Case, Crime Stoppers Offering $1,000 Reward" class="bump-view" data-bump-view="tp">Sheriff: Witness ID Sought For Pontiac Homicide Case, Crime Stoppers Offering $1,000 Reward</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/27/thieves-use-computer-technology-to-steal-6-vehicles-off-car-lot/" title="Thieves Use Computer Technology To Steal 6 Vehicles Off Car Lot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages_Dodge-Challenger-Hellcat-511845460.jpg?resize=55%2C55&#038;ssl=1" alt="Thieves Use Computer Technology To Steal 6 Vehicles Off Car Lot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/27/thieves-use-computer-technology-to-steal-6-vehicles-off-car-lot/" title="Thieves Use Computer Technology To Steal 6 Vehicles Off Car Lot" class="bump-view" data-bump-view="tp">Thieves Use Computer Technology To Steal 6 Vehicles Off Car Lot</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/28/barack-obama-will-join-joe-biden-in-michigan-saturday/" title="Barack Obama Will Join Joe Biden In Michigan Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2013/01/obama-on-gun-control.jpg?resize=55%2C55&#038;ssl=1" alt="Barack Obama Will Join Joe Biden In Michigan Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/28/barack-obama-will-join-joe-biden-in-michigan-saturday/" title="Barack Obama Will Join Joe Biden In Michigan Saturday" class="bump-view" data-bump-view="tp">Barack Obama Will Join Joe Biden In Michigan Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/21/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/09/october-21-g_original.jpg?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/21/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/28/michigan-teachers-get-covid-19-hazard-pay-state-passes-covid-education-bills/" title="Michigan Teachers Get COVID-19 Hazard Pay, State Passes COVID Education Bills" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/GettyImages-514125094.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Teachers Get COVID-19 Hazard Pay, State Passes COVID Education Bills" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/28/michigan-teachers-get-covid-19-hazard-pay-state-passes-covid-education-bills/" title="Michigan Teachers Get COVID-19 Hazard Pay, State Passes COVID Education Bills" class="bump-view" data-bump-view="tp">Michigan Teachers Get COVID-19 Hazard Pay, State Passes COVID Education Bills</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/27/whitmer-its-possible-we-may-have-to-turn-the-dial-back-if-covid-19-numbers-continue-to-increase/" title="Whitmer: &#039;It&#039;s Possible We May Have To Turn The Dial Back&#039; If Covid-19 Numbers Continue To Increase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/hypatia-h_d3c71933ed84245be95c44f295bcc291-h_889f3c5559193799fd1ca8e924dbbe5d.jpg?resize=55%2C55&#038;ssl=1" alt="Whitmer: &#039;It&#039;s Possible We May Have To Turn The Dial Back&#039; If Covid-19 Numbers Continue To Increase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/27/whitmer-its-possible-we-may-have-to-turn-the-dial-back-if-covid-19-numbers-continue-to-increase/" title="Whitmer: &#039;It&#039;s Possible We May Have To Turn The Dial Back&#039; If Covid-19 Numbers Continue To Increase" class="bump-view" data-bump-view="tp">Whitmer: &#039;It&#039;s Possible We May Have To Turn The Dial Back&#039; If Covid-19 Numbers Continue To Increase</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/06/17/michigan-is-in-phase-4-of-gov-whitmers-6-phase-plan-to-reopen-the-state/" title="Michigan Is In Phase 4 Of Gov. Whitmer&#039;s 6 Phase Plan To Reopen The State" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/06/Screen-Shot-2020-06-01-at-3.33.24-PM.png?resize=55%2C55&#038;ssl=1" alt="Michigan Is In Phase 4 Of Gov. Whitmer&#039;s 6 Phase Plan To Reopen The State" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/06/17/michigan-is-in-phase-4-of-gov-whitmers-6-phase-plan-to-reopen-the-state/" title="Michigan Is In Phase 4 Of Gov. Whitmer&#039;s 6 Phase Plan To Reopen The State" class="bump-view" data-bump-view="tp">Michigan Is In Phase 4 Of Gov. Whitmer&#039;s 6 Phase Plan To Reopen The State</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/21/unemployment-benefits-gov-whitmer-signs-bills-to-extend-assistance-for-6-weeks/" title="Unemployment Benefits: Gov. Whitmer Signs Bills To Extend Assistance For 6 Weeks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/snapshot-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Unemployment Benefits: Gov. Whitmer Signs Bills To Extend Assistance For 6 Weeks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/21/unemployment-benefits-gov-whitmer-signs-bills-to-extend-assistance-for-6-weeks/" title="Unemployment Benefits: Gov. Whitmer Signs Bills To Extend Assistance For 6 Weeks" class="bump-view" data-bump-view="tp">Unemployment Benefits: Gov. Whitmer Signs Bills To Extend Assistance For 6 Weeks</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/10/27/healthy-man-now-struggling-with-long-term-covid-19-symptoms-months-after-testing-positive/" title="Healthy Man, Now Struggling With Long Term Covid-19 Symptoms Months After Testing Positive" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Unknown-1-e1603841487353.png?resize=55%2C55&#038;ssl=1" alt="Healthy Man, Now Struggling With Long Term Covid-19 Symptoms Months After Testing Positive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/10/27/healthy-man-now-struggling-with-long-term-covid-19-symptoms-months-after-testing-positive/" title="Healthy Man, Now Struggling With Long Term Covid-19 Symptoms Months After Testing Positive" class="bump-view" data-bump-view="tp">Healthy Man, Now Struggling With Long Term Covid-19 Symptoms Months After Testing Positive</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJyljMkNgCAQRRsSBw9EORhrgWGiJGwRDO07MVagt7+9D70IzKlRatAOilQBbRUhowngE4bLcUTRkuOmvlIEX9vIdoDvPHOxGPz108nw+hTdu52epy2uk9KLllKp+QYzH1F9' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598900557g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVT0kOgzAM/FCDoRJdDlWfUmVxkSF2EHFA7eubU8WV4yyaBbbZ+CSKosDFzLEMJBlG1Nn6ydybFl4kHlyhGOBtPbqUJoPsMDRM0oz5BIcydCNVXIwSYyTBAykrSkgL2KKJrSr5vxrt92OI7YAZ8lL5DDtqX1GHxBKqrVoq3B958qO7tF1/O/fXbvwBIiNl8w=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1584115945g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1047220&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5cf0327e0ba008f49fd1428ea5b6695719a36527#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F10%2F29%2Fcarnegie-hall-will-remain-closed-through-april-5th%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1047220&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5cf0327e0ba008f49fd1428ea5b6695719a36527#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F10%2F29%2Fcarnegie-hall-will-remain-closed-through-april-5th%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246044',post:'1047220',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1047220' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>