<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="uncategorized, 2020 election, carol cain, david dulio, ed sarpolus, mark burton, medc, michigan economic development corp., michigan matters, oakland university, ou center for civic engagement, polling, presidential election, target insyght, tcf center, tourism" />
<meta property="fb:pages" content="178397465506996" />
<title>Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic Comments Feed" href="https://detroit.cbslocal.com/2020/11/06/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkN0OgjAMhV/IMjCB6IXxWcpWEel+wrr4+g5QE/VCSbxqe9rzpa26BtDeCTlRciZLUek2AnuNrHqnOZlJilGdvBcai5xu1E8msi2ZxRtGYo/muzlw6noXlfUmce7gHZDjevM8ABYddjTOmBcF8pKD+LDipIWRbOuwZ+DeDf/fijhXTj7vtQkerAtJQD3Aviif3PxiFDIQfJS3akId7aFqyqrebeu6uQHMu7ti' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaPFKi7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo3dM1oXW8fIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydktFugzAMRX9oIbRFk/Yw7VtMcGlGgqPElPH3M6W06jptwAPSjck9vk6i+6AMtYwtaz6hx6RNmZQjA04H19W2TdpT1Tn5c9mgPLRQY9QmSWUIWGSiXvRfINsa11VjSTy9rVAx+uCAMa00B4i8wPMzeTpRZEMz5b5c0R59idXkv0jlbGJlgMFRvXIMmcIah+r8fHhzdPkY6gheHRGrKXap7tW92mfetjf/A7+SaLqUxo2kLCPEQSceHD44Fp+e3FiNfLu9UT9BfKdm2ydyAOn8luVPiCMYLInGWI2Ir2usjTSmoAIlUb9jNrxoD7EZ0dN+Q47ihvf2H5fOGPtoefHkI+K6Hi0f/n33mhd5fjgUu2/DBmig' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJydj0uOAjEMRC80aTcDQmIxmqOgkBhIcJzQdkDcnoBAotnwWVn+1KsyHItxmRVZQbeYUMCtxFB2liCwo+rbKAqUTKd1IOpS4C7KD7wrjG8pCtVNYIGUfaW2sf4qbsUcfh8JI/S+4nC6lY8trgcmWbYbHC640cA0j53m8tGv68pOQ2b56ucXgZBaxyrP3FTNnRRRi3U7s+h6WLZgsKqBPAxIVtGbkkVl3N2C/qe/ybyf9f10OpvEM+FoxaI='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1047999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/3mYNqzT' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F11%2F06%2Fmichigan-matters-2020-election-impact-business-goes-on-despite-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F11%2F06%2Fmichigan-matters-2020-election-impact-business-goes-on-despite-pandemic%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/All-Guests.jpg?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/All-Guests.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="831" /><meta property="og:description" content="Election 2020 came and went but not without controversy as pollster Ed Sarpolus and Oakland University’s Center for Civic Engagement David Dulio discuss on “Michigan Matters” airing 11:30 a.m.  Sunday on CBS 62. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2020/11/06/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic/" /><meta property="article:published_time" content="2020-11-06T12:18:31+00:00" /><meta property="article:suggested-social-copy" content="Election 2020 came and went but not without controversy as pollster Ed Sarpolus and Oakland University’s Center for Civic Engagement David Dulio discuss on “Michigan Matters” airing 11:30 a.m.  Sunday on CBS 62. 
" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Uncategorized" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/All-Guests.jpg?w=1500"><meta name="twitter:title" content="Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic"/><meta name="twitter:description" content="Election 2020 came and went but not without controversy as pollster Ed Sarpolus and Oakland University’s Center for Civic Engagement David Dulio discuss on “Michigan Matters” airing 11:30 a.m.  Sunday on CBS 62. "/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/11/06/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2020/11/06/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2020\/11\/06\/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2020\/11\/06\/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic\/"},"headline":"Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic","description":"Election 2020 came and went but not without controversy as pollster Ed Sarpolus and Oakland University\u2019s Center for Civic Engagement David Dulio discuss on \u201cMichigan Matters\u201d airing 11:30 a.m.\u00a0 Sunday on CBS 62.\u00a0\r\n","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2020\/11\/All-Guests.jpg?w=150","keywords":["Uncategorized","2020 Election","Carol Cain","David Dulio","Ed Sarpolus","Mark Burton","MEDC","Michigan Economic Development Corp.","Michigan Matters","Oakland University","OU Center for Civic Engagement","polling","presidential election","Target Insyght","tcf center","tourism","Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic"],"datePublished":"2020-11-06T12:18:31+00:00","dateModified":"2020-11-06T12:18:31+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","default",["michiganmatters2020electionimpactbusinessgoesondespitepandemic","post","article","uncategorized","2020election","carolcain","daviddulio","edsarpolus","markburton","medc","michiganeconomicdevelopmentcorp","michiganmatters","oaklanduniversity","oucenterforcivicengagement","polling","presidentialelection","targetinsyght","tcfcenter","tourism","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"uncategorized;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Election 2020 came and went but not without controversy as pollster Ed Sarpolus and Oakland University’s Center for Civic Engagement David Dulio discuss on “Michigan Matters” airing 11:30 a.m.  Sunday on CBS 62. 
" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1047999 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4850622-wildflower-model-winnie-harlow-clouds-director-justin-baldoni-laura-sobiech-the-weekender-moms-time-out/" title="Wildflower: Model Winnie Harlow, &#039;Clouds&#039; Director Justin Baldoni &amp; Laura Sobiech, The Weekender, Mom’s Time Out" class="cbs-thumbnail-link item-1604682000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/47A/8AE/47A8AE84F4B441718590BC7E1BE80B13_1.jpg?Expires=1699315200&#038;KeyName=mcpkey1&#038;Signature=KMqF_FEvanziTI1adL4zW7IUs8s"></span></div><div class="title-wrapper"><strong class="title">Wildflower: Model Winnie Harlow, &#039;Clouds&#039; Director Justin Baldoni &amp; Laura Sobiech, The Weekender, Mom’s Time Out</strong><em class="description">Wildflower: Model Winnie Harlow, &#039;Clouds&#039; Director Justin Baldoni &amp; Laura Sobiech, The Weekender, Mom’s Time Out</em></div><time datetime="2020-11-06T17:00:00+00:00" title="November 6, 2020 at 12:00 pm">2 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/11/06/michigan-couple-with-14-sons-welcome-their-first-daughter/" title="Michigan Couple With 14 Sons Welcome Their First Daughter" class="cbs-thumbnail-link item-1604687323 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/a-small-piece-of-confetti-at-a-baby-shower-reads-its-a-girl_BtLxOquCSj.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Couple With 14 Sons Welcome Their First Daughter</strong><em class="description">A Michigan couple whose large family attracted attention by growing to include 14 sons has welcomed their first daughter nearly three decades after the birth of their first child.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/06/michigan-woman-puts-up-covid-19-memorial-in-front-of-her-home/" title="Michigan Woman Puts Up COVID-19 Memorial In Front Of Her Home" class="cbs-thumbnail-link item-1604684059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/S164411158.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Woman Puts Up COVID-19 Memorial In Front Of Her Home</strong><em class="description">More than 300 American flags sit on the front lawn of one woman’s Fenton home.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/06/michigan-family-with-14-boys-welcome-their-first-daughter/" title="Michigan Family With 14 Boys Welcome Their First Daughter" class="cbs-thumbnail-link item-1604682729 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/a-small-piece-of-confetti-at-a-baby-shower-reads-its-a-girl_BtLxOquCSj.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Family With 14 Boys Welcome Their First Daughter</strong><em class="description">Kateri Schwandt gave birth Thursday to Maggie Jayne, who weighed in at 7 pounds, 8 ounces and entered a world filled with 14 older brothers.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/06/detroit-charter-school-launches-program-to-inspire-students-stem-education/" title="Detroit Charter School Launches Program To Inspire Students&#039; STEM Education" class="cbs-thumbnail-link item-1604680618 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/NHA_logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Charter School Launches Program To Inspire Students&#039; STEM Education</strong><em class="description">The program increases equitable access to high-quality science curriculum, focusing on integrating STEM practices into classrooms.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/06/protests-at-tcf-center-continue-as-trump-supporters-demand-recount/" title="Protests At TCF Center Continue As Trump Supporters Demand Recount" class="cbs-thumbnail-link item-1604680251 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/image1.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Protests At TCF Center Continue As Trump Supporters Demand Recount</strong><em class="description">Protestors in support of President Donald Trump were demanding a recount of ballots at Detroit&#039;s TCF Center Friday. </em></div></a><a href="https://detroit.cbslocal.com/2020/11/06/state-issues-guidance-to-help-keep-workspaces-safe/" title="State Issues Guidance To Help Keep Workspaces Safe" class="cbs-thumbnail-link item-1604676359 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/shutterstock_1622665819.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Issues Guidance To Help Keep Workspaces Safe</strong><em class="description">The Michigan Department of Health and Human Services has released recommendations for employers on how to keep workplaces safe.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4848801-first-forecast-weather-november-6-2020-today/" title="First Forecast Weather November 6, 2020 (Today)" class="cbs-thumbnail-link item-1604656800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/0C2/FBB/0C2FBB8BA5304ABCA0FD98985B07ED0E_1.jpg?Expires=1699315200&#038;KeyName=mcpkey1&#038;Signature=xtnMNpwaqR93Loy6m_dJSH6BTQ0"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather November 6, 2020 (Today)</strong><em class="description">Sunshine returns today!</em></div><time datetime="2020-11-06T10:00:00+00:00" title="November 6, 2020 at 5:00 am">9 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4848799-first-forecast-weather-november-5-2020-tonight/" title="First Forecast Weather November 5, 2020 (Tonight)" class="cbs-thumbnail-link item-1604614740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/C2D/7EE/C2D7EE4971A44DDC84F546DFE188F585_1.jpg?Expires=1699315200&#038;KeyName=mcpkey1&#038;Signature=KYitjkzP27ZhKifKqqg0dYtPCmE"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather November 5, 2020 (Tonight)</strong><em class="description">Skies clear tonight.</em></div><time datetime="2020-11-05T22:19:00+00:00" title="November 5, 2020 at 5:19 pm">20 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/07/01/michigan-state-police-urges-michiganders-to-prepare-for-heat-wave/" title="Michigan State Police Urges Michiganders to Prepare For Heat Wave" class="cbs-thumbnail-link item-1593629303 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/Sun_1152324746.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan State Police Urges Michiganders to Prepare For Heat Wave</strong><em class="description">With temperatures forecasted to hover in the 90s over the July Fourth Holiday, the Michigan State Police along the Department of Homeland Security is asking that you take precautions to stay safe and avoid heat exhaustion.</em></div></a><a href="https://detroit.cbslocal.com/2020/06/16/your-weather-today-in-detroit-for-june-16-2020/" title="Your Weather Today In Detroit for June 16, 2020" class="cbs-thumbnail-link item-1592326229 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_1544817089.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Weather Today In Detroit for June 16, 2020</strong><em class="description">Detroit should be fairly dry this coming week, according to the seven-day forecast from drone-powered weather service Saildrone. The best chance of rain is predicted on Monday at 50 percent, with the potential for light rainfall of 0.43 inches.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/11/06/big-ten-teams-have-losing-record-at-home-so-far-with-fan-free-games/" title="Big Ten Teams Have Losing Record At Home So Far With Fan-Free Games" class="cbs-thumbnail-link item-1604676116 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/GettyImages-577361746.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Ten Teams Have Losing Record At Home So Far With Fan-Free Games</strong><em class="description">With a Michigan Stadium record-low crowd of 615 people at the Michigan State game last week, the Wolverines looked flat and lost to follow an early trend in the conference.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/06/its-a-much-cleaner-path-to-the-nascar-title/" title="It&#039;s A Much Cleaner Path To The NASCAR Title" class="cbs-thumbnail-link item-1604672542 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Hamlin1_625x352-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s A Much Cleaner Path To The NASCAR Title</strong><em class="description">Kevin Harvick was a sure bet to make the NASCAR finale and likely close out one of the most dominant seasons of the decade.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/05/florida-georgia-football-2020-rick-neuheisel-cbs-2/" title="#8 Florida Vs #5 Georgia: With Strong Game Saturday, &#039;Kyle Trask Will Be Talked About In Heisman Trophy Race,&#039; Says CBS&#039; Rick Neuheisel" class="cbs-thumbnail-link item-1604608695" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">#8 Florida Vs #5 Georgia: With Strong Game Saturday, &#039;Kyle Trask Will Be Talked About In Heisman Trophy Race,&#039; Says CBS&#039; Rick Neuheisel</strong><em class="description">The CBS Sports college football analyst is leaning towards a Florida win but, says that the recent history of Georgia wins means the Gators senior QB will have to lead his team to the win.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/05/nfl-week-9-nfc-north-picks-packers-bears-lions-vikings/" title="NFL Week 9 NFC North Picks: &quot;I Do Not See This Current Bears Team Going Into Tennessee And Beating Them,&quot; Says CBS Chicago&#039;s Matt Zahn" class="cbs-thumbnail-link item-1604598147" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/nick-foles-bears-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 9 NFC North Picks: &quot;I Do Not See This Current Bears Team Going Into Tennessee And Beating Them,&quot; Says CBS Chicago&#039;s Matt Zahn</strong><em class="description">CBS Chicago sports anchor Steve Zahn discusses NFC North matchups, with the Bears hoping to end a losing streak and the Vikings looking to climb back into the playoff race.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/10/29/two-vehicles-have-been-added-to-the-national-historic-vehicle-register-for-2020/" title="Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020" class="cbs-thumbnail-link item-1603993961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Historical_Vehicles_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020</strong><em class="description">The Historic Vehicle Association (HVA) announces the 27th and 28th vehicles to be added to the National Historic Vehicle Register.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/up-couple-invites-rare-birds-using-forest-management/" title="UP Couple Invites Rare Birds Using Forest Management" class="cbs-thumbnail-link item-1603981934 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Bill-and-Betty-Perkis_crop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UP Couple Invites Rare Birds Using Forest Management</strong><em class="description">The Perkises sought the help of forestry and habitat experts to incorporate sustainable forestry techniques that would improve their 40 acres.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/21/michigan-ranked-3-best-driving-state/" title="Michigan Ranked #3 Best Driving State" class="cbs-thumbnail-link item-1603292868 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Detroit_Driving_GettyImages-857615658.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Ranked #3 Best Driving State</strong><em class="description">What&#039;s Your Favorite And Least Favorite State To Drive In? See How States Ranked Across The U.S.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/the-best-2021-private-high-schools-in-michigan/" title="The Best 2021 Private High Schools In Michigan" class="cbs-thumbnail-link item-1602712723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-girl-with-book-1220783852.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best 2021 Private High Schools In Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best private high schools in Michigan.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/niche-releases-a-list-of-the-best-high-schools-in-michigan/" title="Niche Releases A List Of The Best High Schools in Michigan" class="cbs-thumbnail-link item-1602709486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-School-lockers_1255479665.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Niche Releases A List Of The Best High Schools in Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best high schools in Michigan.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/06/test-2/" title="test" class="cbs-thumbnail-link item-1602019449 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-490791136.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">test</strong><em class="description">test</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/11/05/dodge-opening-dealer-orders-for-new-2021-durango-srt-hellcat/" title="Dodge Opening Dealer Orders For New 2021 Durango SRT Hellcat" class="cbs-thumbnail-link item-1604607946 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/FCA___Dodge_Durango_SRT_Hellcat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dodge Opening Dealer Orders For New 2021 Durango SRT Hellcat</strong><em class="description">2021 Dodge Durango SRT Hellcat Features 710-horsepower, New Aggressive Exterior Styling and New Interior With Driver-centric Cockpit.</em></div></a><a href="https://detroit.cbslocal.com/2020/11/05/gm-profits-post-huge-third-quarter-profits-after-coronavirus-shutdown/" title="GM Profits Post Huge Third Quarter Profits After Coronavirus Shutdown" class="cbs-thumbnail-link item-1604587129 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/GettyImages-1208085685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Profits Post Huge Third Quarter Profits After Coronavirus Shutdown</strong><em class="description">General Motors is posting huge third-quarter numbers, pulling in $4 billion in profit over three months, after a short money-losing stretch as the spread of COVID-19 shut down all U.S. auto factories.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">The Dr. Oz Show</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Matters: 2020 Election Impact, Business Goes On Despite Pandemic</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 6, 2020 at 12:18 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/2020-election/">2020 Election</a>, <a href="https://detroit.cbslocal.com/tag/carol-cain/">Carol Cain</a>, <a href="https://detroit.cbslocal.com/tag/david-dulio/">David Dulio</a>, <a href="https://detroit.cbslocal.com/tag/ed-sarpolus/">Ed Sarpolus</a>, <a href="https://detroit.cbslocal.com/tag/mark-burton/">Mark Burton</a>, <a href="https://detroit.cbslocal.com/tag/medc/">MEDC</a>, <a href="https://detroit.cbslocal.com/tag/michigan-economic-development-corp/">Michigan Economic Development Corp.</a>, <a href="https://detroit.cbslocal.com/tag/michigan-matters/">Michigan Matters</a>, <a href="https://detroit.cbslocal.com/tag/oakland-university/">Oakland University</a>, <a href="https://detroit.cbslocal.com/tag/ou-center-for-civic-engagement/">OU Center for Civic Engagement</a>, <a href="https://detroit.cbslocal.com/tag/polling/">polling</a>, <a href="https://detroit.cbslocal.com/tag/presidential-election/">presidential election</a>, <a href="https://detroit.cbslocal.com/tag/target-insyght/">Target Insyght</a>, <a href="https://detroit.cbslocal.com/tag/tcf-center/">tcf center</a>, <a href="https://detroit.cbslocal.com/tag/tourism/">tourism</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4848323","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3mYNqzT","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>Southfield (CBS Detroit) &#8211; </strong>Election 2020 came and went but not without controversy as pollster Ed Sarpolus and Oakland University’s Center for Civic Engagement David Dulio discuss on “Michigan Matters” airing 11:30 a.m.  Sunday on CBS 62.</p>
<div id="attachment_1048000" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1048000" loading="lazy" class="size-full wp-image-1048000 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png" alt width="420" height="234" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png 2092w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=150,83 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=625,348 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=768,427 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1024,570 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1536,855 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=2048,1140 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=640,356 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1150,640 1150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1840,1024 1840w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1500,835 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1048000" loading="lazy" class="size-full wp-image-1048000" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png" alt="" width="420" height="234" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png 2092w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=150,83 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=625,348 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=768,427 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1024,570 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1536,855 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=2048,1140 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=640,356 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1150,640 1150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1840,1024 1840w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carl-and-Ed.png?resize=1500,835 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1048000" class="wp-caption-text">Michigan Matters Host Carol Cain, with Ed Sarpolus, Founder of Target-Insyght</p></div>
<p>Sarpolus and Dulio appear with Senior Producer/Host Carol Cain to talk about the Presidential race, U.S. Senate Race and various contests across the Metro region.</p>
<div id="attachment_1048002" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1048002" loading="lazy" class="size-full wp-image-1048002 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png" alt width="420" height="234" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png 2068w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=625,349 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=768,429 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1024,571 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1536,857 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=2048,1143 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=640,357 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1147,640 1147w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1835,1024 1835w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1500,837 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1048002" loading="lazy" class="size-full wp-image-1048002" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png" alt="" width="420" height="234" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png 2068w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=625,349 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=768,429 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1024,571 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1536,857 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=2048,1143 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=640,357 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1147,640 1147w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1835,1024 1835w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Dave.png?resize=1500,837 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1048002" class="wp-caption-text">Michigan Matters Host Carol Cain, with David Dulio, Director of OU&#8217;s Center for Civic Engagement</p></div>
<p>The state enjoyed a record turnout with over three million voting via mail and in person ahead of Nov. 3. They talked about how voting will likely change in upcoming elections as a result.</p>
<div id="attachment_1048003" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1048003" loading="lazy" class="size-full wp-image-1048003 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png" alt width="420" height="233" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png 2098w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=150,83 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=625,346 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=768,425 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1024,567 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1536,851 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=2048,1134 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=640,354 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1156,640 1156w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1849,1024 1849w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1500,831 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1048003" loading="lazy" class="size-full wp-image-1048003" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png" alt="" width="420" height="233" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png 2098w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=150,83 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=625,346 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=768,425 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1024,567 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1536,851 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=2048,1134 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=640,354 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1156,640 1156w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1849,1024 1849w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Mark.png?resize=1500,831 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1048003" class="wp-caption-text">Michigan Matters Host Carol Cain, with Mark Burton, CEO of Michigan Economic Development Corp</p></div>
<p>Then Mark Burton, CEO of Michigan Economic Development Corp., who oversees the business promoting arm of state government include the Pure Michigan campaign, appears with Cain to discuss how things are going amid pandemic conditions.</p>
<div id="attachment_1048001" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1048001" loading="lazy" class="size-full wp-image-1048001 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png" alt width="420" height="235" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png 2076w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=625,349 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=768,429 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1024,572 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1536,858 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=2048,1144 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=640,358 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1145,640 1145w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1833,1024 1833w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=320,180 320w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=620,349 620w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1500,838 1500w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1048001" loading="lazy" class="size-full wp-image-1048001" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png" alt="" width="420" height="235" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png 2076w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=625,349 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=768,429 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1024,572 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1536,858 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=2048,1144 2048w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=640,358 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1145,640 1145w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1833,1024 1833w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=320,180 320w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=620,349 620w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Carol-and-Claude.png?resize=1500,838 1500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1048001" class="wp-caption-text">Michigan Matters Host Carol Cain, withClaude Molinari, Executive Director of TCF Center</p></div>
<p>And Claude Molinari, General Manager of TCF Center, appears with Cain to discuss times at the huge convention center and his upcoming move to a new role as he takes over as CEO of the Detroit Metro Convention and Visitors Bureau job in January.</p>
<p><strong>Watch <em>MICHIGAN MATTERS, </em>Sunday at 11:30am on CW50</strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3mYNqzT"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3mYNqzT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3mYNqzT"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/michigan-matters-2020-election-impact-business-goes-on-despite-pandemic/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&#038;postid=1047999&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3fb9b322edaea7e4f05b106460c4b6aa8e802f38#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F11%2F06%2Fmichigan-matters-2020-election-impact-business-goes-on-despite-pandemic%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/november-5-g_original.jpg?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/07/01/organization-drops-lawsuit-over-dead-duplicate-registered-voters/" title="Organization Drops Lawsuit Over Dead, Duplicate Registered Voters" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/VotingBooth_345426887.jpg?resize=55%2C55&#038;ssl=1" alt="Organization Drops Lawsuit Over Dead, Duplicate Registered Voters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/07/01/organization-drops-lawsuit-over-dead-duplicate-registered-voters/" title="Organization Drops Lawsuit Over Dead, Duplicate Registered Voters" class="bump-view" data-bump-view="tp">Organization Drops Lawsuit Over Dead, Duplicate Registered Voters</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/04/2020-election-results-biden-wins-michigan-sen-gary-peters-wins-reelection/" title="2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/04/2020-election-results-biden-wins-michigan-sen-gary-peters-wins-reelection/" title="2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection" class="bump-view" data-bump-view="tp">2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/02/transgender-woman-files-lawsuit-against-whitmer-because-she-faces-discharge-over-gender-identification/" title="Transgender Woman Files Lawsuit Against Whitmer Because She Faces Military Discharge Over Gender Identity" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/hypatia-h_ffddb3350df0ecc51926507c9eed7cce-h_11777618ff0384fc3237b9d25018567a.jpg?resize=55%2C55&#038;ssl=1" alt="Transgender Woman Files Lawsuit Against Whitmer Because She Faces Military Discharge Over Gender Identity" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/02/transgender-woman-files-lawsuit-against-whitmer-because-she-faces-discharge-over-gender-identification/" title="Transgender Woman Files Lawsuit Against Whitmer Because She Faces Military Discharge Over Gender Identity" class="bump-view" data-bump-view="tp">Transgender Woman Files Lawsuit Against Whitmer Because She Faces Military Discharge Over Gender Identity</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/03/4-wayne-county-schools-3-macomb-county-schools-report-coronavirus-outbreaks/" title="4 Wayne County Schools, 3 Macomb County Schools Report Coronavirus Outbreaks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/shutterstock_1622665819.jpg?resize=55%2C55&#038;ssl=1" alt="4 Wayne County Schools, 3 Macomb County Schools Report Coronavirus Outbreaks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/03/4-wayne-county-schools-3-macomb-county-schools-report-coronavirus-outbreaks/" title="4 Wayne County Schools, 3 Macomb County Schools Report Coronavirus Outbreaks" class="bump-view" data-bump-view="tp">4 Wayne County Schools, 3 Macomb County Schools Report Coronavirus Outbreaks</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/07/29/michigan-man-went-to-most-racist-town-in-america-holding-black-lives-matter-sign-faces-racist-language/" title="Michigan Man Went To ‘Most Racist Town In America’ Holding Black Lives Matter Sign Faces Racist Language" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/GettyImages-1216832919-e1596051006280.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Man Went To ‘Most Racist Town In America’ Holding Black Lives Matter Sign Faces Racist Language" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/07/29/michigan-man-went-to-most-racist-town-in-america-holding-black-lives-matter-sign-faces-racist-language/" title="Michigan Man Went To ‘Most Racist Town In America’ Holding Black Lives Matter Sign Faces Racist Language" class="bump-view" data-bump-view="tp">Michigan Man Went To ‘Most Racist Town In America’ Holding Black Lives Matter Sign Faces Racist Language</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/06/protests-at-tcf-center-continue-as-trump-supporters-demand-recount/" title="Protests At TCF Center Continue As Trump Supporters Demand Recount" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/image1.jpeg?resize=55%2C55&#038;ssl=1" alt="Protests At TCF Center Continue As Trump Supporters Demand Recount" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/06/protests-at-tcf-center-continue-as-trump-supporters-demand-recount/" title="Protests At TCF Center Continue As Trump Supporters Demand Recount" class="bump-view" data-bump-view="tp">Protests At TCF Center Continue As Trump Supporters Demand Recount</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/05/governor-whitmer-doctors-concerned-over-rising-covid-19-cases-in-the-state/" title="Governor Whitmer, Doctors Concerned Over Rising Covid-19 Cases In The State" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/november-5-g_original.jpg?resize=55%2C55&#038;ssl=1" alt="Governor Whitmer, Doctors Concerned Over Rising Covid-19 Cases In The State" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/05/governor-whitmer-doctors-concerned-over-rising-covid-19-cases-in-the-state/" title="Governor Whitmer, Doctors Concerned Over Rising Covid-19 Cases In The State" class="bump-view" data-bump-view="tp">Governor Whitmer, Doctors Concerned Over Rising Covid-19 Cases In The State</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" title="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/shutterstock_1624635628.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" title="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" class="bump-view" data-bump-view="tp">Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/11/04/secretary-benson-michigans-count-can-be-trusted/" title="Secretary Benson: Michigan’s Count Can Be Trusted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/snapshot-1.jpg?resize=55%2C55&#038;ssl=1" alt="Secretary Benson: Michigan’s Count Can Be Trusted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/11/04/secretary-benson-michigans-count-can-be-trusted/" title="Secretary Benson: Michigan’s Count Can Be Trusted" class="bump-view" data-bump-view="tp">Secretary Benson: Michigan’s Count Can Be Trusted</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUJBfkRr0XEowVFJw+03RCuov/s6F3pRmFOj1KAdxFQBXVUxo40QEsbLS0TsyEtTX6liqG0UO8B3XjguFn/9dLKyPlUPfqfnaeNVz0ZrM+l5uQEy8FF4' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563306323g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVT0kOwjAM/BCpA62QOCCegrKYym3sVI1DBa8nJ9Rrj7NoFtgWE7IoigJXs6Q6khSYUBcXZnPrLDxJAvhKKcLLBfQ5zwbZY+yYpJvKCQ5l6EaquBolxkSCB1LeKDGv4KpmdqoU/mpy348hdiMWKGvjC+yofUUbkmpstmZpcH/kwffz1Q7W9v1wmX4h3mXm'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853160g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1047999&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fb9b322edaea7e4f05b106460c4b6aa8e802f38#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F11%2F06%2Fmichigan-matters-2020-election-impact-business-goes-on-despite-pandemic%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1047999&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fb9b322edaea7e4f05b106460c4b6aa8e802f38#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F11%2F06%2Fmichigan-matters-2020-election-impact-business-goes-on-despite-pandemic%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246044',post:'1047999',tz:'-5',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1047999' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>