<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="super bowl 55, super bowl, 2021 super bowl, super bowl history, raymond james stadium super bowl, tampa super bowl history," />
<meta name="keywords" content="super bowl 55, super bowl, 2021 super bowl, super bowl history, raymond james stadium super bowl, tampa super bowl history," />
<meta property="fb:pages" content="178397465506996" />
<title>Super Bowl 55: History Of The Game At Raymond James Stadium &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOgjAMRX/IMo0R4cH4LWOriHTdwrr4+w5QE/VBSXxqe9t70lZdAxjPgixKzugwKtNEIG80qY4NJTtKMaqT94JDkdOV+smErkE7e8OA5LX9bg6U2o6jct4myh19B+S43DwNgNOsWxwmzIsCeclefFhw0sxIrmHdEVDH/f+3QsoVy+e9LsGDdUEJ2vRQF9snN79YC1oIPspbNaKO7rAp13VVVftydwPNxrt4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEHtR7EWWoMKqRpIRFxe+0C4vXzPlzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOk+/GvhuC9+EBIg45Jw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydktFugzAMRX9oabZ26ujDtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoX8HUj6kn/BbK1cU3Rl8TT2gIVow8OGNNCc4DIMzw/k6cTRTY0Uu7LBe3R51gM/otUziZWBhgclQvHkCmscajO08Mbo8vHUEbw6ohYDLFzda9u1XbjbX3zP/ALiaZzaVxJyjxC7HTizuGDY/bpyY2VyLfb6/UE4hs12j6RA0jnw2Y3QRzBYE7Ux6pEfF1jraQxBRUoifods+JFe4hVjx72G3IUV7y3/7h0xthGy7Mn7xHXdW/58O8v++dDlmVv++wby4Bo0A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kE1OAzEMhS+Ex/yoZbpAHAWliTskdZwwdqh6e0JVJIbVgMTKerbf5yfjqYIvYiSG9kqZFP1egYt3jFE8t9BbSbEWPh8i85CjDElvcK0xrXJUblMUxVxC4z5x4WLuBd7vvxMW6LdG8/laVi1BjtPsjP6U6bIA2YmbaP5ELxrQ7x2t1F8959DEWyyi/xGIuCsx/cnNDb5Iiaw6f4Td8IAvPRjuW+SAM3F/UoBa1HSprkGf89Pd9nY3juPjdpM+AO4T2D4='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILephMA6Ib+naqEuVphNJ2e+vQly4sJtlP9uwb0OoYigGtmJBhbDowDV4BpLALXYrK/i4otIbx0IyZr3Av2LnE9fF8yn5c/EyCoynnY1bIlEoNTbuyU4xoX0mvrJPPMvDTffrdJudm/MBCxBU3Q=='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1052283" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3a4Uypx' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F01%2F26%2Fsuper-bowl-55-raymond-james-stadium-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F01%2F26%2Fsuper-bowl-55-raymond-james-stadium-history%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Super Bowl 55: History Of The Game At Raymond James Stadium" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GettyImages-84582606.jpg?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GettyImages-84582606.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="918" /><meta property="og:description" content="This year marks the third time that Raymond James Stadium has hosted a Super Bowl. The last one gave us one of the most memorable catches in the history of the big game." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/01/26/super-bowl-55-raymond-james-stadium-history/" /><meta property="article:published_time" content="2021-01-26T11:50:26+00:00" /><meta property="article:suggested-social-copy" content="This year marks the third time that Raymond James Stadium has hosted a Super Bowl. The last one gave us one of the most memorable catches in the history of the big game." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Super Bowl On CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GettyImages-84582606.jpg?w=1500"><meta name="twitter:title" content="Super Bowl 55: History Of The Game At Raymond James Stadium"/><meta name="twitter:description" content="This year marks the third time that Raymond James Stadium has hosted a Super Bowl. The last one gave us one of the most memorable catches in the history of the big game."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/01/26/super-bowl-55-raymond-james-stadium-history/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/01/26/super-bowl-55-raymond-james-stadium-history/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/01\/26\/super-bowl-55-raymond-james-stadium-history\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/01\/26\/super-bowl-55-raymond-james-stadium-history\/"},"headline":"Super Bowl 55: History Of The Game At Raymond James Stadium","description":"This year marks the third time that Raymond James Stadium has hosted a Super Bowl. The last one gave us one of the most memorable catches in the history of the big game.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/01\/GettyImages-84582606.jpg?w=150","keywords":["Super Bowl On CBS","Ryan Mayer","Super Bowl 55: History Of The Game At Raymond James Stadium"],"datePublished":"2021-01-26T11:50:26+00:00","dateModified":"2021-01-26T11:50:26+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","default",["superbowl55historyofthegameatraymondjamesstadium","post","article","superbowloncbs","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1.5");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"super-bowl-on-cbs;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="This year marks the third time that Raymond James Stadium has hosted a Super Bowl. The last one gave us one of the most memorable catches in the history of the big game." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1052283 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/5230834-first-forecast-weather-january-26-2021-today/" title="First Forecast Weather January 26, 2021 (Today)" class="cbs-thumbnail-link item-1611655200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/0E4/BD8/0E4BD86523B244DFB395D5CACE08C64B_1.jpg?Expires=1706313600&#038;KeyName=mcpkey1&#038;Signature=4PI1y0IOVZ0R8j1pxtONdkbexs8"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather January 26, 2021 (Today)</strong><em class="description">A wintry mix moves across Metro Detroit.</em></div><time datetime="2021-01-26T10:00:00+00:00" title="January 26, 2021 at 5:00 am">7 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/01/26/meijer-simply-give-program-donated-7-6-million-in-2020-to-food-pantries/" title="Meijer Simply Give Program Donated $7.6 Million In 2020 To Food Pantries" class="cbs-thumbnail-link item-1611677216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/09/Meijer_shutterstock_image.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Meijer Simply Give Program Donated $7.6 Million In 2020 To Food Pantries</strong><em class="description">Retailer&#039;s holiday campaign saw highest customer participation ever.</em></div></a><a href="https://detroit.cbslocal.com/2021/01/26/applications-open-for-legacy-detroiter-status-for-recreational-marijuana-licenses/" title="Applications Open For Legacy Detroiter Status For Recreational Marijuana Licenses" class="cbs-thumbnail-link item-1611676576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/09/istock-672559538.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Applications Open For Legacy Detroiter Status For Recreational Marijuana Licenses</strong><em class="description">Detroiters interested in obtaining one or more recreational marijuana licenses can now take the first step to be certified as a Legacy Detroiter before license applications open April 1.</em></div></a><a href="https://detroit.cbslocal.com/2021/01/26/detroit-makes-plans-to-clean-2000-alleys-in-2021/" title="Detroit Makes Plans To Clean 2,000 Alleys In 2021" class="cbs-thumbnail-link item-1611674794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/Screen-Shot-2021-01-26-at-10.24.00-AM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Makes Plans To Clean 2,000 Alleys In 2021</strong><em class="description">The city of Detroit has extended its alley cleanup program to clear brush and debris from at least 2,000 locations in 2021. </em></div></a><a href="https://detroit.cbslocal.com/2021/01/26/gov-whitmer-mum-on-health-chiefs-resignation-sports-ban/" title="Gov. Whitmer Mum On Health Chief’s Resignation, Sports Ban" class="cbs-thumbnail-link item-1611673510 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/Screen-Shot-2021-01-26-at-10.04.12-AM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gov. Whitmer Mum On Health Chief’s Resignation, Sports Ban</strong><em class="description">Gov. Gretchen Whitmer on Monday refused to discuss the circumstances surrounding the abrupt departure of Michigan’s health director during the coronavirus pandemic, including whether she asked for his resignation.</em></div></a><a href="https://detroit.cbslocal.com/2021/01/25/state-health-dept-announces-more-cases-of-the-coronavirus-uk-variant-in-washtenaw-wayne-county/" title="State Health Dept. Announces More Cases Of The Coronavirus UK Variant In Washtenaw/Wayne County" class="cbs-thumbnail-link item-1611611514 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/snapshot-25.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Health Dept. Announces More Cases Of The Coronavirus UK Variant In Washtenaw/Wayne County</strong><em class="description">Michigan health department announced Monday new cases of the more contagious UK coronavirus variant.</em></div></a><a href="https://detroit.cbslocal.com/2021/01/25/university-of-michigan-closes-athletic-department-for-2-weeks-due-to-covid-19-variant/" title="University Of Michigan Closes Athletic Department For 2 Weeks Due To COVID-19 Variant" class="cbs-thumbnail-link item-1611611087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/shutterstock_774762406-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">University Of Michigan Closes Athletic Department For 2 Weeks Due To COVID-19 Variant</strong><em class="description">The school is reporting a cluster of new cases stemming from the latest COVID-19 variant. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/5230834-first-forecast-weather-january-26-2021-today/" title="First Forecast Weather January 26, 2021 (Today)" class="cbs-thumbnail-link item-1611655200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/0E4/BD8/0E4BD86523B244DFB395D5CACE08C64B_1.jpg?Expires=1706313600&#038;KeyName=mcpkey1&#038;Signature=4PI1y0IOVZ0R8j1pxtONdkbexs8"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather January 26, 2021 (Today)</strong><em class="description">A wintry mix moves across Metro Detroit.</em></div><time datetime="2021-01-26T10:00:00+00:00" title="January 26, 2021 at 5:00 am">7 hours ago</time></a><a href="https://detroit.cbslocal.com/video/5230817-first-forecast-weather-january-25-2021-tonight/" title="First Forecast Weather January 25, 2021 (Tonight)" class="cbs-thumbnail-link item-1611621300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/08A/E72/08AE72B0D3B44ED6ABDA5E727C1D2F76.jpg?Expires=1706313600&#038;KeyName=mcpkey1&#038;Signature=DRva7Bo56B1fuFddU4-tPKMgOk0"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather January 25, 2021 (Tonight)</strong><em class="description">Snow moves in tonight.</em></div><time datetime="2021-01-26T00:35:00+00:00" title="January 25, 2021 at 7:35 pm">17 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a><a href="https://detroit.cbslocal.com/2020/07/01/michigan-state-police-urges-michiganders-to-prepare-for-heat-wave/" title="Michigan State Police Urges Michiganders to Prepare For Heat Wave" class="cbs-thumbnail-link item-1593629303 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/Sun_1152324746.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan State Police Urges Michiganders to Prepare For Heat Wave</strong><em class="description">With temperatures forecasted to hover in the 90s over the July Fourth Holiday, the Michigan State Police along the Department of Homeland Security is asking that you take precautions to stay safe and avoid heat exhaustion.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/nfl-playoffs" title="Super Bowl LV On CBS" class="cbs-thumbnail-link item-1611585626 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/SUPERBOWL-2021-FINAL-copy-2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Super Bowl LV On CBS</strong><em class="description">The big game matchup is set! The Tampa Bay Buccaneers take on the Kansas City Chiefs on Sunday February 7 on CBS. Check out our coverage of the game!</em></div></a><a href="https://detroit.cbslocal.com/2021/01/23/nbc-shutting-down-nbc-sports-network-at-end-of-2021/" title="NBC Shutting Down NBC Sports Network At End Of 2021" class="cbs-thumbnail-link item-1611421455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GettyImages-1157903603.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBC Shutting Down NBC Sports Network At End Of 2021</strong><em class="description">The channel was launched by Comcast in 1995 as the Outdoor Life Network. It was best known for carrying the Tour de France until it acquired the NHL in 2005.</em></div></a><a href="https://detroit.cbslocal.com/2021/01/23/appreciating-aaron-remembering-the-greatness-of-hammerin-hank/" title="Appreciating Aaron: Remembering The Greatness Of &#039;Hammerin&#039; Hank&#039;" class="cbs-thumbnail-link item-1611420935 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GettyImages-56491532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Appreciating Aaron: Remembering The Greatness Of &#039;Hammerin&#039; Hank&#039;</strong><em class="description">&quot;In my day, sportswriters didn&#039;t respect a baseball player unless you played in New York or Chicago,&quot; Aaron once said. &quot;If you didn&#039;t come from a big city, it was hard to get noticed.&quot;</em></div></a><a href="https://detroit.cbslocal.com/2021/01/22/bills-chiefs-preview-patrick-mahomes-josh-allen-afc-championship/" title="Bills-Chiefs Preview: Patrick Mahomes Says He&#039;s Cleared To Play In AFC Championship" class="cbs-thumbnail-link item-1611354866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/patrick-mahomes-chiefs-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bills-Chiefs Preview: Patrick Mahomes Says He&#039;s Cleared To Play In AFC Championship</strong><em class="description">Patrick Mahomes has reportedly cleared concussion protocol, as the Bills and Chiefs get ready to battle for the AFC Championship.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/12/15/the-best-worst-states-for-working-parents/" title="The Best &amp; Worst States For Working Parents" class="cbs-thumbnail-link item-1608072981 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-Parent-and-child-1166831096.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best &amp; Worst States For Working Parents</strong><em class="description">The website Business.org just released a list of which states are best for working parents.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/two-vehicles-have-been-added-to-the-national-historic-vehicle-register-for-2020/" title="Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020" class="cbs-thumbnail-link item-1603993961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Historical_Vehicles_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020</strong><em class="description">The Historic Vehicle Association (HVA) announces the 27th and 28th vehicles to be added to the National Historic Vehicle Register.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/up-couple-invites-rare-birds-using-forest-management/" title="UP Couple Invites Rare Birds Using Forest Management" class="cbs-thumbnail-link item-1603981934 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Bill-and-Betty-Perkis_crop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UP Couple Invites Rare Birds Using Forest Management</strong><em class="description">The Perkises sought the help of forestry and habitat experts to incorporate sustainable forestry techniques that would improve their 40 acres.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/21/michigan-ranked-3-best-driving-state/" title="Michigan Ranked #3 Best Driving State" class="cbs-thumbnail-link item-1603292868 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Detroit_Driving_GettyImages-857615658.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Ranked #3 Best Driving State</strong><em class="description">What&#039;s Your Favorite And Least Favorite State To Drive In? See How States Ranked Across The U.S.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/the-best-2021-private-high-schools-in-michigan/" title="The Best 2021 Private High Schools In Michigan" class="cbs-thumbnail-link item-1602712723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-girl-with-book-1220783852.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best 2021 Private High Schools In Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best private high schools in Michigan.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/niche-releases-a-list-of-the-best-high-schools-in-michigan/" title="Niche Releases A List Of The Best High Schools in Michigan" class="cbs-thumbnail-link item-1602709486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-School-lockers_1255479665.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Niche Releases A List Of The Best High Schools in Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best high schools in Michigan.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/01/25/cruise-and-gm-team-up-with-microsoft-to-commercialize-self-driving-vehicles/" title="Cruise And GM Team Up With Microsoft To Commercialize Self-Driving Vehicles" class="cbs-thumbnail-link item-1611611401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GM_Logo_New.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cruise And GM Team Up With Microsoft To Commercialize Self-Driving Vehicles</strong><em class="description">Cruise and General Motors on Tuesday announced they have entered a long-term strategic relationship with Microsoft to accelerate the commercialization of self-driving vehicles.</em></div></a><a href="https://detroit.cbslocal.com/2021/01/20/us-probes-complaints-that-ford-tailgate-recall-didnt-work/" title="US Probes Complaints That Ford Tailgate Recall Didn&#039;t Work" class="cbs-thumbnail-link item-1611153537 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/shutterstock_296587430.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Probes Complaints That Ford Tailgate Recall Didn&#039;t Work</strong><em class="description">U.S. safety regulators are investigating complaints that a Ford pickup truck tailgate recall didn&#039;t fix the problem.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">The Dr. Oz Show</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Super Bowl 55: History Of The Game At Raymond James Stadium</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 26, 2021 at 11:50 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5213476","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3a4Uypx","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>After last year&#8217;s Super Bowl in Miami, Super Bowl LV is heading about four hours northwest to Tampa and the home of the Buccaneers, Raymond James Stadium. It&#8217;s the third time that the NFL&#8217;s biggest game has been played at the stadium perhaps best known for the massive pirate ship in the north end zone. Ahead of the big day on February 7, when the Tampa Bay Buccaneers will face the Kansas City Chiefs let&#8217;s take a look back at the two previous games held at the stadium and the best moments from those matchups.</p>
<p><strong>Super Bowl XXXV- Baltimore Ravens 34 New York Giants 7</strong></p>
<p>After the stadium opened in 1998, it didn&#8217;t have to wait long before hosting the big game with Super Bowl XXXV coming to town in January of 2001. The game itself is best remembered for the Ravens defense which, to this day, is considered one of the best units in league history.</p>
<p>Baltimore had absolutely punished offenses throughout the course of the 2000 season, holding them to an average of 10.3 points per game, tops in the league. Linebacker Ray Lewis was the star, finishing the year with 137 tackles, three sacks, three fumble recoveries and a pair of interceptions. But, Lewis was far from the only hard hitter in a group that also featured free safety Rod Woodson, linebacker Peter Boulware, defensive ends Rob Burnett (10.5 sacks) and Michael McCrary (6.5 sacks) and shutdown corners Chris McAlister and Duane Starks.</p>
<p>The Giants defense was strong in its own right, ranking fifth in the league in scoring defense (15.4 PPG) and had veterans Jessie Armstead, Michael Strahan and Keith Hamilton holding down opponents.</p>
<p>The Giants came into the game riding high off a 41-0 blowout of the Minnesota Vikings in the NFC Championship game and in the first half, their defense largely matched Baltimore&#8217;s, allowing just 10 points, trailing 10-0 at halftime.</p>
<p>In the second half, a wild sequence saw Starks pick off a Kerry Collins pass and return it 49 yards to make it 17-0. The Giants then got a 97-yard return touchdown on the ensuing kickoff to make it 17-7 and possibly inject a bit of life into the team. But, on the next kickoff, Ravens returner Jermaine Lewis ruined those hopes.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">January 28, 2001: Jermaine Lewis returns kickoff 84 yards for a touchdown to give Ravens 24-7 lead in Super Bowl. <a href="https://t.co/iR18sRuEM6">pic.twitter.com/iR18sRuEM6</a></p>
<p>&mdash; The Sports Index (@SportsIndex_) <a href="https://twitter.com/SportsIndex_/status/1223425220561768454?ref_src=twsrc%5Etfw">February 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Ravens would go on to win 34-7, holding the Giants to just 152 total yards and forcing five turnovers while sacking Kerry Collins four times. Lewis was named the Super Bowl MVP as the Ravens won their first Super Bowl in franchise history.</p>
<p><strong>Super Bowl XLIII- Pittsburgh Steelers 27 Arizona Cardinals 23</strong></p>
<p>This game is perhaps best remembered for two Steelers plays that clinched the first Super Bowl win for Mike Tomlin and gave Pittsburgh its sixth title.</p>
<p>The first came as it looked like the Cardinals were about to score and take the lead for the first time in the game. With a first and goal from the 1-yard line, Kurt Warner dropped back to pass and didn&#8217;t see linebacker James Harrison dropping off the line of scrimmage. When Warner threw towards receiver Anquan Boldin on a slant, Harrison was right there to pick him off, heading the other way.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Throwback &#8211; SB XLIII</p>
<p>James Harrison picks off Kurt Warner and returns it 100 yards for the TD, with time expiring in the 2nd quarter&#8230;.</p>
<p>It’s currently the 2nd longest play in Super Bowl history 🔥 <a href="https://t.co/6eJGf1fQT2">pic.twitter.com/6eJGf1fQT2</a></p>
<p>&mdash; NFL Stats (@NFL_Stats) <a href="https://twitter.com/NFL_Stats/status/1257333712640974849?ref_src=twsrc%5Etfw">May 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That 100-yard pick six made it 17-7 at the halftime break. The Steelers extended the lead to 20-7 with a field goal in the third quarter and held the Cards off the board. Heading into the fourth, it appeared that Pittsburgh was more than in control. But, Warner led Arizona back, connecting with Larry Fitzgerald to make it 20-14. A holding call in the end zone on Justin Hartwig gave the Cardinals a safety to bring the score to 20-16.</p>
<p>On the third play of the ensuing drive, Larry Fitzgerald made magic and put the Cardinals taking a short pass from Warner 64 yards to the end zone and putting Arizona up 23-20 with 2:47 left.</p>
<p>But, Ben Roethlisberger answered, leading the Steelers on an 8-play 78-yard drive that culminated in one of the best catches in recent memory.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">On this date in 2009, Santonio Holmes&#39; catch w/ :35 left clinched a Steelers win over Arizona in Super Bowl XLIII. <a href="http://t.co/cPMpCGRAdt">pic.twitter.com/cPMpCGRAdt</a></p>
<p>&mdash; SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/561929014739501056?ref_src=twsrc%5Etfw">February 1, 2015</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">41. TOE-DRAG SWAG<br />Feb. 1, 2009</p>
<p>Ben Roethlisberger finds Santonio Holmes in back of end zone with 35 seconds left in Super Bowl XLIII. Holmes gets both feet down, giving Steelers 27-23 win over Arizona.</p>
<p>Factoid: Holmes had 73 receiving yards on his team&#39;s 78-yard winning drive. <a href="https://t.co/t61hvHznsa">pic.twitter.com/t61hvHznsa</a></p>
<p>&mdash; Gil Brandt (@Gil_Brandt) <a href="https://twitter.com/Gil_Brandt/status/1154764560609370113?ref_src=twsrc%5Etfw">July 26, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Holmes, with nine catches for 131 yards and that touchdown, earned the MVP award as the Steelers pulled off the victory.</p>
<p>With Raymond James Stadium set to host its third Super Bowl since opening, here&#8217;s hoping that the game is a bit more like the last one held there than the first.</p>
<p><strong>Super Bowl LV is set for Sunday, February 7 with kick-off at 6:30 p.m. EST on CBS and CBS All Access.</strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3a4Uypx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3a4Uypx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3a4Uypx"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/01/22/stimulus-check-update-when-third-payment-joe-biden/" title="Stimulus Check Update: When Could The Third Payment Arrive?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/joe-biden-kamala-harris-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: When Could The Third Payment Arrive?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/22/stimulus-check-update-when-third-payment-joe-biden/" title="Stimulus Check Update: When Could The Third Payment Arrive?" class="bump-view" data-bump-view="tp">Stimulus Check Update: When Could The Third Payment Arrive?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/25/stimulus-package-latest-monthly-payments-expanded-child-tax-credit/" title="Stimulus Check Latest: Parents Could Receive Monthly Payments With Expanded Child Tax Credit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/father-daughter-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Parents Could Receive Monthly Payments With Expanded Child Tax Credit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/25/stimulus-package-latest-monthly-payments-expanded-child-tax-credit/" title="Stimulus Check Latest: Parents Could Receive Monthly Payments With Expanded Child Tax Credit" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Parents Could Receive Monthly Payments With Expanded Child Tax Credit</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/25/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/snapshot-25.jpg?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/25/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/08/stimulus-check-update-2000-payment-chances-covid-relief/" title="Stimulus Check Latest: Have The Chances Of A $2,000 Payment Improved?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/jon-ossoff-raphael-warnock-georgia-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Have The Chances Of A $2,000 Payment Improved?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/08/stimulus-check-update-2000-payment-chances-covid-relief/" title="Stimulus Check Latest: Have The Chances Of A $2,000 Payment Improved?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Have The Chances Of A $2,000 Payment Improved?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/" title="Stimulus Package Update: When Will The Checks Start Arriving?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/us-capitol-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Package Update: When Will The Checks Start Arriving?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/" title="Stimulus Package Update: When Will The Checks Start Arriving?" class="bump-view" data-bump-view="tp">Stimulus Package Update: When Will The Checks Start Arriving?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/25/super-bowl-55-fan-attendance-covid-protocols/" title="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/GettyImages-1196905407.jpg?resize=55%2C55&#038;ssl=1" alt="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/25/super-bowl-55-fan-attendance-covid-protocols/" title="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" class="bump-view" data-bump-view="tp">Super Bowl 55: How Many Fans Will Be Allowed To Attend?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/05/stimulus-check-latest-third-payment/" title="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/05/stimulus-check-latest-third-payment/" title="Stimulus Check Latest: Will You Receive A Third Payment Later This Year?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will You Receive A Third Payment Later This Year?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2017/08/18/open-carry-advocates-sentenced/" title="Open-Carry Advocates Who Entered Dearborn PD With Guns, Camera Sentenced" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/07/baker-vreeland.jpg?resize=55%2C55&#038;ssl=1" alt="Open-Carry Advocates Who Entered Dearborn PD With Guns, Camera Sentenced" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2017/08/18/open-carry-advocates-sentenced/" title="Open-Carry Advocates Who Entered Dearborn PD With Guns, Camera Sentenced" class="bump-view" data-bump-view="tp">Open-Carry Advocates Who Entered Dearborn PD With Guns, Camera Sentenced</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/15/stimulus-check-update-1400-joe-biden-covid-economic-relief/" title="Stimulus Check Update: &#039;I Believe We Have A Moral Obligation,&#039; Says President-Elect Joe Biden" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/joe-biden-president-elect-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: &#039;I Believe We Have A Moral Obligation,&#039; Says President-Elect Joe Biden" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/15/stimulus-check-update-1400-joe-biden-covid-economic-relief/" title="Stimulus Check Update: &#039;I Believe We Have A Moral Obligation,&#039; Says President-Elect Joe Biden" class="bump-view" data-bump-view="tp">Stimulus Check Update: &#039;I Believe We Have A Moral Obligation,&#039; Says President-Elect Joe Biden</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/01/14/johnson-johnson-close-to-release-of-their-covid-19-vaccine/" title="Johnson &amp; Johnson Close To Release Of Their COVID-19 Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/01/snapshot-4-2.jpg?resize=55%2C55&#038;ssl=1" alt="Johnson &amp; Johnson Close To Release Of Their COVID-19 Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/01/14/johnson-johnson-close-to-release-of-their-covid-19-vaccine/" title="Johnson &amp; Johnson Close To Release Of Their COVID-19 Vaccine" class="bump-view" data-bump-view="tp">Johnson &amp; Johnson Close To Release Of Their COVID-19 Vaccine</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJyljMkNgCAQRRsSJxxQPBhrgWGiJGwRDO07MVagt7+9D70IzKlRatAOilQBbRUhowngE4bLcUTRkuOmvlIEX9vIdoDvPHOxGPz108nw+hTdu52epy2uUi2TmrWU+gYzKVF/' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1596578118g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEkOwjAMRS9EahBSSReIo6AMbuU2kxKnVTk9WaFuu2Dp76/3ZMOWhImBMTD4KpKrE4UCM3JSZhFDd4c3BQO6krMwKoM6xkWg12g7T6GbywVOMXgjZsyCyaOjgCcoKwYbM6jK0StmMr+tU59dkFcTFii55QWooXJBwxRD1AXz2qQpun0k5/4lPURHRbveVdtqrdLG4/de/nnrr4OU8tHL+Qtw7pKl'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'162246044',post:'1052283',tz:'-5',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1052283' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>