<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, big beaver, construction, i-75, michigan, michigan department of transportation" />
<meta property="fb:pages" content="178397465506996" />
<title>Big Beaver Road To Close Under I-75 This Weekend In Oakland County &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOgjAMRX/IsZAggQfjt4ytItK1C+vi7ztATdQHJfGp7W3vSVt9DcoyCZBoOYOHqG0XFbI1qAeymNwsxahPzAJTkdOd/skEvgO3esMEyMZ9NwdM/UBRe3YJc8fcATluNy8DyhsyPUwL5kVReclROGw4aWUk35EZUOFA4/+3AswVyee9PqkH6wISjB1VW+yf3PxiI+BU4Chv1Yw6+kNZl1XZVnXT3ADN5rtw' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWWPBqQvxLDUGFdIBEhFvr72AuP28D1c2mKJSVNCdAgngIoYTegbRm6lGkQq+2BGRz7UkEch+I6MUMnv98ZaF+I1Rpeg5TLa3zdi1g3MPIcg5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydkt1ugzAMhV9oISork3Yx7VlM4tKMBEeJKeXtZ0p/1HXaChdIJybn83ESPURlqGPsWPMeA2Zt6qw8GfA6+r5xXdaBbO/lz2mDCtBBg0mbLJUx4rYQ9aL/ArnO+N5OJfEMzqJiDNEDY15ojpD4Cc/P5HlPiQ1dKLflgvYYarSz/ySVd5mVAQZPzcIxZApnPKrD4+FdosvH0CQIaodo59i1ulVLVRbBdVf/Hd9KNF1L41ZS1gnSqDOPHu8cT5+e3FiDfL29ST9AQq8uti/kCNL5vageEDswWBNNsVoRx3OslTSmqCJlUb9jVrzoAKmd0PN+Q57Sivf2H5cOmIbk+OnJJ8R5PVk+w8fmbVO9lpuq2n4D0EBoug==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEFuAjEMRS9UjzVUQWJR9ShVSMw0wXHScQLi9gREJaaraaWurG/7P38ZzwVclkpSsX5SIkW3V+DsLGMQx833VlQsmS+HwDykIEPUF1xrjKschdsURDFl37hPrL+be4HT5pmwQH81mi+PsmoJUphmW+lPme4LkKzYieYbetGAfu9Yc/nVcw5NXA1Z9D8CEXclVX9yU4NvUqRarDvCbjD40YPhvgX2OBP3J3koWasu1SPoe3obt6N53YzGmHgF7gHYKA=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUxiwA6Ib+naqEuVphNJ2e9TTVy4sJtlP9uwrZ0vYigGtmBGBT9rx8U7BhLPNTQrKbiwoNIb+0zSJz3Bv2LjI5fZ8SH5c/Ey8oyHnZVrJFHIJVRuyUYhou0TX9kmnvkxXIfzfbzcpil9AArJVNw='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1056725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3cK3TnZ' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F03%2F17%2Fbig-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F03%2F17%2Fbig-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Big Beaver Road To Close Under I-75 This Weekend In Oakland County" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/04/000000000000000000000000000000000000road-construction1.jpg?w=425" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/04/000000000000000000000000000000000000road-construction1.jpg?w=425" /><meta property="og:image:width" content="425" /><meta property="og:image:height" content="284" /><meta property="og:description" content="Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/03/17/big-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county/" /><meta property="article:published_time" content="2021-03-17T14:55:36+00:00" /><meta property="article:suggested-social-copy" content="Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/04/000000000000000000000000000000000000road-construction1.jpg?w=425"><meta name="twitter:title" content="Big Beaver Road To Close Under I-75 This Weekend In Oakland County"/><meta name="twitter:description" content="Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/03/17/big-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/03/17/big-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/03\/17\/big-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/03\/17\/big-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county\/"},"headline":"Big Beaver Road To Close Under I-75 This Weekend In Oakland County","description":"Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2016\/04\/000000000000000000000000000000000000road-construction1.jpg?w=425","keywords":["Local","News","Ticker","Big Beaver","construction","i-75","Michigan","Michigan Department of Transportation","Bria Brown","news","Big Beaver Road To Close Under I-75 This Weekend In Oakland County"],"datePublished":"2021-03-17T14:55:36+00:00","dateModified":"2021-03-17T14:55:36+00:00","author":{"@type":"Person","name":"Bria Brown"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Reports 2,048 New COVID-19 Cases, 27 Deaths Tuesday","description":"The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here's everything to know.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/CB5\/5F5\/CB55F519480E4408953182AB67BE83AE.jpg?Expires=1710633600&KeyName=mcpkey1&Signature=PrVhxKcjoTJ9iBYLWDoo2huXO3s","uploadDate":"2021-03-17","duration":"T13S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/5400584-michigan-reports-2048-new-covid-19-cases-27-deaths-tuesday\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/5400584-michigan-reports-2048-new-covid-19-cases-27-deaths-tuesday\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["bigbeaverroadtocloseunderi75thisweekendinoaklandcounty","post","article","local","news","ticker","bigbeaver","construction","i75","michigan","michigandepartmentoftransportation","briabrown","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1056725 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/5402060-daily-covid-19-minute-covid-t-cell-test/" title="Daily Covid-19 Minute: Covid T-Cell Test" class="cbs-thumbnail-link item-1615987800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/CD6/BD4/CD6BD49612A54AF98E22C3480B23B01D_5.jpg?Expires=1710633600&#038;KeyName=mcpkey1&#038;Signature=zyP9psP4XE29qymyU8HqMUE1rks"></span></div><div class="title-wrapper"><strong class="title">Daily Covid-19 Minute: Covid T-Cell Test</strong><em class="description">A new type of covid test has just been authorized by the FDA. It’s known as a T-cell test, and here’s how it works.</em></div><time datetime="2021-03-17T13:30:00+00:00" title="March 17, 2021 at 9:30 am">7 hours ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/03/17/big-beaver-road-to-close-under-i-75-this-weekend-in-oakland-county/" title="Big Beaver Road To Close Under I-75 This Weekend In Oakland County" class="cbs-thumbnail-link item-1616007336 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/04/000000000000000000000000000000000000road-construction1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Beaver Road To Close Under I-75 This Weekend In Oakland County</strong><em class="description">Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19.</em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/will-work-from-home-outlast-virus-fords-move-suggests-yes/" title="Will Work From Home Outlast Virus? Ford’s Move Suggests Yes" class="cbs-thumbnail-link item-1615999507 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/07/shutterstock_296587430.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Work From Home Outlast Virus? Ford’s Move Suggests Yes</strong><em class="description">It’s a question occupying the minds of millions of employees who have worked from home the past year: Will they still be allowed to work remotely — at least some days — once the pandemic has faded?</em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/detroit-police-detain-nurse-for-attempted-theft-of-vaccine/" title="Detroit Police Detain Nurse For Attempted Theft Of Vaccine" class="cbs-thumbnail-link item-1615997744 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/GettyImages-1266808661.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Detain Nurse For Attempted Theft Of Vaccine</strong><em class="description">The woman was stopped Monday after another staff member at the TCF Center saw her take two syringes.</em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/man-shoots-and-kills-himself-after-verbal-altercation-with-wife/" title="Man Shoots And Kills Himself After Verbal Altercation With Wife" class="cbs-thumbnail-link item-1615995481 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Shoots And Kills Himself After Verbal Altercation With Wife</strong><em class="description">The Oakland County Sheriff&#039;s department is investigating after a 65-year-old man shot himself in Independence Township. </em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/police-42-year-old-man-ejected-from-suv-killed-in-detroit-crash/" title="Police: 42-Year-Old Man Ejected From SUV, Killed In Detroit Crash" class="cbs-thumbnail-link item-1615993714 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: 42-Year-Old Man Ejected From SUV, Killed In Detroit Crash</strong><em class="description">Detroit Police are investigating a crash that killed a 42-year-old man. </em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/21-year-old-michigan-man-faces-terrorism-charges-after-alleged-threats-to-biden-pelosi-and-whitmer/" title="21-Year-Old Michigan Man Faces Terrorism Charges After Alleged Threats To Biden, Pelosi And Whitmer" class="cbs-thumbnail-link item-1615991708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/gavel16x9.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">21-Year-Old Michigan Man Faces Terrorism Charges After Alleged Threats To Biden, Pelosi And Whitmer</strong><em class="description">A 21-year-old Michigan man is facing terrorism charges for allegedly making death threats against President Joe Biden, U.S. Speaker of the House Nancy Pelosi and Michigan Gov. Gretchen Whitmer.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/5399633-first-forecast-weather-march-17-2021-today/" title="First Forecast Weather March 17, 2021 (Today)" class="cbs-thumbnail-link item-1615971600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/45D/3D0/45D3D084EF2645EAAFA6A7A859E6AB74.jpg?Expires=1710633600&#038;KeyName=mcpkey1&#038;Signature=CHgImEXisFpCBCi2bwuItoFqqx4"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather March 17, 2021 (Today)</strong><em class="description">Sun and mild temperatures today.</em></div><time datetime="2021-03-17T09:00:00+00:00" title="March 17, 2021 at 5:00 am">12 hours ago</time></a><a href="https://detroit.cbslocal.com/video/5399658-first-forecast-weather-march-16-2021-tonight/" title="First Forecast Weather March 16, 2021 (Tonight)" class="cbs-thumbnail-link item-1615932000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D27/CBC/D27CBCA7427847C28597B6F52D19A917.jpg?Expires=1710633600&#038;KeyName=mcpkey1&#038;Signature=9f7bmiaObqL1LdQeBGk_dMcDWFQ"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather March 16, 2021 (Tonight)</strong><em class="description">Partly cloudy with temperatures around freezing tonight.</em></div><time datetime="2021-03-16T22:00:00+00:00" title="March 16, 2021 at 6:00 pm">23 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/03/17/suarez-makes-historical-mark-for-himself-nascar/" title="Suarez Makes Historical Mark For Himself, NASCAR" class="cbs-thumbnail-link item-1615991528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/Suarez1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Suarez Makes Historical Mark For Himself, NASCAR</strong><em class="description">Bubba Wallace is the face of NASCAR diversity. Daniel Suarez plays an equally important role.</em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/how-to-play-cbs-local-bracket-challenge/" title="How To Play CBS Detroit&#039;s Bracket Challenge" class="cbs-thumbnail-link item-1615989308 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/1024x576-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Play CBS Detroit&#039;s Bracket Challenge</strong><em class="description">The tournament is almost here which means it is time to get ready to fill our your bracket! Why not come play with us for a chance to win $1,000?</em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/ncaa-tournament-different-technology-covid/" title="How The NCAA Tournament Will Be Different, And The Same" class="cbs-thumbnail-link item-1615989110" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/ncaa-tournament-virginia-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How The NCAA Tournament Will Be Different, And The Same</strong><em class="description">College basketball fans have been waiting two years for another NCAA Tournament, but how similar will it be to what they&#039;re expecting?</em></div></a><a href="https://detroit.cbslocal.com/2021/03/17/lions-get-veteran-dt-michael-brockers-from-rams/" title="Lions Get Veteran DT Michael Brockers From Rams" class="cbs-thumbnail-link item-1615987040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/Brockers_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lions Get Veteran DT Michael Brockers From Rams</strong><em class="description">A person familiar with the decision tells The Associated Press that the Los Angeles Rams are finalizing a trade sending veteran defensive tackle Michael Brockers to the Detroit Lions.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/02/12/best-places-to-tie-the-knot-in-2021-according-to-wallet-hub/" title="Best Places To Tie The Knot In 2021 According To Wallet Hub" class="cbs-thumbnail-link item-1613171706 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/GettyImages-wedding-666653433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Tie The Knot In 2021 According To Wallet Hub</strong><em class="description">In an effort to help couples plan their wedding day, Wallet Hub has put out a list of the best places to get married in the United States.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/15/the-best-worst-states-for-working-parents/" title="The Best &amp; Worst States For Working Parents" class="cbs-thumbnail-link item-1608072981 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-Parent-and-child-1166831096.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best &amp; Worst States For Working Parents</strong><em class="description">The website Business.org just released a list of which states are best for working parents.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/two-vehicles-have-been-added-to-the-national-historic-vehicle-register-for-2020/" title="Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020" class="cbs-thumbnail-link item-1603993961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Historical_Vehicles_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two Vehicles Have Been Added To The National Historic Vehicle Register For 2020</strong><em class="description">The Historic Vehicle Association (HVA) announces the 27th and 28th vehicles to be added to the National Historic Vehicle Register.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/29/up-couple-invites-rare-birds-using-forest-management/" title="UP Couple Invites Rare Birds Using Forest Management" class="cbs-thumbnail-link item-1603981934 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Bill-and-Betty-Perkis_crop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UP Couple Invites Rare Birds Using Forest Management</strong><em class="description">The Perkises sought the help of forestry and habitat experts to incorporate sustainable forestry techniques that would improve their 40 acres.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/21/michigan-ranked-3-best-driving-state/" title="Michigan Ranked #3 Best Driving State" class="cbs-thumbnail-link item-1603292868 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Detroit_Driving_GettyImages-857615658.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Ranked #3 Best Driving State</strong><em class="description">What&#039;s Your Favorite And Least Favorite State To Drive In? See How States Ranked Across The U.S.</em></div></a><a href="https://detroit.cbslocal.com/2020/10/14/the-best-2021-private-high-schools-in-michigan/" title="The Best 2021 Private High Schools In Michigan" class="cbs-thumbnail-link item-1602712723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/GettyImages-girl-with-book-1220783852.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best 2021 Private High Schools In Michigan</strong><em class="description">Niche is a website that rates schools across the country on a variety of criteria. In their recent list, they analyzed and came back with a list of the best private high schools in Michigan.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2021/03/17/tesla-on-autopilot-drives-into-michigan-troopers-patrol-car-in-lansing/" title="Tesla On Autopilot Drives Into Michigan Trooper’s Patrol Car" class="cbs-thumbnail-link item-1615989670 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/EwrdqVOWUAMJCTi.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tesla On Autopilot Drives Into Michigan Trooper’s Patrol Car</strong><em class="description">The crash occurred as the trooper was investigating a collision between a car and a deer. </em></div></a><a href="https://detroit.cbslocal.com/2021/03/16/uaw-officials-report-ford-backs-out-on-vow-to-add-new-model-at-ohio-plant/" title="UAW Officials Report Ford Backs Out on Vow to Add New Model at Ohio Plant" class="cbs-thumbnail-link item-1615951023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/GettyImages-1171397977.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UAW Officials Report Ford Backs Out on Vow to Add New Model at Ohio Plant</strong><em class="description">Ford Motor Co. has backed out on a contract promise to invest $900 million at an assembly plant outside Cleveland for an unnamed product line that instead will be produced in Mexico, United Auto Workers officials said.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Big Beaver Road To Close Under I-75 This Weekend In Oakland County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://detroit.cbslocal.com/personality/bria-brown">Bria Brown</a></span><time class="post-date">March 17, 2021 at 2:55 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/big-beaver/">Big Beaver</a>, <a href="https://detroit.cbslocal.com/tag/construction/">construction</a>, <a href="https://detroit.cbslocal.com/tag/i-75/">i-75</a>, <a href="https://detroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://detroit.cbslocal.com/tag/michigan-department-of-transportation/">Michigan Department of Transportation</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5400584","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3cK3TnZ","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT)</strong> &#8211; Weather permitting, crews will be closing Big Beaver Road under I-75 starting at 6 a.m. Friday, March 19.</p>
<p>The Michigan Department of Transportation closure between Civic Center and Troy Center drives will safely allow crews to open the new diverging diamond interchange and all ramps at the interchange.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/03/17/stimulus-check-latest-1400-economic-relief-payment-timeline/" target="_blank">Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?</a>
<p>Big Beaver Road is expected to reopen by 6 p.m. Monday, March 22.</p>
<p>Posted detours for through-traffic on Big Beaver Road will use Crooks, Maple and Livernois roads. Westbound traffic will be able to access Civic Center Drive and Children&#8217;s Hospital. Eastbound traffic will be able to access Troy Center Drive. After this weekend, there will be intermittent lane closures on Big Beaver Road for curb and restoration work.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/03/17/michigan-reports-3164-new-covid-19-cases-no-deaths-wednesday/" target="_blank">Michigan Reports 3,164 New COVID-19 Cases, No Deaths Wednesday</a>
<p>Further north, punch list work will require the ramps at the <a title="https://urldefense.proofpoint.com/v2/url?u=https-3A__lnks.gd_l_eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMTAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMTcuMzcxOTEwMjEiLCJ1cmwiOiJodHRwczovL21kb3RqYm9zcy5zdGF0ZS5taS51cy9NaURyaXZlL21hcD9sYXQ9NDIuNTkxNDA5NTE4Mjc1Nzk2Jmxvbj0tODMuMTQ5NTUyMzYzMTA4MiZ6b29tPTEzIn0.MuEl8xj5O9kPtHmh-5FKqToyTgBPeKaARwWGD-2DStS2-5FiE_s_1000189725_br_100256046807-2Dl&amp;d=DwMFAw&amp;c=jGUuvAdBXp_VqQ6t0yah2g&amp;r=l-zxbzWUE2H5OdC67FQ5hg&amp;m=f_F0uzcdbozdTJVQS33JxmBzokTLsJISsVOVbE3hu_Q&amp;s=7XMzCxVrhQjLndhXu4_2x0DYj9MXpHtg-19XC2iuHaA&amp;e=" href="https://urldefense.proofpoint.com/v2/url?u=https-3A__lnks.gd_l_eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMTAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMTcuMzcxOTEwMjEiLCJ1cmwiOiJodHRwczovL21kb3RqYm9zcy5zdGF0ZS5taS51cy9NaURyaXZlL21hcD9sYXQ9NDIuNTkxNDA5NTE4Mjc1Nzk2Jmxvbj0tODMuMTQ5NTUyMzYzMTA4MiZ6b29tPTEzIn0.MuEl8xj5O9kPtHmh-5FKqToyTgBPeKaARwWGD-2DStS2-5FiE_s_1000189725_br_100256046807-2Dl&amp;d=DwMFAw&amp;c=jGUuvAdBXp_VqQ6t0yah2g&amp;r=l-zxbzWUE2H5OdC67FQ5hg&amp;m=f_F0uzcdbozdTJVQS33JxmBzokTLsJISsVOVbE3hu_Q&amp;s=7XMzCxVrhQjLndhXu4_2x0DYj9MXpHtg-19XC2iuHaA&amp;e=" rel="nofollow">I-75/Crooks Road/Corporate Drive</a> interchange to be closed for two weeks.</p>
<p>The ramp closures begin at 7 a.m. Tuesday, March 23. All ramp traffic will be detoured to the I-75/Big Beaver Road interchange until 5 p.m. Tuesday, April 6.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/03/17/will-work-from-home-outlast-virus-fords-move-suggests-yes/" target="_blank">Will Work From Home Outlast Virus? Ford’s Move Suggests Yes</a>
<p><em>&copy; 2021 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3cK3TnZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3cK3TnZ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3cK3TnZ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Bria </span> Brown</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><em class="description"><a href="https://detroit.cbslocal.com/personality/bria-brown/" id="more-from-personality"><span>More from</span> <strong>Bria Brown</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/03/17/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/joe-biden-14-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/17/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?" class="bump-view" data-bump-view="tp">Third Stimulus Check: When Will Your $1,400 Economic Impact Payment Arrive?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/joe-biden-11-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">Third Stimulus Check: Your Next Relief Payment May Not Be $1,400</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/16/21-year-old-commerce-township-woman-found-dead-with-suicide-note/" title="21-Year-Old Commerce Township Woman Found Dead With Suicide Note" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/11/shutterstock_1191163906.jpg?resize=55%2C55&#038;ssl=1" alt="21-Year-Old Commerce Township Woman Found Dead With Suicide Note" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/16/21-year-old-commerce-township-woman-found-dead-with-suicide-note/" title="21-Year-Old Commerce Township Woman Found Dead With Suicide Note" class="bump-view" data-bump-view="tp">21-Year-Old Commerce Township Woman Found Dead With Suicide Note</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/snapshot-32.jpg?resize=55%2C55&#038;ssl=1" alt="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/15/more-than-50-new-coronavirus-outbreaks-reported-in-michigan-schools/" title="More Than 50 New Coronavirus Outbreaks Reported In Michigan Schools" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/05/istock_000074458743_small.jpg?resize=55%2C55&#038;ssl=1" alt="More Than 50 New Coronavirus Outbreaks Reported In Michigan Schools" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/15/more-than-50-new-coronavirus-outbreaks-reported-in-michigan-schools/" title="More Than 50 New Coronavirus Outbreaks Reported In Michigan Schools" class="bump-view" data-bump-view="tp">More Than 50 New Coronavirus Outbreaks Reported In Michigan Schools</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/16/feds-investigate-last-thursdays-accident-in-detroit-involving-a-tesla-and-a-semi-truck/" title="Feds Investigate Last Thursday’s Accident In Detroit Involving A Tesla and a Semi-truck" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=55" alt="Feds Investigate Last Thursday’s Accident In Detroit Involving A Tesla and a Semi-truck" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/16/feds-investigate-last-thursdays-accident-in-detroit-involving-a-tesla-and-a-semi-truck/" title="Feds Investigate Last Thursday’s Accident In Detroit Involving A Tesla and a Semi-truck" class="bump-view" data-bump-view="tp">Feds Investigate Last Thursday’s Accident In Detroit Involving A Tesla and a Semi-truck</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/10/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/Screen-Shot-2021-03-10-at-2.04.22-PM.png?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/10/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/16/heres-how-to-register-for-the-covid-19-vaccine-clinic-at-ford-field/" title="Here&#039;s How To Register For The COVID-19 Vaccine Clinic At Ford Field" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/snapshot-1-3.jpg?resize=55%2C55&#038;ssl=1" alt="Here&#039;s How To Register For The COVID-19 Vaccine Clinic At Ford Field" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/16/heres-how-to-register-for-the-covid-19-vaccine-clinic-at-ford-field/" title="Here&#039;s How To Register For The COVID-19 Vaccine Clinic At Ford Field" class="bump-view" data-bump-view="tp">Here&#039;s How To Register For The COVID-19 Vaccine Clinic At Ford Field</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/16/stimulus-check-update-unemployment-insurance-child-tax-credit-covid/" title="Stimulus Check Update: What Other Benefits Does The Economic Relief Package Offer?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/joe-biden-13-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: What Other Benefits Does The Economic Relief Package Offer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/16/stimulus-check-update-unemployment-insurance-child-tax-credit-covid/" title="Stimulus Check Update: What Other Benefits Does The Economic Relief Package Offer?" class="bump-view" data-bump-view="tp">Stimulus Check Update: What Other Benefits Does The Economic Relief Package Offer?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/03/16/official-wants-michigan-governor-and-other-lawmakers-subject-to-freedom-of-information-act/" title="Official Wants Michigan Governor and Other Lawmakers Subject to Freedom of Information Act" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/GettyImages-1229111648.jpg?resize=55%2C55&#038;ssl=1" alt="Official Wants Michigan Governor and Other Lawmakers Subject to Freedom of Information Act" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/03/16/official-wants-michigan-governor-and-other-lawmakers-subject-to-freedom-of-information-act/" title="Official Wants Michigan Governor and Other Lawmakers Subject to Freedom of Information Act" class="bump-view" data-bump-view="tp">Official Wants Michigan Governor and Other Lawmakers Subject to Freedom of Information Act</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTUEvP6K16DiU4Is03H5DtIL6u69zoSaBMRQKBcpBnjKgzsJFVA5sQHcZjshrMtzkVwpnc2nZNvCdZ84nhb9+Kilen6Jas9PztPm1n/puGYdZyhsy41F+' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1610854799g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEsOwjAMBS9EahUUJBaIo6A0cSu3zkeJ06qcnqxQt12w9PPTjGzYkrIxCAYBX1XiOlEoMKMkYxf16DS8KVgYKrGD0VgcYlwU+gFd5yl0c7nAKYZsJIJZCXlkCniCsmJwMYOpEr0RIfvbsvnsiryZsEDJLS9ADZULWqEY4lAwr02aIu8jMf9LeoiOinY9V9dqrdLG4/de/tnfe3279lrr+Qt4MpKS'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246044',post:'1056725',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1056725' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>