<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="dunkin lawsuit, dunkin hot coffee lawsuit, hot coffee lawsuit, angela barbosa, brockton dunkin, brockton news, brockton dunkin hot coffee lawsuit, cadete enterprises, cadete enterprises dunkin" />
<meta name="keywords" content="dunkin lawsuit, dunkin hot coffee lawsuit, hot coffee lawsuit, angela barbosa, brockton dunkin, brockton news, brockton dunkin hot coffee lawsuit, cadete enterprises, cadete enterprises dunkin" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Woman Burned By Hot Coffee Sues Dunkin&#8217; Store Owner, Says &#8216;Cruel&#8217; Employees Mocked Her &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOgjAMRX/IOgEl8cH4LWOriHTdwrr4+w5QE/VBSXxqe9t70lZdAxjPgixKzugwKtNEIG80qY4NJTtKMaqT94LDOqcr9ZMJXYN29oYByWv73RwotR1H5bxNlDv6DshxuXkaAKdZtzhMmBcF8pK9+LDgpJmRXMO6I6CO+/9vhZQrls97XYIH64IStOmh2KzLJzj/WAtaCD7KWzWyju5Q1FW1r8tyt70BfqC7jg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYOtFlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeudFbO/QPIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU+1uwjAMfKGZbIUh7ce0Z3ETUwJJHSUurG8/l28G2go/Ip2d3OXsOGabwHIr1IqRJUUqxtYFAlsMJoWu8W0xkV0XdGd3ACK22FA2tmimTzSbKHoxfwn51obODSnlbL0jEIopoFB5kJwwywjOb+dlyVksH1XO4QPXU6zJ7fk7CMEXAYuCgZsHy9AqvA0Em9vmHa3rEmwyRlgQub3tGs7ZCqpJ9O2Jf6Xv1Jqp9eK1uqwz5t4U6QPdZ6y0UeQ8UlDPauEy0FfqKUOgBm0/jq57l/EVafSL6ZQ0JKeJGfCNSOzgSFuRJNRq314n1Y3GAi3VzEMv1gq+D714Vk44QeKi6L7OE/8oYl4P0vvzlgPnJ6b8P13eUN5mL+NLHzQOiYHzFT/f5tPpx7yq3mc/GmOVTg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kEFOAzEMRS+Ex3QKlVggjoLSxB2SOk4YO6DevmlVJIbVgMTK+rb/85fxs4IvYiSG9kaZFP1egYt3jFE8t9BbSbEWPh0i85CjDEnvcK0xrXJUblMUxVxC4z5x4WruBT7G74QF+r3RfLqVVUuQ4zQ7oz9lui5AduImmi/oRQP6vaOV+qvnHJp4i0X0PwIRdyWmP7m5wRcpkVXnj7C5H0Z87clw3yIHnIn7lwLUoqZLdUv6kp83u+32aTeOjw/pDLpk2FQ='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWKDSRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3jYxqG+y1+AQrMVNM='></script>
<link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1070795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3aBfVQ4' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F10%2F14%2Fdunkin-lawsuit-woman-burned-hot-coffee-brockton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F10%2F14%2Fdunkin-lawsuit-woman-burned-hot-coffee-brockton%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Woman Burned By Hot Coffee Sues Dunkin&#039; Store Owner, Says &#039;Cruel&#039; Employees Mocked Her" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/brockton4.jpg?w=1024" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/brockton4.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A woman burned by &quot;scalding&quot; hot coffee in a Dunkin&#039; drive-thru is suing the local owner of the store and two employees there who allegedly mocked her injuries." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/10/14/dunkin-lawsuit-woman-burned-hot-coffee-brockton/" /><meta property="article:published_time" content="2021-10-14T17:04:59+00:00" /><meta property="article:suggested-social-copy" content="A woman burned by &quot;scalding&quot; hot coffee in a Dunkin&#039; drive-thru is suing the local owner of the store and two employees there who allegedly mocked her injuries." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/brockton4.jpg?w=1024"><meta name="twitter:title" content="Woman Burned By Hot Coffee Sues Dunkin&#039; Store Owner, Says &#039;Cruel&#039; Employees Mocked Her"/><meta name="twitter:description" content="A woman burned by &quot;scalding&quot; hot coffee in a Dunkin&#039; drive-thru is suing the local owner of the store and two employees there who allegedly mocked her injuries."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/10/13/dunkin-lawsuit-hot-coffee-brockton-employees/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/10/14/dunkin-lawsuit-woman-burned-hot-coffee-brockton/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/10\/14\/dunkin-lawsuit-woman-burned-hot-coffee-brockton\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/10\/14\/dunkin-lawsuit-woman-burned-hot-coffee-brockton\/"},"headline":"Woman Burned By Hot Coffee Sues Dunkin&#8217; Store Owner, Says &#8216;Cruel&#8217; Employees Mocked Her","description":"A woman burned by \"scalding\" hot coffee in a Dunkin' drive-thru is suing the local owner of the store and two employees there who allegedly mocked her injuries.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/10\/brockton4.jpg?w=1024","keywords":["Around the Nation","Around The Nation","Woman Burned By Hot Coffee Sues Dunkin' Store Owner, Says 'Cruel' Employees Mocked Her"],"datePublished":"2021-10-14T17:04:59+00:00","dateModified":"2021-10-14T17:04:59+00:00","author":{"@type":"Organization","name":"CBS Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","default",["womanburnedbyhotcoffeesuesdunkinstoreownersayscruelemployeesmockedher","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A woman burned by &quot;scalding&quot; hot coffee in a Dunkin&#039; drive-thru is suing the local owner of the store and two employees there who allegedly mocked her injuries." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1070795 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6102534-first-forecast-weather-october-14-2021-tonight/" title="First Forecast Weather October 14, 2021 (Tonight)" class="cbs-thumbnail-link item-1634247300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/D5A/5A7/D5A5A7EDDB0E44E68010FC24EE34CAD2_1.jpg?Expires=1728864000&#038;KeyName=mcpkey1&#038;Signature=j8mEHzWz-mqM0_TBC8OMFpvR1no"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 14, 2021 (Tonight)</strong><em class="description">Scattered showers and storms with potentially heavy rain.</em></div><time datetime="2021-10-14T21:35:00+00:00" title="October 14, 2021 at 5:35 pm">20 minutes ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/10/14/man-charged-in-1982-disappearance-of-9-month-old-child/" title="Man Charged In 1982 Disappearance Of 9-Month-Old Child" class="cbs-thumbnail-link item-1634243340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/GettyImages-judge-gavel-104821184.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Charged In 1982 Disappearance Of 9-Month-Old Child</strong><em class="description">A Chicago man was charged in Michigan with murder in the disappearance of a 9-month-old girl in 1982, authorities said Thursday.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/for-first-time-in-a-decade-dominos-same-store-sales-slip/" title="For First Time In A Decade, Domino&#039;s Same-Store Sales Slip" class="cbs-thumbnail-link item-1634241385 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/GettyImages-3362000.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">For First Time In A Decade, Domino&#039;s Same-Store Sales Slip</strong><em class="description">Domino&#039;s, a company seemingly tailormade for a pandemic, has not been spared from a phenomenon plaguing almost every employer this summer: A severe shortage of workers.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/wayne-state-latin-american-center-celebrates-50-years-one-of-the-oldest-of-its-kind-in-the-country/" title="Wayne State Latin-American Center Celebrates 50 Years, One Of The Oldest Of Its Kind In The Country" class="cbs-thumbnail-link item-1634238764 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/image-7.png?w=320&#038;h=178&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wayne State Latin-American Center Celebrates 50 Years, One Of The Oldest Of Its Kind In The Country</strong><em class="description">Wayne State University is celebrating 50 years of it’s Latin-American History Center. The unique program is one of the oldest in the Country and was birthed from the civil rights movement. After 5 decades the center is going strong and encourages students of all diverse backgrounds to live up to their fullest potential.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/ag-nessel-defends-charges-in-mans-death-at-mall-in-2014/" title="AG Nessel Defends Charges In Man&#039;s Death At Mall In 2014" class="cbs-thumbnail-link item-1634237738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/gettyimages-184791603-e1538147025666.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AG Nessel Defends Charges In Man&#039;s Death At Mall In 2014</strong><em class="description">New evidence and a fresh look led to charges against four security guards in the 2014 death of a Black man who stopped breathing during a struggle at a suburban Detroit mall, the Michigan attorney general said Oct. 14.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/whitmer-orders-urgent-response-to-lead-crisis/" title="Whitmer Orders Urgent Response To Lead Crisis" class="cbs-thumbnail-link item-1634235633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2011/11/water-faucet1.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whitmer Orders Urgent Response To Lead Crisis</strong><em class="description">Gov. Gretchen Whitmer on Oct. 14, ordered a “whole-of-government” response to elevated levels of lead in Benton Harbor&#039;s water and vowed to accelerate the replacement of the southwestern Michigan&#039; community&#039;s lead pipes.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/suspect-arrested-in-abduction-sexual-assault-of-9-year-old-farmington-hills-girl/" title="Suspect Arrested In Abduction, Sexual Assault Of 9-Year-Old Farmington Hills Girl" class="cbs-thumbnail-link item-1634233484 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/244645979_4577264475646055_4373090896190808752_n-1-e1634147574163.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Suspect Arrested In Abduction, Sexual Assault Of 9-Year-Old Farmington Hills Girl</strong><em class="description">A suspect has been arrested on Thursday, Oct. 14, following the abduction and sexual assault of a 9-year-old girl from Farmington Hills.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6102534-first-forecast-weather-october-14-2021-tonight/" title="First Forecast Weather October 14, 2021 (Tonight)" class="cbs-thumbnail-link item-1634247300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/D5A/5A7/D5A5A7EDDB0E44E68010FC24EE34CAD2_1.jpg?Expires=1728864000&#038;KeyName=mcpkey1&#038;Signature=j8mEHzWz-mqM0_TBC8OMFpvR1no"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 14, 2021 (Tonight)</strong><em class="description">Scattered showers and storms with potentially heavy rain.</em></div><time datetime="2021-10-14T21:35:00+00:00" title="October 14, 2021 at 5:35 pm">20 minutes ago</time></a><a href="https://detroit.cbslocal.com/video/6097532-first-forecast-weather-october-14-2021-today/" title="First Forecast Weather October 14, 2021 (Today)" class="cbs-thumbnail-link item-1634202300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/CBE/652/CBE652B13593408285C0550256CC918A_1.jpg?Expires=1728864000&#038;KeyName=mcpkey1&#038;Signature=ZAMUK_xRujbmhXiZnaMXTt1sNVc"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather October 14, 2021 (Today)</strong><em class="description">A chance of showers and storms today.</em></div><time datetime="2021-10-14T09:05:00+00:00" title="October 14, 2021 at 5:05 am">13 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/10/14/fantasy-football-start-sit-week-6-darrel-williams/" title="Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?" class="cbs-thumbnail-link item-1634241028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/darrel-williams-chiefs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?</strong><em class="description">Darrel Williams will take over for the injured Clyde Edwards-Helaire in the Chiefs backfield, but will he see the football enough to make a difference?</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/ragnow-feels-guilty-about-surgery/" title="Ragnow Feels Guilty About Surgery" class="cbs-thumbnail-link item-1634216571 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/Lions2_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ragnow Feels Guilty About Surgery</strong><em class="description">Detroit Lions coach Dan Campbell said center Frank Ragnow feels guilty about having season-ending toe surgery.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/13/afc-north-steelers-ravens-browns-bengals-week-6-nfl-picks/" title="NFL Week 6 AFC North Preview: Steelers &#039;Get To 3-3 By The Bye,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="cbs-thumbnail-link item-1634164008" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/ben-roethlisberger-steelers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 6 AFC North Preview: Steelers &#039;Get To 3-3 By The Bye,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani</strong><em class="description">Still facing injury concerns, the Steelers host a Seahawks team that will be without Russell Wilson in Week 6.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/13/pistons-hope-cade-cunningham-is-what-they-have-been-searching-for/" title="Pistons Hope Cade Cunningham Is What They Have Been Searching For" class="cbs-thumbnail-link item-1634140235 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/Pist1_625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pistons Hope Cade Cunningham Is What They Have Been Searching For</strong><em class="description">The Detroit Pistons desperately hope Cade Cunningham is the superstar they have been searching for in their long climb back to being a contender.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/10/14/jd-robinson-survivor-41-voted-off-interview-jeff-probst-cbs/" title="Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;" class="cbs-thumbnail-link item-1634236801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/117527_21274b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;</strong><em class="description">Jairus &quot;JD&quot; Robinson discusses his time on &#039;Survivor 41.&#039;</em></div></a><a href="https://detroit.cbslocal.com/2021/10/14/survivor-41-episode-4-recap-jeff-probst/" title="&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! " class="cbs-thumbnail-link item-1634236248" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/117527_18822b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! </strong><em class="description">Survivor is back with another suspenseful episode! A castaway didn&#039;t just get voted out – they got completely blindsided! Who was it? Well, here&#039;s how it all went down...</em></div></a><a href="https://detroit.cbslocal.com/2021/10/12/batwoman-javicia-leslie-robin-givens-cw-season-3/" title="Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;" class="cbs-thumbnail-link item-1634052437" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/batwoman1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;</strong><em class="description">Javicia Leslie stars as Ryan Wilder aka Batwoman, and Robin Givens joins the cast as Jada Jet, the CEO of Jet Industries for Season 3, debuting October 13.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/08/the-equalizer-season-2-tory-kittles-interview/" title="Tory Kittles: &#039;Sparks May Fly&#039; In Season 2 Of The Equalizer" class="cbs-thumbnail-link item-1633711586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/117617_0277b-29.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tory Kittles: &#039;Sparks May Fly&#039; In Season 2 Of The Equalizer</strong><em class="description">Tory Kittles discusses season two of &#039;The Equalizer&#039; premiering Sunday, October 10th at 8pm ET on CBS or available to stream with Paramount+.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/08/dolphins-buccaneers-preview-tom-brady-jacoby-brissett/" title="Dolphins-Buccaneers Preview: &#039;Tall Order For Dolphins To Get Things Turned Around&#039; Against Buccaneers, Says NFL On CBS&#039;s Trent Green" class="cbs-thumbnail-link item-1633699032" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/jacoby-brissett-dolphins-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dolphins-Buccaneers Preview: &#039;Tall Order For Dolphins To Get Things Turned Around&#039; Against Buccaneers, Says NFL On CBS&#039;s Trent Green</strong><em class="description">Brady and the Buccaneers should be able to move the ball on the Dolphins, who have lost three straight and seem directionless.</em></div></a><a href="https://detroit.cbslocal.com/2021/10/08/the-equalizer-queen-latifah-cbs-paramount-plus-season-2/" title="WATCH: &#039;The Equalizer&#039; Returns For Its Second Season On CBS And Paramount+ Sunday At 8pm" class="cbs-thumbnail-link item-1633697132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/117873_0194b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: &#039;The Equalizer&#039; Returns For Its Second Season On CBS And Paramount+ Sunday At 8pm</strong><em class="description">&#039;The Equalizer&#039; is back for a second season on CBS and Paramount+ starting Sunday, October 10th at 8pm ET/PT.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/10/08/detroit-police-seek-assistance-locating-3-suspects-in-connection-to-fatal-shooting/" title="Detroit Police Seek Assistance Locating 3 Suspects In Connection To Fatal Shooting" class="cbs-thumbnail-link item-1633724486 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/GettyImages-police-lights-1169339146.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Seek Assistance Locating 3 Suspects In Connection To Fatal Shooting</strong><em class="description">The Detroit Police Department is seeking assistance to identify three suspects in connection to a fatal shooting that happened in Detroit. </em></div></a><a href="https://detroit.cbslocal.com/2021/10/01/the-pink-fund-foundation-held-dancing-for-survivors-event-at-campus-martius-to-kick-off-breast-cancer-awareness-month/" title="The Pink Fund Foundation Held &#039;Dancing For Survivors&#039; Event At Campus Martius To Kick Off Breast Cancer Awareness Month" class="cbs-thumbnail-link item-1633117401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/01FA45350A95D8C7465E68DC9BE2311D.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Pink Fund Foundation Held &#039;Dancing For Survivors&#039; Event At Campus Martius To Kick Off Breast Cancer Awareness Month</strong><em class="description">Dancing For The Survivors dance party in Campus Martius Friday kicked-off Breast Cancer Awareness month and generated support for The Pink Fund, a metro Detroit based nonprofit organization that helps breast cancer patients financially during their treatment.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Woman Burned By Hot Coffee Sues Dunkin&#8217; Store Owner, Says &#8216;Cruel&#8217; Employees Mocked Her</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 14, 2021 at 5:04 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p><strong>BROCKTON, Mass. (CBS Boston) —</strong> A woman burned by “scalding” hot coffee at a Massachusetts Dunkin’ location is suing the local owner of the store and two employees who allegedly mocked her injuries.<p>Angela Barbosa filed the lawsuit in Plymouth Superior Court earlier in October. She said she was in the passenger’s seat of her sister’s car in June of 2020 when they pulled up to the Dunkin’ drive-thru at night and ordered three hot coffees. She claims an employee handed her sister coffee cups that were not placed firmly in a tray, and that the hot drinks were not properly capped.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/10/14/man-charged-in-1982-disappearance-of-9-month-old-child/" target="_blank">Man Charged In 1982 Disappearance Of 9-Month-Old Child</a><p>They came loose and tipped over onto Barbosa, burning her legs and buttocks.</p><p>“Screaming in pain, the Plaintiff was forced to rip off her leggings in the parking lot, exposing herself in full view of the Dunkin Donuts employees,” the lawsuit states. “Seeing this, the employees were pointing, laughing, and mocking the plaintiff.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/10/14/for-first-time-in-a-decade-dominos-same-store-sales-slip/" target="_blank">For First Time In A Decade, Domino's Same-Store Sales Slip</a><p>The coffee spill resulted in serious burns and nerve damage, the lawsuit states, as well as permanent scars. Barbosa is suing for negligence and emotional distress. “The defendants’ actions were extreme and outrageous, beyond all possible bounds of decency and utterly intolerable in a civilized community,” the lawsuit states.</p><p>The Dunkin’ location in question is owned by Pembroke-based Cadete Enterprises, according to the lawsuit. WBZ-TV in Boston has reached out to them for comment.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/10/14/wayne-state-latin-american-center-celebrates-50-years-one-of-the-oldest-of-its-kind-in-the-country/" target="_blank">Wayne State Latin-American Center Celebrates 50 Years, One Of The Oldest Of Its Kind In The Country</a><p><a href="http://cadeteenterprises.com/about/" target="_blank" rel="nofollow">The website</a> for Cadete Enterprises says their brands include Dunkin’, Anytime Fitness and Meineke Car Care Centers. They say they are “committed to providing the highest quality in products and services to our guests throughout Massachusetts while maintaining the highest levels of standards.</p></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3aBfVQ4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3aBfVQ4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3aBfVQ4"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/10/13/child-tax-credit-october-2021-when-stimulus-check/" title="Child Tax Credit: When Is Your October Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/irs-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: When Is Your October Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/13/child-tax-credit-october-2021-when-stimulus-check/" title="Child Tax Credit: When Is Your October Payment Coming?" class="bump-view" data-bump-view="tp">Child Tax Credit: When Is Your October Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/10/12/stimulus-check-update-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will Another Relief Payment Happen This Year?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/joe-biden-3-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will Another Relief Payment Happen This Year?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/12/stimulus-check-update-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Will Another Relief Payment Happen This Year?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will Another Relief Payment Happen This Year?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/09/joe-biden-8-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/10/13/large-african-cat-escapes-owner-prowls-royal-oak/" title="Large African Cat Escapes Owner, Prowls Royal Oak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/GettyImages-485215147.jpg?resize=55%2C55&#038;ssl=1" alt="Large African Cat Escapes Owner, Prowls Royal Oak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/13/large-african-cat-escapes-owner-prowls-royal-oak/" title="Large African Cat Escapes Owner, Prowls Royal Oak" class="bump-view" data-bump-view="tp">Large African Cat Escapes Owner, Prowls Royal Oak</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/10/14/oz-exclusive-clueless-star-stacey-dash-admits-to-a-pill-addiction-she-hid-from-everyone-and-the-intervention-that-saved-her-life/" title="Oz Exclusive: Clueless Star Stacey Dash Admits To A Pill Addiction She Hid From Everyone And The Intervention That Saved Her Life" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/Screen-Shot-2021-10-14-at-9.38.38-AM.png?resize=55%2C55&#038;ssl=1" alt="Oz Exclusive: Clueless Star Stacey Dash Admits To A Pill Addiction She Hid From Everyone And The Intervention That Saved Her Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/14/oz-exclusive-clueless-star-stacey-dash-admits-to-a-pill-addiction-she-hid-from-everyone-and-the-intervention-that-saved-her-life/" title="Oz Exclusive: Clueless Star Stacey Dash Admits To A Pill Addiction She Hid From Everyone And The Intervention That Saved Her Life" class="bump-view" data-bump-view="tp">Oz Exclusive: Clueless Star Stacey Dash Admits To A Pill Addiction She Hid From Everyone And The Intervention That Saved Her Life</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/10/13/9-year-old-farmington-hills-girl-abducted-sexually-assaulted/" title="9-Year-Old Farmington Hills Girl Abducted, Sexually Assaulted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/244645979_4577264475646055_4373090896190808752_n-1-e1634147574163.jpg?resize=55%2C55&#038;ssl=1" alt="9-Year-Old Farmington Hills Girl Abducted, Sexually Assaulted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/13/9-year-old-farmington-hills-girl-abducted-sexually-assaulted/" title="9-Year-Old Farmington Hills Girl Abducted, Sexually Assaulted" class="bump-view" data-bump-view="tp">9-Year-Old Farmington Hills Girl Abducted, Sexually Assaulted</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/10/13/child-tax-credit-opt-out-stimulus-check-monthly-payment-irs/" title="Child Tax Credit: How To Opt Out Of Monthly Payments" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/irs-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: How To Opt Out Of Monthly Payments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/13/child-tax-credit-opt-out-stimulus-check-monthly-payment-irs/" title="Child Tax Credit: How To Opt Out Of Monthly Payments" class="bump-view" data-bump-view="tp">Child Tax Credit: How To Opt Out Of Monthly Payments</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/09/23/child-killer-chris-watts-prison-love-triangle-with-a-former-prison-shrink-his-cellmate/" title="Child Killer Chris Watts: Prison Love Triangle With A Former Prison Shrink &amp; His Cellmate?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/09/Screen-Shot-2021-09-22-at-10.51.24-PM.png?resize=55%2C55&#038;ssl=1" alt="Child Killer Chris Watts: Prison Love Triangle With A Former Prison Shrink &amp; His Cellmate?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/09/23/child-killer-chris-watts-prison-love-triangle-with-a-former-prison-shrink-his-cellmate/" title="Child Killer Chris Watts: Prison Love Triangle With A Former Prison Shrink &amp; His Cellmate?" class="bump-view" data-bump-view="tp">Child Killer Chris Watts: Prison Love Triangle With A Former Prison Shrink &amp; His Cellmate?</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/10/14/clueless-star-actress-stacey-dash-tells-dr-oz-about-celebrating-five-years-of-sobriety-and-what-shes-learned/" title="Clueless Star Actress Stacey Dash Tells Dr. Oz About Celebrating Five Years Of Sobriety And What She’s Learned" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/10/Screen-Shot-2021-10-14-at-9.38.24-AM-1.png?resize=55%2C55&#038;ssl=1" alt="Clueless Star Actress Stacey Dash Tells Dr. Oz About Celebrating Five Years Of Sobriety And What She’s Learned" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/10/14/clueless-star-actress-stacey-dash-tells-dr-oz-about-celebrating-five-years-of-sobriety-and-what-shes-learned/" title="Clueless Star Actress Stacey Dash Tells Dr. Oz About Celebrating Five Years Of Sobriety And What She’s Learned" class="bump-view" data-bump-view="tp">Clueless Star Actress Stacey Dash Tells Dr. Oz About Celebrating Five Years Of Sobriety And What She’s Learned</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlkKgCAQvVDTkC3QR3QWGwcTXEINr59EJ8i/t/OwXEDBZ/YZ88mOE9KRwAaSFo0ne6sqsTtYVSd9EKxJua+0w/990NGo5hEK7pLUdKawrOkIxSjN79LutmEZx3URYp4eEa1rLw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633962254g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IsgIKJ+OjmP6sZKHdknYL0acXDxquHjzO7OSb7MA6KxtZkAVCUbMvA3GGEWXWdlL1sWrgRmzBFPIO7tqiiXFSGAy6KhBXYz7AbxBZSQSTEgroifEXzILsYgJdJAYtQvZ79vr5UBT0gBkcZQHaSCmjFYqsosmYFkx/6NkZH/r2qy9uC4z5LfdjXcOl7tr23PVNfxpfYe6LoQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'162246044',post:'1070795',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1070795' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>