<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, edgewood elementary school, fierce winds leave cows dead, michigan, michigan power outages, muskegon county, newaygo county, ottawa county, thousands lose power, wind gusts, wind storms" />
<meta property="fb:pages" content="178397465506996" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead &#8211; CBS Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead Comments Feed" href="https://detroit.cbslocal.com/2021/12/16/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOgjAMRX/IOkEh8cH4LWOriHTrwrr4+w5QE/VBSXxqe9t70lZdAxj2gl6UnNFhVKaJQGw0qc4bSnaUYlQnZsFhndOV+smErkE7e8OAxNp+NwdKbeejcmwT5Y6+A3Jcbp4GwGmvWxwmzIsCecleOCw4aWYk13jdEVDn+/9vhZQrL5/3ugQP1gUlaNNDsVnvnuD8Yy1oIXCUt2pkHd2hqLf7qijrsroBfwy7jw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMrLbgQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PabJhGL11wfkHIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydU9tyAiEM/aFG6mUc+9Dpt2QhrmhYGMhq9++b9W512tUHZk4C53ASgtklsLERasTIigIVY6sCHC2ySdzWvikmRNey7uwPQMAGa8rGFs10iWYjRW/mLyHfWG5dn1LOzjsCoZAYhcqT5IRZBnB+Oy+rmMXGk8olfOJ6ChW5A38PgX0RsCjIsX6yDK3CWybY3jfvZF2XYJ0xwJLIHWxXcMlOYDIKvjnzb/SdWjOVXrxRl1XG3JkiHdNjxlobRc4jsXpWC9eBvlJHGZhqtN0wuu5dxzekwS+mU1KTnCemx3cioYUTbU2SUKsdv49mdxpLtFTF2Pdio+D72ItX5SQmSLEoeqzzwj8KmDe99OG8jRzzC1P+n27cUt5lL8NL7zWOiZ7zFT7H8+nHfLGYjGc/H9OVWw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kEFOAzEMRS+Ex0ypqrJAHAWliTskdZx07IB6e0JVJIbVgMTK+rb/85fxvYIvYiSG9kqZFP1BgYt3jFE8t9BbSbEWvhwj85CjDEnvcK0xrXJUblMUxVxC4z5x4WruBd423wkL9LnRfLmVVUuQ4zQ7oz9lui5AduImmj/Riwb0eycr9VfPOTbxFovofwQi7kpMf3Jzgy9SIqvOn2C8H7b40pPhoUUOOBP3LwWoRU2X6pb0OT+Nu4fH3X6/GbfpA7sX2F0=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEMEE0g6IbyltVFKlKVrS8furpl12GTfLfrbhPDpfxFAMbMeMCn7Tjot3DCSea2hWUnBhR6UX9pmkT3qDf8XGRy6b40vy5+Jp5BkvOwfXSKKQS6jckpNCRPtMfGWbWPMyzPfHNIzzOKU3CstU0g==" ></script><link rel="https://api.w.org/" href="https://detroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://detroit.cbslocal.com/wp-json/wp/v2/posts/1077805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3m7tsov' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F12%2F16%2Fwild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2021%2F12%2F16%2Fwild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead" /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1319061234.jpg?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1319061234.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2021/12/16/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead/" /><meta property="article:published_time" content="2021-12-16T16:17:45+00:00" /><meta property="article:suggested-social-copy" content="Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1319061234.jpg?w=1500"><meta name="twitter:title" content="Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead"/><meta name="twitter:description" content="Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/12/16/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2021/12/16/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2021\/12\/16\/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2021\/12\/16\/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead\/"},"headline":"Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead","description":"Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm.","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2021\/12\/GettyImages-1319061234.jpg?w=1500","keywords":["Local","News","Ticker","Edgewood Elementary School","fierce winds leave cows dead","Michigan","Michigan power outages","Muskegon County","Newaygo County","Ottawa County","thousands lose power","wind gusts","wind storms","Sara Powers","news","Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead"],"datePublished":"2021-12-16T16:17:45+00:00","dateModified":"2021-12-16T16:17:45+00:00","author":{"@type":"Person","name":"Sara Powers"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Report Says Water Is Unaffordable Across Michigan","description":"A new study is showing that water is unaffordable across Michigan.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/25D\/624\/25D62451DF22661CFB497E666C9BA875.jpg?Expires=1734307200&KeyName=mcpkey1&Signature=vFOXBG2XzbpOHyB2qezHtpHRrE8","uploadDate":"2021-12-16","duration":"T34S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/6173627-report-says-water-is-unaffordable-across-michigan\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/6173627-report-says-water-is-unaffordable-across-michigan\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","news",["wildwindsinmichigancutpowerripschoolroofdozensofcowsdead","post","article","local","news","ticker","edgewoodelementaryschool","fiercewindsleavecowsdead","michigan","michiganpoweroutages","muskegoncounty","newaygocounty","ottawacounty","thousandslosepower","windgusts","windstorms","sarapowers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1077805 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6173415-first-forecast-weather-december-16-2021-today/" title="First Forecast Weather December 16, 2021 (Today)" class="cbs-thumbnail-link item-1639649100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/C19/ECD/C19ECD2B950135C3AB7DE218459FD300_1.jpg?Expires=1734307200&#038;KeyName=mcpkey1&#038;Signature=1qniuTr_cN4_NrwolLHXHXGWPpg"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather December 16, 2021 (Today)</strong><em class="description">Windy conditions, rain, and sun. A lot is happening today. Chief Meteorologist Karen Carter has your hour-by-hour forecast to time out your day.</em></div><time datetime="2021-12-16T10:05:00+00:00" title="December 16, 2021 at 5:05 am">13 hours ago</time></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/12/16/pro-whitmer-group-launches-ads-to-tout-400-insurance-refund/" title="Pro-Whitmer Group Launches Ads To Tout $400 Insurance Refund" class="cbs-thumbnail-link item-1639691959 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/09/GettyImages-1280633092.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pro-Whitmer Group Launches Ads To Tout $400 Insurance Refund</strong><em class="description">A Democratic group allied with Gov. Gretchen Whitmer is launching ads over the college football bowl season to tout pending $400-per-vehicle refunds for all Michigan drivers with insurance.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/state-employees-in-michigan-will-get-5-raise-juneteenth-is-paid-holiday/" title="State Employees In Michigan Will Get 5% Raise; Juneteenth Is Paid Holiday" class="cbs-thumbnail-link item-1639691414 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1324433943.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Employees In Michigan Will Get 5% Raise; Juneteenth Is Paid Holiday</strong><em class="description">Employees who work for the state government will get 5% raises next October under new labor contracts.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/despite-recent-historic-inflation-local-business-owner-will-not-rise-prices/" title="Despite Recent Historic Inflation, Local Business Owner Will Not Rise Prices" class="cbs-thumbnail-link item-1639690819 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/image-4.png?w=320&#038;h=226&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Despite Recent Historic Inflation, Local Business Owner Will Not Rise Prices</strong><em class="description">Owner of Shops on Top Clothing store in Eastern Market says despite the recent historic inflation he will do his best not to pass the cost down to customers.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/wild-winds-in-michigan-cut-power-rip-school-roof-dozens-of-cows-dead/" title="Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead" class="cbs-thumbnail-link item-1639689465 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1319061234.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead</strong><em class="description">Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/more-than-400k-without-power-across-central-us-after-hurricane-force-wind-gusts/" title="More Than 400K Without Power Across Central US After Hurricane-Force Wind Gusts" class="cbs-thumbnail-link item-1639687735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/hypatia-h_ddd10d81bb8b251cd1eb2708004967d1-h_248eb41d26097b86cc5eeaf567ddc356.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Than 400K Without Power Across Central US After Hurricane-Force Wind Gusts</strong><em class="description">Intense storms delivered a destructive and record-setting spate of winds Wednesday from the Rockies to the Great Lakes, tearing off roofs, overturning trucks, shutting down a stretch of an interstate highway and even forcing evacuation of some air traffic controllers.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/detroit-offers-covid-19-booster-shots-to-16-17-year-olds/" title="Detroit Offers COVID-19 Booster Shots To 16, 17-Year-Olds" class="cbs-thumbnail-link item-1639681953 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/GettyImages-1266808661.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Offers COVID-19 Booster Shots To 16, 17-Year-Olds</strong><em class="description">The city of Detroit is offering Pfizer booster shots to eligible Detroiters, 16 and up following approval by the Centers for Disease Control.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/video/6173415-first-forecast-weather-december-16-2021-today/" title="First Forecast Weather December 16, 2021 (Today)" class="cbs-thumbnail-link item-1639649100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/C19/ECD/C19ECD2B950135C3AB7DE218459FD300_1.jpg?Expires=1734307200&#038;KeyName=mcpkey1&#038;Signature=1qniuTr_cN4_NrwolLHXHXGWPpg"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather December 16, 2021 (Today)</strong><em class="description">Windy conditions, rain, and sun. A lot is happening today. Chief Meteorologist Karen Carter has your hour-by-hour forecast to time out your day.</em></div><time datetime="2021-12-16T10:05:00+00:00" title="December 16, 2021 at 5:05 am">13 hours ago</time></a><a href="https://detroit.cbslocal.com/video/6173414-first-forecast-weather-december-15-2021-tonight/" title="First Forecast Weather December 15, 2021 (Tonight)" class="cbs-thumbnail-link item-1639608900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/038/6E9/0386E93661DB62D24D9EA83400C6BD84_1.jpg?Expires=1734307200&#038;KeyName=mcpkey1&#038;Signature=42I3hWI_w5LxCwbTsuxPparPlak"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather December 15, 2021 (Tonight)</strong><em class="description">Temps stay mild, but windy conditions return tonight. Chief Meteorologist Karen Carter breaks down the wind conditions.</em></div><time datetime="2021-12-15T22:55:00+00:00" title="December 15, 2021 at 5:55 pm">1 day ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/02/26/karen-carter-and-others-metro-detroiters-chipped-in-to-help-salvation-armys-bed-and-bread-radiothon/" title="Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon" class="cbs-thumbnail-link item-1614397691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/02/SalvationArmy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karen Carter, and Other Metro Detroiters Chipped In To Help Salvation Army’s Bed and Bread Radiothon</strong><em class="description">The Salvation Army of Metro Detroit&#039;s 34th annual Bed and Bread Radiothon ended earlier today.</em></div></a><a href="https://detroit.cbslocal.com/2020/12/18/look-for-the-2020-great-conjunction-or-the-christmas-star-in-the-sky-monday-evening/" title="Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening" class="cbs-thumbnail-link item-1608324698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/12/GettyImages-1289799815.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Look For The 2020 Great Conjunction or ‘The Christmas Star’ In The Sky Monday Evening</strong><em class="description">The Great Conjunction is the one bright spot in 2020—literally! Sometimes referred to as “The Christmas Star”, Saturn and Jupiter will pass very close to one another creating a look of a bright, elongated star.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/12/13/michigans-aidan-hutchinson-wins-lott-impact-trophy/" title="Michigan&#039;s Aidan Hutchinson Wins Lott IMPACT Trophy" class="cbs-thumbnail-link item-1639417539 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1358490097.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan&#039;s Aidan Hutchinson Wins Lott IMPACT Trophy</strong><em class="description">Michigan&#039;s Aidan Hutchinson won the Lott IMPACT Trophy as the college defensive player having the biggest influence on his team Sunday night.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/10/walker-stroud-hutchinson-take-ap-all-big-ten-top-honors/" title="Walker, Stroud, Hutchinson Take AP All-Big Ten Top Honors" class="cbs-thumbnail-link item-1639146002 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/Mich2_625x352-1.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Walker, Stroud, Hutchinson Take AP All-Big Ten Top Honors</strong><em class="description">Michigan State&#039;s Kenneth Walker III and Ohio State&#039;s C.J. Stroud are The Associated Press Big Ten co-offensive players of the year, and the Spartans&#039; Mel Tucker edged out Michigan&#039;s Jim Harbaugh for coach of the year.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/10/red-wings-fall-to-the-blues-6-2/" title="Red Wings Fall To The Blues 6-2" class="cbs-thumbnail-link item-1639144923 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/Wings4_625x352.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Wings Fall To The Blues 6-2</strong><em class="description">Robby Fabbri had both Detroit goals against his former club.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/09/fantasy-football-start-sit-week-14-taysom-hill/" title="Fantasy Football Start Or Sit Week 14: Will Tayson Hill Run All Over The Jets?" class="cbs-thumbnail-link item-1639079377" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/taysom-hill-saints-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 14: Will Tayson Hill Run All Over The Jets?</strong><em class="description">Taysom Hill, who threw 4 interceptions for the Saints last week, should have better luck against the Jets this week.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://detroit.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/Christmas.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/survivor-41-season-finale-recap-the-sole-survivor/" title="&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor" class="cbs-thumbnail-link item-1639671831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/surviror-41-cbs-photo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor</strong><em class="description">Survivor 41 has come to an end. And man, I must say – what an ending it was! For the first time since season one, host Jeff Probst announced the Sole Survivor at an epic Final Tribal.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/16/reggie-rock-bythewood-swagger-kevin-durant/" title="&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;" class="cbs-thumbnail-link item-1639663229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-654352808-e1639583279563.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;</strong><em class="description">The director talks about creating a TV show inspired by NBA superstar Kevin Durant&#039;s youth basketball experience.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/09/hot-mess-holiday-surina-jindal-melanie-chandra-kal-penn/" title="Surina Jindal And Melanie Chandra Talk About New Comedy Central Movie, &quot;Hot Mess Holiday&quot;" class="cbs-thumbnail-link item-1639088929 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/hotmessholiday.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Surina Jindal And Melanie Chandra Talk About New Comedy Central Movie, &quot;Hot Mess Holiday&quot;</strong><em class="description">Surina and Melanie talk about their new holiday movie, premiering December 11th on Comedy Central.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/09/survivor-41-episode-12-recap-truth-kamikaze/" title="&#039;Survivor 41&#039; Episode 12 Recap: Truth Kamikaze" class="cbs-thumbnail-link item-1639067836" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/117527_48257b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 12 Recap: Truth Kamikaze</strong><em class="description">Mickie McLeod recaps everything that went down on &#039;Survivor 41&#039; episode 12.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/06/sabrina-spellman-the-cw-guest-appearance-riverdale/" title="Sabrina Spellman Makes An Appearance On The CW&#039;s Riverdale; Kiernan Shipka Reveals &#039;Fans Will Get Some Clarity&#039;" class="cbs-thumbnail-link item-1638834337" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/RVD604a_0180r.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sabrina Spellman Makes An Appearance On The CW&#039;s Riverdale; Kiernan Shipka Reveals &#039;Fans Will Get Some Clarity&#039;</strong><em class="description">Kiernan Shipka talks about her guest appearance as Sabrina Spellman in a bewitching crossover episode of Riverdale.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://detroit.cbslocal.com/video/program/703/" title="Eye on the Future" class="cbs-thumbnail-link item-1637013267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/EOF_VidBox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on the Future</strong></div></a><a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/MM_VidBox-1.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/11/08/u-s-land-border-reopens-to-vaccinated-canadians-after-more-than-a-year/" title="U.S. Land Border Reopens To Vaccinated Canadians After More Than A Year" class="cbs-thumbnail-link item-1636429138 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/11/CBC9243206074CA0A58A1EF7A28A9B17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U.S. Land Border Reopens To Vaccinated Canadians After More Than A Year</strong><em class="description">After 20 months of being closed, the U.S. land border reopened to vaccinated Canadians on Monday.</em></div></a><a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/2021/12/13/whitmer-michigan-drivers-receiving-400-refund-checks-no-later-than-may-9-2022/" title="Whitmer: Michigan Drivers Receiving $400 Refund Checks No Later Than May 9, 2022" class="cbs-thumbnail-link item-1639414987 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/418BEB2D21B4A3FC35B89A0D04E308F6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whitmer: Michigan Drivers Receiving $400 Refund Checks No Later Than May 9, 2022</strong><em class="description">Officials said the refunds will be issued to policyholders for every vehicle that was insured as of 11:59 p.m. on Oct. 31, 2021.</em></div></a><a href="https://detroit.cbslocal.com/2021/12/10/gm-venture-picks-michigan-for-3rd-us-based-electric-vehicle-battery-plant/" title="GM Venture Picks Michigan For 3rd US-Based Electric Vehicle Battery Plant" class="cbs-thumbnail-link item-1639168175 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/2D2883551FDF1992EDD2B8EB93949B36.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Venture Picks Michigan For 3rd US-Based Electric Vehicle Battery Plant</strong><em class="description">General Motors and a joint venture partner plan to build an electric vehicle battery factory in Lansing. It would be their third such factory in the United States.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Wild Winds In Michigan Cut Power, Rip School Roof; Dozens Of Cows Dead</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://detroit.cbslocal.com/personality/sara-powers">Sara Powers</a></span><time class="post-date">December 16, 2021 at 4:17 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/edgewood-elementary-school/">Edgewood Elementary School</a>, <a href="https://detroit.cbslocal.com/tag/fierce-winds-leave-cows-dead/">fierce winds leave cows dead</a>, <a href="https://detroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://detroit.cbslocal.com/tag/michigan-power-outages/">Michigan power outages</a>, <a href="https://detroit.cbslocal.com/tag/muskegon-county/">Muskegon County</a>, <a href="https://detroit.cbslocal.com/tag/newaygo-county/">Newaygo County</a>, <a href="https://detroit.cbslocal.com/tag/ottawa-county/">Ottawa County</a>, <a href="https://detroit.cbslocal.com/tag/thousands-lose-power/">thousands lose power</a>, <a href="https://detroit.cbslocal.com/tag/wind-gusts/">wind gusts</a>, <a href="https://detroit.cbslocal.com/tag/wind-storms/">wind storms</a></div></div></section><section id="column_block_18" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6173627","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"detroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Detroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.DET&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3m7tsov","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>SAND LAKE, Mich. (AP)</strong> — Fierce winds scoured Michigan on Thursday, knocking out power for more than 150,000 people, ripping a roof off a school, and contributing to the electrocution of dozens of cows at a dairy farm.<p>Tim Butler was emotional as he described how his workers escaped after a power pole landed on the milking barn in Newaygo County.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/12/16/state-employees-in-michigan-will-get-5-raise-juneteenth-is-paid-holiday/" target="_blank">State Employees In Michigan Will Get 5% Raise; Juneteenth Is Paid Holiday</a><p>“The parlor was full of dead cows. … It’s a miracle they got out,” Butler <a href="https://www.woodtv.com/weather/weather-news/strong-winds-knock-out-power-to-thousands-causing-damage/" target="_blank" rel="nofollow">told WOOD-TV.</a></p><p>Wind gusts exceeded 60 mph in western and northern Michigan. The roof at Edgewood Elementary School in Muskegon County was ripped off, though no students were present at the time.</p><p>Consumers Energy <a href="https://www.consumersenergy.com/outagemap" target="_blank" rel="nofollow">reported power outages </a>across its western and northern service territory. The Ottawa County government complex in West Olive, which includes the sheriff’s office, county clerk, and a court, lost electricity.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/12/16/despite-recent-historic-inflation-local-business-owner-will-not-rise-prices/" target="_blank">Despite Recent Historic Inflation, Local Business Owner Will Not Rise Prices</a><p>Traverse City canceled school for the day. Shelters were being set up in several communities.</p><p>Butler said at least 70 cows died at his farm. Dozens survived, but their injuries were being evaluated.</p><p>“A lot of them are hurt bad,” Butler said.</p><p>Upper Peninsula Power Co. said some customers would not have electricity through the night. High schools in the U.P. canceled some basketball games as rain turned to blowing snow. WLUC-TV lost power for hours before it was restored.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://detroit.cbslocal.com/2021/12/16/more-than-400k-without-power-across-central-us-after-hurricane-force-wind-gusts/" target="_blank">More Than 400K Without Power Across Central US After Hurricane-Force Wind Gusts</a><p><em>© 2021 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3m7tsov"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3m7tsov"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3m7tsov"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Sara </span> Powers</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><em class="description"><a href="https://detroit.cbslocal.com/personality/sara-powers/" id="more-from-personality"><span>More from</span> <strong>Sara Powers</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-19"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2021/12/07/comfort-sheep-cultivate-care-farm-bolton-massachusetts-volunteer-death/" title="73-Year-Old Woman Killed By Comfort Sheep At Cultivate Care Farms Near Boston" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/ambulance.jpg?resize=55%2C55&#038;ssl=1" alt="73-Year-Old Woman Killed By Comfort Sheep At Cultivate Care Farms Near Boston" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/07/comfort-sheep-cultivate-care-farm-bolton-massachusetts-volunteer-death/" title="73-Year-Old Woman Killed By Comfort Sheep At Cultivate Care Farms Near Boston" class="bump-view" data-bump-view="tp">73-Year-Old Woman Killed By Comfort Sheep At Cultivate Care Farms Near Boston</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/12/13/oxford-high-school-shooting-suspect-ethan-crumbley-to-stay-in-adult-jail/" title="Oxford High School Shooting Suspect Ethan Crumbley To Stay In Adult Jail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1237213392.jpg?resize=55%2C55&#038;ssl=1" alt="Oxford High School Shooting Suspect Ethan Crumbley To Stay In Adult Jail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/13/oxford-high-school-shooting-suspect-ethan-crumbley-to-stay-in-adult-jail/" title="Oxford High School Shooting Suspect Ethan Crumbley To Stay In Adult Jail" class="bump-view" data-bump-view="tp">Oxford High School Shooting Suspect Ethan Crumbley To Stay In Adult Jail</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/12/14/hyper-local-news-coming-to-cbs-62-in-2022/" title="Hyper-Local News Coming to CBS 62 in 2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/CBS-NEWS-DETROIT-16x9-1.jpg?resize=55%2C55&#038;ssl=1" alt="Hyper-Local News Coming to CBS 62 in 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/14/hyper-local-news-coming-to-cbs-62-in-2022/" title="Hyper-Local News Coming to CBS 62 in 2022" class="bump-view" data-bump-view="tp">Hyper-Local News Coming to CBS 62 in 2022</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/12/15/utica-schools-bus-driver-suspected-of-drunk-driving-arrested-after-crash-with-students-onboard/" title="Utica Schools Bus Driver Suspected Of Drunk Driving, Arrested After Crash With Students Onboard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-1264589070.jpg?resize=55%2C55&#038;ssl=1" alt="Utica Schools Bus Driver Suspected Of Drunk Driving, Arrested After Crash With Students Onboard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/15/utica-schools-bus-driver-suspected-of-drunk-driving-arrested-after-crash-with-students-onboard/" title="Utica Schools Bus Driver Suspected Of Drunk Driving, Arrested After Crash With Students Onboard" class="bump-view" data-bump-view="tp">Utica Schools Bus Driver Suspected Of Drunk Driving, Arrested After Crash With Students Onboard</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/12/13/ethan-crumbley-accused-in-oxford-high-school-shooting-due-in-court/" title="Ethan Crumbley, Accused In Oxford High School Shooting, Due In Court" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/thumbnail_0438802_20211201020_f-1-e1638403167969.jpg?resize=55%2C55&#038;ssl=1" alt="Ethan Crumbley, Accused In Oxford High School Shooting, Due In Court" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/13/ethan-crumbley-accused-in-oxford-high-school-shooting-due-in-court/" title="Ethan Crumbley, Accused In Oxford High School Shooting, Due In Court" class="bump-view" data-bump-view="tp">Ethan Crumbley, Accused In Oxford High School Shooting, Due In Court</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Screen-Shot-2021-04-21-at-9.17.28-AM.png?resize=55%2C55&#038;ssl=1" alt="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/04/21/judge-marilyn-milian-speaks-out-on-the-health-scare-that-shook-her-family/" title="Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family" class="bump-view" data-bump-view="tp">Judge Marilyn Milian Speaks Out On The Health Scare That Shook Her Family</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/12/15/subaru-recalls-200k-vehicles-over-chain-slipping-causing-power-loss/" title="Subaru Recalls 200K Vehicles Over Chain Slipping, Causing Power Loss" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/GettyImages-866960698-1.jpg?resize=55%2C55&#038;ssl=1" alt="Subaru Recalls 200K Vehicles Over Chain Slipping, Causing Power Loss" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/15/subaru-recalls-200k-vehicles-over-chain-slipping-causing-power-loss/" title="Subaru Recalls 200K Vehicles Over Chain Slipping, Causing Power Loss" class="bump-view" data-bump-view="tp">Subaru Recalls 200K Vehicles Over Chain Slipping, Causing Power Loss</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/11/09/homicides-in-detroit-21-other-cities-continue-to-rise-in-2021-but-at-slower-pace-report-says/" title="Homicides In Detroit, 21 Other Cities Continue To Rise In 2021 But At Slower Pace, Report Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/10/gettyimages-1054445058.jpg?resize=55%2C55&#038;ssl=1" alt="Homicides In Detroit, 21 Other Cities Continue To Rise In 2021 But At Slower Pace, Report Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/11/09/homicides-in-detroit-21-other-cities-continue-to-rise-in-2021-but-at-slower-pace-report-says/" title="Homicides In Detroit, 21 Other Cities Continue To Rise In 2021 But At Slower Pace, Report Says" class="bump-view" data-bump-view="tp">Homicides In Detroit, 21 Other Cities Continue To Rise In 2021 But At Slower Pace, Report Says</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/12/14/jennifer-james-crumbleys-probable-cause-hearing-delayed-as-attorneys-need-more-time-to-review-evidence/" title="Jennifer &amp; James Crumbley&#039;s Probable Cause Hearing Delayed As Attorneys Need More Time To Review Evidence" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/12/64C3F5502115AB6A195196CC5D0F69CA.jpg?resize=55%2C55&#038;ssl=1" alt="Jennifer &amp; James Crumbley&#039;s Probable Cause Hearing Delayed As Attorneys Need More Time To Review Evidence" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/12/14/jennifer-james-crumbleys-probable-cause-hearing-delayed-as-attorneys-need-more-time-to-review-evidence/" title="Jennifer &amp; James Crumbley&#039;s Probable Cause Hearing Delayed As Attorneys Need More Time To Review Evidence" class="bump-view" data-bump-view="tp">Jennifer &amp; James Crumbley&#039;s Probable Cause Hearing Delayed As Attorneys Need More Time To Review Evidence</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/09/joe-biden-8-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2021/09/28/stimulus-check-latest-irs-fourth-relief-payment/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1066246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066246"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1066244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066244"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WWJ-TV">Public File for WWJ-TV / WWJ-TV/CBS62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1047419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047419"><a href="https://detroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://cbsdetroit.com/eeo">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJylTlsKgCAQvFDbUmHQR3QWXRcTfIQaXj+JTpB/82awXkAxFA4Fy8meM5LK4CJJhzaQu3WT2CvWzckfBGdzGRsd8H8fTLK6e4SivyR1naksWzpBtdrwu3T4fVqXTUzzOosHEa1rLg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1639512625g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://detroit.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IsqKE4MH4KKY/K1lot6TdQvTpxYOGKwePMzv5JjuwTMpGFmSBUNTkS0+cYUCZtB1VfawauBNbMIW8g4e2aGIcFQaDrgrE1ZAPsA8iC4lgUkIBPTHuwczILibQRWLQImR/Z69fT0VB95jBURaglZQyWqHIKpqMacb0h56N8aWvv/ri1sCQP3I71i1c6/Z8abvuVDfDG2mCi60=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162246044',post:'1077805',tz:'-5',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1077805' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>