<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Michigan State Graduate Buys Livable (But Tiny) Sparty&#8217;s Cabin &laquo; CBS Detroit</title>
	<meta name="description" content="A Michigan State University graduate has found a way to take her collegiate home to heart." />
	<link rel="pingback" href="http://detroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="michigan state university" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="local, news, radio.com - news, syndicated local, syndication, michigan state university" /><meta property="fb:pages" content="115517211842908" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1483840863&amp;back=http%3A%2F%2Fdetroit.cbslocal.com%2F2017%2F01%2F07%2Fmichigan-state-graduate-buys-livable-but-tiny-spartys-cabin%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="http://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="http://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Michigan State Graduate Buys Livable (But Tiny) Sparty&#8217;s&nbsp;Cabin Comments Feed" href="http://detroit.cbslocal.com/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1ktFOwzAMRX+IJNoKGi+Ib3FT06V14hC7lP49bVmFBkIrDzwexz65iuPGbDwnxaROzxhR3FvIztdiiD2QyzS0IYmL3Aw0nwr7AGQiNgGcF3FjaFpUc6nnwpE1cLLz2Z27Ze/Eda8Dlsm9IMwdhUJ71iuwMeyUfY+6NpkICVosa9arimlQeuX8P3KkmZLKD3sczOai0M+mDjWD781K+8Is12UomrCIK6ygUBOaz1XsV8xTNTamiPxp9GtpPJLxUHgQpAXsBvtEohPh/ri/PumtrwXJTzW/X9hubA62ssfF9hyfDvePx6o6naqH7gMkJidO' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/detroit.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=fa973810-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2i5kXtQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2017%2F01%2F07%2Fmichigan-state-graduate-buys-livable-but-tiny-spartys-cabin%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2017%2F01%2F07%2Fmichigan-state-graduate-buys-livable-but-tiny-spartys-cabin%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='http://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://detroit.cbslocal.com/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://detroit.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2014/08/120943249.jpg?w=1500">
		
					<meta name="twitter:title" content="Michigan State Graduate Buys Livable (But Tiny) Sparty&#039;s Cabin" />
					<meta name="twitter:description" content="A Michigan State University graduate has found a way to take her collegiate home to heart." />
					<meta name="twitter:site" content="/CBSDetroit" />
		
		
					<meta property="og:title" content="Michigan State Graduate Buys Livable (But Tiny) Sparty&#039;s Cabin" />
					<meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2014/08/120943249.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2014/08/120943249.jpg?w=1500" />
					<meta property="og:description" content="A Michigan State University graduate has found a way to take her collegiate home to heart." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://detroit.cbslocal.com/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/" />
					<meta property="og:image:height" content="1003" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" />
					<meta property="article:author" content="https://www.facebook.com/CBSDetroit" />
		
		<link rel="amphtml" href="http://detroit.cbslocal.com/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=248" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-863860 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-michigan-state-university" style="background: #eaeaea url(http://cbsdetroit.files.wordpress.com/2011/06/background.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-658706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-658706"><a href="http://detroit.cbslocal.com">Detroit</a>
<ul class="sub-menu">
	<li id="menu-item-659267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659267"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-658708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658708"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-658709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658709"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-658710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658710"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-658711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658711"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-658712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658712"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-658713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658713"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-658715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658715"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-658716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658716"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-658717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658717"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-658718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658718"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-658719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658719"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-658720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658720"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-658721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658721"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-658722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658722"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-658723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658723"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-658724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658724"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-658725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658725"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-658726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658726"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-658727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658727"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-658728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658728"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-658729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658729"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-658730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658730"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-658731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658731"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-658732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658732"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-658733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658733"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-658707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658707"><a href="http://detroit.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://detroit.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://detroit.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdetroit.files.wordpress.com/2016/04/cbs_detroit.png" alt="CBS Detroit" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link" id="223" ><div class="thumbnail-wrapper"><img width="70" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png?w=70" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS62[1]" data-attachment-id="806660" data-permalink="http://detroit.cbslocal.com/station/cbs-62/cbs621/" data-orig-file="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png" data-orig-size="70,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBS62[1]" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png?w=70" data-large-file="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png?w=70" /></div><div class="title-wrapper"><strong class="title">CBS 62</strong><em class="description">26905 West 11 Mile Road Southfield, MI 48033 Station Phone: 248-355-7000 Twitter | Facebook &nbsp; &nbsp; Email / Contact Forms Web Team Community Affairs Local TV Programming Sales Inquiries Technical/Reception Network FAQ/Feedback  WWJ-TV is part of the CBS Television Stations Group (as is sister station WKBD), one of the largest broadcast groups in the country. [&hellip;]</em></div></a><a href="http://detroit.cbslocal.com/station/wwj-newsradio-950/" title="WWJ Newsradio 950" class="cbs-thumbnail-link" id="222" ><div class="thumbnail-wrapper"><img width="36" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/wwj_9501.png?w=36" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="WWJ_950[1]" data-attachment-id="806661" data-permalink="http://detroit.cbslocal.com/station/wwj-newsradio-950/wwj_9501/" data-orig-file="https://cbsdetroit.files.wordpress.com/2010/11/wwj_9501.png" data-orig-size="36,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWJ_950[1]" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2010/11/wwj_9501.png?w=36" data-large-file="https://cbsdetroit.files.wordpress.com/2010/11/wwj_9501.png?w=36" /></div><div class="title-wrapper"><strong class="title">WWJ Newsradio 950</strong><em class="description">LISTEN LIVE | TOP NEWS | TRAFFIC | WEATHER | PROMOTIONS | EVENTS Welcome to WWJ Newsradio 950 on CBSDetroit.com! Welcome to WWJ Newsradio 950 &#8211; Detroit&#8217;s ONLY all news radio station, with accurate and dependable traffic and weather updates on the 8s, 24 hours-a-day. WWJ Newsradio 950 has joined forces with 97.1 The Ticket and CBS 62 to give you [&hellip;]</em></div></a><a href="http://detroit.cbslocal.com/station/97-1-the-ticket/" title="97.1 The Ticket" class="cbs-thumbnail-link" id="221" ><div class="thumbnail-wrapper"><img width="58" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/971_theticket1.png?w=58" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="971_TheTicket[1]" data-attachment-id="806662" data-permalink="http://detroit.cbslocal.com/station/97-1-the-ticket/971_theticket1/" data-orig-file="https://cbsdetroit.files.wordpress.com/2010/11/971_theticket1.png" data-orig-size="58,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="971_TheTicket[1]" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2010/11/971_theticket1.png?w=58" data-large-file="https://cbsdetroit.files.wordpress.com/2010/11/971_theticket1.png?w=58" /></div><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong><em class="description">Today’s Detroit Sports News | Today’s Weather Forecast | Contests | Promotions About 97.1 The Ticket 26455 American Drive Southfield, MI 48034 Call the in-studio line at (248) 539-9797. (248) 327-2900 Map Directions Send a comment or suggestion to the CBS Detroit web team. Programming feedback can be sent to: Jimmy Powers, 97.1 The Ticket Program Director Market [&hellip;]</em></div></a><a href="http://detroit.cbslocal.com/station/talk-radio-1270-am-wxyt/" title="CBS Sports Radio 1270" class="cbs-thumbnail-link" id="189839" ><div class="thumbnail-wrapper"><img width="108" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/1270am1.png?w=108" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1270AM[1]" data-attachment-id="806663" data-permalink="http://detroit.cbslocal.com/station/talk-radio-1270-am-wxyt/1270am1/" data-orig-file="https://cbsdetroit.files.wordpress.com/2010/11/1270am1.png" data-orig-size="108,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1270AM[1]" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2010/11/1270am1.png?w=108" data-large-file="https://cbsdetroit.files.wordpress.com/2010/11/1270am1.png?w=108" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1270</strong><em class="description">Today’s Detroit Sports News | Today’s Weather Forecast | Contests | Promotions About CBS Sports Radio 1270 26455 American Drive Southfield, MI 48034 (248) 327-2900 Map Directions Send a comment or suggestion to the CBS Detroit web team. Programming feedback can be sent to: Jimmy Powers, CBS Sports Radio 1270 Program Director Market Manager: debbie.kenyon@cbsradio.com Advertising questions: [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsdetroit" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://detroit.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/news/auto/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/national/" title="National" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://detroit.cbslocal.com/world/" title="World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/category/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/" title="Michigan State Graduate Buys Livable (But Tiny) Sparty&#039;s Cabin" class="cbs-thumbnail-link item-1483839795" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2014/08/120943249.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Michigan State Graduate Buys Livable (But Tiny) Sparty&#039;s Cabin</strong><em class="description">A Michigan State University graduate has found a way to take her collegiate home to heart.</em></div></a><a href="http://detroit.cbslocal.com/2017/01/07/snyder-to-visit-macomb-county-on-sunday/" title="Snyder To Visit Macomb County On Sunday" class="cbs-thumbnail-link item-1483834509" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/10/gettyimages-507090454.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Snyder To Visit Macomb County On Sunday</strong><em class="description">Michigan Governor Rick Snyder plans to visit Macomb County on Sunday as questions about the financial plan for repairing a sinkhole in Fraser still remain.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/wwj-newsradio-950/">News Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/your-eye-on-health/" title="Your Eye On Health" class="cbs-thumbnail-link item-1478103816" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/youreyeonhealth.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Your Eye On Health</strong></div></a><a href="http://detroit.cbslocal.com/audio/wwj-plus/" title="WWJ Plus" class="cbs-thumbnail-link item-1478103630" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/wwjplus.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WWJ Plus</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong><em class="description">Detroit Sports talk all day on 97.1 The Ticket.</em></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com/golf/index.aspx" title="PGA" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://scoresandstats.detroit.cbslocal.com/news/odds-picks.aspx" title="ODDS" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/01/07/lions-reiff-swanson-inactive-for-playoff-game/" title="Lions&#039; Reiff, Swanson Inactive For Playoff Game" class="cbs-thumbnail-link item-1483834724" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/gettyimages-599925628.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Lions&#039; Reiff, Swanson Inactive For Playoff Game</strong><em class="description">The Detroit Lions will be without two starters on the offensive line for the NFC wild-card game at Seattle.</em></div></a><a href="http://detroit.cbslocal.com/2017/01/07/sharp-shooting-maryland-holds-off-michigan-77-70/" title="Sharp-Shooting Maryland Holds Off Michigan, 77-70" class="cbs-thumbnail-link item-1483829958" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2013/12/454158969.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sharp-Shooting Maryland Holds Off Michigan, 77-70</strong><em class="description">The Terrapins (14-2, 2-1 Big Ten) led by 11 in the first half, but Michigan (11-5, 1-2) had the deficit down to one early in the second.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/97-1-the-ticket/">Sports Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/valenti-and-foster/" title="Valenti and Foster" class="cbs-thumbnail-link item-1478204780" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/valentifoster1.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Valenti and Foster</strong></div></a><a href="http://detroit.cbslocal.com/audio/karsch-and-anderson/" title="Karsch and Anderson" class="cbs-thumbnail-link item-1478016791" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/karschanderson1.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Karsch and Anderson</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://detroit.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMI0229', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-animated-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2016/12/27/best-signature-cocktails-in-detroit/" title="Best Signature Cocktails In Detroit" class="cbs-thumbnail-link item-1482854400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/istock-530818280.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Signature Cocktails In Detroit</strong><em class="description">Check out this list for the best signature cocktails in Detroit and its surrounding areas.</em></div></a><a href="http://detroit.cbslocal.com/2016/12/16/4-course-hanukkah-dinner-recipe/" title="4 Course Hanukkah Dinner Recipe" class="cbs-thumbnail-link item-1481917829" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/hanukkahmenorah.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">4 Course Hanukkah Dinner Recipe</strong><em class="description">Want to spice up Hanukkah dinner this year? Try this complete four course meal!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/01/03/best-consignment-shops-in-detroit-to-sell-clothing-and-accessories/" title="Best Consignment Shops In Detroit To Sell Clothing And Accessories" class="cbs-thumbnail-link item-1483459200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/shopping3.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Consignment Shops In Detroit To Sell Clothing And Accessories</strong><em class="description">Looking to sell clothing items and accessories? These consignment shops in the Detroit region are high quality locations that even specialize in specific styles for men and women.</em></div></a><a href="http://detroit.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-detroit/" title="Best Places To Take Your Holiday Photos In Detroit" class="cbs-thumbnail-link item-1481644800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/holidayfamilyphoto.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Take Your Holiday Photos In Detroit</strong><em class="description">The holiday season is upon us and it&#039;s that time to celebrate with friends and family. Capture all the memories while enjoying what Detroit has to offer around the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2016/12/21/book-gift-guide-for-the-sports-enthusiast-in-your-life/" title="Book Gift Guide For The Sports Enthusiast In Your Life" class="cbs-thumbnail-link item-1482351742" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/sportsfansbooksfeature.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Book Gift Guide For The Sports Enthusiast In Your Life</strong></div></a><a href="http://detroit.cbslocal.com/2016/12/20/9-non-fiction-books-to-give-as-presents-this-year/" title="9 Non-Fiction Books To Give As Presents This Year" class="cbs-thumbnail-link item-1482264711" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/girlwithbook.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">9 Non-Fiction Books To Give As Presents This Year</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/charlie-langton-briefs/" title="Charlie Langton Briefs" class="cbs-thumbnail-link item-1478205121" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/charlielangtonbriefs1.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Charlie Langton Briefs</strong></div></a><a href="http://detroit.cbslocal.com/audio/robertas-whats-hot-around-town/" title="Roberta&#039;s What&#039;s Hot Around Town" class="cbs-thumbnail-link item-1478103688" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/robertaswhatshotaroundtown.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Roberta&#039;s What&#039;s Hot Around Town</strong></div></a><a href="http://detroit.cbslocal.com/audio/the-wojo-show/" title="The Wojo Show" class="cbs-thumbnail-link item-1478017470" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/wojoshow.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Wojo Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/jamie-and-stoney/" title="Jamie and Stoney" class="cbs-thumbnail-link item-1478016919" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/jamiestoney.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Jamie and Stoney</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/video" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1478019078" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://detroit.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/category/news/auto/" class="main-nav-link">Autos</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/01/07/detroit-auto-show-google-camry-and-the-shadow-of-trump/" title="Detroit Auto Show: Google, Camry And The Shadow Of Trump" class="cbs-thumbnail-link item-1483792643" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/01/gettyimages-504667856.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Detroit Auto Show: Google, Camry And The Shadow Of Trump</strong><em class="description">More than 40 new vehicles will debut at the North American International Auto Show, which is open to the public from Jan. 14-22.</em></div></a><a href="http://detroit.cbslocal.com/2017/01/06/naias-gears-up-for-mobility-future-so-too-the-motor-city-michigan/" title="NAIAS Gears Up For Mobility Future So Too The Motor City &amp; Michigan" class="cbs-thumbnail-link item-1483728816" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/11/mcity.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">NAIAS Gears Up For Mobility Future So Too The Motor City &amp; Michigan</strong><em class="description">The North American International Auto Show is adding a bit more mobility to its step with its break out Automobili-D exhibit which opens Sunday as media days begin for the biggest auto show in the world at Cobo Center.</em></div></a><a href="http://detroit.cbslocal.com/2017/01/06/us-approves-fix-for-some-volkswagen-diesels/" title="US Approves Fix For Some Volkswagen Diesels" class="cbs-thumbnail-link item-1483725485" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/09/gettyimages-472222960-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">US Approves Fix For Some Volkswagen Diesels</strong><em class="description">Volkswagen will soon be able to repair some of its diesel cars so they meet U.S. emissions standards.</em></div></a><a href="http://detroit.cbslocal.com/2017/01/05/toyota-is-latest-trump-target-over-mexico-production-plans/" title="Toyota Is Latest Trump Target Over Mexico Production Plans" class="cbs-thumbnail-link item-1483647940" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/gettyimages-621310052.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Toyota Is Latest Trump Target Over Mexico Production Plans</strong><em class="description">Responding to Trump&#039;s tweet, Toyota said the Baja plant will not decrease production volume or employment in the U.S.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-link w-submenu"> 
				<a href="http://detroit.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/01/06/weekend-box-office-annie-at-the-fox-theatre/" title="Weekend Box Office - Annie At The Fox Theatre" class="cbs-thumbnail-link item-1483678830" ><div class="thumbnail-wrapper no-thumbnail"><span class="backfill"></span></div><div class="title-wrapper"><strong class="title">Weekend Box Office - Annie At The Fox Theatre</strong><em class="description">WWJ Newsradio 950&#039;s Weekend Box Office opens on January 12th with your chance to win tickets to the U.S. National Tour of Annie coming to the Fox Theatre February 17-18, 2017!</em></div></a><a href="http://detroit.cbslocal.com/cbs-62-win-tickets-to-the-2017-north-american-international-auto-show/" title="CBS 62 - Win Tickets to the 2017 North American International Auto Show!" class="cbs-thumbnail-link item-1483333302" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/01/autoshow625x352-e1482948570327.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBS 62 - Win Tickets to the 2017 North American International Auto Show!</strong><em class="description">Don&#039;t miss your chance to win a 4-pack of tickets to the 2017 North American International Auto Show! </em></div></a><a href="http://cbsloc.al/2hZnNBr" title="WWJ/Michigan Lottery Lucky Office Of The Month, January 2017" class="cbs-thumbnail-link item-1483246840" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/mi-winter-lucky-times-10-625x352.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WWJ/Michigan Lottery Lucky Office Of The Month, January 2017</strong><em class="description">Click here to win a batch of Winter Lucky Times 10 instant lottery tickets for you and your co-workers from the Michigan Lottery!</em></div></a><a href="http://detroit.cbslocal.com/cbs-detroits-alternate-means-of-entry-for-text-contests/" title="Jamie and Stoney Valpak Contest" class="cbs-thumbnail-link item-1476676832" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2011/06/97-120the20ticket20logo1.jpg?w=150&#038;h=85&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Jamie and Stoney Valpak Contest</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-10 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2017/01/04/guide-to-the-martin-luther-king-jr-memorial/" title="Guide To The Martin Luther King, Jr. Memorial" class="cbs-thumbnail-link item-1483556400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/mlkfeat.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Martin Luther King, Jr. Memorial</strong><em class="description">Visitor guide to to the Martin Luther King Jr. Memorial in Washington D.C.</em></div></a><a href="http://detroit.cbslocal.com/2016/12/28/best-snowy-destinations-for-a-cozy-cottage-getaway/" title="Best Snowy Destinations For A Cozy Cottage Getaway" class="cbs-thumbnail-link item-1482951600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/snowycottagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Snowy Destinations For A Cozy Cottage Getaway</strong><em class="description">From the moderately priced to over the top, here are five of the best snowy destinations to stay this year for a cozy cottage getaway.</em></div></a><a href="http://detroit.cbslocal.com/2016/12/21/saving-space-how-to-pack-your-bulky-winter-clothing/" title="Saving Space: How To Pack Your Bulky Winter Clothing" class="cbs-thumbnail-link item-1482346800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/bulkywinterclothes.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Saving Space: How To Pack Your Bulky Winter Clothing</strong><em class="description">Five suggestions on how to avoid baggage fees by packing all of your winter clothing in a single carry on and personal item</em></div></a><a href="http://detroit.cbslocal.com/2016/12/14/5-best-u-s-cities-to-ring-in-2017/" title="5 Best U.S. Cities To Ring In 2017" class="cbs-thumbnail-link item-1481742000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/12/nye20171.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Best U.S. Cities To Ring In 2017</strong><em class="description">Five of the best American cities to celebrate when the clock strikes twelve</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.detroit.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.detroit.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1478019927" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Michigan State Graduate Buys Livable (But Tiny) Sparty&#8217;s&nbsp;Cabin</h1>
						<em class="entry-date">January 7, 2017 8:43 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://detroit.cbslocal.com/tag/michigan-state-university/">Michigan State University</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-youtube" id="featured-media"><div class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "G13dLtpZIPY", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>EAST LANSING (AP)</strong> — A Michigan State University graduate has found a way to take her collegiate home to heart.</p>
<p>Debra Levantrosser on Friday took possession of Sparty&#8217;s Cabin, a livable but tiny house built last spring with sustainable materials by roughly 100 people from across the East Lansing campus and community. Levantrosser was the highest bidder for the 177-square-foot home with a manufacturer&#8217;s suggested retail price of $61,000.</p>
<p>Officials say the project aims to educate and spread awareness about sustainable living and the Tiny House Movement. Proceeds benefit Michigan State&#8217;s School of Planning, Design and Construction.</p>
<p>The home sleeps three and has two levels.</p>
<p>Levantrosser says her Spartan roots and the story behind the home made it a &#8220;no-brainer&#8221; to buy. She plans to live in the home with her three dogs.</p>
<p>&nbsp;</p>
<p><em>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://detroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b1b57329ce" /><input type="hidden" name="_wp_http_referer" value="/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='863860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0314c19bf" /></p>
<input type="hidden" name="genseq" value="1483840865" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text watch">Watch &amp; Listen</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsdetroit" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://detroit.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news/auto/" title="Best Places To Get A Hot Toddy" class="cbs-thumbnail-link item-1483458826" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/01/hottoddy.jpg?w=300&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Get A Hot Toddy</strong></div></a><a href="http://detroit.cbslocal.com/top-lists/best-sledding-hills-in-detroit/" title="Best Sledding Hills" class="cbs-thumbnail-link item-1483458691" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2014/02/sledding.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Sledding Hills</strong></div></a><a href="http://detroit.cbslocal.com/traffic/" title="Real Time Traffic" class="cbs-thumbnail-link item-1483286480" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2014/05/road-work-barrels.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Real Time Traffic</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2016/04/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsdetroit" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-753103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753103"><a href="http://detroit.cbslocal.com/category/news">Latest News</a></li>
<li id="menu-item-753104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753104"><a href="http://detroit.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-753105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753105"><a href="http://detroit.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-753106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753106"><a href="http://detroit.cbslocal.com/category/news/auto/">Autos</a></li>
<li id="menu-item-753107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753107"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-753108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753108"><a href="http://detroit.cbslocal.com/national/">National</a></li>
<li id="menu-item-753109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753109"><a href="http://detroit.cbslocal.com/world/">World</a></li>
<li id="menu-item-753110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753110"><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/">Blogs</a></li>
<li id="menu-item-753111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753111"><a href="http://detroit.cbslocal.com/category/photo-galleries/">Galleries</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-753112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753112"><a href="http://detroit.cbslocal.com/category/sports">Latest Sports</a></li>
<li id="menu-item-753113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753113"><a href="http://detroit.cbslocal.com/category/sports/lions/">Lions</a></li>
<li id="menu-item-753114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753114"><a href="http://detroit.cbslocal.com/category/sports/tigers/">Tigers</a></li>
<li id="menu-item-753115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753115"><a href="http://detroit.cbslocal.com/category/sports/pistons/">Pistons</a></li>
<li id="menu-item-753116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753116"><a href="http://detroit.cbslocal.com/category/sports/red-wings/">Red Wings</a></li>
<li id="menu-item-753117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753117"><a href="http://detroit.cbslocal.com/category/sports/michigan/">Michigan</a></li>
<li id="menu-item-753118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753118"><a href="http://detroit.cbslocal.com/category/sports/michigan-state/">Michigan State</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-3"><li id="menu-item-847234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847234"><a href="http://detroit.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-847236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847236"><a href="http://detroit.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-847237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847237"><a href="http://detroit.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch + Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4"><li id="menu-item-753126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753126"><a href="http://detroit.cbslocal.com/video/">Watch Video</a></li>
<li id="menu-item-753127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753127"><a href="http://detroit.cbslocal.com/audio-on-demand/">Audio On Demand</a></li>
<li id="menu-item-753128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753128"><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/">Seen on TV</a></li>
<li id="menu-item-753129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753129"><a href="http://detroit.cbslocal.com/category/watch-listen/heard-on-radio/">Heard on Radio</a></li>
<li id="menu-item-753130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753130"><a href="http://detroit.cbslocal.com/show/michigan-matters/">Michigan Matters</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-5"><li id="menu-item-753131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753131"><a href="http://weather.detroit.cbslocal.com">Weather</a></li>
<li id="menu-item-753132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753132"><a href="http://detroit.cbslocal.com/traffic/">Traffic</a></li>
<li id="menu-item-753133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753133"><a href="http://detroit.cbslocal.com/wwj-tv-school-closings-2/">School Closings</a></li>
<li id="menu-item-753134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753134"><a href="http://detroit.cbslocal.com/program-guide/">Program Guide</a></li>
<li id="menu-item-753135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753135"><a href="http://cw50detroit.com/">CW50 Detroit</a></li>
<li id="menu-item-753136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753136"><a href="http://events.detroit.cbslocal.com/">CBS Local Events</a></li>
<li id="menu-item-753137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753137"><a href="http://offers.cbslocal.com/detroit">Deals</a></li>
<li id="menu-item-759865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759865"><a href="http://detroit.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-753141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753141"><a href="http://detroit.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-753142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753142"><a href="http://detroit.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-753143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753143"><a href="http://detroit.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-753144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753144"><a href="http://detroit.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-753145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753145"><a href="http://detroit.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-753146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753146"><a href="http://detroit.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
<li id="menu-item-823288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-823288"><a href="http://policies.cbslocal.com/fcc/detroit.television.html">CBS Television Public File</a></li>
<li id="menu-item-823289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-823289"><a href="http://policies.cbslocal.com/fcc/detroit.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201701y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsdetroit.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsdetroit.wordpress.com\/wp-login.php?action=logout&_wpnonce=2ac1318c34","homeURL":"http:\/\/detroit.cbslocal.com\/","postID":"863860","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://detroit.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Detroit_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-5','user_id':'0','post':'863860','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-5&user_id=0&post=863860&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtSS2pWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobjZsLTUzQlkwZiVo'}]);
_stq.push([ 'clickTrackerInit', '15909782', '863860' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://detroit.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://detroit.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-3a21b0fadaf781d56460bec6bbef4a9c");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=007&global=cbslocal&interface=site&station=http%3A%2F%2Fdetroit.cbslocal.com&subctg1=local&subcategory=local%2Cradio-com-news&ctg1=news&category=news%2Csyndicated-local%2Csyndication&subctg2=radio-com-news&ctg2=syndicated-local&ctg3=syndication&location=detroit&type=local&group=swtv&tit=michigan-state-graduate-buys-livable-but-tiny-spartys-cabin" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-56"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;cat=radio-com-news;cat=syndication;cat=syndicated-local;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Detroit';
							$cbs_adobe_analytics.dom = 'http://detroit.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://detroit.cbslocal.com/2017/01/07/michigan-state-graduate-buys-livable-but-tiny-spartys-cabin/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|local|radio-com-news|syndication|syndicated-local|michigan-state-university';
							$cbs_adobe_analytics.pn = 'article|Michigan State Graduate Buys Livable (But Tiny) Sparty&#8217;s Cabin';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Watch &amp; Listen</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-the-ticket" target="_blank" title="97.1 The Ticket" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="97-1_TheTicket" srcset="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=272 272w, https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="720959" data-permalink="http://detroit.cbslocal.com/?attachment_id=720959" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="97-1_TheTicket" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=300" /></div><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wwj-newsradio-950" target="_blank" title="WWJ 950" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WWJ_News_950" srcset="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=272 272w, https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="720947" data-permalink="http://detroit.cbslocal.com/?attachment_id=720947" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWJ_News_950" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=300" /></div><div class="title-wrapper"><strong class="title">WWJ 950</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/995-wycd" target="_blank" title="99.5 WYCD" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WYCD_99-5" srcset="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=272 272w, https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="720963" data-permalink="http://detroit.cbslocal.com/?attachment_id=720963" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WYCD_99-5" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=300" /></div><div class="title-wrapper"><strong class="title">99.5 WYCD</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/987-amp-radio" target="_blank" title="AMP 98.7" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="AMP_98-7" srcset="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=272 272w, https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="720962" data-permalink="http://detroit.cbslocal.com/?attachment_id=720962" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMP_98-7" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=300" /></div><div class="title-wrapper"><strong class="title">AMP 98.7</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank" title="104.3 WOMC" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WOMC_104-3" srcset="https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png?w=272 272w, https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="720961" data-permalink="http://detroit.cbslocal.com/?attachment_id=720961" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WOMC_104-3" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/womc_104-3.png?w=300" /></div><div class="title-wrapper"><strong class="title">104.3 WOMC</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1270" target="_blank" title="Sports Radio 1270" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="detroit_live_300x300" srcset="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=272 272w, https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="785714" data-permalink="http://detroit.cbslocal.com/?attachment_id=785714" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="detroit_live_300x300" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=300" /></div><div class="title-wrapper"><strong class="title">Sports Radio 1270</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="carousel-enabled">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsdetroit.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsdetroit.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="737514" data-permalink="http://detroit.cbslocal.com/?attachment_id=737514" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://detroit.cbslocal.com/show/valenti-foster/" title="Valenti &amp; Foster" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png?w=200" class="thumbnail wp-post-image" alt="ValentiFoster" srcset="https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png?w=200 200w, https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="720964" data-permalink="http://detroit.cbslocal.com/?attachment_id=720964" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ValentiFoster" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/valentifoster.png?w=300" /></div><div class="title-wrapper"><strong class="title">Valenti &amp; Foster</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" target="_blank" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="785715" data-permalink="http://detroit.cbslocal.com/?attachment_id=785715" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="720904" data-permalink="http://detroit.cbslocal.com/?attachment_id=720904" data-orig-file="https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbsdetroit.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>