<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Leaderboard: PGA Tour&#8217;s Season Of The Bounceback &laquo; CBS Detroit</title>
	<meta name="description" content="The 2018 PGA Tour&#039;s season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday." />
	<link rel="pingback" href="http://detroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="dan reardon, leaderboard, pga tour, pro golf, the players championship, webb simpson" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Webb Simpson Players Championship, Simpson Wins Players, Web Simpson TPC Sawgrass, Simpson TPC Sawgrass Course Record, Charl Schwartzel Players Championship, Jimmy Walker Players Championship" />
<meta name="keywords" content="webb simpson players championship, simpson wins players, web simpson tpc sawgrass, simpson tpc sawgrass course record, charl schwartzel players championship, jimmy walker players championship" /><meta property="fb:pages" content="178397465506996" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=detroit.cbslocal.com&amp;id=15909782&amp;t=1526405871&amp;back=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F05%2F15%2Fpga-tour-players-championship-bounceback-webb-simpson%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsdetroit.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="http://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="http://detroit.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV8Iz4JpQ1wgnsVNTZfW+SF2Vu3tyQpDTFxQJnGVHMf5cnKMcwaXonE0tAMHVjz6jK5TkORI0EcntW9lDh33ik4Vc2FJ1G/a/g5/A2Spg4+KIfVV2il9Qtq6DjAqjm+VywlfmVpHET8c7Epsgo+3uVmaIFCkgcvi66oC7eeTpbwO/pXVB6eGLpIXEB+n/3HH0lS0n0GGCheW+KmRRrZMboJFrTOzPEddmzoUVZh9P7D9dWRpFnBUUlWWs9hcxDqQ2kn4hvBziweMQxaylffP177n+RKe73cP++3Tdr97HN8BpRgu0Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.6-RC1-43256' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc0OwiAQhF9IXH+i8WJ8Foorrl3YBqjVtxdpqjZNjAdvM9n5JhmArlFGfEKfIJ3RYYQrNWCqqFiMZmi4teQjODm2nK8dHS2mCCa+9DzrGXwUuVYN2BA/aYOVSK2Y6ixuENOd8RcyiiHNinJkbHqYwEvqj4P41mpRyrBE4kdGnVhT+IYGrFhslraMf9sJ9NNDlpBy2muLoTQ6Hern4j5vhCVMt/ylW64YukCpfMDB7Zeb1Xq12y6W68sDP23HaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFuwjAMRX9oISraQHuY9i0hdYuD42SxU8S+nhRN2johAZP2ZNk+vr6J7TEbn1iB1eoeIoidMFu/E0PJO7LInmrfykFsTnQakGgVkVdBnuwjw+HuqUx1RBYbU1+pdV1/EWjBTOufKgv5jwrl9BVuAibiWJzC3Z6+BQZwjSiE414XyZ/fd4FMdOxGKPOmRcE0/wdN+eEPHyp7xcTyX8aAWsYqv7XDrLBDAlMFSkNZ2yWGdIXLSbT5kAZd6S5vijwhHG9iATQ7fzAFBD9n1ff41r2sn7ebbtu9hjMPZhnS'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjssKwjAQRX/IZLRauhK/JY/BJuRRM0mDf28KEboRFWZz4dx7BurCTFCuaCSw7R4F0xOKARUTcm8Ct3SAj1Q1+o75O5eFpD2lYsgYMuQZfWNXs4CSxFxUwm3NxkvULBGxrviluHcLPSOZFf+x9n9jdUyJFAuh2wJ/h75189fTOFzG43CeJvsC3YF2mw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/detroit.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjN0OgjAMRl/IUTBBvDE+SxkFt3Q/rpvC27tErw2aXnxJc86BZ1Q6+Ew+Q76RI4GHiaBHURw0MlgBey+Uts80OnBx3syb6pq2njO+sXKAn0MjqhgkV1Jwof87M9MqbCZKe/2Fw4i8izZec5nqu2qYstFMX7zIZTFeQHAmlSiGlCvmXMXeBYtr1a/u0vXH/nhuT8NgXzYLjvI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=fa973810-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdetroit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2KrKRmJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F05%2F15%2Fpga-tour-players-championship-bounceback-webb-simpson%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdetroit.cbslocal.com%2F2018%2F05%2F15%2Fpga-tour-players-championship-bounceback-webb-simpson%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=114" />
<link rel='openid.server' href='http://cbsdetroit.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsdetroit.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://detroit.cbslocal.com/osd.xml" title="CBS Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Leaderboard: PGA Tour&#039;s Season Of The Bounceback" />
<meta property="og:image" content="https://cbsdetroit.files.wordpress.com/2018/05/webb-simpson-wins-players.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsdetroit.files.wordpress.com/2018/05/webb-simpson-wins-players.jpg?w=1024" />
<meta property="og:description" content="The 2018 PGA Tour&#039;s season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://detroit.cbslocal.com/2018/05/15/pga-tour-players-championship-bounceback-webb-simpson/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:author" content="https://www.facebook.com/CBSDetroit" />
<meta property="article:published_time" content="2018-05-15T11:11:52+00:00" />
<meta property="article:suggested-social-copy" content="The 2018 PGA Tour&#039;s season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsdetroit.files.wordpress.com/2018/05/webb-simpson-wins-players.jpg?w=1024"><meta name="twitter:title" content="Leaderboard: PGA Tour&#039;s Season Of The Bounceback"/><meta name="twitter:description" content="The 2018 PGA Tour&#039;s season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday."/><meta name="twitter:site" content="/CBSDetroit"/><link rel="canonical" href="http://denver.cbslocal.com/2018/05/15/pga-tour-players-championship-bounceback-webb-simpson/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Detroit. CBSDetroit.com. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://detroit.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d1baf17b2135276ef1c45bf2ade2cfa4?s=16" /><link rel="amphtml" href="http://detroit.cbslocal.com/2018/05/15/pga-tour-players-championship-bounceback-webb-simpson/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/detroit.cbslocal.com","url":"http:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/detroit.cbslocal.com\/2018\/05\/15\/pga-tour-players-championship-bounceback-webb-simpson\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/detroit.cbslocal.com\/2018\/05\/15\/pga-tour-players-championship-bounceback-webb-simpson\/"},"headline":"Leaderboard: PGA Tour&#8217;s Season Of The&nbsp;Bounceback","description":"The 2018 PGA Tour's season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsdetroit.files.wordpress.com\/2018\/05\/webb-simpson-wins-players.jpg?w=150"},"keywords":["post","leaderboard-pga-tours-season-of-the-bounceback","sports","dan-reardon","leaderboard","pga-tour","pro-golf","the-players-championship","webb-simpson"],"datePublished":"2018-05-15T11:11:52+00:00","dateModified":"2018-05-15T11:15:11+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "51c4");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.DET","sports",["leaderboardpgatoursseasonofthebounceback","post","sports","leaderboard","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRo&#038;cscache=6&#038;csrev=260" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-963840 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-dan-reardon tag-leaderboard tag-pga-tour tag-pro-golf tag-the-players-championship tag-webb-simpson" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-658706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-658706"><a href="http://detroit.cbslocal.com">Detroit</a>
<ul class="sub-menu">
	<li id="menu-item-658711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658711"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-658712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658712"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-658713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658713"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-658715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658715"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-658716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658716"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-658717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658717"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-658718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658718"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-658719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658719"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-658720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658720"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-658721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658721"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-658722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658722"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-658723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658723"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-658724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658724"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-658725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658725"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-658726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658726"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-658727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658727"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-658728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658728"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-658729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658729"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-658730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658730"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-658731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658731"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-658732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658732"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-658733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658733"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://detroit.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://detroit.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdetroit.files.wordpress.com/2016/04/cbs_detroit.png" alt="CBS Detroit" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link" id="223" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2010/11/cbs621.png?w=70" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 62</strong><em class="description">26905 West 11 Mile Road Southfield, MI 48033 Station Phone: 248-355-7000 Twitter | Facebook &nbsp; &nbsp; Email / Contact Forms Web Team Community Affairs Local TV Programming Sales Inquiries Technical/Reception Network FAQ/Feedback  WWJ-TV is part of the CBS Television Stations Group (as is sister station WKBD), one of the largest broadcast groups in the country. [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://detroit.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/15/livonia-tailor-charged-with-criminal-sexual-misconduct/" title="Livonia Tailor Charged with Criminal Sexual Misconduct" class="cbs-thumbnail-link item-1526401890" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/nastyman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Livonia Tailor Charged with Criminal Sexual Misconduct</strong><em class="description">A Dearborn man who works as a tailor in Livonia is facing seven more charges of criminal sexual conduct.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/15/detroit-principal-loses-appeal-over-bribery-conviction/" title="Detroit Principal Loses Appeal Over Bribery Conviction" class="cbs-thumbnail-link item-1526401390" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2014/05/classroom-desks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Principal Loses Appeal Over Bribery Conviction</strong><em class="description"> An appeals court has affirmed the conviction of a Detroit school principal who was sentenced to two years in prison for taking bribes from a contractor.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/wwj-newsradio-950/">News Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/your-eye-on-health/" title="Your Eye On Health" class="cbs-thumbnail-link item-1478103816" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/youreyeonhealth.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Eye On Health</strong></div></a><a href="http://detroit.cbslocal.com/audio/wwj-plus/" title="WWJ Plus" class="cbs-thumbnail-link item-1478103630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/wwjplus.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWJ Plus</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong><em class="description">Detroit Sports talk all day on 97.1 The Ticket.</em></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://shop.cbssports.com/partnerid/9574/source/sportsmenu" title="Team Gear" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/15/pga-tour-players-championship-bounceback-webb-simpson/" title="Leaderboard: PGA Tour&#039;s Season Of The Bounceback" class="cbs-thumbnail-link item-1526397112" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/webb-simpson-wins-players.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leaderboard: PGA Tour&#039;s Season Of The Bounceback</strong><em class="description">The 2018 PGA Tour&#039;s season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/15/goodrums-2-homers-lift-tigers-over-indians-6-3/" title="Goodrum&#039;s 2 Homers Lift Tigers Over Indians 6-3" class="cbs-thumbnail-link item-1526393567" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/gettyimages-9586027721.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Goodrum&#039;s 2 Homers Lift Tigers Over Indians 6-3</strong><em class="description">The injury-plagued Detroit Tigers battled gamely against another top pitcher.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/audio/category/97-1-the-ticket/">Sports Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/valenti-and-foster/" title="The Valenti Show" class="cbs-thumbnail-link item-1478204780" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/thevalentishow.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Valenti Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/karsch-and-anderson/" title="Karsch and Anderson" class="cbs-thumbnail-link item-1478016791" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/karschanderson1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Karsch and Anderson</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://detroit.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMI0229', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/first-school-closings" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/09/on-tap-detroits-top-4-dive-bars/" title="On Tap: Detroit&#039;s Top 4 Dive Bars" class="cbs-thumbnail-link item-1525886083" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/abick_s-bar-photo-margo-k-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">On Tap: Detroit&#039;s Top 4 Dive Bars</strong><em class="description">Not in the mood for fancy cocktails and $8 beers? We found the best unfussy spots for drinking and socializing in Detroit. </em></div></a><a href="http://detroit.cbslocal.com/2018/05/09/more-sizzle-eggs-bacon-check-out-detroits-6-favorite-diners/" title="More Sizzle Than Eggs And Bacon: Check Out Detroit&#039;s 6 Favorite Diners" class="cbs-thumbnail-link item-1525882297" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/photo-christina-c-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Sizzle Than Eggs And Bacon: Check Out Detroit&#039;s 6 Favorite Diners</strong><em class="description">Wondering where to find the best diners near you? We crunched the numbers to find the top diners in Detroit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/04/30/cheapest-apartment-rentals-detroit-right-now/" title="The Cheapest Apartment Rentals In Detroit Right Now" class="cbs-thumbnail-link item-1525123932" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/16634-east-8-mile-road-photos-zumper.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Cheapest Apartment Rentals In Detroit Right Now</strong><em class="description">We took a look at local listings for studios and one-bedroom apartments to find out what price-conscious apartment seekers can expect to find.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/15/best-off-road-parks-trails-detroit-michigan-atv-orv-dirt-bike-four-wheeler/" title="Best Off-Road Parks And Trails Near Detroit" class="cbs-thumbnail-link item-1526388499" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2011/07/tire-mud-istockphoto.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Off-Road Parks And Trails Near Detroit</strong></div></a><a href="http://detroit.cbslocal.com/2018/05/09/best-mom-son-date-ideas-detroit/" title="Best Mom And Son Date Ideas In Detroit" class="cbs-thumbnail-link item-1525888800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/mother-son.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Mom And Son Date Ideas In Detroit</strong><em class="description">The Detroit area is a great location for events on Mother&#039;s Day. Many are perfect for a Mother - Son day, to celebrate all that moms do throughout the year.  Whether it is hiking through a park, baseball, or brunch, there are plenty of events to attend. There is many events to choose from to make the perfect mom-son day filled with memories.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/audio/charlie-langton-briefs/" title="Charlie Langton Briefs" class="cbs-thumbnail-link item-1478205121" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/charlielangtonbriefs1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charlie Langton Briefs</strong></div></a><a href="http://detroit.cbslocal.com/audio/robertas-whats-hot-around-town/" title="Roberta&#039;s What&#039;s Hot Around Town" class="cbs-thumbnail-link item-1478103688" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/01/robertaswhatshotaroundtown.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roberta&#039;s What&#039;s Hot Around Town</strong></div></a><a href="http://detroit.cbslocal.com/audio/the-wojo-show/" title="The Wojo Show" class="cbs-thumbnail-link item-1478017470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/wojoshow.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Wojo Show</strong></div></a><a href="http://detroit.cbslocal.com/audio/jamie-and-stoney/" title="Jamie and Stoney" class="cbs-thumbnail-link item-1478016919" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/08/jamiestoney.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jamie and Stoney</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/video" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/program/704/" title="Eye On Detroit" class="cbs-thumbnail-link item-1502206281" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/08/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1478019078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://detroit.cbslocal.com/category/news/auto/" class="main-nav-link">Autos</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/15/autonomous-vehicle-technology-conference-held-in-detroit/" title="Autonomous Vehicle Technology Conference Held In Detroit" class="cbs-thumbnail-link item-1526380401" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/autosens1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Autonomous Vehicle Technology Conference Held In Detroit</strong><em class="description">Leaders in autonomous vehicle technology are meeting this week in Detroit.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/10/wall-street-not-worried-about-fords-cutback-to-f-150-production/" title="Wall Street Not Worried About Ford’s Cutback to F-150 Production" class="cbs-thumbnail-link item-1525964648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/gettyimages-8667446741.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wall Street Not Worried About Ford’s Cutback to F-150 Production</strong><em class="description">Wall Street is not worried about the fire at the Ford Plant which caused cut backs on the production of the F-150.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/03/former-vw-ceo-indicted-in-emissions-cheating-case/" title="Former VW Ceo Indicted In Emissions Cheating Case" class="cbs-thumbnail-link item-1525380601" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/gettyimages-6320735281.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former VW Ceo Indicted In Emissions Cheating Case</strong><em class="description">A federal grand jury in Detroit has indicted former Volkswagen CEO Martin Winterkorn on charges stemming from the company&#039;s diesel emissions cheating scandal.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/01/belle-tire-agrees-to-343000-deal-with-government-over-pay/" title="Belle Tire agrees to $343,000 deal with government over pay" class="cbs-thumbnail-link item-1525172865" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/shutterstock_450804280.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Belle Tire agrees to $343,000 deal with government over pay</strong><em class="description">The government says a Michigan-based tire dealer has agreed to pay $343,000 in back wages to 1,200 employees.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a><a href="http://detroit.cbslocal.com/2018/04/04/eat-your-way-across-the-us-at-americas-best-diners/" title="Eat Your Way Across The US At America&#039;s Best Diners" class="cbs-thumbnail-link item-1522848507" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/04/shutterstock_277517786.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat Your Way Across The US At America&#039;s Best Diners</strong><em class="description">A look at five very carefully selected classic diners that are among the best in the US.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Leaderboard: PGA Tour&#8217;s Season Of The&nbsp;Bounceback</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 15, 2018 at 11:11 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://detroit.cbslocal.com/tag/dan-reardon">Dan Reardon</a>, <a href="http://detroit.cbslocal.com/tag/leaderboard">Leaderboard</a>, <a href="http://detroit.cbslocal.com/tag/pga-tour">PGA Tour</a>, <a href="http://detroit.cbslocal.com/tag/pro-golf">Pro Golf</a>, <a href="http://detroit.cbslocal.com/tag/the-players-championship">The Players Championship</a>, <a href="http://detroit.cbslocal.com/tag/webb-simpson">Webb Simpson</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-9JZ8qeBpXI-411406-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=9JZ8qeBpXI-411406-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><em><a href="/tag/dan-reardon/">By Dan Reardon</a></em></p>
<p>The significant stops on the PGA Tour schedule are always opportunities to look at trends among the top players. Last year we saw the full blossoming of players under 30 dominating in the winner&#8217;s circles. Eight of the last nine major winners have been first-time breakthroughs. In calendar year 2018, bounceback has been a theme on Tour to date.</p>
<p>Bubba Watson rebounded from arguably the worst stretch of his career with a win in Los Angeles. Phil Mickelson erased winless years of frustration dating back to 2013 with a victory in Mexico. Rory McIlroy and Jason Day ended shorter droughts. Paul Casey won for the first time in the U.S. in nearly a decade, and Ian Poulter cashed in for the first time since 2012.</p>
<p>That scenario was on full display on the final-day leaderboard at The Players Championship.</p>
<p>Three of the first four names at the top were former major champions, Jimmy Walker being of the most recent vintage, having won the PGA Championship at Baltusrol in 2016. Charl Schwartzel posted his Masters win at Augusta in 2011, and Players winner Webb Simpson won the U.S. open at Olympic in 2012.</p>
<p>In a way, this year’s final results may justify calling it the &#8216;Bounceback Open.&#8217; Half of the first 22 names at the top were major winners, but only three &#8212; Brooks Koepka, Jordan Spieth and new world number one, Justin Thomas &#8212; were from a year ago.</p>
<p><em><strong>&gt;&gt;MORE: <a href="/tag/pro-golf/">Pro Golf Coverage</a></strong></em></p>
<div id="attachment_47021" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-47021" src="https://cbssportslocal.files.wordpress.com/2018/05/webb-simpson-wins-players.jpg?w=628&#038;h=353" alt="Webb Simpson of the United States celebrates on the 18th green after winning during the final round of THE PLAYERS Championship on the Stadium Course at TPC Sawgrass on May 13, 2018 in Ponte Vedra Beach, Florida." width="628" height="353" title="Leaderboard: PGA Tours Season Of The Bounceback" /><p class="wp-caption-text">Webb Simpson (Photo Credit: Sam Greenwood/Getty Images)</p></div>
<p>Former PGA champions Jason Dufner and Keegan Bradley cracked the top 10 after playing in relative anonymity in recent years. Adam Scott quietly posted a T11, putting woes and all. Then there is the poster boy for bouncing back this year, Tiger Woods, who staged his best weekend performance against an elite field with a two-day -10 on his road to recovery.</p>
<p>But it was Simpson, who buried the Players field early, and successfully managed a final-day seven-shot lead, who made the biggest statement. His opening 66-63 start left few on the lead lap heading into the weekend, and his 68 on Saturday meant if he didn’t close the deal at TPC Sawgrass on Sunday he would own the biggest final-day collapse in PGA Tour history.</p>
<p>Simpson wobbled a bit, including a careless double at the 72<sup>nd</sup> hole, but the closest anyone could get into his draft was four shots. His Players win is in stark contrast to his sole major, the U.S. Open, six years ago. In San Francisco, the 32-year-old was in early and waited as principle contenders at the start of play on Sunday faltered down the stretch. After that victory, he admitted the outcome was even a surprise to him. “I definitely thought about winning and wanted to win, but I was just trying to keep my mind focused on the hole that I was playing and just somehow make pars.”</p>
<p>At The Players it was a totally different mindset for the stretch run. “But you do your best to not stay in that place, and I kept reminding myself today that the only thing that matters is my next shot. It&#8217;s easy to do on Thursday. It&#8217;s a lot harder to do today,” he said. “So yeah, I thought long and hard about how I&#8217;d feel coming off 17 knowing I had it won. So, once I got to 17 and the ball was on the green, internally I was celebrating.’</p>
<p>By the numbers, he made it look easy. Over four days, he missed only 10 fairways, number one in the field. The first three days he totaled nine greens missed, finishing T5 after a more erratic Sunday. And on the greens, he celebrated the one-year anniversary of a putting stroke he learned from Tim Clark to finish +9.368, again the best in the field for the week.</p>
<p>It’s with the putter that Simpson’s bounceback begins and ends. An anchored belly putter for much of his career, he faced the necessary adjustment when the rules changed. Resentful at first, experimental for a while, the eventual results have been a discovery. “But to be honest with you guys, I mean, I&#8217;ve never putted this well in my life, and I think if I had stayed with the belly putter, I think I maybe averaged 35th to 60th every year in putting, so very average. And this year I think I&#8217;m in the top 10.”</p>
<p>“It&#8217;s funny how those things happen, but, you know, it&#8217;s been &#8212; this is probably the first time I can say I&#8217;m glad they banned it, because I wouldn&#8217;t have ever probably swayed away from the belly putter.”</p>
<p>“And this game is so funny, you see it all the time, guys struggle for three, four, five, six months and then they go win. Every year on TOUR a guy will miss five cuts in a row and go win,” he told the media afterwards.</p>
<p>“I think I just kept telling myself that, that if I throw in the towel and if I give up, I will never be successful, but if I stay at it, who knows. And I&#8217;m glad I did.”</p>
<p><em>Dan Reardon has covered golf for radio station <a href="http://stlouis.cbslocal.com/category/sports/">KMOX in St. Louis</a> for 33 years. In that time, he has covered more than 100 events, including majors and other PGA, LPGA and Champions Tour tournaments. During his broadcast career, Reardon conducted one-on-one interviews with three dozen members of the World Golf of Fame. He has contributed to many publications over the years and co-authored the book <a href="http://www.amazon.com/gp/product/0071413669/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0071413669&amp;linkCode=as2&amp;tag=cl016-20&amp;linkId=3FBSJ6RGGHMY7HL6" target="_blank" rel="noopener noreferrer">Golf&#8217;s Greatest Eighteen</a> from Random House. Reardon served as Director of Media relations for LPGA events in both St. Louis and Chicago for 10 years.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2KrKRmJ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2KrKRmJ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2KrKRmJ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://detroit.cbslocal.com/2018/05/15/lions-sign-3-free-agents-waive-lewis-barnes/" title="Lions Sign 3 Free Agents, Waive Lewis, Barnes" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lions Sign 3 Free Agents, Waive Lewis, Barnes</strong><em class="description">The Detroit Lions have signed wide receiver Deontez Alexander, tight end Marcus Lucas and cornerback Josh Okonye.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/15/goodrums-2-homers-lift-tigers-over-indians-6-3/" title="Goodrum&#039;s 2 Homers Lift Tigers Over Indians 6-3" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Goodrum&#039;s 2 Homers Lift Tigers Over Indians 6-3</strong><em class="description">The injury-plagued Detroit Tigers battled gamely against another top pitcher.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/14/supreme-court-has-ruled-that-states-can-legalize-sports-betting/" title="Supreme Court Has Ruled that States Can Legalize Sports Betting" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Supreme Court Has Ruled that States Can Legalize Sports Betting</strong><em class="description">The Supreme Court on Monday struck down a federal law that bars gambling on football, basketball, baseball and other sports. </em></div></a><a href="http://detroit.cbslocal.com/2018/05/15/tigers-put-candelario-on-dl-with-wrist-issue/" title="Tigers Put Candelario On Dl With Wrist Issue" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tigers Put Candelario On Dl With Wrist Issue</strong><em class="description">The Tigers have put third baseman Jeimer Candelario on the 10-day disabled list with left wrist tendinitis.</em></div></a><a href="http://detroit.cbslocal.com/2015/04/05/full-list-of-items-you-can-and-cannot-bring-to-comerica-park-this-season/" title="Full List Of Items You Can And Cannot Bring To Comerica Park This Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Full List Of Items You Can And Cannot Bring To Comerica Park This Season</strong><em class="description">If you&#039;re planning on heading down to Comerica Park for Opening Day on Monday, make sure you know what you can and cannot bring inside the ballpark.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/15/pga-tour-players-championship-bounceback-webb-simpson/" title="Leaderboard: PGA Tour&#039;s Season Of The Bounceback" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Leaderboard: PGA Tour&#039;s Season Of The Bounceback</strong><em class="description">The 2018 PGA Tour&#039;s season of the bounceback continued at The Players, where three former major champions topped the leaderboard on Sunday.</em></div></a><a href="http://detroit.cbslocal.com/2014/09/24/inmates-unforgettable-pick-up-line-unleashed-in-court-video/" title="Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Inmate&#039;s Unforgettable Pick-Up Line Unleashed In Court [VIDEO]</strong><em class="description">The inmate is so proud of this pick-up line, he gives the double point and nod to the prosecutor as she says it, miming like, &quot;oh yeah, that&#039;s my line.&quot;</em></div></a><a href="http://detroit.cbslocal.com/2017/06/08/97-1-the-ticket-adds-heather-park-as-co-host-of-the-jamie-and-stoney-show/" title="97.1 The Ticket Adds Heather Park As Co-Host Of The Jamie And Stoney Show" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">97.1 The Ticket Adds Heather Park As Co-Host Of The Jamie And Stoney Show</strong><em class="description">Jimmy Powers, Program Director said, “Heather’s experience with the Detroit Tigers and WWJ-TV combined with her personality makes her the perfect fit for the ‘Jamie and Stoney Show’.</em></div></a><a href="http://detroit.cbslocal.com/2018/05/08/plans-move-ahead-on-30m-development-at-old-tiger-stadium/" title="Plans Move Ahead On $30M Development At Old Tiger Stadium" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Plans Move Ahead On $30M Development At Old Tiger Stadium</strong><em class="description">Plans are moving forward for a $30 million mixed-use development at part of the site of the former Tiger Stadium in Detroit.</em></div></a><a href="http://detroit.cbslocal.com/2015/05/04/lions-2015-draft-picks/" title="Lions&#039; 2015 Draft Picks" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lions&#039; 2015 Draft Picks</strong><em class="description">The Lions met needs by drafting two offensive linemen, a running back and a fullback, two cornerbacks and a defensive lineman. </em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://cbsdetroit.files.wordpress.com/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WWJTVCBSDetroit" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/news/auto/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/category/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://detroit.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://detroit.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/audio/" title="Audio On Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Audio On Demand</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://detroit.cbslocal.com/wwj-tv-school-closings-2/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/detroit.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://detroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-735865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735865"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="http://detroit.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201820y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://k.intellitxt.com/ast/js/cbslocal/cbslocal_detroit_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909782','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909782','v':'wpcom','tz':'-4','user_id':'0','post':'963840','subd':'cbsdetroit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909782&v=wpcomvt&tz=-4&user_id=0&post=963840&subd=cbsdetroit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBlRHBFTXNncTg9T0Y1LWw4MFB+NHNyK1l0Q1lyNVFJZERbdjI4Y0ZKfCw2bUhOMHZXQ0J1SHFsNi1HJT9xeiZDczVPaHlNc3pNWGdnYVRsb0tsMFVObjB+UXpMZHNZMHVlTU9BTTQ5b2VwR2s9N0VRJjg3TSZvVy00TUguTlk0V2xVRzlMYz81NE9+YjlbW1dmUmtEK2xBUCwrV2RiR29UVyU4UQ=='}]);
_stq.push([ 'clickTrackerInit', '15909782', '963840' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://detroit.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://detroit.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-56"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-the-ticket" target="_blank" title="97.1 The Ticket" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/97-1_theticket.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wwj-newsradio-950" target="_blank" title="WWJ 950" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wwj_news_950.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WWJ 950</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/995-wycd" target="_blank" title="99.5 WYCD" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/wycd_99-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">99.5 WYCD</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/987-amp-radio" target="_blank" title="AMP 98.7" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/amp_98-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">AMP 98.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank" title="104.3 WOMC" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/womc-2018-facebook-profile-picture.jpg?w=180&amp;h=180&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.3 WOMC</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1270" target="_blank" title="Sports Radio 1270" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2015/05/detroit_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1270</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdetroit.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<script type="text/javascript" src="https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=007&#038;global=cbslocal&#038;interface=site&#038;station=http%3A%2F%2Fdetroit.cbslocal.com&#038;ctg1=sports&#038;category=sports&#038;location=detroit&#038;type=local&#038;group=swtv&#038;tit=pga-tour-players-championship-bounceback-webb-simpson"></script>
</body>
</html>
<!--
	generated in 0.567 seconds
	103748 bytes batcached for 300 seconds
-->
