<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://detroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="dr. oz, seen on tv, coronavirus, coronavirus pandemic, covid-19, covid19, daily covid-19 minute, dr oz, dr. sampson davis, emergency room physician, happy hypoxia, health crisis, infected, infection, quarantines" />
<meta property="fb:pages" content="178397465506996" />
<title>Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’. &#8211; CBS Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Feed" href="https://detroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Comments Feed" href="https://detroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Detroit &raquo; Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’. Comments Feed" href="https://detroit.cbslocal.com/2020/05/12/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/_static/??-eJytkNEOwjAIRX/I2ixzRh+M39K1OOsoNCuNv2+3qYn6oEt8Ai7cE0Bfo7JMAiRazhAgadsmhWwNak8WsxullPSJWWBYl3SlfzJBaMHN3jgAsnHfzRFz5ynpwC5j6Zg7oMTl5mlABUOmg2HCvCiqLNkLxwUnzYwcWjIeFXrq/78VYKlIPu8NWT1YF5BobP9klvcaAaciJ3mrRswxHKpmV9Xbzb5ubgHCuqQ=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://detroit.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://detroit.cbslocal.com/_static/??-eJydktFuwyAMRX9oFLVbq7xM+xYH3JQFMAKnWf5+0DStuk5bkodIN8bncg3IPghFntGz5BM6TFLVSVhSYGWwXWN8ko50Z/PKpUE48NBglCrlyhDwbZPVi/zLyHhlO11KmemNRsHoggXGtBAOEHkG8zN5OlFkRZPL/XfB9uhq1CN/kcKaxEIBg6Vm4Rh5CqMsivPz4U3R88fQRHDiiKjH2LW4V3dit3HG3/gHf52jyTpv3OaUdYQ4yMSDxQdi9unlG2uQb7dX9JOJ68SEfSIHUO0TfgSFNVGJ1GbxdY20wokpiEApq98tVrxkB7Et1mO/IktxxTv7z5fOGPtoeNbUBb/q0v7h3rf7qqoOh/3r9hvAsWZx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJy1kctOAzEMRX+INCqUajaIT0GZxE2dOg9ip1X/nnTUSgwbZpBYOX4dX93oS1E2J4EkWo4QgbUdWVG2hjQmS831UmBdMl0PSLSJmDaBn/TSxbBoo1DzmFjH7Br1jnHTcg/q/PydMEN/NqjXe/h1QEX01Qj8Sc80oKJJxkO9oWcF1e+dJJdVxhxasoI58X8IAupZEv7JjU09SAGkGHvSH12UHhuS0xWoG+RUySw8z1b/u3FHYDwvs7vPe8qjoXUnqqAlWO3dBZ0HmRD3Z0e8x7ft6zBsh/1+9xK+AOCsJ64='></script>
<link rel='https://api.w.org/' href='https://detroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://detroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://detroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2YVR4ln' />
<link rel="alternate" type="application/json+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F05%2F12%2Fdr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://detroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F05%2F12%2Fdr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’." /><meta property="og:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.11.57-AM.png?w=1500" /><meta property="og:image:secure_url" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.11.57-AM.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’." /><meta property="og:type" content="article" /><meta property="og:url" content="https://detroit.cbslocal.com/2020/05/12/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia/" /><meta property="article:published_time" content="2020-05-12T11:30:41+00:00" /><meta property="article:suggested-social-copy" content="Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’.
" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Dr. Oz,Seen on TV" /><meta property="article:publisher" content="https://www.facebook.com/CBSDetroit" /><meta property="article:author" content="https://www.facebook.com/CBSDetroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.11.57-AM.png?w=1500"><meta name="twitter:title" content="Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’."/><meta name="twitter:description" content="Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’."/><meta name="twitter:site" content="/CBSDetroit"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/05/12/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://detroit.cbslocal.com/2020/05/12/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/detroit.cbslocal.com","url":"https:\/\/detroit.cbslocal.com","name":"CBS Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2018\/07\/4_detroit_cbs621.png?w=256"}},"url":"https:\/\/detroit.cbslocal.com\/2020\/05\/12\/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/detroit.cbslocal.com\/2020\/05\/12\/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia\/"},"headline":"Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing \u2018Happy Hypoxia\u2019.","description":"Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing \u2018Happy Hypoxia\u2019.\r\n","image":"https:\/\/detroit.cbslocal.com\/wp-content\/uploads\/sites\/15909782\/2020\/05\/Screen-Shot-2020-05-12-at-9.11.57-AM.png?w=150","keywords":["Dr. Oz","Seen on TV","coronavirus","Coronavirus Pandemic","covid-19","covid19","Daily COVID-19 Minute","Dr Oz","Dr. Sampson Davis","emergency room physician","Happy Hypoxia","Health Crisis","infected","infection","Quarantines","Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing \u2018Happy Hypoxia\u2019."],"datePublished":"2020-05-12T11:30:41+00:00","dateModified":"2020-05-12T11:30:41+00:00","author":{"@type":"Organization","name":"CBS Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing \u2018Happy Hypoxia\u2019.","description":"Emergency room physician, Dr. Sampson Davis, shares his experiences with \u2018happy hypoxia\u2019 and explains why it can be dangerous.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/A2F\/1C9\/A2F1C95978374AD493B68CFCA1C6D395_1.jpg?Expires=1683936000&KeyName=mcpkey1&Signature=xm896DajZuSCbL9oeai5B68K-F4","uploadDate":"2020-05-12","duration":"T35S","contentUrl":"https:\/\/detroit.cbslocal.com\/video\/4547163-dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia\/","embedUrl":"https:\/\/detroit.cbslocal.com\/video\/4547163-dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.DET","default",["drozandemergencyroomphysiciandrsampsondavisdiscussonereasonpatientsmaybeexperiencinghappyhypoxia","post","article","droz","seenontv","coronavirus","coronaviruspandemic","covid19","dailycovid19minute","drsampsondavis","emergencyroomphysician","happyhypoxia","healthcrisis","infected","infection","quarantines","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"dr-oz;seen-on-tv;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/07/cropped-detroit-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-1019514  .partner-container{
	display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’.
" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1034048 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://detroit.cbslocal.com" id="header-logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/07/4_detroit_cbs621.png?w=256" alt="CBS Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4547191-true-crime-the-death-of-ahmaud-arbery-in-georgia-it-took-two-months-before-murder-charges-but-will-justice-be-done/" title="True Crime: The Death Of Ahmaud Arbery In Georgia: It Took Two Months Before Murder Charges, But Will Justice Be Done?" class="cbs-thumbnail-link item-1589302800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/362/89D/36289D0619AC43C5A98F65ADE6733A69_5.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=ixj3rUgCZnpQ7GQsSZ4zKt9yzjE"></span></div><div class="title-wrapper"><strong class="title">True Crime: The Death Of Ahmaud Arbery In Georgia: It Took Two Months Before Murder Charges, But Will Justice Be Done?</strong><em class="description">Nancy Grace explains why even if Ahmaud Arbery had taken something from the construction site, the McMichael&#039;s actions would not have been legal.</em></div><time datetime="2020-05-12T17:00:00+00:00" title="May 12, 2020 at 1:00 pm">56 minutes ago</time></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/05/12/former-michigan-senator-morris-hood-iii-dies-at-54-from-covid-19/" title="Former Michigan Senator Morris Hood III Dies At 54 From COVID-19" class="cbs-thumbnail-link item-1589297584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/mo-hood-3_original.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Michigan Senator Morris Hood III Dies At 54 From COVID-19</strong><em class="description">Former state Senator Morris Hood III, 54, has died from coronavirus according to a Wayne County spokesman.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/covid-19-tanks-real-estate-market/" title="COVID-19 Tanks Real Estate Market" class="cbs-thumbnail-link item-1589297266 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/CForbes_Detroit_Homes-7223.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Tanks Real Estate Market</strong><em class="description">The uncertainty of COVID-19 and Governor Whitmer&#039;s Executive Orders shutting down the state have hit the Metro Detroit real estate market hard. However not in ways one would expect.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/coronavirus-in-michigan-heres-a-list-of-cases-from-henry-ford-health-system/" title="Coronavirus In Michigan: Here&#039;s A List Of Cases From Henry Ford Health System" class="cbs-thumbnail-link item-1589296662 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Michigan: Here&#039;s A List Of Cases From Henry Ford Health System</strong><em class="description">Henry Ford Health System is providing a daily advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list of positive cases. </em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/judge-rules-michigan-barber-can-remain-open-despite-executive-order/" title="Judge Rules Michigan Barber Can Remain Open Despite Executive Order" class="cbs-thumbnail-link item-1589295992 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/S123391142-e1589296011737.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Rules Michigan Barber Can Remain Open Despite Executive Order</strong><em class="description">A judge rules a Michigan barber can remain open despite an executive order closing all barbershops, salons, and spas.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/detroit-industry-spotlight-health-care-hiring-going-strong/" title="Detroit Industry Spotlight: Health Care Hiring Going Strong" class="cbs-thumbnail-link item-1589295827 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/shutterstock_131746163.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Industry Spotlight: Health Care Hiring Going Strong</strong><em class="description">Detroit&#039;s health care industry is experiencing strong job growth. Local employers posted 132 new jobs over the past week and 1,286 in the last month.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/blue-angels-to-fly-over-detroit-today-what-to-know/" title="Blue Angels To Fly Over Detroit Today: What To Know" class="cbs-thumbnail-link item-1589293308 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/CForbes_Archive_WillowRun_BlueAngels3-023071107.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blue Angels To Fly Over Detroit Today: What To Know</strong><em class="description">The 21-minute flyover is a salute to frontline COVID-19 responders.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/local-radar/" title="Local Radars" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://detroit.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/4546279-first-forecast-weather-may-12-2020-today/" title="First Forecast Weather May 12, 2020 (Today)" class="cbs-thumbnail-link item-1589274000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E8C/661/E8C661473613460081B7B592FBEF369A.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=sc4MurTIAN4i3vdtdjk9CIAsDj8"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather May 12, 2020 (Today)</strong><em class="description">Sunny and Warmer Today!</em></div><time datetime="2020-05-12T09:00:00+00:00" title="May 12, 2020 at 5:00 am">9 hours ago</time></a><a href="https://detroit.cbslocal.com/video/4546275-first-forecast-weather-may-11-2020-tonight/" title="First Forecast Weather May 11, 2020 (Tonight)" class="cbs-thumbnail-link item-1589227440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DA4/57C/DA457C6885B04F72A9D51C32E68E26B0.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=dXhS4FtOQ866TwWzkuq9A2ODbPk"></span></div><div class="title-wrapper"><strong class="title">First Forecast Weather May 11, 2020 (Tonight)</strong><em class="description">Freeze Warning Overnight</em></div><time datetime="2020-05-11T20:04:00+00:00" title="May 11, 2020 at 4:04 pm">22 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/05/06/your-weather-today-in-detroit/" title="Your Weather Today In Detroit for May 6, 2020" class="cbs-thumbnail-link item-1588773647 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_1544817089.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Weather Today In Detroit for May 6, 2020</strong><em class="description">Mild temperatures are in store for Detroit through Wednesday, according to the seven-day forecast from drone-powered weather service Saildrone. Temperatures will reach 61 degrees today and 66 degrees on Thursday.</em></div></a><a href="https://detroit.cbslocal.com/2019/12/06/help-the-salvation-army-with-first-forecasters-karen-carter-and-april-moss/" title="Help The Salvation Army with First Forecasters Karen Carter and April Moss" class="cbs-thumbnail-link item-1575667255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/12/shutterstock_42139990.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Help The Salvation Army with First Forecasters Karen Carter and April Moss</strong><em class="description">Don’t miss Karen Carter and April Moss ring the bell to help raise money for The Salvation Army Saturday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan/" title="U-M" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">U-M</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/michigan-state/" title="MSU" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">MSU</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/nascar/" title="NASCAR" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NASCAR</strong></div></a><a href="https://detroit.cbslocal.com/category/sports/pga/" title="PGA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/05/12/dolphins-sign-tua-to-four-year-deal-worth-30m/" title="Dolphins Sign Tua To Four Year Deal Worth $30M" class="cbs-thumbnail-link item-1589305377 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-1.41.42-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dolphins Sign Tua To Four Year Deal Worth $30M</strong><em class="description">The new Miami Dolphins quarterback signed a $30.275 million, four-year guaranteed contract, a person familiar with the negotiations told The Associated Press on Monday.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/reduced-budgets-could-reshape-college-athletics-from-coast-to-coast/" title="Reduced Budgets Could Reshape College Athletics From Coast To Coast" class="cbs-thumbnail-link item-1589304672 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-1.30.11-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reduced Budgets Could Reshape College Athletics From Coast To Coast</strong><em class="description">When college sports teams finally return to play, they might not be traveling quite as far as they did for road games before the pandemic.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/all-eyes-on-nascar-as-racing-returns/" title="All Eyes On NASCAR As Racing Returns" class="cbs-thumbnail-link item-1589296918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Darlington1_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Eyes On NASCAR As Racing Returns</strong><em class="description">NASCAR&#039;s season started with the Secret Service doing a security check on the firesuit-clad pole-sitter for the Daytona 500 and thousands of fans waiting hours in line to pass through a metal detector.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/12/ap-reporting-the-world-baseball-classic-will-resume-in-2023/" title="AP Reporting The World Baseball Classic Will Resume In 2023" class="cbs-thumbnail-link item-1589287969 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-8.51.37-AM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AP Reporting The World Baseball Classic Will Resume In 2023</strong><em class="description">The World Baseball Classic will be postponed from 2021 to 2023 because of the new coronavirus, a person familiar with the planning tells The Associated Press.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://detroit.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/05/11/national-eat-what-you-want-day-is-here/" title="National Eat What You Want Day is HERE!" class="cbs-thumbnail-link item-1589227786 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/EatWhatYouWant_1035161614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">National Eat What You Want Day is HERE!</strong><em class="description">Let&#039;s face it, dieting is hard and we sometimes fall into those old vices that just seem to creep their way back into our refrigerators. Whether that&#039;s ice cream, donuts, bar-b-que, nachos, or beer. So sometimes having a free day where you can just satiate those cravings, aside from the guilt, and get them out of your system</em></div></a><a href="https://detroit.cbslocal.com/2020/05/07/detroits-top-3-bike-shops-to-visit-now/" title="Detroit&#039;s Top 3 Bike Shops To Visit Now" class="cbs-thumbnail-link item-1588866412 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Bike_shutterstock_134107355.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit&#039;s Top 3 Bike Shops To Visit Now</strong><em class="description">Looking to visit the best bike shops in town? Hoodline crunched the numbers to find the top bike shops in Detroit, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to venture the next time you&#039;re in the market for a bike.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/06/moderately-priced-apartments-in-downtown-detroit/" title="Moderately Priced Apartments in Downtown Detroit" class="cbs-thumbnail-link item-1588786386 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/CForbes_Detroit_WoodwardLittleCaesar-7046.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Moderately Priced Apartments in Downtown Detroit</strong><em class="description">So how does the pricing on a Downtown Detroit rental look these days — and what might you get for your money?</em></div></a><a href="https://detroit.cbslocal.com/2020/05/06/apartments-for-rent-in-detroit-what-will-1400-get-you-2/" title="Apartments for Rent in Detroit: What Will $1,400 Get You" class="cbs-thumbnail-link item-1588781480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/CForbes_Detroit_WoodwardAve-7018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments for Rent in Detroit: What Will $1,400 Get You</strong><em class="description">Curious just how far your dollar goes in Detroit? We&#039;ve rounded up the latest places for rent to get a sense for locating apartment rentals in Detroit if you don&#039;t want to spend more than $1,400/month on rent.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://detroit.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://detroit.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/video/program/702/" title="Michigan Matters" class="cbs-thumbnail-link item-1538143735" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/mm_vidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/video/program/704/" title="Eye on Detroit" class="cbs-thumbnail-link item-1537909639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/09/eyedetvidbox.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye on Detroit</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1479332831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://detroit.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1478019198" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Autos &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/station/cbs-62/" title="CBS 62" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 62</strong></div></a><a href="https://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2019/10/18/explore-the-3-top-spots-in-detroits-rivertown-neighborhood/" title="Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood" class="cbs-thumbnail-link item-1571423392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/10/SpaFaceMask_Shutterstock_615581297.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The 3 Top Spots in Detroit&#039;s Rivertown Neighborhood</strong><em class="description">Visiting Rivertown, or just looking to better appreciate what it has to offer? From a dining establishment known for its brunch plates to a beauty salon that specializes in skin care treatments.</em></div></a><a href="https://detroit.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/08/GettyImages-466663843-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://detroit.cbslocal.com/category/news/auto/">Autos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/2020/05/11/ford-gm-still-under-contract-to-produce-ventilators/" title="Ford, GM Still Under Contract To Produce Ventilators" class="cbs-thumbnail-link item-1589252392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/8EBECC155D294FD8AB83E7A9CCED30EA.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford, GM Still Under Contract To Produce Ventilators</strong><em class="description">As Ford and General Motors reopen, both companies are still required to make ventilators.</em></div></a><a href="https://detroit.cbslocal.com/2020/05/11/gm-ford-plants-to-reopen-across-u-s-mexico-canada/" title="GM, Ford Plants To Reopen Across U.S., Mexico, Canada" class="cbs-thumbnail-link item-1589250998 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/72DC15D9A34E46D783CEBC41C2524345.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM, Ford Plants To Reopen Across U.S., Mexico, Canada</strong><em class="description">Automakers are preparing to ramp up production ahead of the collective May 18 start date.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519415394" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2018/02/onlycbs_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">The Mel Robbins Show</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Dr. Oz Show</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.331427" longitude="-83.045754" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://detroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dr. Oz And Emergency Room Physician, Dr. Sampson Davis Discuss One Reason Patients May Be Experiencing ‘Happy Hypoxia’.</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 12, 2020 at 11:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://detroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://detroit.cbslocal.com/tag/coronavirus-pandemic/">Coronavirus Pandemic</a>, <a href="https://detroit.cbslocal.com/tag/covid-19/">covid-19</a>, <a href="https://detroit.cbslocal.com/tag/covid19/">covid19</a>, <a href="https://detroit.cbslocal.com/tag/daily-covid-19-minute/">Daily COVID-19 Minute</a>, <a href="https://detroit.cbslocal.com/tag/dr-oz/">Dr Oz</a>, <a href="https://detroit.cbslocal.com/tag/dr-sampson-davis/">Dr. Sampson Davis</a>, <a href="https://detroit.cbslocal.com/tag/emergency-room-physician/">emergency room physician</a>, <a href="https://detroit.cbslocal.com/tag/happy-hypoxia/">Happy Hypoxia</a>, <a href="https://detroit.cbslocal.com/tag/health-crisis/">Health Crisis</a>, <a href="https://detroit.cbslocal.com/tag/infected/">infected</a>, <a href="https://detroit.cbslocal.com/tag/infection/">infection</a>, <a href="https://detroit.cbslocal.com/tag/quarantines/">Quarantines</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4547163&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Detroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.DET&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YVR4ln&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>Emergency room physician, Dr. Sampson Davis, shares his experiences with &lsquo;happy hypoxia&rsquo; and explains why it can be dangerous.</p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-1034039 jetpack-lazy-image" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?w=420" alt width="625" height="352" data-lazy-srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png 1920w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=625,352 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=768,432 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1024,576 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1536,864 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=640,360 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1138,640 1138w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1820,1024 1820w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=320,180 320w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=620,349 620w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1500,844 1500w" data-lazy-sizes="(max-width: 625px) 100vw, 625px" data-lazy-src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-1034039" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?w=420" alt="" width="625" height="352" srcset="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png 1920w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=150,84 150w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=625,352 625w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=768,432 768w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1024,576 1024w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1536,864 1536w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=640,360 640w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=310,174 310w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1138,640 1138w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1820,1024 1820w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=320,180 320w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=620,349 620w, https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/Screen-Shot-2020-05-12-at-9.12.09-AM.png?resize=1500,844 1500w" sizes="(max-width: 625px) 100vw, 625px" /></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;
</p>
<h3>Watch&nbsp;<em><a href="https://detroit.cbslocal.com/category/seen-on-tv/dr-oz/" target="_blank" rel="noopener noreferrer"><strong>THE DR. OZ SHOW</strong></a>, weekdays at 4 p.m. on CBS 62.</em></h3>
<p></body></html></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YVR4ln"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YVR4ln"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YVR4ln"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/12/dr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&#038;postid=1034048&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=51d52c1e43ad0b9474ac45e024c715dc5eb271c9#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F05%2F12%2Fdr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSDetroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSDetroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=detroit"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://detroit.cbslocal.com/2020/05/12/blue-angels-to-fly-over-detroit-today-what-to-know/" title="Blue Angels To Fly Over Detroit Today: What To Know" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/04/CForbes_Archive_WillowRun_BlueAngels3-023071107.jpg?resize=55%2C55&#038;ssl=1" alt="Blue Angels To Fly Over Detroit Today: What To Know" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/12/blue-angels-to-fly-over-detroit-today-what-to-know/" title="Blue Angels To Fly Over Detroit Today: What To Know" class="bump-view" data-bump-view="tp">Blue Angels To Fly Over Detroit Today: What To Know</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/08/heres-gov-whitmers-6-phase-plan-to-reopen-michigan/" title="Here&#039;s Gov. Whitmer&#039;s 6 Phase Plan To Reopen Michigan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/may-7-1_original.jpg?resize=55%2C55&#038;ssl=1" alt="Here&#039;s Gov. Whitmer&#039;s 6 Phase Plan To Reopen Michigan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/08/heres-gov-whitmers-6-phase-plan-to-reopen-michigan/" title="Here&#039;s Gov. Whitmer&#039;s 6 Phase Plan To Reopen Michigan" class="bump-view" data-bump-view="tp">Here&#039;s Gov. Whitmer&#039;s 6 Phase Plan To Reopen Michigan</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/11/coronavirus-in-michigan-heres-an-updated-list-of-positive-cases/" title="Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/shutterstock_1626085978-e1584457038937.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/11/coronavirus-in-michigan-heres-an-updated-list-of-positive-cases/" title="Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases" class="bump-view" data-bump-view="tp">Coronavirus In Michigan: Here&#039;s An Updated List Of Positive Cases</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/11/7-year-old-girl-in-temporary-serious-condition-after-detroit-shooting/" title="7-Year-Old Girl In Temporary Serious Condition After Detroit Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/02/istock-521989614.jpg?resize=55%2C55&#038;ssl=1" alt="7-Year-Old Girl In Temporary Serious Condition After Detroit Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/11/7-year-old-girl-in-temporary-serious-condition-after-detroit-shooting/" title="7-Year-Old Girl In Temporary Serious Condition After Detroit Shooting" class="bump-view" data-bump-view="tp">7-Year-Old Girl In Temporary Serious Condition After Detroit Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/11/detroit-police-15-year-old-fatally-shocked-on-warehouse-roof/" title="Detroit Police: 15-Year-Old Fatally Shocked On Warehouse Roof" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2014/05/police-car-6.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Police: 15-Year-Old Fatally Shocked On Warehouse Roof" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/11/detroit-police-15-year-old-fatally-shocked-on-warehouse-roof/" title="Detroit Police: 15-Year-Old Fatally Shocked On Warehouse Roof" class="bump-view" data-bump-view="tp">Detroit Police: 15-Year-Old Fatally Shocked On Warehouse Roof</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/11/apartments-in-detroit-what-1300-in-rent-buys/" title="Apartments in Detroit: What $1,300 in Rent Buys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/CForbes_Detroit_WoodbridgeMural-6692.jpg?resize=55%2C55&#038;ssl=1" alt="Apartments in Detroit: What $1,300 in Rent Buys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/11/apartments-in-detroit-what-1300-in-rent-buys/" title="Apartments in Detroit: What $1,300 in Rent Buys" class="bump-view" data-bump-view="tp">Apartments in Detroit: What $1,300 in Rent Buys</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/11/metro-detroit-father-son-dies-days-apart-from-covid-19/" title="Metro Detroit Father, Son Dies Days Apart From Covid-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/96E185A5313C436CA91C102CCE8D33FB.jpg?resize=55%2C55&#038;ssl=1" alt="Metro Detroit Father, Son Dies Days Apart From Covid-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/11/metro-detroit-father-son-dies-days-apart-from-covid-19/" title="Metro Detroit Father, Son Dies Days Apart From Covid-19" class="bump-view" data-bump-view="tp">Metro Detroit Father, Son Dies Days Apart From Covid-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/12/coronavirus-in-michigan-heres-a-list-of-cases-from-henry-ford-health-system/" title="Coronavirus In Michigan: Here&#039;s A List Of Cases From Henry Ford Health System" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/03/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Michigan: Here&#039;s A List Of Cases From Henry Ford Health System" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/12/coronavirus-in-michigan-heres-a-list-of-cases-from-henry-ford-health-system/" title="Coronavirus In Michigan: Here&#039;s A List Of Cases From Henry Ford Health System" class="bump-view" data-bump-view="tp">Coronavirus In Michigan: Here&#039;s A List Of Cases From Henry Ford Health System</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/11/icymi-heres-gov-whitmers-update-on-the-states-response-to-covid-19/" title="ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/may-11-1_original.jpg?resize=55%2C55&#038;ssl=1" alt="ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/11/icymi-heres-gov-whitmers-update-on-the-states-response-to-covid-19/" title="ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">ICYMI: Here&#039;s Gov. Whitmer&#039;s Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://detroit.cbslocal.com/2020/05/12/former-michigan-senator-morris-hood-iii-dies-at-54-from-covid-19/" title="Former Michigan Senator Morris Hood III Dies At 54 From COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/05/mo-hood-3_original.jpg?resize=55%2C55&#038;ssl=1" alt="Former Michigan Senator Morris Hood III Dies At 54 From COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://detroit.cbslocal.com/2020/05/12/former-michigan-senator-morris-hood-iii-dies-at-54-from-covid-19/" title="Former Michigan Senator Morris Hood III Dies At 54 From COVID-19" class="bump-view" data-bump-view="tp">Former Michigan Senator Morris Hood III Dies At 54 From COVID-19</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2017/10/detroit.png" alt="CBS Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSDetroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSDetroit" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCXVcNr1VztNcc0YVTJAmpKw" class="youtube" target="_blank">YouTube</a><a href="https://www.linkedin.com/company/wwj-tv-cbs-ono-detroit/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/news" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://detroit.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://detroit.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://detroit.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://detroit.cbslocal.com/category/cbs-detroit-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://detroit.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/category/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/lions/" title="Lions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lions</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/tigers/" title="Tigers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tigers</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/pistons/" title="Pistons" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pistons</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/red-wings/" title="Red Wings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Wings</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan/" title="Michigan" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Michigan</strong></div></a><a href="http://detroit.cbslocal.com/category/sports/michigan-state/" title="Michigan State" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Michigan State</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/video/" title="Watch Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Watch Video</strong></div></a><a href="http://detroit.cbslocal.com/category/watch-listen/seen-on-tv/" title="Seen on TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen on TV</strong></div></a><a href="http://detroit.cbslocal.com/show/michigan-matters/" title="Michigan Matters" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michigan Matters</strong></div></a><a href="https://detroit.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cw50detroit.com/" title="CW50 Detroit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW50 Detroit</strong></div></a><a href="http://detroit.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://detroit.cbslocal.com/program-guide/" title="Program Guide" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="https://detroit.cbslocal.com/station/cbs-62/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://detroit.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://detroit.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://detroit.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://detroit.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://detroit.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://detroit.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://detroit.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://detroit.cbslocal.com" class="logo"><img src="https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=detroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-336121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336121"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-336122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336122"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1020855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020855"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1020856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020856"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-735869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735869"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-440680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440680"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-997092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997092"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wwj-tv">Public File for WWJ-TV / WWJ-TV/CBS 62</a></li>
<li id="menu-item-997693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997693"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-997694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997694"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-328773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328773"><a href="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2019/05/fcc-eeo-public-file-5-19-final.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://detroit.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://detroit.cbslocal.com/_static/??-eJyljEkKgDAMRS9kDRqsK/EsNQ1a6ISt9PoG8QS6+9P70LKiFCvHCvXgwAVoK8onMh5cJH9ZiThsbKUpr1TeldqL7eA7L1zIhn79NDayPlVzdufnaQ3LMGkcZ9SINzLkUXM=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://detroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://detroit.cbslocal.com/_static/??-eJyVjs0KwjAQhF/IdClqyUV8FMnPWjbNJsFsKPXpDXjJUY/DfPMxsBflchJMAtxUiW2lVCGgFOM2eFByYBtFD0/j0Oa8KWSLfmJKU6gn+HkvO4ngSwkxRkr4vyGa96GIzYq9rmMcXZ2PzX+RHse3d77NV61nvSyXc/gAVUNcDw=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://detroit.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853160g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1034048&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=51d52c1e43ad0b9474ac45e024c715dc5eb271c9#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F05%2F12%2Fdr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246044&postid=1034048&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=51d52c1e43ad0b9474ac45e024c715dc5eb271c9#parent=https%3A%2F%2Fdetroit.cbslocal.com%2F2020%2F05%2F12%2Fdr-oz-and-emergency-room-physician-dr-sampson-davis-discuss-one-reason-patients-may-be-experiencing-happy-hypoxia%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246044',post:'1034048',tz:'-4',srv:'detroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246044', '1034048' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>